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Advanced Word 1

Unit Objectives:

UNIT

Advanced Word 2010:  
Business Communications

After completing this Unit, 
you will understand:

LESSON 1

Advanced Formatting

LESSON 2

Advanced Document 
Formatting

LESSON 3

Advanced Collaboration 

Every type of business or organization needs to communicate with its employ-

ees, its customers, and the public. Documents that are visually appealing and 

well organized help you to communicate successfully. Microsoft Word is a 

powerful tool that gives you control over how you present information in a 

document. It also allows you to share your documents with others. How 

could you use Microsoft Word to spread the word about a school event?

Why It Matters

 Christopher Robbins/Digital Vision/Alamy
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Advanced Word 2Unit 1: Careers and Technology

UNIT Careers and Technology

 Evaluate How can each of the categories in the chart help employees work 
together in a team?

 Math What percent of employees use word processing or desktop publishing 
features at work?

How Can Communication Skills Advance 
Your Career?
You may think that most people who use computers at work are involved in computer 

programming or other more technical computer tasks. The truth is that most people use 

computers at work for good business communication. People use computers to 

schedule meetings, keep in touch with customers, and stay connected with coworkers, 

even across great distances. In today’s increasingly global economy, these 

communication tools are essential to getting jobs done.

Communicating at Work

Many people use the Internet and e-mail as part of their daily work activities. The 

Internet is used for research and to get up-to-the-minute news. Employees use e-mail to 

schedule meetings and track tasks. Many organizations use page layout applications to 

create newsletters and other communications. 

Teamwork and Computer Use

It is certainly true that employers look for workers who can use technology. However, 

employers also look for employees who can work well with others to produce results. It is 

essential for employees to use technology to collaborate. The advanced collaboration tools 

available in programs such as Word help employees use technology to improve teamwork. 

These tools help employees to better share ideas with each other and to track projects. 

There are specifi c rules for 
communicating with others 
via the Internet and e-mail. 
Always remember to: 

✓ Keep your communication 
professional. 

✓ Avoid using slang or 
casual wording.

✓ Avoid diffi cult-to-read 
fonts and emoticons.

✓ Proofread messages 
before you send them.

✓ Use a Spelling and 
Grammar Checker.
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Key Concepts

Advanced FormattingLESSON

You work hard to write the best reports and letters that you can. It is important to 

consider every word, rewriting, revising, and proofreading until you are satisfi ed 

that you have done your best. Now is the time to consider how your work looks. 

Think about how you can add visual interest to a project with pictures, charts, 

and tables from outside sources. Consider creating and applying Quick Styles. 

You can also modify existing elements in your document. An interesting design 

will help you create a project you can proudly show to anyone.

Find and Use Information In school and in the workplace, the skills that allow 

you to fi nd and use information are growing in importance. Information is easily 

found, but making sure it is relevant, accurate, and credible is a skill that requires 

practice. You can access information from libraries and on the Internet. Books, 

magazines, and newspapers provide many different kinds of information. Also, 

remember that you can get information directly from knowledgeable people, 

either by writing letters or talking to them. What is your preferred way to research 

information?

 Create and apply Quick Styles

 Control line and page breaks

 Work with graphics

 Control image contrast and 
brightness

 Insert and modify new objects 
and objects from fi les

 Create and revise charts using 
data from other sources

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 in the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

2b, 2d, 3a, 3b, 3c, 3d, 4b, 4c

Microsoft Office Specialist

Word

1.1, 2.1, 2.5, 2.6, 2.7, 3.1,
3.2, 3.3, 4.1, 4.3, 4.4, 
6.1,  6.3, 7.1, 7.2

Advanced Word 3Lesson 1: Advanced Formatting
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Reading GuideLESSON

Use Notes When you are reading, keep a notepad handy. Whenever you come upon a section or term that 
you want to go back to, write down the word or your question and mark the place. After you fi nish the 
lesson, go back and look up the terms or try to answer your questions based on what you have read.

Read To Learn

• Communicate convincingly with well-formatted 
documents and letters.

• Put together professional business reports with 
advanced formatting features.

• Customize business letters and other documents.

Main Idea

Word includes many advanced formatting features 
that can make your documents professional and 
visually pleasing.

Vocabulary

Key Terms

Academic Vocabulary 
You will fi nd these words in your reading and on 
your tests. Make sure you know their meanings.

eliminate
specifi c
utilize

Quick Write Activity 

Examine Find an advertisement for a product that 
you have purchased or would like to purchase. 
Write a brief description of the advertisement. Note 
differences in fonts, font sizes, colors, and effects. 
Note the placement and size of any tables or 
graphics used in the advertisement. How do these 
elements support the message of the advertisement?

Study Skills

Organize Your Workstation A messy environment 
can be distracting. To lessen distractions, organize an 
area where you can do homework and complete 
assignments.

Before You Read

address block
ascending
  order
bookmark
brightness
compress
contrast

crop
descending
 order
graphic
greeting line
Merge Cells
orphan

resize
rotate
scale
Split Cells
widow

Academic Standards

English Language Arts
NCTE 4 Adjust use of language to communicate effectively with a variety of audiences.
NCTE 5 Employ a wide range of strategies while writing to communicate effectively with different audiences.

Math
NCTM Number and Operations Understand numbers, ways of representing numbers, relationships 
among numbers, and number systems.
NCTM Geometry Analyze characteristics and properties of two- and three-dimensional geometric shapes 
and develop mathematical arguments about geometric relationships.

Advanced Word 4Lesson 1: Reading Guide
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Step-By-Step EXERCISE 1-1
Create and Apply Styles for Texts,
Lists, and Text Boxes
With Quick Styles, you can change the format of a specifi c, or particular, type of text, 

such as a heading, list, caption, or text box. You can create and apply font, size, color, 

alignment, or other character and paragraph formats. Word documents have a set of 

predefi ned, or default, styles that you can edit. You can also create your own custom 

styles. Once a style has been defi ned, you can apply the format to your document.

FIGURE 1.1 Create New Style from Formatting dialog box  

FIGURE 1.2 Style applied to document  

 Choose Start>All 

Programs>Microsoft 

Office®>Microsoft Word 

2010. Open the data fi le 

Paws.docx. Click Enable 

Editing, if necessary. Save 

as: Paws-[your first initial 

and last name]. (For 

example, Paws-wlester.)

 Choose Home>Styles>

Change Styles . Click 

Style Set and select 

Word 2010 from the list.

 Select the company name 

Pillows 4 Paws. Choose 

Home and click the Styles 

Dialog Box Launcher

. In the Styles Gallery, 

click New Style .

 In the Create New Style 

from Formatting dialog 

box, under Properties, in 

the Name box, key: Paws 

(see Figure 1.1).

 In the Style type box, 

select Paragraph. In the 

Style based on box, 

select Normal.

 Change the font to Arial, 

14 pt. Click Format. 

Choose Font. Under 

Effects, select Small 

caps. Click OK twice.

 Your screen 

should look like Figure 1.2.

Continue to the next exercise.

New Style

Styles Gallery 

 Style applied

New Style

Advanced Word 5Lesson 1: Exercise 1-1
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Step-By-Step EXERCISE 1-2
Modify Custom Styles for Texts and Lists
You can edit the character and paragraph formatting of styles and save your custom 

styles in the Styles Gallery. Paragraphs formatted with a particular style are 

automatically updated when the style is modifi ed. To apply a style to a text box, 

choose Drawing Tools>Format and use the tools in the Shape Styles group.

FIGURE 1.3 Styles Gallery  

FIGURE 1.4 Picture Bullet dialog box  

Modify 

Select this 
picture bullet

 In your Paws fi le, locate 

and click the heading Our 

History. Note the heading 

style in the Styles Gallery.

 Move the cursor over the 

style Side Heading. Click 

the drop-down arrow (see 

Figure 1.3).

 Choose Modify. In the 

Modify Style dialog box, 

click the Format drop-

down arrow. Choose Font. 

Select Small caps. Click 

OK twice.

 Go to Page 3. Click before 

Add to your existing 

income. Key: 1. Press

. By default, Word 

automatically formats the 

text for a list. Click Undo

  twice. 

 Select the four lines 

beginning with Add to 

your and ending with Be 

your own boss. Click 

New Style .

 In the Name box, key: 

Listing. In the Style type

box, choose List. In the 

Apply formatting to box, 

choose 1st level.

 Click Bullets . Click 

Insert Picture . Click 

the bullet shown in 

Figure 1.4. Click OK twice. 

Continued on the next page.

To promote and demote bullet levels, select the bulleted 
text, click the Bullets drop-down arrow and select 
Change List Level.

Advanced Word 6Lesson 1: Exercise 1-2
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Step-By-Step EXERCISE 1-2 (Continued)

Modify Custom Styles for Texts and Lists

FIGURE 1.5 Drop cap applied to text

FIGURE 1.6 Intense quote applied to text  

  Close the Styles Gallery. 

Scroll to the top of the 

document. Select the T in 

The at the beginning of the 

fi rst paragraph.

 Choose Insert>Text>

Drop Cap . Select 

Dropped. With the T still 

selected, right-click and 

change the font to 

Cambria. 

 Your screen 

should look like Figure 1.5.

 Scroll to the second para-

graph on the third page. 

Under the heading Join 

Pillows 4 Paws, click 

before the fourth sentence 

in the paragraph.

 Press . Click before 

the sentence beginning 

with You’ll have fun. 

Press .

 Select the sentence 

beginning with When you 

become. Choose Home>

Styles and click the Styles 

Dialog Box Launcher .

 Select Intense Quote. 

Close the Styles Gallery. 

Deselect the text.

Your screen 

should look like Figure 1.6 

Save and close your fi le. 

Continue to the next exercise.

Drop cap

Intense Quote 
style applied

Custom style 
applied

Advanced Word 7Lesson 1: Exercise 1-2
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Step-By-Step EXERCISE 1-3
Create Custom Styles for Tables
You can utilize, or use, the Styles Gallery to quickly change the formatting of tables 

in your Word documents. You can also edit the format of a table, such as making the 

font bigger or adding shading to a row, and then save the table style to the Quick 

Styles Gallery to use as the default style for new tables you create.

 FIGURE 1.7 Create New Style from Formatting dialog box for table  

FIGURE 1.8 Create New Style from Formatting dialog box for header row only  

 Open the data fi le

Pricing.docx. Save as: 

Pricing-[your first initial and 

last name].

 Choose Home>Styles

and click the Styles

Dialog Box Launcher . 

In the task pane, click New 

Style .

 In the Name box, key: 

Price Table. In the Style 

type box, select Table.

 In the Style based on 

box, select Table Normal.

 In the Apply formatting 

to box, select Whole 

table.

 In the drop-down list of the 

Formatting section, select 

Arial, 11 pt, and the font 

color Black. Click the 

Alignment drop-down 

arrow. Select Align Center 

Left (see Figure 1.7).

 In the Apply formatting 

to box, select Header 

row.

 Click Format. Choose 

Font. Change the font to 

Arial, 12 pt, Bold, Black, 

and Small caps. Click OK.

 Your dialog 

box should look like 

Figure 1.8. Click OK.

Continued on the next page.

This style will be applied to whole table

Apply formatting to: box

This style will be applied to header row

Align 
Center Left
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Step-By-Step EXERCISE 1-3 (Continued)

Create Custom Styles for Tables

FIGURE 1.9 Modify Style dialog box  
 Click in the table. Choose 

Home>Styles>More . 

 Select Apply Styles. 

Select Price Table under 

Style Name and click 

Modify.

Your dialog 

box should look like 

Figure 1.9. Set the Apply 

formatting to: box to 

Whole table.

 Click Format. Choose 

Paragraph. On the 

Indents and Spacing tab, 

change the Spacing After 

to 3 pt. Click OK. Click 

Format. Choose Borders 

and Shading. Under 

Setting, click All.

 In the Width box, choose 

1 pt. Click OK twice. Close 

the menu and pane. 

Continued on the next page.

  To remove a Quick Style 

from the gallery, right-click 
the style in the Styles task 
pane,  and click Remove 
from Quick Style 
Gallery.

  Apply formatting to:

Format
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Step-By-Step

 Select the entire table. 

Choose Insert>Tables> 

Table and select Quick 

Tables. Click Save 

Selection to Quick 

Tables Gallery. Name the 

format: Price Table. 

 Set the Gallery to Tables. 

Set Options to Insert 

content in its own 

paragraph. Click OK. 

 With your table still 

selected, right-click and 

select Delete Table. 

Choose Insert>

Tables>Table>Quick 

Tables. Scroll down and 

click Price Table.

 Your screen 

should look like Figure 1.10. 

Save and close your fi le.

Continue to the next exercise.

EXERCISE 1-3 (Continued)

Create Custom Styles for Tables

FIGURE 1.10 Quick Table inserted  

 Price table Quick Table inserted
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Step-By-Step EXERCISE 1-4
Control Line and Page Breaks
You can format your document so that single lines of text will not appear at the top 

or bottom of a page. An orphan is a line of text that appears by itself at the bottom 

of a page. A widow is a line of text that appears by itself at the top of a page. You can 

also apply the Keep lines together feature to avoid a page break that splits a paragraph 

in the middle. Keep with next prevents a page break in between two paragraphs that 

you want to keep on the same page.

FIGURE 1.11 Paragraph with widow control  

FIGURE 1.12 Displaying line breaks

One line of text moves down 
to join the widow line

 Open your Paws fi le. On 

Page 1, click the paragraph 

starting with Today.

 Click the Paragraph Dialog

Box Launcher . Click 

the Line and Page 

Breaks tab.

 Click the Widow/Orphan 

control box. Click OK. 

Scroll to the paragraph end.

Your screen 

should look like Figure 1.11. 

 Click the Today paragraph. 

Launch the Paragraph 

dialog box. Click Keep 

lines together. Click OK. 

The paragraph is on Page 2.

 Click the heading OUR 

PRODUCT. Launch the 

Paragraph dialog box. 

Select Keep with next. 

Click OK. The heading 

moves to Page 2.

 Click after house!” at the 

end of the fi rst customer 

testimonial. Activate Show/

Hide . Press +
. Key: Renaldo R.

 Click after cute.” Press 

 + . Key: Maria 

V. Click after it!” Press 

 + . Key: 

Choo-Hee K.

  Your screen 

should look like Figure 1.12. 

Turn Show/Hide  off. 

Save your fi le. 

Continue to the next exercise.

 Show/Hide

Line break

Line break
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Step-By-Step EXERCISE 1-5
Control Word and Section Breaks
When you get to the end of a line of text, Microsoft Word automatically wraps the 

text, or moves it to the next line. Sometimes you may not want a line to break at a 

specifi c spot. For example, you may want two adjacent words, such as a company 

name, to appear next to each other on the same line. You can insert a non-breaking 

space so that the words appear on the same line. You can also apply section breaks to 

change the layout or formatting of a page in your document. For example, you may 

want a layout that uses a different number of columns on a page.

FIGURE 1.13 Page layout displaying continuous section break  

 In your Paws fi le, click 

before OUR HISTORY.

 Choose Page Layout> 

Page Setup>Breaks and 

select Continuous. Select 

all the text (including 

header) under OUR HISTORY. 

Choose Page Setup>

Columns>Two. 

 Your screen 

should look like Figure 1.13. 

 Click Breaks and select 

Odd Page. The new 

section starts on the next 

odd-numbered page. Click 

Undo .

 On Page 2, click before 

OUR PRODUCT. Click 

Breaks and select Even 

Page. The section moves 

to the next even-numbered 

page. Click Undo  .

Continued on the next page.

New section with two columns 
now starts on same page
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Step-By-Step

 Go to the columns on Page 

1. Choose Page Setup> 

Hyphenation>Automatic.

The lines break between 

syllables and the document 

has more uniform spacing.

 In the fi rst column, select 

the space between Pat 

and Anderson (in line 2). 

Press  + +
.

 Your screen 

should look like Figure 1.14. 

 Click Hyphenation. Select

None. Select both columns. 

Choose Columns>One. 

Save your fi le.

Continue to the next exercise. 

EXERCISE 1-5 (Continued)

Control Word and Section Breaks

FIGURE 1.14 Non-breaking space added  

Pat Anderson on 
the same line
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Step-By-Step EXERCISE 1-6
Resize and Scale Graphics
A graphic is usually a picture file, but tables, charts, screenshots, and shapes are also 

graphics. You can change the size of a graphic or you can scale a graphic to be a 

percentage of its original size. One way to change the size of or resize a graphic is by 

entering a measurement in the Layout dialog box. Another way you can size a graphic 

is by dragging a sizing handle. To scale a graphic, click the Size group’s Dialog Box 

Launcher and key a percentage for the height or width in the Scale section.

FIGURE 1.15 Layout dialog box  

FIGURE 1.16 Resized graphic

Size tab 

Absolute Height 

Resized graphic

 In your Paws fi le, click on 

the dog graphic in the fi rst 

customer testimonial on 

Page 2.

 The Picture Tools 

contextual tab appears. 

Choose Format>Size. 

Click the Size Dialog Box 

Launcher .

 On the Size tab, under 

Height, change Absolute

to 1.14".

 Under Scale, verify that the 

Lock aspect ratio and 

Relative to original 

picture size boxes are 

checked.

 Your dialog 

box should look like 

Figure 1.15. Click OK.

 Your screen 

should look like Figure 1.16.

Continued on the next page.

 If a graphic is twice as 
wide as it is tall, it can be 
sized so that it still 
maintains its original 
proportions. To size a 
graphic proportionally, 
drag a corner handle. 
Dragging a middle handle 
sizes graphics vertically or 
horizontally.
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Step-By-Step EXERCISE 1-6 (Continued)

Resize and Scale Graphics

FIGURE 1.17 Third graphic scaled and resized

FIGURE 1.18 Third graphic returned to original size and scale

 Click the dog photo in the 

third customer testimonial.

 Click the Size Dialog Box 

Launcher . On the 

Size tab, under Height, 

key: 1.15˝. Press . The 

width and scale are 

adjusted automatically.

 In the dialog box, under 

Scale, change Height to 

50%. Press . The 

width and height are 

automatically scaled. Click 

OK.

 Your screen 

should look like Figure 1.17.

 Click Undo on the 

QAT.

 Your screen 

should look like Figure 1.18.

 Save your fi le.

Continue to the next exercise.

You can fi nd the original 
height and width of a 
graphic easily on the Size 
tab in the Layout dialog 
box under Original size.
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Step-By-Step EXERCISE 1-7
Wrap Text with Graphics
After you insert a graphic, you can flow, or wrap, text around it to eliminate, or 

remove, unnecessary white space. You may wrap text around a graphic to make your 

document more attractive or to save space.

FIGURE 1.19 Position tab in Layout dialog box

FIGURE 1.20 Text wrapping around graphic   

Position tab

 In your Paws fi le, click 

once on the dog and cat 

graphic in the second 

customer testimonial.

 Choose Format> 

Arrange>Position . 

Select More Layout 

Options. 

 Click the Text Wrapping

tab. Click Tight. 

 Click the Position tab. 

Under Horizontal, change 

the Alignment to Right.

 Your dialog 

box should look like 

Figure 1.19.

 Click OK.

 Your screen 

should look like Figure 1.20.

 Save your fi le.

Continue to the next exercise.

 Pictures are inserted as 
inline graphics. To move a 
picture freely on the page, 
the picture must be 
changed to a fl oating 
graphic. To change an inline 
graphic, apply text wrapping 
to the selected graphic.

Text wrap
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Step-By-Step EXERCISE 1-8
Rotate, Crop, and Format Graphics
You may want to modify a graphic once you have inserted it. You can also rotate a 

graphic to change its position on the page, crop a graphic to trim its edges, or modify 

its actual shape. You can use a Quick Style to add borders or bevels. You can also use 

the Picture Tools to add artistic effects to make it look more like a picture or drawing, 

or remove the background. After you make the changes to your picture, you may want 

to reduce the image resolution, or compress the picture to reduce the document’s 

overall fi le size. 

FIGURE 1.21 Rotating a graphic

FIGURE 1.22 Beveled graphics with artistic effects applied

Rotate Left 90º

 In your Paws fi le, select the 

dog and cat graphic next to 

the second customer 

testimonial. 

 Choose Format> 

Arrange>Rotate . 

Select Rotate Left 90°

(see Figure 1.21).

 With the graphic still 

selected, choose Format> 

Size>Crop . Crop the 

extra space next to the 

cat’s tail by dragging the 

middle cropping handle on 

the right toward the center 

of the graphic.

 Choose Format>Adjust>

Compress Pictures .

 Read the Compression 

options. Select Apply 

only to this picture.

Click OK. 

 Hold down  and 

select all three images. 

Choose Format>Picture 

Styles>More . Select 

Bevel Rectangle. 

 Deselect the images. Click 

the fi rst image. Click 

Artistic Effects. Select 

Film Grain. Repeat this 

step for the other pictures.

Your screen 

should look like Figure 1.22. 

Save your fi le. 

Continue to the next exercise.

Bevel Rectangle 
picture style
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Step-By-Step EXERCISE 1-9
Control Color, Contrast, and Brightness
You can adjust a graphic’s contrast to make it clearer or sharper. You can also adjust 

brightness to make the graphic lighter or darker, or recolor a graphic to give it a 

stylized effect, such as grayscale or sepia tone. If you decide that you want to use a 

different picture, you can quickly and easily switch to another graphic, while 

preserving the formatting and size of the current picture, by selecting 

Format>Adjust>Change Picture.

FIGURE 1.23 Controlling image brightness and contrast

Corrections

FIGURE 1.24 Recoloring graphics

 In your Paws fi le, select the 

cat graphic next to the 

company name at the top 

of the fi rst page. The 

Picture Tools contextual 

tab becomes visible.

 Choose Format>Adjust>

Corrections. Under 

Brightness and 

Contrast, select 

Brightness: +40% 

Contrast: 0% (Normal).

Your screen 

should look like Figure 1.23.

 With the cat graphic still 

selected, choose Format> 

Adjust>Color. Under 

Recolor, select Blue, 

Accent color 1 Dark.

 Click Reset Picture. Click 

Color and select Blue, 

Accent color 1 Light.

 Select the dog graphic 

to the right of the company 

name. Choose Format> 

Adjust>Color. Under 

Recolor, select Red, 

Accent color 2 Light. 

Deselect the graphic.

 Your screen 

should look like Figure 1.24.

 Save and close your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-10
Insert and Modify Objects
You may need to create or revise a table or chart in Word using information from 

another source, such as data from a graph, chart, PowerPoint slide, Excel worksheet, 

or other object. An object is a table, chart, graphic, equation, or other form of 

information that you insert into your document. You can also open these Excel, 

PowerPoint, or Access fi les while working in Word and cut and paste data from the 

source into your document. In Word 2010, you can also take and insert a screenshot, 

or picture, of all or part of the windows open on your computer by choosing Insert>

Illustrations>Screenshot. 

FIGURE 1.25 Text from File  

FIGURE 1.26 New object inserted in document

 In your Paws fi le, click after 

the word too! on Page 3. 

Press .

 Choose Insert>Text. Click 

the Object drop-down 

arrow. Click Text from 

File (see Figure 1.25).

 Navigate to your saved 

Pricing fi le. Select the fi le. 

Click Insert.

 Your screen 

should look like Figure 1.26.

 Click before the sentence 

that begins See below 

for. Choose Page 

Layout>Page Setup> 

Breaks .

 Choose Page. The 

sentence is now at the top 

of the fourth page. 

 Click after country. at the 

end of the sentence that 

begins See below for. 

Press . Choose 

Insert>Text>Object .

 Click the Create New tab. 

Click Microsoft Excel 

Chart. Click OK.

 On the inserted chart, click 

the Sheet1 tab. Select 

rows 4 through 7. Choose 

Home>Cells>Delete . 

Continued on the next page.

Object

Table object inserted
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You can also take a screenshot or screen clipping of data 
within Excel, Outlook, and PowerPoint and then insert it 
into a Word document.

Step-By-Step EXERCISE 1-10 (Continued) 

Insert and Modify Objects

FIGURE 1.27 Excel spreadsheet data

FIGURE 1.28 Revised chart

Copy selected 
cells A2:D4

 Open the datafi le

Sales.xlsx. Select A2:D4. 

Choose Home>

Clipboard>Copy  (see 

Figure 1.27).

 In the datasheet for the 

inserted chart, select 

A1:D3. Press +
.

  Click cell C2. Delete 

$75.00. Key: $100.00. 

Press .

 Click the Chart1 tab. 

Choose Chart Tools>

Design>Switch Row/

Column.

Your screen 

should look like Figure 1.28.

 Close the Sales.xlsx fi le. 

Exit Excel. Save and close 

your Paws fi le.

Continue to the next exercise.

Accurate data is especially 
important when creating 
reports. Inserting objects 
can help you to ensure that 
you have the most up-to-
date data in a report.
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Step-By-Step EXERCISE 1-11
Sort Information in Lists
You can sort, or arrange, information in tables and lists by a specifi c category. 

Information that is sorted in ascending order is arranged from A to Z, 0 to 9, or 

earliest date to latest date. Information that is sorted in descending order goes from 

Z to A, 9 to 0, or latest date to earliest date.

FIGURE 1.29 Sort Text dialog box

FIGURE 1.30 List sorted in ascending order by date

Type box

Sort by box

List sorted in 
ascending order 
by date

 Open the data fi le 

Northmeadow.docx. 

Save as: Northmeadow-

[your first initial and last 

name].

 On Page 3, under 

Important Upcoming 

Meetings, select the list of 

four meetings.

 Choose Home> 

Paragraph>Sort . In 

the Sort Text dialog box, 

click Options. Under 

Separate fields at, click 

Other. Clear the box. Press   

. Click OK.

 Under Sort by, select 

Paragraphs (see Figure 

1.29). Under Type, select 

Text. Click Ascending. 

Click OK. The list is now 

sorted by meeting name in 

alphabetical order.

 With the list still selected, 

click Sort . Under Sort 

by, select Word 5. Under 

Type, select Date. Click 

Ascending. Click OK. 

Deselect the text.

 Your screen 

should look like Figure 1.30. 

 Select the list. Choose 

Insert>Text>Text Box> 

Draw Text Box. Use the 

Drawing Tools to format 

and apply a text box style.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-12
Sort Information in Tables
Sorting information in a table is quick and easy. You can sort by one or more columns 

in the table, including text, numbers, and dates. Sorting can help you see patterns in 

data and identify important information. 

FIGURE 1.31 All cells selected

FIGURE 1.32 Table content sorted in descending order

Table sorted by 
Potential Revenue

 In your Northmeadow fi le, 

select all of the cells in 

Table 1-2 on Page 2 (see 

Figure 1.31).

 Click Sort . Under Sort 

by, select Proposal 

Number from the drop-

down menu.

 Under Type, select 

Number. Click 

Ascending. Click OK. The 

table is now sorted by 

Proposal Number.

 With the table still selected, 

click Sort .

 Under Sort by, select 

Potential Revenue from 

the drop-down menu.

 Under Type, select 

Number. Click 

Descending.

 Click OK. Deselect the 

table.

Your screen 

should look like Figure 1.32.

 Save your fi le.

Continue to the next exercise.

Selected table

 To help organize the data, 
display special formatting 
for the fi rst row of the table, 
or defi ne the header row.
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Step-By-Step EXERCISE 1-13
Perform Calculations in Tables
You can perform a calculation in a table by creating a formula. A formula can contain 

numbers, values in a table, or both. You could, for example, create a formula to add 

the prices of books you need to buy. Another kind of formula might fi nd the average 

of your test grades. More complicated formulas can be used to help determine which 

of two options will yield the better results.

FIGURE 1.33 Formula dialog box

FIGURE 1.34 Table with formula

Formula box

Number format box

Cell with SUM 
formula

 In your Northmeadow

fi le, click in the last row

in Table 1-2. The Table 

Tools contextual tab 

appears.

 Choose Layout>Rows 

& Columns>Insert 

Below .

 Click in the blank cell at the 

bottom of the Potential 

Revenue column.

 Choose Layout>Data> 

Formula . The formula 

=SUM(ABOVE) appears in 

the Formula box (see 

Figure 1.33).

 Click the Number format

drop-down arrow. Select 

$#,##0.00;($#,##0.00). 

Click OK.

 Your screen 

should look like Figure 1.34.

 Save your fi le.

Continue to the next exercise.

 You can also click in the 
last cell of the last row 
and press  to auto-
matically insert a row 
below the last row. Using 
the Table Tools choose 
Layout Rows & Columns
to add a column to the left 
or right of a cell. 
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Step-By-Step EXERCISE 1-14
Split and Merge Cells
A table consists of columns and rows. The intersection of a column and a row is 

called a cell. Use the Split Cells command to divide a cell into two or more cells. Use 

the Merge Cells command to combine two or more cells into a single cell. You might 

split a cell to separate items in a cell or merge cells to create one cell for a heading 

centered above a group of cells or columns. Use the Table Tools to move, resize, and 

delete entire rows or columns of data, or to view a table’s gridlines.

FIGURE 1.35 Split table cells

FIGURE 1.36 Merged table cells

Split Cells

 Merged cells

 In your Northmeadow fi le, 

in Table 1-2, click in the 

cell containing the date 

12/20/11. The Table 

Tools display.

 Choose Table Tools>

Layout>Merge>Split 

Cells . In the Number 

of columns box, key: 1. In 

the Number of rows box, 

key: 3. Click OK. Deselect 

the cells.

 Click after 12/20/11. 

Press  . Key: - 

Excavation.

 Click in the blank cell below 

12/20/11. Key: 1/14/12 - 

Framing. In the next cell 

down, key: 1/19/12 - 

Masonry.

Your screen 

should look like Figure 1.35.

 Select the fi rst three cells in 

the last row. Choose Table

Tools>Layout>Merge>

Merge Cells . Deselect 

the cell.

 Click inside the cell. Key: 

Total. Select the last row. 

Choose Home>Font>

Bold . Deselect the text.

Your screen 

should look like Figure 1.36.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-15
Modify Text Position and Direction
You can format a table to make it look more professional and easier to read. Change 

vertical alignment so that the text aligns along the top of the cell, along the bottom 

of the cell, or is centered in the cell. Change text direction to turn headings vertically. 

You can also adjust table properties, such as width, row height, alignment of the 

table, and alignment of each cell, to make information in the table more readable.

 In your Northmeadow fi le, 

fi nd Table 1-1 on Page 1. 

Select all of the cells in the 

table, except the fi rst 

column and the fi rst row. 

The Table Tools appear. 

 Choose Layout> 

Alignment>Align 

Center .

 Your screen 

should look like Figure 1.37.

 Select the fi rst row. Choose 

Layout>Alignment>

Text Direction .

Click Text Direction   

again. Deselect the text.

Your screen 

should look similar to 

Figure 1.38. 

 Click in the Services 

Division cell in the second 

row. The Table Tools 

contextual tab appears.

Continued on the next page.

FIGURE 1.37 Center-aligned text in a table

FIGURE 1.38 Modified text direction

Align Center

Text 
center 
aligned

 Text Direction

Changed text direction

You can also change text 
direction when formatting a 
shape or text box. Double-
click the shape or text box 
and choose Format>
Text>Text Direction to 
select an option.

 Advanced Word 25Lesson 1: Exercise 1-15

025-034_iCkA_U01_L01_661409.indd Page 25  19/04/11  8:52 PM s-60user025-034_iCkA_U01_L01_661409.indd Page 25  19/04/11  8:52 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE...

  PDF Pass  



Step-By-Step EXERCISE 1-15 (Continued)

Modify Text Position and Direction
 Choose Layout>Table>

Properties . Click the 

Column tab.

 Under Size, make sure the 

Preferred width check 

box is checked. In the 

Preferred width box, 

click the up arrow until 

1.6˝ appears (see Figure 

1.39). Click OK.

 Select all rows and 

columns in Table 1-1, 

except for the fi rst column.

 Choose Layout>Table>

Properties . 

 On the Column tab, make 

sure the Preferred width

check box is checked.

 In the Preferred width

box, click the down arrow 

until 0.4˝ appears. Click 

OK. Deselect the text.

Your screen 

should look like Figure 

1.40. With your teacher’s 

permission, print and save 

your fi le. 

Continue to the next exercise.

FIGURE 1.39 Table Properties dialog box

FIGURE 1.40 Table with modified properties

Column 
width 1.6˝

Column 
width 0.4˝

Using tables can help you 
simplify information and 
clarify your main points. A 
table can be especially 
helpful when controlling 
page layout and the 
placement of text, graphics, 
or even other tables in your 
Word documents.

Click up arrow to 1.6˝
 Check Preferred width

 To draw a table that contains cells of different heights or a 
varying number of columns per row, choose Insert>
Table>Draw Table. Draw the outer borders of the table 
and then add the column and row lines within the borders.
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Step-By-Step EXERCISE 1-16
Insert and Modify Fields
A fi eld is a code that automatically inserts the date, time, page number, or other 

information into a document. Many fi elds also update automatically. For example, if 

you insert a page number and then delete a page in the document, the pages renumber 

automatically. Or, if you insert the date and time, Microsoft Word will automatically 

update the date and time. 

 In your Northmeadow fi le, 

place the insertion point 

after Last printed on at 

the beginning of the 

document.

 Press   once. Choose 

Insert>Text>Quick Parts 

 and click Field.

 In the Field dialog box, 

under Field names, scroll 

down and select PrintDate.

 Under Date formats, select 

the fi rst format in the list (see 

Figure 1.41). Click OK.

 Select the date. Choose 

Insert>Text>Quick 

Parts>Field .

 Under Field names, select 

PrintDate. Under Date 

formats, select the sixth 

format in the list. Click OK.

 Your screen 

should look like Figure 1.42.

 Save your fi le.

Continue to the next exercise.

FIGURE 1.41 Field dialog box

FIGURE 1.42 Date field inserted 

Select this format 
in Step 4

  Scroll down and 
select PrintDate

Date field

If you did not print the 
document in Exercise 1-15, 
you will see a fi eld code in 
your document instead of 
the date.

Quick Parts

Select this format 
in Step 6
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Step-By-Step EXERCISE 1-17
Insert Bookmarks
A bookmark marks a place in a document. Bookmarks allow you to navigate quickly 

to sections of a document that you reference often. Bookmarked text is surrounded 

by brackets. You can also use a hyperlink as a bookmark to mark a location in a 

document or Web page, or link a hyperlink to an e-mail address.

FIGURE 1.43 Bookmark dialog box

FIGURE 1.44 Bookmark displayed in document

Key bookmark 
name here

 Add

Bookmarked text is marked 
in gray brackets 

 In your Northmeadow fi le, 

under Services Division, 

select $7,712,000.

 Choose Insert>Links>

Bookmark . In the  

Bookmark name box, 

key: Services_Profit (see 

Figure 1.43). Click Add.

 Under Forecast, select 

$35,000,000. Add a 

bookmark named: 

Services_Forecast. Deselect 

the text. Scroll up to Page 1.

 Choose File>Options>

Advanced. Under Show 

document content, 

select Show Bookmarks. 

Click OK.

 Choose Home>Editing 

and click the Find drop-

down arrow. Select Go To. 

Under Go to what, select 

Bookmark. Select the 

bookmark name Services 

Forecast. Click Go To. 

Click Close.

 Your screen 

should look like Figure 1.44. 

 Select $7,712,000 again. 

Choose Insert>Links> 

Hyperlink  . Under Link 

to: select Place in This 

Document. In the outline, 

click Forecast. Click OK. 

Save and close your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-18
Insert Name and Address Block
You can use the Mail Merge Wizard to create a form letter that you can send out in an 

e-mail or letter to each contact in an address list. When you insert address block or 

greeting line fi elds, Word automatically replaces the fi elds with an inside address and 

salutation for each recipient. This tool saves time when you must send several 

personalized letters at once. Use the Auto Check for Errors feature before performing 

a mail merge to see if any errors would occur.

 Open the data fi le 

Announce.docx. Save the 

fi le as: Announce-[your first 

initial and last name].

 Choose Mailings>Start 

Mail Merge>Start Mail 

Merge . Select Step by 

Step Mail Merge Wizard.

 In the Mail Merge task 

pane, make sure Letters is 

selected and click Next: 

Starting document.

 Select Use the current 

document. Click Browse. 

Select Use an existing 

list. Click Next: Write 

your letter.

 Locate the data fi le Office 

Address List. Click Open.

  Your dialog 

box should look like 

Figure 1.45. Click OK.

 In your Announce fi le, select 

[Today’s Date]. Choose 

Insert>Text>Quick 

Parts>Field. Under Field 

names, select Date. Under 

Date formats, select the 

third format. Click OK. Click 

after the Date fi eld and 

press  four times.

  In the task pane, click Next:

Write your letter, click 

Address block. Click OK.

Your screen 

should look like Figure 1.46. 

 Continued on the next page.

FIGURE 1.45 Mail Merge Recipients dialog box

FIGURE 1.46 Mail Merge task pane 

Address 
block

Address block added to letter
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Step-By-Step EXERCISE 1-18 (Continued)

Insert Name and Address Block

FIGURE 1.47 Mail Merge preview

 FIGURE 1.48 Recipient inserted in mail merge

 In your Announce data

fi le, click after the 

<<AddressBlock>> fi eld. 

Press  twice.

 In the Mail Merge task 

pane, click Greeting line. 

Click OK in the Insert 

Greeting Line dialog box.

 Click Next: Preview your 

letters at the bottom of 

the Mail Merge task pane.

 Your screen 

should look like Figure 1.47. 

  In the Mail Merge task 

pane, under Make 

changes, click Edit 

recipient list.

 In the Mail Merge 

Recipients dialog box, 

click the check box next to 

the fi rst name in the list. 

Click OK.

 Choose Mailings> 

Preview Results>Auto 

Check for Errors  .

Read through each option 

in the dialog box. Select the 

fi rst option. Click OK. Click 

OK again.

 Click Next: Complete the 

merge at the bottom of the 

Mail Merge task pane.  

Your screen 

should look like Figure 1.48. 

Save and close your fi le.

Continue to the next exercise.

 Greeting line

Address block
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Step-By-Step EXERCISE 1-19
Create Envelopes from Lists
In addition to using the Mail Merge tool to send several personalized letters at once, 

you can also use it to print addresses on envelopes for bulk mailings. The Mail Merge 

tool allows you to create envelopes from saved address lists, as well.

FIGURE 1.49 Envelope with recipient text box

 FIGURE 1.50 Insert Address Block dialog box

Return address

Select Recipients

Click in this area to 
show address text box

 Open a new document and 

save the fi le as: Ex1-19-

[your first initial and last 

name].

 Choose Mailings>Start 

Mail Merge>Start Mail 

Merge . Select 

Envelopes.

 In the Envelope Options

dialog box, click OK. Key 

the return address as 

shown in Figure 1.49.

 In the Start Mail Merge 

group, click Select 

Recipients . Choose 

Use Existing List.

 Locate the data fi le Office 

Address List.docx.

Click Open. Click in the 

lower-middle area of the 

envelope.

Your screen 

should look like Figure 1.49. 

 Choose Mailings>Write & 

Insert Fields>Address 

Block .

 In the Insert Address 

Block dialog box, under 

Specify address 

elements, select Mr. 

Joshua Randall Jr. 

 Your dialog 

box should look like 

Figure 1.50. Click OK.

Continued on the next page.
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Step-By-Step EXERCISE 1-19 (Continued)

Create Envelopes from Lists

 FIGURE 1.51 Finished mail merge

FIGURE 1.52 Address block added to envelope in Print Preview

You can change the  
envelope size and printing 
options by clicking Start 
Mail Merge  and 
selecting Envelopes.

  Select Mailings>Finish>

Finish & Merge . 

Choose Edit Individual 

Documents.

 In the Merge to New 

Document dialog box, 

select All. Click OK.

 Your screen 

should look like Figure 1.51. 

 Scroll through the 

envelopes. Choose 

File>Print.

Your screen 

should look like Figure 1.52.

 With your teacher’s 

permission, click Print . 

 In the Envelopes1 fi le, 

choose File>Close. Do not 

save changes. Save and 

close your fi le.

 Exit Word.
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 The Styles Gallery lists all the styles 
used in the current document.

Using Quick Styles 
in Word

style is a set of different formats combined together to create one overall look. 

In Word, you can apply styles to characters, paragraphs, tables, and lists. The 

Styles Gallery allows you to add color and shading to your tables. You can create 

headings to organize your document. You can customize styles to refl ect the exact 

formatting that you need for everything from text, to tables, lists, and text boxes.

The Styles Gallery 

The Styles Gallery keeps track of every style that you create when you work in a 

document. The Normal, or default, style for Word is Calibri, 11 point. Whenever you 

change this default formatting, a new style appears in the Styles Gallery. This system 

makes it easy for you to track the different fonts, colors, sizes, indentations, alignments, 

and other formatting changes that you have applied to a document.

Once a style is listed in the Styles Gallery, you can click the style to apply it to 

selected text in your document. You can also use the gallery to clear formatting from 

selected items so that the text returns to the default Normal style.

When you create a custom style, it will appear in the Styles Gallery and can be 

applied to selected text. You could create a custom style to apply the format Palatino, 

14 point, italic, blue, and small caps to the name of your business in one click. When 

you modify a custom style, existing text formatted with the custom style is updated.

The Importance of Styles

Using the Styles Gallery allows you to apply multiple formats to a document quickly 

and easily. Furthermore, when you apply a style using the gallery, that style is applied 

to all similar items in the document. Using Quick Styles ensures that your formatting 

remains consistent throughout your document.

A

1. State Which elements of a Word document can you 
change by applying Quick Styles?

2. Explain Why should you use the Styles Gallery to 
apply styles?

3. Write Design a fl yer describing the different resources 
available at your school’s library. Make a list using a 
different custom style for each resource. Your custom 
styles should all be complementary, to give your fl yer a 
cohesive look.

SKILLBUILDER
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. When you remove white space around a graphic you   it. 
(p. 16)

 2. You can   a graphic to resize it by numeric percentage. 
(p. 14)

 3. Use the   command to combine cells to create a heading 
that is centered above a group of cells. (p. 24)

 4. The first line of a paragraph that appears by itself at the bottom of a page is 
called a(n)  . (p. 11)

 5. Information that is sorted alphabetically from Z to A is listed in 
 . (p. 21)

  Vocabulary Activity

 6. Make flash cards based on this lesson’s Vocabulary and their definitions. Team 
with a classmate and take turns testing each other with the flash cards for this 
lesson. Make a note of any that you miss and study them carefully. Keep 
showing each other flash cards until you get all of them correct.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. What field can you add to a letter using Mail Merge? (p. 29)
A.  bookmark
B.  image

C.  greeting line
D. signature

 8. How can you make text flow around a graphic? (p. 16)
A. Default settings
B. Insert line breaks

C. Widow/Orphan control
D. Wrap text

 9. Which command helps you crop or rotate a graphic? (p. 17)
A. Insert>Picture
B. Picture>Formatting

C. Format>Arrange
D. Home>Styles

 10. When you embed a graph into your Word document using Excel, which 
application do you use to edit the graph? (p. 19)
A. Word
B. Excel

C. Outlook
D. PowerPoint

 11. What order arranges a list from A to Z, 1 to 9, or earliest date to latest date? 
(p. 21)
A. descending order
B. ascending order

C. contrasting order
D. compressed order

Key Terms

address block

ascending order 

bookmark

brightness

compress

contrast

crop

descending order

graphic

greeting line

Merge Cells

orphan

resize

rotate

scale

Split Cells

widow

Academic Vocabulary

eliminate

specific

utilize
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LESSON

Step-By-Step

 1. Explore Custom Styles 

Follow the steps to complete the activity.

 FIGURE 1.53 Create New Style from Formatting dialog box

FIGURE 1.54 Custom style applied

Practice It Activities

 Open the data fi le 

Toys.docx. Save the fi le 

as: Toys-[your first initial 

and last name]1.

 Choose Home>Styles and 

click the Styles Dialog 

Box Launcher . Click 

New Style in the 

Styles Gallery.

 Under Properties, in the 

Name box, key: Toys.

 Under Formatting, select 

Arial, 16 pt, and Bold. 

Click Center Align.

Your dialog 

box should look like 

Figure 1.53.

 Click OK.

 Select the text Toy Drive. 

In the Styles Gallery, click 

Toys.

 Close the Styles Gallery.

Your screen 

should look like Figure 1.54.

 Save and close your fi le.
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LESSON

Step-By-Step

 2. Create a Chart Using Data from Another Source 

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 1.55 Excel chart in Word

FIGURE 1.56 New data in Excel chart

Practice It Activities

 Open your Toys-1 fi le. 

Save as: Toys-[your first 

initial and last name]2.

 Click after the word year. 

Press . Choose 

Insert>Text>Object .

 In the Object dialog box, 

click the Create New tab. 

Click Microsoft Excel 

Chart. Click OK.

 Your screen 

should look like Figure 1.55.

 On the inserted chart, click 

the Sheet1 tab. Select 

rows 6 and 7. Choose 

Home>Cells>Delete  .

 Open the data fi le

Count.xlsx. Select A1:E5. 

Choose Home>

Clipboard>Copy .

 In the datasheet for the 

inserted chart, select 

A1:E5. Press   +  .

 Click the Chart1 tab. 

Choose Chart 

Tools>Design>Switch 

Row/Column  .

 Your screen 

should look like Figure 1.56.

 Exit Excel. Save and close 

your Toys-2 fi le.
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LESSON

Step-By-Step

 3. Wrap Text and Format Text

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 1.57 Custom text style applied

FIGURE 1.58 Wrapped text around object

Applied style

Wrapped text

Practice It Activities

 Open your Toys-2 fi le. 

Save as: Toys-[your first 

initial and last name]3.

 Select the last sentence in 

the document. Launch the 

Styles Gallery. Click New 

Style .

 Name the style: Thanks. 

Choose Bold, Italic, and 

16 pt. Make the font Blue.

 Click Format and select 

Text Effects. Select 

Shadow. Click Presets 

and select Offset Right. 

Click Close. Click OK.

 Your screen 

should look like Figure 1.57. 

Close the Styles Gallery.

 Double-click the graphic. 

Under Wrapping style, 

select Tight. Click the 

Position tab.

 Set the horizontal alignment

to Right relative to 

Column. Click OK.

Your screen 

should look like Figure 1.58. 

Save and close your fi le.
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LESSON

Step-By-Step

 4. Control Pagination and Modify Graphics 

Your teacher has assigned you a pen pal named Samira, who lives in another country. 

Your assignment is to write Samira a letter using the Word skills you learned in this 

lesson. Use your knowledge of orphans and widows to correct the formatting.

FIGURE 1.59 Page with widow removed

FIGURE 1.60 Modified graphic with wrapped text

 Open the data fi le 

Friend.docx. Save as: 

Friend-[your first initial and 

last name]4.

 Select the paragraph 

between the fi rst and 

second pages that contains 

the widow.

 Format the paragraph to 

control Widows/Orphans.

 Your screen 

should look like Figure 1.59.

 Click before the third 

paragraph on the fi rst 

page. Insert a theater 

graphic similar to the one 

in Figure 1.60.

 Change the Height to 1.4˝. 

Wrap the text in your letter 

square around the graphic.

Your screen 

should look like Figure 1.60.

 Save and close your fi le.

You Try It Activities
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[your first and last name] 
[your street address] 

[your city, state, zip code] 
[YOUR COUNTRY] 
[your phone number] 

 
 
[date] 
 
 
Dear Samira, 
 
I would like to introduce myself as your new pen pal. My name is [your name]. I am 14 years old and in the 9th grade. 
When our teacher, Mr. Romasanta, told us we would be getting pen pals from a different country, I was very excited.  
 
One thing I would love to learn about is your school. I am interested to see if it is anything like mine. How big are your 
classes? Do you participate in any after school activities? Does your school put on plays or have a marching band? 

Do you have a job after school? What is your favorite subject? 
 

Since I have asked you so many questions, I will give you some answers of my own. Most of my 
classes have about 20-25 students. Last year, our school put on Romeo and Juliet, by William 

Shakespeare. I helped design the program. I also am part of the marching band during football 
season. I play the drums. It is really fun to go out there and make some noise to get the crowd 

excited! Our band recently traveled to Washington, D.C. to march in a parade, too. We even got to tour the White 
House! Thought the Lincoln Memorial was the most amazing monument. 
 
I have made you a table of my classes and what we are learning. I hope you can do the same for me. 

Subject Teacher Currently Studying Favorite Aspect 

English  Mr. Yu Charles Dickens Reading about another 
time 

Algebra Miss Garcia Sine and Cosine Solving for x 
Language Arts Mrs. Wiseheart Prepositional phrases Speaking correctly 
Physics Mr. Washington Inertia Studying roller coasters 

Drama Miss Patterson Tennessee Williams Performing in front of 
my class 

Computers Mrs. Grant Word Formatting Making tables 

I do not have a job after school (too busy with activities!), but I do have a job over the summer at the local youth 
center. It is fun work, but exhausting. Little kids have so much energy! 

Samira, I am excited to hear from you and learn all about your school. I bet we have lots in common! Please write to 
me soon so that I can find out more about you. 
 
Sincerely, 
 
 
[your name] 

LESSON

Step-By-Step

 Open your Friend-4 fi le. 

Save as: Friend-[your first 

initial and last name]5.

 Click inside the table. 

Choose Layout>Table> 

View Gridlines   . 

Create a custom style for 

the table in the letter by 

applying All Borders to 

the Whole Table.

 Format the Header Row

to Bold and 14 pt.

 Open the Styles task pane. 

Click the down arrow to the 

right of the Normal style 

listed in the task pane and 

click Modify.

 Change the font to Arial 

Narrow, 11 pt. Click OK.

 Apply the Normal style to 

the whole letter. Center 

the return address.

 Resize the graphic’s height 

to 1˝. Wrap the text tight 

around the graphic. Close 

the Styles task pane.

 Your screen 

should look like Figure 1.61.

 Save and close your 

document.

 5. Formatting in Word

You need to add a few fi nishing touches to give your letter to Samira a nice, polished 

appearance. Use your new Word skills to format the table so that it is easier to read. 

You must complete You Try It Activity 4 before doing this activity.

You Try It Activities

FIGURE 1.61 Revised letter
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LESSON Critical Thinking Activities

 6. Beyond the Classroom Activity

Language Arts: Line Breaks Find a poem that is at least fi ve lines long.

■ Key the poem as one paragraph into a new Word document.

■ Insert manual line breaks where indicated in the original version.

■ Click Show/Hide on the Home tab to see the manual line break 
symbols at the end of each line of the poem.

Save your document as: adv-w1rev-[your fi rst initial and last name]6.

 7. Standards at Work Activity
 Microsoft Office Specialist Correlation

Word 2.1 Apply font and paragraph attributes.

Modify a Document You work in an offi ce. Your supervisor has asked 

you to format a short sales overview for company employees. She has asked 

that you use your advanced formatting skills to modify the look of the 

document. Open the data fi le Company.docx.

■ Design a name and logo for your company using a graphic and 
custom style. Create custom styles for the document’s headings.

■ Apply a hyperlink to the company’s logo and link the hyperlink to 
your teacher’s e-mail address.

■ Create a custom style for the Earnings table and add it to the Quick 
Tables Gallery.

■ Adjust the size of the Outlook chart.

■ Modify the color, size, and position of the Forecast Clip Art.

Then, on the second page of your document, key a paragraph identifying 

the modifi cations you made to the document. Explain why you used the 

formatting and how the edits you made will improve the document. Save 

your document as: Company-[your fi rst initial and last name]7.

 8. 21st Century Skills Activity

Digging up Data Learning good research skills can help you write papers, 

reports, and projects while in school. It can also help you write reports in 

your business life as well.

Write a page-long document on how you intend to fi nd useful information 

online or in the library about a career that you are interested in learning 

more about. Use two different sources in your research and format your 

paper using three different techniques that you learned from this lesson. 

Save your document as: adv-w1rev-[your fi rst initial and last name]8.  
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Challenge Yourself ProjectsLESSON

 9. Use and Modify Graphics

Language Arts: Create an Agenda You are a member of the Future 

Business Leaders club. You need to create an agenda for the next meeting.

■ Insert a business-oriented graphic to use as the club’s logo.

■ Apply artistic effects or picture styles, and crop, resize, and decrease 
the contrast on the graphic. Below the graphic, key the name: 
Business Leaders. Save the logo to the Quick Parts Gallery.

■ Create a schedule, or agenda, for the club’s next meeting. Allot time 
for introductions, a report on past activities, and the main topic of 
discussion, company annual financial reports.

■ Create a text box that includes a list of future events. Use the Drawing 
Tools to modify the text box style and add shadow and 3D effects.

Save your document as: w1rev-[your fi rst initial and last name]9.

 10. Search for Annual Reports

Format a Table and Insert a Chart Go online (or ask for help at your 

local library) and fi nd the most recent annual reports for three different 

companies. Look for Information for Investors on the site to locate these 

reports. Read through the reports to fi nd each company’s net earnings for 

the past three years. Create a table with the following information:

■ Create the header: Companies’ Net Earnings.

■ Key the names of each company in the header row and apply a 
hyperlink to each company’s Web site.

■ Key the years for each report in the first column.

■ Create and apply a custom table style to your table. Create a chart 
based on your table. Save the table to Quick Tables Gallery.

Save your document as: w1rev-[your fi rst initial and last name]10.

 11. Create a Custom Text Style

Language Arts: Prepare a Business Letter for Mailing Write a letter 

that can be sent to fi ve local business owners. In the letter, describe your club 

and invite the business owner to speak to your club at a meeting.

■ Use mail merge to add name and address blocks.

■ Use the Business_Club.docx data file for the addresses.

■ Create envelopes for each letter. Use the Auto Check for Errors tool.

Save your document as: w1rev-[your fi rst initial and last name]11.

Well-Designed Data  
Financial reports and other 
data-heavy documents can 
benefit from strong design 
elements. Formatting your 
charts and tables can make 
data much more readable.

Reflect After you complete 
the projects, open a Word 
document and answer the 
following questions:

1. In what ways do visual 
elements, such as tables, 
enhance the readability 
of a document?

2. Why might a company 
use a table to format 
their financial data or 
control a page’s layout? 
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Standards

Key Concepts

LESSON

Microsoft Offi ce Word has many interesting and useful features that will help you 

format customized documents. For example, you can create forms in which users 

can input text, check a box, or select options from a list. You can create various 

customized formats, themes, and watermarks. Finally, you can format your long 

documents so that they are easier to navigate through and read. For example, you 

can add leaders and tabs to your index, table of contents, or table of fi gures, and 

you can add and modify captions and cross-references.

Advanced Document Formatting

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 of the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1a, 1b, 2a, 2b, 2c, 2d, 3a, 3c, 
4b, 4c, 4d, 5b, 6a, 6d

Microsoft Office Specialist

Word

1.1, 1.2, 1.4, 1.6, 2.1, 2.2, 
2.7, 3.1, 3.2, 3.3, 3.4, 
3.5, 4.1, 4.2, 4.3, 6.3 

Appreciate Diversity Everyone is unique, and our uniqueness allows us to 

appreciate diversity. In a business offi ce, for example, men and women of various 

ages and ethnic backgrounds, and with different abilities, experiences, and 

beliefs, work most effectively when they value and appreciate each other’s 

strengths. At the same time, the better you know someone, the more you discover 

how similar you are. People from different backgrounds share many of the same 

values, fears, hopes, and interests. Think about someone you know from a 

different background. After identifying how you are different, think about how 

much you have in common. What are three valuable things you have learned this 

month from other people?

 Create forms and modify 
options for form fi elds 

 Add watermarks, background 
colors, and Fill Effects

 Insert and modify captions and 
cross-references

 Create and customize tables
of contents, fi gures, and 
authorities

 Create and modify indexes
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Before You Read

Reading GuideLESSON

Read To Learn

• Consider how enhancing themes and 
backgrounds of a document can present a 
uniform appearance for your organization.

• Discover how to use advanced indexing features 
to make long documents easy to navigate.

• Explore using Building Blocks and templates to 
quickly customize business letters and other 
documents.

Main Idea

Word’s advanced formatting features allow you to 
create long, easily navigable, and professional 
documents.

Vocabulary

Key Terms
caption
cross-reference
Fill Effects
form
form fi eld
index

protect
tab leader
table of authorities
table of fi gures
theme
watermark

Academic Vocabulary
You will fi nd these words in your reading and on 
your tests. Make sure you know their meanings.

alter
generate
minimize

Quick Write Activity 

Describe On a separate sheet of paper, describe the 
last time you used an index to fi nd something in a 
book or other document. Did you fi nd what you 
were looking for? How long did it take you to locate 
the information you needed?

Study Skills

Use Color Try using different colored pens to help 
you learn new material or study for a test. You 
could use red for key terms, blue for explanations, 
and green for examples.

Academic Standards

English Language Arts
NCTE 4 Adjust use of language to communicate effectively with a variety of audiences.
NCTE 5 Employ a wide range of strategies while writing to communicate effectively with different audiences.
NCTE 8 Use information resources to gather information and create and communicate knowledge. 

Math
NCTM (Measurement) Understand measurable attributes of objects and the units, systems, and processes 
of measurement

Double-Check Your Work Review papers you prepare for school or work to ensure that all questions 
are answered and relevant. Double-checking your work is a big step toward improving your grades.
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Step-By-Step EXERCISE 2-1
Create and Modify Forms
One of the easiest ways to obtain information from a large number of people or 

organizations is to create and distribute a form. You can insert form fi elds such as 

check boxes and drop-down options. After a form is created, you should protect it so 

that users cannot change, or alter, the text and formatting of your document. To 
create forms, you must add the Developer tab to the Ribbon.

 Legacy Tools

Text Form Field

Check Box 
Form Fields

 Text Form Field

 Check Box Form Field

 Drop-Down Form Field

FIGURE 2.1 Word Options

Developer 

 Start Word. Open the data 

fi le Registration.docx. 

Save as: Registration-[your 

first initial and last name].

 Choose File>Options> 

Customize Ribbon. 

Under Customize the 

Ribbon, check the box in 

front of Developer, if it is 

not already checked (see 

Figure 2.1). Click OK.

 Click after Name. 

Press  . Choose 

Developer>Controls> 

Legacy Tools . Click 

Text Form Field . Click 

before Morning Session.

 Click Legacy Tools . 

Click Check Box Form 

Field . Press  .

 Click before Afternoon 

Session. Repeat Step 4.

Your screen 

should look like Figure 2.2.

 Click after Morning 

Session. Press  . 

Click Legacy Tools . 

Click Drop-Down Form 

Field .

 Double-click the drop-

down form fi eld. In the 

Drop-down item box, 

key: Working With Each 

Other. Click Add.

 In the Drop-down item

box, key: Understanding 

Differences. Click Add. 

Click OK.

Continued on the next page.

FIGURE 2.2 Adding text and check box fields
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Step-By-Step  EXERCISE 2-1 (Continued)

Create and Modify Forms 
 FIGURE 2.3 Text Form Field Options dialog box

 FIGURE 2.4 Form filled out

Maximum length 
of 15 characters Text format 

drop-down arrow

Text Form Field 
with a maximum 
of 15 characters

 Click after Afternoon 

Session. Press  . Add 

a Drop-Down Form Field. 

Double-click the form fi eld. 

Add: Resolving Conflicts

and Respect and Rights. 

 Click OK. Double-click the 

Name form fi eld. Under 

Text form field, change 

Maximum length to: 15. 

Change the Text format 

to Uppercase (Figure 2.3). 

 Click OK. Double-click the 

check box before Morning 

Session. Under Default 

value, select Checked. 

Click OK. Select Protect> 

Restrict Editing.

  Check the box under 

Editing Restrictions. 

Click the drop-down arrow. 

Select Filling in forms. 

Click Yes, Start Enforcing 

Protection. Click OK. 

Close the task pane. In the 

Name field, key: [your first 

initial and last name].

 Click the Morning 

Session drop-down arrow. 

Select Understanding 

Differences. Select 

Respect and Rights for 

the Afternoon Session.

Your screen 

should look like Figure 2.4. 

Save and close your fi le.

Continue to the next exercise.  
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Step-By-Step  EXERCISE 2-2
Create and Publish a Blog Post
Another great way to share information with a large number of people is through a 

blog post. Blogging refers to publishing content to the Web or within an organization. 

In order to publish a blog post so that other people can read it, you must fi rst have a 

blog account. The fi rst time you publish a blog post from Microsoft Word, you need 

to register your blog account.  

Blog address box

Blog title box

Privacy

 FIGURE 2.6 New Blog Account dialog box

 WordPress

  With your teacher’s 

permission, go to 

en.wordpress.com. Follow 

your teacher’s instructions 

to sign in to WordPress.

 Roll over My Blogs. Select 

Register a New Blog.

 In the Blog Address box, 

enter: [your first initial and 

last name]123. If the blog 

address is not available, 

make slight modifi cations 

until it is. Click No thanks, 

I’ll use the free 

wordpress.com address.

 In the Blog Title box, 

enter: [your first initial and 

last name]. Under Privacy, 

select private.

 Your screen 

should look like Figure 2.5.

 Click Create Blog.

 Open your Registration

fi le. Click File>Save & 

Send. Click Publish as 

Blog Post.

  Under Publish as Blog 

Post, click Publish as 

Blog Post.

 In the Register a Blog 

Account dialog box, click 

Register Now. In the New 

Blog Account dialog box, 

in the Blog drop-down 

menu, select WordPress

(see Figure 2.6). Click Next.

Continue to the next page .

  FIGURE 2.5 Setting up a blog account in WordPress 
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Step-By-Step EXERCISE 2-2 (Continued)

Create and Publish a Blog Post

 FIGURE 2.7 Entering blog post title

FIGURE 2.8 Blog post published with registered blog account

Registration Form published 
as blog post

Enter title here

Publish

 In the New WordPress 

Account dialog box, in the 

Blog Post URL box, enter 

the URL for your blog where 

indicated (for example: 

wlester123.wordpress.com).

 In the User Name box, 

enter the WordPress 

account’s user name. In the 

Password box, enter the 

account’s password.

 Click OK. In the warning 

box, click Yes. In the 

confi rmation box, click OK.

 At the top left of the 

document, click on the text 

[Enter Post Title Here] 

(see Figure 2.7). Key: 

Registration Form.

 With your teacher’s 

permission, choose Blog 

Post>Blog>Publish  . 

Enter the account’s User 

Name and Password. 

Click OK. Click Yes.

  Navigate back to 

WordPress. Click Visit your 

dashboard. At the left of 

the screen, click Posts.

  Click Registration Form. 

Click View Post.

  Your screen 

should look similar to 

Figure 2.8. Close but do not 

save the blog fi le. Close the 

Registration fi le. Log out 

of WordPress.

Continue to the next exercise.
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Step-By-Step

 FIGURE 2.9 Fill Effects dialog box

FIGURE 2.10 Protected document with new background applied

Color 1 drop-
down arrow

Select this 
variant

 In your Registration

fi le, choose Developer>

Protect>Restrict

Editing . Click Stop 

Protection.

 Choose Page Layout>

Page Background>

Page Color . 

Click Yellow.

 Click Page Color . 

Select Fill Effects.

 In the dialog box, click the 

bottom-right square under 

Variants. Click the Color 

1 drop-down arrow. Select 

Light Blue (Figure 2.9).

 Click OK.

 Choose View>Document 

Views>Web Layout  

to see what your form 

would look like as a 

Web page. Click Print 

Layout .

 In the Restrict 

Formatting and Editing

task pane, click Yes, Start 

Enforcing Protection.

 In the dialog box, key: 

Form1. Reenter: Form1. 

Click OK. Close the task 

pane.

  Your screen 

should look like Figure 2.10. 

Save and close your fi le.

Continue to the next exercise.

EXERCISE 2-3
Add and Modify Background Colors 
and Fill Effects
If you will be publishing your document as a Web page, you might want to enhance 

its appearance. You can change the color of the background of your document. You 

can also create different shading patterns using Fill Effects. 
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 Use the Quick Parts tool 
to create a watermark or 
select from a preformatted 
Building Blocks water-
marks by selecting 
Insert>Quick Parts>
Building Blocks 
Organizer.

Step-By-Step

 The term draft means that 
a document is not fi nal. 
Once you have a draft of a 
report, you still need to 
revise and edit before you 
can consider it complete. 

FIGURE 2.12 Watermark inserted into document

DRAFT 
watermark 
inserted

FIGURE 2.11 Printed Watermark dialog box

Text drop-down 
arrow 

DRAFT watermark 
selected

Watermark

 Open the data fi le

Results.docx. Save as: 

Results-[your first initial

and last name].

 Choose Page Layout>

Page Background>

Watermark .

 Select Custom 

Watermark. In the Printed 

Watermark dialog box, 

click Text watermark.

 Click the Text drop-down 

arrow. Click DRAFT (see 

Figure 2.11). Click OK. 

Scroll down to the page 

numbered 2.

Your screen 

should look like Figure 2.12. 

Save your fi le.

Continue to the next exercise.

EXERCISE 2-4
Add Watermarks to Documents
If you want a word such as DRAFT or CONFIDENTIAL to appear on every page of a 

document, you can add a watermark. A watermark appears behind text, and is 

transparent enough that it does not keep text from being readable. Watermarks allow 

you to indicate the status of a document. If you want to hide the watermark to quickly 

edit text, view the document in Draft View. 
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Step-By-Step

 FIGURE 2.13 Borders and Shading dialog box

FIGURE 2.14 Border applied to document

Border 
applied to 
document

Box setting

Page Border tab

To add a border on only 
one side of a page, such 
as the top or bottom, click 
Custom in the Borders 

and Shading dialog box. 
Then, click where you 
want the border to appear.

To view a document in a 
new window, choose 
View>Window>New 
Window.

EXERCISE 2-5
Add Page Borders
You can add page borders to enhance the appearance of a document. Borders can be 

added to all four sides of the document, or to one or more sides. In addition, you can 

change the line style, color, and thickness of borders to emphasize a page or section 

of your document. 

 In your Results fi le, 

choose Page Layout>

Page Background>Page 

Borders .

 In the Borders and 

Shading dialog box, click 

the Page Border tab. 

Under Setting, click Box

(see Figure 2.13).

 Under Width, choose 1 pt. 

Click OK.

 Choose File>Print.

Your screen 

should look like Figure 2.14. 

 Click the Home tab to 

close Print Preview.

 Save your fi le.

Continue to the next exercise. 

Advanced Word 50Lesson 2: Exercise 2-5

042-055_iCkA_U01_L02_661409.indd Page 50  20/04/11  4:00 PM s-60user042-055_iCkA_U01_L02_661409.indd Page 50  20/04/11  4:00 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE...

  PDF Pass  



Step-By-Step EXERCISE 2-6
Apply and Modify Themes
A theme is a set of fonts, colors, or effects that gives a document a unifi ed look. You 

can apply a theme or create a custom theme by modifying an existing one. Themes 

work well with documents that are meant to be viewed on-screen or printed in color, 

but you can apply a theme to any document to give it a professional look.

FIGURE 2.15 Themes drop-down list

FIGURE 2.16 Theme set to Module

Select this 
theme

Module 
theme 
applied

 In your Results fi le, scroll 

to the page numbered 2. 

Choose Page Layout>

Themes> Themes .

 Under Built-In, click 

Urban (see Figure 2.15).

 Choose Home>Styles>

Change Styles . 

Select Set as Default.

 Choose File>New. 

Double-click Blank 

document. Save the fi le 

as: Urban-[your first initial 

and last name].

 In your Urban fi le, choose 

Page Layout>Themes>

Themes . Urban is 

now the default theme.

 Select all the text on the 

page numbered 2 in your 

Results fi le. Click Home>

Clipboard>Copy .

 In your Urban fi le, select 

Home>Clipboard>Paste>

Paste Special. Select 

Formatted Text (RTF) 

from the list. Click OK. 

Click Themes  on the 

Page Layout tab. Select 

Module.

Your screen 

should look like Figure 2.16.

 Click Themes . Select 

Reset to Theme from 

Template. The theme is 

reset to Urban. Save and 

close your Urban fi le.

Continued on the next page.
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Step-By-Step EXERCISE 2-6 (Continued)

Apply and Modify Themes

 FIGURE 2.17 Create New Theme Colors dialog box

FIGURE 2.18 Diversity Questionnaire theme applied to document 

Accent 2 
changed 
to Green

Accent 4 
changed to 
Dark Red

 In your Results fi le, choose 

Page Layout>Themes>

Theme Colors .

 Select Create New 

Theme Colors. Under 

Theme colors, click the 

Accent 2 button and 

change it to Green under 

Standard Colors. 

 Click Accent 4 and 

change it to Dark Red. 

In the Name box, key: 

Diversity Questionnaire.

Your screen 

should look like Figure 2.17. 

Click Save.

 Click Theme Colors . 

The Diversity Questionnaire 

theme appears in the list.

 In the Themes group, click 

Theme Fonts . Select 

Create New Theme 

Fonts.

 Choose Calibri for the 

Body font. In the Name

box, key: Diversity 

Questionnaire. Click Save. 

Your screen 

should look like Figure 2.18.

 Click Themes . Select 

Save Current Theme. 

Name the theme: Diversity 

Questionnaire. Click Save. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step

FIGURE 2.19 Building Blocks Organizer dialog box

FIGURE 2.20 Sidebar inserted into document

Preview of Building Block

Select this 
Building 
Block

Key this text 
into sidebar

 In your Results fi le, scroll 

to page 11 and click after 

the Other Points of 

Interest header.

 Choose Insert>Text>

Quick Parts . Select 

Building Blocks 

Organizer. 

 In the Building Blocks 

Organizer, click the Name 

header. The Building Blocks 

are sorted in alphabetical 

order by name. Click the 

Category header. Click the 

Gallery header.

 With Building Blocks

sorted by Gallery, note the 

galleries for cover pages, 

equations, quotes, footers, 

headers, and watermarks. 

 Scroll to the Text Boxes

Building Blocks. Locate and 

click the Conservative 

Sidebar Building Block 

(see Figure 2.19). 

 Click Insert. A sidebar is 

inserted into the document.

 Key the text shown in 

Figure 2.20 into the sidebar. 

Drag the sidebar down 

next to the paragraph 

under the Other Points

of Interest header.

 Save your fi le. 

Continue to the next exercise.

EXERCISE 2-7
Insert Building Blocks
Microsoft Word allows you to insert Building Blocks that can be saved with the Quick 

Parts tool to be reused in other documents. You can minimize, or cut down, the 

amount of time and effort you spend creating documents when you regularly use 

Building Blocks. For example, you can insert preformatted content, such as cover pages, 

text boxes, sidebars, and headers and footers, or save any new content that you create.
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To delete a document’s header or footer, choose 
Insert>Header & Footer, click Header or Footer and 
select Remove Header or Remove Footer.

Step-By-Step EXERCISE 2-8
Create Building Blocks and Modify 
Their Properties 
You can create new Building Blocks for commonly used items. You can change the 

properties of the ready-made Building Blocks. Likewise, the Building Blocks that 

you create can be modifi ed. For example, you can create a custom letterhead, 

watermarks, or even headers and footers that include your company contact 

information, a mission statement, or even a company logo.

FIGURE 2.21 Save Selection to Quick Part Gallery

FIGURE 2.22 Logo added to Building Block General category

Save Selection 
to Quick Part 
Gallery

Ad Logo appears 
in the Quick Parts 
drop-down menu

 In your Results fi le, choose 

Home>Paragraph>

Show/Hide . Select 

the Benson and Cassidy 

logo on the page 

numbered 2. Include the 

paragraph symbol that 

appears after Advertising. 

 Choose Insert>Text>

Quick Parts . Select 

Save Selection to Quick 

Part Gallery (see 

Figure 2.21).

 In the Create New 

Building Block dialog 

box, in the Name box, key: 

Ad Logo. Click OK.

 Choose Home> 

Paragraph>Show/

Hide . Click under the 

logo. Choose Insert>

Text>Quick Parts .

Your screen 

should look like Figure 2.22. 

 Click Building Blocks 

Organizer. Locate and 

click the Ad Logo Building 

Block you created. Click

Edit Properties.

 Click the Category drop-

down arrow and select 

Create New Category. 

Key: Logo. Click OK.

Continued on the next page.
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Step-By-Step EXERCISE 2-8 (Continued)

Create Building Blocks and Modify
Their Properties
FIGURE 2.23 Ad Logo changed

FIGURE 2.24 Header added

Header added

Ad Logo preview

Month, day, 
year format

If you commonly write and reuse equations in documents, you 
can create Building Bocks for these equations. To construct a 
Building Block for an equation, select the equation, choose 
Insert>Text>Quick Parts and click Save Selection to 
Quick Part Gallery.

 In the Description box, 

key: Benson and Cassidy 

Advertising Logo. Click OK. 

Click Yes.

 Your dialog box 

should look like Figure 2.23.

 In the Building Blocks 

Organizer, click the 

Exposure header. Click 

Insert.

 Click the Pick the date 

drop-down arrow. Select 

the month, day, year format.

 Select the entire header. 

Choose Design>Insert>

Quick Parts . Select 
Save Selection to Quick 

Part Gallery. 

 In the Name box, key: 

Benson and Cassidy. 

Change the Gallery to 

Headers. Click OK. In 

your Results fi le, change 

Investments in the header 

to Advertising.

 Press  + . Click 

Quick Parts . Select 

Save Selection to Quick 

Part Gallery. 

 Repeat Step 13. Click Yes. 

Click Close Header & 

Footer . Save your fi le.

Your screen 

should look like Figure 2.24.

Continue to the next exercise.
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Step-By-Step

Templates are useful for 
memos and business 
reports. You can also use 
a template in your aca-
demic assignments. A 
template can be especially 
helpful if your teacher 
requires a specifi c format, 
such as MLA style.

EXERCISE 2-9
Save a Document As a Template
A template is a guide that contains the formatting of a document. You can use built-

in Offi ce templates on your computer, download templates from the web, or create 

your own templates based on an existing document or template. When you create a 

document based on a template, Word opens a copy of the template, retaining the 

formatting and text. You can make any changes you want to the copy of the fi le. 

When you save the document as a .docx or .docm fi le, the original template fi le does 

not change.

FIGURE 2.25 Save As dialog box

FIGURE 2.26 File saved as a Word template

New file name

.dotx extension

Word template (.dotx) file extension

 In your Results fi le, 

choose File>New.

 In the Office.com 

Templates search box, 

key: Questionnaire. Press 

. Offi ce displays free 

templates that you can 

download directly to your 

computer from within 

Offi ce.

 Choose Save & Send>

Change File Type. Under 

Change File Type, select

Template (*.dotx). Click 

Save As.

 In the File name box, key: 

Results-Template-[your first 

initial and last name]. See 

Figure 2.25.) Click Save. 

 Your screen 

should look like Figure 2.26.

 Close the template fi le. 

Note that Microsoft Word 

automatically closes your 

Results fi le.

Continue to the next exercise.
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Step-By-Step

  FIGURE 2.27 Caption dialog box

FIGURE 2.28 Caption automatically numbered

Pie Chart

Figure caption

Although Word allows you to identify tables and fi gures with 
letters, MLA and APA styles require you to use numbers.

You can create a new label 
for a caption, such as 
Chart, by clicking the 
New Label button in the 
Caption dialog box.

 Locate and open your 

Results fi le. Position the 

insertion point on the blank 

line below the pie chart on 

Page 5.

 Choose References> 

Captions>Insert 

Caption .

 In the Caption dialog box, 

under Caption, after 

Figure 1, press  . 

Key: -Education Levels of 

Employees.

Your dialog 

box should look like 

Figure 2.27.

 Click OK.

Your screen 

should look like Figure 2.28.

 Save your fi le. 

Continue to the next exercise.

EXERCISE 2-10
Insert Captions and Format Caption 
Numbering
You can add a label, called a caption, that describes a fi gure or table. Captions are 

automatically numbered sequentially throughout your document. They allow you to 

organize documents with several illustrations or pictures so that readers can follow 

the discussion. You can also use the Insert Caption feature to add captions to Clip Art 

illustrations, photos, SmartArt graphics, and other fi gures in your document. 
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Step-By-Step

FIGURE 2.29 Table of Contents dialog box

 FIGURE 2.30 Updated table of contents

Left tab

Alignment

Default format 
From template

Three 
levels

 In your Results fi le, turn on 

Show/Hide . Click the 

second blank line below 

Table of Contents on the 

second numbered page.

 Choose References> 

Table of Contents>Table 

of Contents . Select 

Insert Table of 

Contents.

Your screen 

should look like Figure 2.29. 

Note that the settings are 

the same. Click OK. 

 On page numbered 4,

click in the Results

Questionnaire and delete 

the word Questionnaire. 

 On the second unnumbered

page, right-click in the table 

of contents. Click Update 

Field. In the dialog box, 

click Update entire table. 

Click OK.

 Turn the Ruler on. Select 

the table of contents and 

double-click the Left Tab 

on the ruler.

 In the Tabs dialog box, in 

the Tab stop position 

box, click Clear. Key: 5. 

Under Leader, click 2….. 

Click Set. Click OK. 

Your screen 

should look like Figure 2.30. 

Save your fi le. 

Continue to the next exercise.

EXERCISE 2-11
Create and Modify a Table of Contents
You can generate, or create, a table of contents that lists the headings in the document 

and the page number where each appears. If your document does not have headings 

already, you will need to AutoFormat your document to create them. You can update 

the table of contents automatically if the wording or location of a heading changes, or 

if headings are added or deleted. You can also insert formatting between the heading 

and the page number, such as a line or a row of dots. This formatting is called a tab 

leader. Use the Table of Contents dialog box to set the number of levels and alignment 

that you want in your table, and to modify the styles for your table entries.
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Step-By-Step EXERCISE 2-12
Create and Modify a Table of Figures
You can generate a table of fi gures that lists all of the fi gures in your document. If the 

name or location of a fi gure changes, the table of fi gures will be corrected when you 

update the table. Just as with a table of contents, you can set levels, set the alignment, 

add and format tab leaders, and modify styles.

FIGURE 2.31 Table of Figures dialog box

FIGURE 2.32 Updated table of figures

Updated 
caption

 In your Results fi le, on 

Page 14, click in the 

second blank line below 

Table of Figures.

 Choose References> 

Captions>Insert Table 

of Figures .

 Your dialog 

box should look like 

Figure 2.31.

 In the Table of Figures 

dialog box, click OK. The 

table of fi gures appears in 

the document.

 In the pie chart caption on 

Page 5, delete Levels.

 On Page 10, under the 

column chart, select the 

caption (without the 

paragraph marker).

Press  . Click Insert 

Caption . After 

Figure 2, press  .

Key: - Years at Benson and 

Cassidy. Click OK.

 On Page 14, right-click the 

table of fi gures. Click 

Update Field.

 In the Update Table of 

Figures dialog box, click 

Update entire table. 

Click OK.

Your screen 

should look like Figure 2.32.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step

 FIGURE 2.33 Mark Citation dialog box

 FIGURE 2.34 Table of authorities inserted into document

Mark

Table of Authorities 
has moved

EXERCISE 2-13
Create and Modify a Table of Authorities
Legal documents often include references to legal cases, statutes, and rules. You can 

create a list of these legal references with a table of authorities. An authorities fi eld 

is inserted after each of these references. If the information in the authorities fi eld or 

the location of a reference changes, the table of authorities updates when you update 

the table.

 In your Results fi le, on 

Page 13, click two lines 

below Table of 

Authorities.

 Choose References> 

Table of Authorities> 

Insert Table of 

Authorities .

 In the dialog box, click OK.

 On Page 9, select the text 

Drummond v. Wong. 

Select References>Table 

of Authorities>Mark 

Citation . In the dialog 

box, click Mark (see 

Figure 2.33). Click Close.

 On Page 13, right-click the 

table of authorities. Click 

Update Field  .

Your screen 

should look like Figure 2.34.

 Select the entire Table of 

Authorities (including 

header). Choose Home> 

Clipboard>Cut .

 Press  fi ve times. 

Click in the second blank 

line below the table of 

fi gures. Choose Insert> 

Pages>Blank Page .

 On the Home tab, click the 

Clipboard Dialog Box 

Launcher. Click Paste All 

. Close the Clipboard 

and save.

Continue to the next exercise.
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Step-By-Step

FIGURE 2.35 Mark Index Entry dialog box

FIGURE 2.36 Entry cross-referenced for index

Mark All

Mark Entry

Entry 
marked 
for index

 On the page numbered 2, 

in the fi rst paragraph, select 

the word questionnaire. 

Choose References>

Index>Mark Entry .

 In the Mark Index Entry 

dialog box, click Mark All 

(see Figure 2.35). 

 Under Options, select 

Page range. Key: 1-16. 

Click Close.

 Deselect the word 

questionnaire. Click Mark 

Entry again. In the Mark 

Index Entry dialog box, 

under Index, in the Main 

entry box, key: 

birthplaces. Click Mark. 

Click Close.

 In the paragraph beginning 

with Our employees on 

Page 4, select traveled. 

Click Mark Entry . 

 In the Mark Index Entry 

dialog box, under Index, 

in the Main entry box, 

key: travel.

 Under Options, click 

Cross-reference. After 

See, key: hobbies. Click 

Mark. Click Close.

Your screen 

should look like Figure 2.36.

Continued on the next page.

 EXERCISE 2-14
Create and Modify an Index
As you create a document, you can mark terms that will be listed in the index. Located 

at the end of the document, the index lists the pages where marked terms appear. If 

you want to refer to another index entry, you can use a cross-reference, which indicates 

the name of the entry to which the user should be directed. If the location of a marked 

term changes, you can update the index to show the correct page numbers. 
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Step-By-Step

 FIGURE 2.37 Entry marked for index

FIGURE 2.38 Index inserted into document

Entry marked/
cross-referenced 
for index

Index 
updated

 In the same paragraph, 

select hobbies. Click Mark 

Entry. In the Mark Index 

Entry dialog box, click 

Mark All. Click Close.

 In the fi rst paragraph on 

Page 5, select the fi rst 

instance of languages. 

Click Mark Entry. In

the Main Entry box,

key: language.

 Under Options, click 

Cross-reference. After 

See, key: birthplaces, 

hobbies. Click Mark. 

Click Close.

 Your screen 

should look like Figure 2.37.

 On Page 15, click below 

the Index header. Choose 

References>Index> 

Insert Index  .

 In the Index dialog box, 

click the Columns drop-

down arrow. Set the num-

ber of columns to 1. Click 

OK. Click Show/Hide .

 Your screen 

should look like Figure 2.38. 

 Save and close your fi le.

Continued to the next exercise.

EXERCISE 2-14 (Continued)

Create and Modify an Index

In Microsoft Word 2010, you can use the Mark Entry 
button to add text to the index of a document.
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Browse the 
headings

Browse 
the pages

 Section that contains footnote is 
highlighted in Navigation Pane

Step-By-Step  EXERCISE 2-15
Use the Navigation Pane
Another great way to navigate and search through large documents is to use the 

Navigation Pane. The Navigation Pane, new in Microsoft Word 2010, appears when 

you select the Find tool and enables you to navigate through a document by heading, 

by page, or by other text or objects. When the Navigation Pane is open, it allows you 

to view a document’s headings and pages in a clear, top-to-bottom format, making it 

easier to locate and move sections of content by dragging headings. You can also set 

the Find and Replace options to help you fi nd and replace specifi c formatting or 

special characters in your Word documents.

 Open the data fi le 

Handbook.docx.

 Save the fi le as: Handbook-

[your first initial and last 

name].

 Choose Home>Editing>

Find . The Navigation 

Pane opens.

 In the Navigation Pane, 

on the right side of the 

search box, click Find 

Options .

Your screen 

should look like Figure 2.39. 

Note the different Find

options listed in the menu. 

Select Graphics. Word 

navigates to the map graphic.

 Click  to end your 

search. Click Find Options

 and select Tables. 

Click  to end your 

search. Click Find Options 

 again. Select 

Footnotes/Endnotes.

 Click  to end your 

search.

 Under the search box, click 

Browse the headings in 

your document .

Your screen 

should look like Figure 2.40. 

Continued on the next page.

FIGURE 2.39 Find Options in Navigation Pane

FIGURE 2.40 Browsing the headings in a document

Find

 Find Options
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The Navigation Pane can also be turned on through the 
Show group on the View tab.

Step-By-Step  EXERCISE 2-15 (Continued)

Use the Navigation Pane
 In the Navigation Pane, 

click in the search box. 

Key: benefits. 

Your screen 

should look like Figure 2.41. 

Click  to end the search.

 Click Browse the pages 

in your document . In 

the Navigation Pane, 

scroll to and click the Page 

10 thumbnail.

 Click Browse the 

headings in your 

document . In the 

Navigation Pane, under 

the heading Important 

Policies at a Glance, click 

on the heading Personnel 

Records and drag it down 

below the heading that 

begins with Appropriate 

use of Network in the 

same section. Release.

 Click on the Attendance 

heading and drag it down 

under Personnel 

Records.

Your screen 

should look similar to 

Figure 2.42.

Continued on the next page.

FIGURE 2.41 Search results for benefits 

 FIGURE 2.42 Sections moved to new location in document

Click to end search

Headings dragged
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Step-By-Step

 Deselect the text. Click 

Find Options  and 

select Replace.

 In the Find and Replace 

dialog box, in the Find 

what box, key a hyphen (-). 

Click More, if necessary. 

Click Format (near the 

bottom) and choose Style. 

In the Find Style dialog 

box, in the Find what 

style list, select Footnote 

Text. Click OK.

 Click in the Replace with 

box. Click Format (near the 

bottom) and choose Style. 

In the Replace Style 

dialog box, select 

Footnote Text. Click OK. 

Click Special and select 

En Dash.

 Your screen 

should look like Figure 2.43.

 Click Replace All. Click 

OK. Word has made two 

changes to the footnotes in 

your document (see Figure 

2.44). Close the Find and 

Replace dialog box.

 Save and close your fi le

Continue to the next exercise.

 EXERCISE 2-15 (Continued)

Use the Navigation Pane

FIGURE 2.43 Options in Find and Replace dialog box

 FIGURE 2.44 Hyphen replaced with en dash

Key hyphen here

Special

Format

En dash

 To create navigation tabs by applying heading styles, click 
the Home tab, select the text to which you want to apply a 
heading style, click More in the Styles group, and select a 
heading style.
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Step-By-Step

 Open your Handbook fi le.

 Save the fi le as: Handbook 

Outline-[your first initial and 

last name].

 In your Handbook Outline 

fi le, choose View>

Document Views>

Outline. The Outlining tab 

appears.

 Choose Outlining>Outline 

Tools and click the Show 

Level drop-down arrow. 

Select Level 1.

 Double-click the plus sign 

in front of the Welcome to 

Documents, Inc. header 

to expand the section.

 Choose Outlining>Master 

Document>Show 

Document  .

 Your screen 

should look like Figure 2.45. 

Note the Master 

Document group expands 

to add new commands.

 With the Welcome to 

Documents, Inc. section 

still selected, choose 

Outlining>Master 

Document>Create  .

 Continued on the next page.

 FIGURE 2.45 Welcome to Documents, Inc. section expanded

Show Document

Create 

You should create and designate a folder to store your 
master and subdocuments. If you want to use existing 
fi les as subdocuments, you should move these into the 
designated folder.

EXERCISE 2-16
Use Master and Subdocuments
Microsoft Word 2010 allows you to quickly reorganize a lengthy document by viewing 

the document as an outline and using the Outline Tools. Word’s Outlining tab appears 

when you select Outline View and allows you to quickly see and change the structure 

of a document, making outline creation and editing much easier. Outline View also 

allows you to use a master document to set up, rearrange, and manage a long document 

by dividing it into subdocuments, or smaller, more manageable parts. This is useful 

when working in a multipart document, such as a book or employee manual that 

might have several chapters or sections. You can also combine separate parts, or 

subdocuments, into one master document.
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Step-By-Step

 The section is turned into a 

subdocument to the master 

document. Click Collapse

Subdocuments  . 

Click OK.

 Scroll down under the 

Table of Contents header. 

A link appears where the 

Welcome to Documents, 

Inc. section was. 

 Press  and click the 

link.

 Your screen 

should look like Figure 2.46. 

Scroll down, if necessary. 

Word opens the 

subdocument that you 

created out of the 

Welcome to Documents, 

Inc. section. Note that 

Word assigned a fi le name 

to the subdocument based 

on the fi rst characters of the 

subdocument’s heading in 

the master document 

outline. 

 Close the Welcome to 

Documents.docx fi le.

 Save and close your 

Handbook Outline fi le.

FIGURE 2.46 New subdocument created

Subdocument name automatically 
assigned based on heading

To move a subdocument to a new location, click the 
subdocument’s icon in the master document’s outline 
and drag the icon to a new location.

EXERCISE 2-16 (Continued)

Use Master and Subdocuments
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Technical Documents
ow does your new cellphone work? What are the features of 

your voice mail system? How has the business you invested 

in performed over the last three years? To answer these questions, 

you may need to consult a technical document.

What Is Technical Writing?

Technical writing is not always writing about computers and 

technology! The word technical refers to any topic that requires 

specialized knowledge. You have probably already read one type of 

technical document: instructions. Instructions explain how to do 

something or how to operate a device or program.

Elements of a Technical Document

Here are some elements of a well-crafted technical document:

■ The information is factual and detailed.

■ It includes graphics, such as diagrams, charts, and graphs.

■ It uses headings, bulleted lists, and other forms of 
organization. Formatting is the key to technical writing. Using 
headings and bullets helps to break information into smaller 
pieces that are easier for readers to understand.

■ Its sources are well documented. Look for citations to 
information from books or Internet resources.

H

1. State What is the purpose of writing a technical 
document?

2. Explain Why are graphics an important element of a 
technical document? How might you use graphics in 
your own writing to explain a complicated idea?

3. Apply Write a brief technical document explaining 
how to do something or describing how something 
works. Use headings and picture bullets to organize 
your information. Then ask a classmate to follow your 
instructions and review the accuracy of your document.

SKILLBUILDER

A good technical document must be well 
researched.
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. A(n)   lists the legal references in a document and the page 
numbers where they appear. (p. 60)

 2. Add a(n)   if you want the word Confidential to appear 
behind text on every page of your document. (p. 49)

 3.   change the shading of the background. (p. 48)

 4. You can use marked entries within a document to   an 
index. (p. 58) 

 5. A(n)   is a list of topics and page numbers that appears at 
the end of a document. (p. 61)

  Vocabulary Activity

 6. Create a word search using seven of the vocabulary words from this lesson.
A. Decide which seven vocabulary words to use in the word search.
B. Write the definitions for the vocabulary words. These will be the “clues” for 

your word search.
C. Create your word search. Create a block of letters. Your seven words should 

be hidden in this block.
D. Exchange your word search with a classmate. Try your classmate’s word 

search. Use the definitions to identify the words you need to find. Then 
find the words in the block of letters.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. What do you click to add Building Blocks to a document? (p. 53)
A. Insert>Text>Quick Parts
B.  Insert>Illustrations>

Building Blocks

C. Page Layout>Theme
D.  Page Layout>Links>

Building Blocks

8. Which command do you use to add a watermark? (p. 49)
A. Insert>Illustrations>Picture
B.  References>Captions>Watermark
C.  Page Layout>Page Background>Watermark
D. Page Layout>Page Setup>Breaks

 9. Which dialog box do you use to insert a table of figures? (p. 59)
A. Caption
B. Index and Tables

C. Table of Figures 
D. Tables

  10. Which command lets you insert a blank page into a document? (p. 60)
A. Insert>Pages>Blank Page
B. Page Layout>Insert>Blank Page

C. Insert>Text>Blank Page 
D. Insert>Page Layout>New Page

Key Terms

caption

cross-reference

Fill Effects

form

form field

index

protect

tab leader

table of authorities

table of figures

theme

watermark

Academic Vocabulary

alter

generate

minimize
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Step-By-Step

Practice It ActivitiesLESSON

 1. Insert a Table of Contents and an Index

Follow the steps to complete the activity.

FIGURE 2.47 Table of contents

FIGURE 2.48 Index

 Open the data fi le 

Handbook.docx. Save as: 

Handbook-[your first initial 

and last name]1.

 On Page 3, click in the 

second line below Table 

of Contents. Choose 

References>Table of 

Contents>Table of 

Contents . Click Insert 

Table of Contents .

 In the Table of Contents 

dialog box, under General, 

click the Formats 

drop-down arrow. Click 

Formal. Click OK.

 Your screen 

should look like Figure 2.47.

 On Page 16, click two lines 

below Index. Choose 

References>Index>

Insert Index  .

 In the Index dialog box, 

click the Formats

drop-down arrow. Click 

Formal. Set Columns

to 2. Click OK.

 Your screen 

should look like Figure 2.48.

 Save and close your fi le.
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Step-By-Step

Practice It ActivitiesLESSON

 2. Add Index Entries and Update an Index

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 2.49 Marked index entries

FIGURE 2.50 Updated index

Select vacation

 Select benefits

Select insurance

 Open your Handbook-1 

fi le. Save as: Handbook-

[your first initial and last 

name]2.

 On Page 4, in line two of 

paragraph three, select 

benefits (see Figure 2.49).

 Choose References> 

Index>Mark Entry .

 In the Mark Index Entry

dialog box, click Mark All. 

Click Close.

 In the same sentence, 

repeat Steps 3 and 4 to 

mark all instances of the 

words vacation and 

insurance.

Your screen 

should look like Figure 2.49.

 On Page 16, right-click 

inside the index. Choose 

Update Index  .

 Your screen 

should look like Figure 2.50. 

 Turn off Show/Hide .

Save and close your fi le.
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Step-By-Step

Practice It ActivitiesLESSON

 3. Insert a Caption and a Table of Figures

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 2.51 Caption for Figure A

FIGURE 2.52 Table of figures

 Open your Handbook-2 

fi le. Save as: Handbook-

[first initial and last name]3.

 Click below the graphic 

on Page 6. Choose 

References>Captions>

Insert Caption .

 Click Numbering. Click 

the Format drop-down 

arrow and select A, B, 

C, .... Click OK. Under 

Caption, after Figure A, 

press  . Key: - Our 

Locations. Click OK.

Your screen 

should look like Figure 2.51.

 On Page 12, click the line 

under the table. Click 

Insert Caption . Under 

Caption, after Figure B, 

press  . Key: - Holiday 

Schedule. Click OK. 

 On Page 15, click under 

Table of Figures. Click 

Insert Table of Figures 

.

 In the dialog box, under 

General, click Formats. 

Click Formal. Click OK.

 Your screen 

should look like Figure 2.52. 

Save and close your fi le.
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Step-By-Step

LESSON

 4. Create a Form to Gather Information

The fi lm club at your school is showing a series of fi lms on Saturdays. You are in 

charge of creating a form to fi nd out what kind of fi lms students would like to see.

FIGURE 2.53 Form with list of choices

FIGURE 2.54 Protected form with check boxes inserted

You Try It Activities

 Create a new blank 

document. Save as: adv-

w2rev-[your first initial and 

last name]4.docx.

 Key: Film Festival 

Questionnaire. Press . 

Key: I would like to see 

(choose two):. Press .

 On four separate lines, key: 

Comedy, Drama, Romance, 

and Action. Add a line 

space above the fi rst option 

and add a line space 

between options.

 Choose Select All. 

Change the Font to Arial, 

14 pt. Center the text.

 Change the background to 

Light Green.

 Your screen 

should look similar to 

Figure 2.53.

 On the Developer tab,

in the Controls group, 

insert a check box after 

each option.

 Protect the form.

 Your screen 

should look similar to 

Figure 2.54. Save and 

close your fi le.
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Step-By-Step

LESSON

 5. Create a Film Festival Flyer

The fi lm festival is coming up and you want to promote it. You would like to 

create a draft version of a fl yer that can be e-mailed to students and posted around 

campus. You must complete You Try It Activity 4 before doing this activity.

FIGURE 2.55 Festival flyer with clip art inserted

FIGURE 2.56 Origin theme, fill effects, and watermark applied to flyer

You Try It Activities

 Open your adv-w2rev-4 

fi le. Save as: adv-w2rev-

[your first initial and last 

name]5.

 Unprotect the document.

 Delete all the text. Provide 

details about the fi lm series 

(see Figure 2.55). 

 Choose Select All. 

Increase the font size to 

40 pt. 

 Click below School 

Auditorium. Insert an 

appropriate piece of

Clip Art.

 Your screen 

should look like Figure 2.55.

 Change the theme of the 

fl yer to Origin. In the Fill 

Effects dialog box, change 

the Gradient to Two 

colors. Set the Shading 

styles to Horizontal. 

Then, add a Page Border 

and use the Quick Parts

tool to add a watermark 

Building Block.

 Your screen 

should look similar to 

Figure 2.56. Save and close 

your fi le.
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LESSON

 6. Beyond the Classroom Activity

Language Arts: Evaluate Word Features You have an aunt who is 

writing a book about the history of your town. You are going to help her 

format the book. Before you start, you need to identify which Microsoft 

Word features might be useful to her when navigating and working in a 

lengthy document. Use the Help tool to learn more about these features, 

including Word’s Navigation Pane and using master and subdocuments in 

Outline View. Then, write a brief technical document explaining how these 

features work and how they could be useful when working on the book. 

Save your document as: adv-w2rev-[your fi rst initial and last name]6.

 7. Standards at Work Activity
 Microsoft Office Specialist Correlation

Word 6.3 Create a Table of Contents in a document.

Create and Modify Table of Contents Your supervisor at Benson 

and Cassidy Advertising has asked you to add a table of contents to a 

document for employees. You also need to make a few last corrections to 

the document in order for it to be ready to be distributed. Open the data 

fi le Benson.docx and add a table of contents to the document. Use a 

default format, and set the levels, alignment, and tab leader styles.

■ Remove the word Executive from the heading on Page 2.

■ Remove the word Questionnaire from the heading on Page 5.

■ Remove the word Other from the heading on Page 13.

■ Update the table of contents to include the changes.

■ Use the Quick Parts tool to create and save your own Building Blocks 
for a cover page and footer that can be reused for other documents.

Save your fi le as: Benson-[your fi rst initial and last name]7.

 8. 21st Century Skills Activity

Value Diversity at School In your community, there are people of 

different ethnic backgrounds, races, and religions. Different people have 

different views, interests, and abilities.

■ Key a short letter to a friend. Tell your friend about someone you 
met recently. Tell your friend about two things you could learn from 
this person that you would not learn from anyone else you know. 

■ Add a page border and apply your favorite theme to the document.

Save your document as: adv-w2rev-[your fi rst initial and last name]8.  

Critical Thinking Activities
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LESSON

 9. Organize a Music Festival

Language Arts: Create a Flyer You are helping to organize an 

outdoor international music festival. Create a fl yer to recruit musicians to 

perform at the event. Create a new theme with a custom color scheme for 

the fl yer. Be sure to include the following information:

■ Dates and times of performances.

■ Location.

■ Types of music needed.

■ Name and contact information of organizer.

Include a graphic and border on the fl yer.

Save your document as: adv-w2rev-[your fi rst initial and last name]9.

 10. Create a Festival Program

Language Arts: Format a Long Document You have been asked to 

create a program for the outdoor international music festival. The program 

must include information about the schedule, bands, food booths, and 

children’s activities. Use Word to create a program that includes:

■ A cover page (first page) that lists the festival’s name and date.

■ A table of contents (second page). Set the alignment and modify the  
style used for the table of contents.

■ At least two levels of headings (Heading 1 and Heading 2).

■ At least six headings that provide a logical outline for the festival’s 
information.

■ Two simple figures with captions.

Save your document as: adv-w2rev-[your fi rst initial and last name]10.

 11. Format a Report

Language Arts: Add Report Formatting and Features The mayor 

has asked you to format a report to help next year’s organizers. Open the data 

fi le Festival.docx. Make the following formatting changes to the report:

■ Add a DRAFT watermark.

■ Apply a theme.

■ Insert a table of contents.

■ Add entries to the index for sponsors, food, travel, and children.

■ Update the index.

Save the report as: Festival-[your fi rst initial and last name]11. 

Challenge Yourself Projects

Customize Using the same 
theme across all documents 
associated with a single 
event helps people connect 
the information presented. 
In these projects, you will 
create a custom theme to 
use on three documents for 
a music festival.

Reflect After you complete 
the projects, open a Word 
document and answer the 
following questions:

1. How did you decide 
which colors to use?

2. What changes would you 
make if the event were 
a children’s festival? A 
business conference? A 
pep rally for your school?
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Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 of the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1a, 1b, 2a, 2b, 2c, 2d, 3b, 3c, 
4b, 4c, 4d, 5b, 6a, 6d

Microsoft Office Specialist

Word

1.1, 1.2, 1.3, 1.4, 1.5, 
2.2,  3.5, 5.3

Key Concepts

LESSON

In school and in business, you will often need to work with others to complete a 

project. In this lesson you will learn how to use Word features to share documents 

and collaborate with reviewers to create customized, professional documents. 

You will also discover how to modify options in Word and use the program’s 

security features to safeguard your work.

Advanced Collaboration

 Customize Word options

 Change reviewer options

 Insert Date and Time stamps

 Set formatting and editing 
restrictions

 Apply passwords and digital 
signatures

 Combine versions of a 
document and Mark as Final

 Save a fi le as a previous version

Find the Right Resources You learn a lot in school, but you can learn even 

more using the resources in your community. Within your local community, you 

can discover many resources to help you fi nd information and learn new things. 

For example, your local public library has books, magazines, and newspapers, as 

well as librarians who can help you get the most out of the library. Your library 

may also have computers that connect to the Internet, where you can explore any 

topic. How often do you go to your local public library? What kinds of programs 

and resources does your library offer for teenagers?
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Reading GuideLESSON

Read To Learn

• Learn how to customize Track Changes to get the 
most out of your collaborations.

• Understand the value of protecting documents.
• Refl ect upon ways to use multiple document 

versions in school and at work.
• Consider why saving a fi le in an earlier Offi ce 

format can improve accessibility to content.

Main Idea

Word offers many tools that will allow you to 
collaborate with others to customize settings and 
create and share professional documents.

Vocabulary

Key Terms
balloon
combined document
Compatibility Checker
digital certifi cate
digital signature
editing restrictions
formatting restrictions
ink color
markup

Mark as Final
password
Reviewing Pane
signature line
Track Changes
Track Changes Options
Track Formatting
Track Moves
version

Academic Vocabulary
You will fi nd these words in your reading and on 
your tests. Make sure you know their meanings.

exempt
revert

Quick Write Activity 

Describe On a separate sheet of paper, describe a 
project that you have worked on as part of a group. 
How did you share information with members of 
your team? How did you divide tasks between 
group members? What methods did you use to 
handle the written components of the project?

Study Skills

Ask for Help If you do not understand something, 
ask for help immediately. Do not wait a day—or 
even a few hours. Ask early so that you can make 
sure that the work you do is correct and meets 
expectations.

Academic Standards

English Language Arts
NCTE 4 Adjust use of language to communicate effectively with a variety of audiences.
NCTE 7 Conduct research and gather, evaluate, and synthesize data to communicate fi ndings.
NCTE 12 Use language to accomplish individual purposes.

Before You Read

Create an Outline Use the exercise titles in this lesson to create an outline. Make the exercise titles into 
Level 1 main ideas. Use the lesson’s Key Concepts and Vocabulary to fi ll in Level 2 and Level 3 details. 

Advanced Word 78Lesson 3: Reading Guide

077-086_iCkA_U01_L03_661409.indd Page 78  20/04/11  7:29 PM s-60user077-086_iCkA_U01_L03_661409.indd Page 78  20/04/11  7:29 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE...

  PDF Pass  



Step-By-Step EXERCISE 3-1
Customize Word Options
Customizing Microsoft Word can help you work more effi ciently. For example, you 

can set a default location to use when saving fi les. You can disable the feature that 

opens e-mail attachments in Full Screen Reading view. When you review documents 

using the Track Changes feature, you can also personalize the user name and initials 

associated with the revisions you make, or even change how Word corrects and 

formats your documents. Be sure to check with your teacher before changing any 

default settings. Once settings are changed, it might be diffi cult to revert, or return to, 

the original settings.

FIGURE 3.2 Modify Location dialog box

Name of new folder

FIGURE 3.1 Word Options dialog box

 Save

General

Uncheck this option

To disable the AutoCorrect options, choose File>Options>Proofi ng. 

Click the AutoCorrect Options button and remove all the checks from 

the boxes. Click OK.

 Start Word. Choose File> 

Options. Click General.

 Under Start up options, 

uncheck the Open e-mail 

attachments in Full 

Screen Reading view 

check box.

 Under Personalize your 

copy of Microsoft 

Office, in the User name 

box, key: [your first  name_

and last name]. (For 

example, Willem_Lester.)

 In the Initials box, key 

your fi rst and last initials. 

(For example, WL.)

Your dialog 

box should look similar to 

Figure 3.1. Click Save.

  Note the options for 

changing how documents 

are saved. Under Save 

documents, locate the 

Default file location box. 

Click Browse.

 In the Modify Location 

dialog box, click New 

folder. Key the folder name: 

Employee Resources. Press 

 . Double-click the 

new folder to open it.

 Your screen 

should look like Figure 3.2. 

Click OK. Click OK in the 

Word Options dialog box.

Continue to the next exercise.
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Step-By-Step

Track Changes is a great 
tool for checking your 
progress as a writer. Ask a 
teacher or a friend to edit 
your work with Track 
Changes on. Your editor 
can add advice and input 
in the form of comments.

 Start Word. Locate and 

open the data fi le 

Resources.docx. Save as: 

Resources-[your first initial 

and last name]. (For exam-

ple, Resources-wlester.)

 Choose Review>Tracking

and click the Track 

Changes  drop-down 

arrow. Select Change 

Tracking Options.

 In the Track Changes 

Options dialog box, click 

the Color drop-down arrow 

to the right of Insertions

(see Figure 3.3).

 Click Bright Green. 

Click OK.

Your screen 

should look like Figure 3.4.

 Position the insertion point 

on one of the green 

insertions. A note appears 

with the reviewer name, 

date, and time of the edit.

Continued on the next page.

EXERCISE 3-2
Customize Track Changes
When the Track Changes feature is turned on, each person working with a document 

can make revisions in a different color. You can set reviewer options to specify the 

appearance of insertions, deletions, and comments. For example, insertions, or added 

text, might be underlined in red ink color, while deletions, or text that has been 

removed from the document, are marked up with strikethrough text or a double 

underline. You can also specify whether deletions and comments, or questions about 

the text, appear directly within a document or in a balloon in the margin.

FIGURE 3.3 Track Changes Options dialog box

FIGURE 3.4 Insertions changed to bright green

Insertions Color 
drop-down arrow

Insertion shown in 
bright green
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Step-By-Step

 In your Resources fi le, 

choose Review>Tracking 

and click the Track 

Changes  drop-down 

arrow. Select Change 

Tracking Options.

 In the Track Changes 

Options dialog box, under 

Balloons, click the Use 

Balloons drop-down arrow.

 Click Only for 

comments/formatting.

 Click the Margin 

drop-down arrow.

 Click Left (see Figure 3.5). 

Click OK.

 Scroll down and to the left, 

if necessary, to see a 

balloon.

 Your screen 

should look like Figure 3.6.

 Save your fi le.

Continue to the next exercise.

EXERCISE 3-2 (Continued)

Customize Track Changes

FIGURE 3.5 Track Changes Options dialog box

FIGURE 3.6 Balloon in left margin

Margin drop-
down arrow

 Deletion does not 
appear in balloon

Comment appears 
in left margin

Use Balloons 
drop-down arrow

 Specify whether revisions 
are shown in balloons or 
inline (directly within the 
document) by choosing 
Review>Tracking>Show 

Markup>Balloons.
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Step-By-Step EXERCISE 3-3
Show and Hide Reviewers
If more than one person has made changes to a document, you can show or hide 

each reviewer’s changes before sharing the document. You may want to do this if you 

do not want reviewers to see each other’s changes or comments. If reviewers’ changes 

confl ict with each other, you can use this feature to compare each person’s changes 

independently before you decide which changes to accept and which to reject.

FIGURE 3.7 Selecting which reviewers’ comments to show

FIGURE 3.8 Document with only Giselle Sanchez’s changes shown

Hiding changes does not 

remove changes. To remove 

changes from a document, 

you must use the Accept 

and Reject commands. To 

do this, choose Review> 

Changes and click Accept 

or Reject.

List of reviewers

 In your Resources fi le, 

choose Review>

Tracking>Show 

Markup .

 Select Reviewers. Click 

Ruth Stein (see Figure 

3.7). Scroll through the 

document. Ruth Stein’s 

changes are now hidden.

 In your Resources fi le, 

choose Review>

Tracking>Show 

Markup .

 Select Reviewers. Click 

Willem Lester. Willem 

Lester’s changes are now 

hidden.

 Your screen 

should look like Figure 3.8. 

Notice that only Giselle 

Sanchez’s changes are 

shown. Save your fi le.

 With your teacher’s 

permission, use e-mail to 

exchange PDF and XPS 

versions of the fi le with a 

classmate.

Continue to the next exercise.
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Step-By-Step

 In your Resources fi le, 

click Show Markup . 

Click Comments to turn it 

off. Click Show Markup 

 again. Choose 

Reviewers>All Reviewers

if not already checked.

 Click Review>Tracking>

Reviewing Pane .

 Your screen 

should look like Figure 3.9.

 In the Changes group, 

click Next Change . 

The fi rst tracked change is 

selected. In the Reviewing 

Pane, in Willem Lester’s 

insertion, select DRC.

  Choose Home>Editing> 

Find . Click the Find 

Options drop-down arrow. 

Click Advanced Find. 

Click Reading Highlight. 

Select Highlight All. Close 

the dialog box and 

Navigation Pane.

 Delete DRC from Willem 

Lester’s insertion in the task 

pane. Close the pane. On 

the Review tab, click 

Track Changes  to 

turn it on. Turn Comments 

off. In the second sentence 

in the paragraph under 

Internet, click after 

conduct. Key: more than. 

Save your fi le.

 Your screen 

should look like Figure 3.10.

Continue to the next exercise.

EXERCISE 3-4
Modify Insertions and Deletions
If tracked changes, or markup, have been added to a document, you can preview the 

fi nal document to see what it would look like if you accepted all the changes. You can 

choose to accept or reject each revision, or you can modify the changes before 

accepting them. Accepted changes appear in black ink. Rejected changes are deleted. 

Use the Reviewing Pane to ensure that all tracked deletions, insertions, comments, 

and formatting changes have been removed from a document before you share it 

with others. A summary section at the top of the Reviewing Pane displays a count of 

the markup and comments that remain in the document.

FIGURE 3.9 Reviewing Pane

FIGURE 3.10 Document with new insertions and deletions

Reviewing 
Pane button

Reviewing 
Pane
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Step-By-Step

 In your Resources fi le, 

choose Review>Tracking 

and click the Track 

Changes  drop-down 

arrow. Select Change 

Tracking Options.

 Click the Formatting 

drop-down arrow and 

select Bold. Select By 

author in the Formatting 

Color box. Click OK.

 Select the paragraph under 

Internet. Change the font 

size to 11 pt.

 Your screen 

should look like Figure 3.11.

 Click the Track Changes

 drop-down arrow. 

Select Change Tracking 

Options. Under Moves, 

note how text that is 

Moved to and Moved 

from a section of the 

document will be tracked. 

Click Cancel.

 Scroll down and click 

after Market Research 

ext. 23. Press . 

Select the sentence under 

DRC Departments. Click 

and drag it under Market 

Research ext. 23.

Your screen 

should look like Figure 3.12.   

Save your fi le.

Continue to the next exercise.

EXERCISE 3-5
Track Formatting and Content Changes
Word allows you to track changes made to the formatting of text and graphics. You 

can also track whether text has been moved to or from another section of the 

document. To specify that you want to Track Moves and Track Formatting use the 

Track Changes Options. You can also personalize the user name and initials 

associated with the comments and revisions you make by choosing Review>Track 

Changes>Change User Name.

FIGURE 3.11 Font formatting tracked 

FIGURE 3.12 Moved text

Text moved
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Step-By-Step EXERCISE 3-6
Insert Date and Time Stamps in the 
Header or Footer
You can use headers and footers to show the current date and time, the name of the 

last person to access or edit the fi le, or elements such as page numbers and the fi le 

name or path. You can also use the Document Information Panel to save the name of 

the author, or source. Use this panel to add comments about the document and 

keywords that help identify the fi le. To insert and format page numbers, choose 

Insert>Header & Footer>Page Number.

FIGURE 3.13 Date and Time dialog box

FIGURE 3.14 Date stamp in the header

 In your Resources fi le, 

choose Insert>Header & 

Footer>Header .

 Select Edit Header. The 

Header & Footer Tools 

tab opens. Key your fi rst 

initial and last name. Press 

the spacebar.

 Choose Design>Insert>

Date & Time .

 In the Date and Time 

dialog box, select the fi rst 

date in the list (see Figure 

3.13). Click OK.

Your screen 

should look like Figure 

3.14. Your document’s 

header is date stamped.

 In the header, delete the 

date stamp. Click Date & 

Time . Select the fi rst 

entry under Available 

Formats that lists the date 

and time. Click OK.

 Click Close Header and 

Footer .

 Choose File>Info. Click 

the  Properties drop-down 

arrow. Click Show 

Document Panel.

 In the Document 

Information Panel, in the 

Keywords box, key: 

Employee Resources. 

Close the properties and 

save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 3-7
Set Formatting and Editing Restrictions
If you want to prevent people from making certain changes to a document, you can set 

restrictions. Formatting restrictions prevent people from changing the formatting of 

the document. Editing restrictions specify the types of content changes that can be 

made to the document. In order to enforce formatting or editing restrictions, you must 

use the Protect Document feature in Backstage view or the Restrict Editing feature on 

the Review tab.

FIGURE 3.15 Restrict Formatting and Editing task pane

FIGURE 3.16 Protected document with formatting and editing restrictions set

Formatting restrictions

Editing restrictions

The document 
is protected

Formatting and 
editing restrictions

Start enforcement

 In your Resources fi le, 

choose Review>Protect>

Restrict Editing .

 In the Restrict 

Formatting and Editing

task pane, under 

Formatting restrictions, 

click the Limit formatting 

to a selection of styles 

check box.

 Click the Settings

hyperlink. In the 

Formatting Restrictions

dialog box, click OK.

 A message appears asking 

if you want to remove 

any formatting or styles. 

Click No.

 Under Editing 

restrictions, click the 

Allow only this type of 

editing in the document 

check box.

 Click the Editing 

restrictions drop-down 

arrow. Select Tracked 

changes (see Figure 3.15).

 Under Start enforcement, 

click Yes, Start Enforcing 

Protection. Click OK.

Your screen 

should look like Figure 3.16. 

Your document is now 

protected.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 3-8
Add Users Excepted from Restrictions
You may set the editing restrictions of a document to allow no changes or to allow users 

to add only comments. However, you can revise these restrictions by changing select 

parts of the document to allow edits. You can also exempt, or excuse, specifi c users from 

the restrictions so that they can edit those sections while others cannot. If the document 

is protected, you must unprotect it before changing its editing restrictions.

 In your Resources fi le, 

click the Stop Protection 

button at the bottom of the 

Restrict Formatting and 

Editing task pane.

 Click the Editing

restrictions drop-down 

arrow. Click No changes 

(Read only).

 In the document, select the 

fi rst paragraph.

 In the task pane, under 

Exceptions (optional), 

click the Everyone check 

box (see Figure 3.17). 

Everyone is now able to 

make changes to the fi rst 

paragraph only.

 Click Yes, Start 

Enforcing Protection. In 

the Start Enforcing

Protection dialog box, 

click OK.

 Your screen 

should look like Figure 3.18. 

Save your fi le.

Continue to the next exercise.

FIGURE 3.17 Setting exceptions to editing restrictions

FIGURE 3.18 Document with exceptions to editing restrictions set

If you choose not to assign 
a password to a document, 
anyone who accesses the 
fi le can change the editing 
restrictions.

Everyone 
check box 
is selected

Select this 
paragraph

The paragraph everyone 
can edit is highlighted
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In Microsoft Offi ce 2010, you can apply protection by 
using ribbon commands or by using Microsoft Offi ce 
Backstage view. To apply protection using the 
Backstage, choose File>Info>Protect Document.

Step-By-Step EXERCISE 3-9
Apply a Password to a Document
You can apply a password, or a string of characters used to protect a document. 

The password prevents people from changing formatting and editing restrictions. 

If your document is protected, you must unprotect the document before you can 

create a password.

FIGURE 3.19 Start Enforcing Protection dialog box

FIGURE 3.20 Password-protected document

 In your Resources fi le, 

click Stop Protection at 

the bottom of the Restrict 

Formatting and Editing 

task pane.

 Click Yes, Start 

Enforcing Protection.

 The Start Enforcing 

Protection dialog box 

opens.

 In the Enter new 

password (optional) box, 

key: pass22.

 In the Reenter password 

to confirm box, key: 

pass22.

 Your dialog 

box should look like 

Figure 3.19. Click OK.

 Your screen 

should look like Figure 3.20.

 Save your fi le.

Continue to the next exercise.

When you select pass-
words for documents or 
even for secure Web sites, 
be sure to choose a 
combination of letters and 
numbers that will be easy 
for you to remember, but 
diffi cult for anyone else 
to guess.
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Step-By-Step EXERCISE 3-10
Manage Versions of a Document
If you want to merge revisions from multiple authors, you can compare and combine 

multiple versions, or variants, of a document into one combined document. Once 

you have combined the documents into one, use the Show Source Documents 

command to choose which source documents to display. You can show the original 

document, the revised document, or both. The Manage Versions command, new in 

Offi ce 2010, lets you browse and recover recent drafts, or copies, of unsaved 

documents, and also allows you to return to an earlier version of the fi le you are 

working in or to recover a fi le that you have closed without saving.

FIGURE 3.21 Combine Documents dialog box

FIGURE 3.22 Combined document with all changes

 In your Resources fi le, 

click Stop Protection. 

Key: pass22. Click OK.

 Click Review>Compare>

Compare>Combine .

 In the Combine 

Documents dialog box, 

click the drop-down arrow 

for the Original document

box and select the original 

Resources data fi le that 

you opened at the 

beginning of the lesson.

 Click the Revised 

document drop-down 

arrow and select your 

Resources fi le (see 

Figure 3.21). Click OK.

 In the new document, 

choose Review>

Compare>Compare>

Show Source 

Documents . Select 

Show Both.

Your screen 

should look like Figure 3.22.

 Save the combined 

document as: Resources-

Combined-[your first initial 

and last name].

 Click Show Source 

Documents . Select 

Hide Source Documents.

 Close the Reviewing Pane. 

Close your Resources fi le. 

Save changes.

Continue to the next exercise.

Original 
Document
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Step-By-Step EXERCISE 3-11
Mark a Document As Final
Before you share a copy of a document with others, use the Mark as Final command 

to make the document read-only and prevent any further changes to it. When the 

document is marked as fi nal, keying, editing commands, and proofi ng marks are 

disabled. This signals that you are sharing a completed version of a document and 

prevents others from making changes to it. 

 FIGURE 3.23 Microsoft Word dialog box

 FIGURE 3.24 Document marked as final

Documents in the .docx 
format that are marked as 
fi nal will not be read-only if 
they are opened in an 
earlier version of Offi ce.

 Marked as Final icon

 In your new Resources-

Combined fi le, specify for 

revisions to appear online. 

Choose File>Info>Protect 

Document.

 Select Mark as Final. 

Click OK. 

 Your dialog 

box should look like Figure 

3.23. Read the dialog box 

and click OK again. 

 Click the Home tab.

Your screen 

should look like Figure 3.24. 

Note the fi le is in 

Protected View and the 

Marked as Final icon 

appears in the status bar at 

the bottom of the screen.

 Select the heading 

Internet. Press . 

You are unable to delete 

the heading. 

 Click after the heading 

Internet. Key text after the 

heading. You are unable to 

key text into the document.

 Close your fi le.

Continue to the next exercise.

To browse and recover or delete recent copies of 
unsaved documents, choose File>Info>Manage 
Versions.
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Step-By-Step  EXERCISE 3-12
Save Documents As Previous Versions
Word 2010 works with previous versions of Word. To use all of the new features and 

functionality with an older document, you must convert the document to the .docx 

format. You can also create a document and convert it to an older version of Word 

(.doc). If so, you can use the Compatibility Checker to ensure that the document will 

still be compatible with earlier versions of Word without losing any data. You can 

also check compatibility when you convert an older document to Word 2010. 

 FIGURE 3.25 Microsoft Word Compatibility Checker

FIGURE 3.26 Documents viewed together

Word 97-2003 
Compatibility Mode

 In your Resources fi le, 

choose File>Info>Check 

for Issues>Check 

Compatibility.

 Your dialog box 

should look like Figure 3.25. 

The tracked changes in the 

current version will be 

converted to insertions and 

deletions when saving in 

an earlier format. Click OK.

 Choose File>Save & 

Send>Change File 

Type>Word 97-2003 

Document (*.doc). Click 

Save As. Click Save. 

 Click Continue. Reopen 

your Resources.docx fi le. 

Choose View>Window> 

Arrange All.

Your screen 

should look like Figure 3.26.  

Click View Side-By-Side.  

Synchronous 

Scrolling is 

automatically selected. Set 

the other window view to 

Synchronous Scrolling, if 

necessary. The windows 

now scroll together. 

 Click Switch Windows in 

the Resources.docx fi le. 

Select the Resources.doc 

fi le. The Resources.doc

fi le is now active. Save and 

close the fi le. 

Continue to the next exercise.

To reset the window position of fi les being compared side by side, 
choose View>Window>Reset Window Position.
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Step-By-Step EXERCISE 3-13
Use the Document Inspector to Reveal and 
Remove Hidden Data
Before you share a document with others, you can inspect the document for hidden 

data or personal information in the document or in its properties. For example, the 

document might reveal details about your organization or its members that should 

not be shared publicly. If several people worked on a document, or there were several 

drafts of the document, it might also contain comments and markup that you may 

want to delete or that you do not want others to see.

FIGURE 3.27 Document Inspector

 FIGURE 3.28 Document Inspector inspection results

Content 
to inspect

 Open your Resources fi le. 

Select the Header text. 

Choose Home and click 

the Font Dialog Box 

Launcher .

 Under Effects, select the 

Hidden check box. Click 

OK. Double-click the 

document.

 Choose File>Check for 

Issues>Inspect 

Document. Click No.

 Your dialog 

box should look like 

Figure 3.27.

 Click Inspect.

 Your dialog 

box should look like 

Figure 3.28.

 Review the inspection 

results. Click the Remove 

All buttons for 

Comments, Revisions, 

Versions, and 

Annotations, and 

Hidden Text.

 Click Close. Note that all 

the hidden data and text 

and markup changes have 

been removed from the 

document. 

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 3-14
Use a Digital Signature to Authenticate 
a Document
You can attach an invisible digital signature to a document that you send to ensure that 

the document came from you. You must fi rst obtain, or create, a digital certifi cate, which 

is an attachment that verifi es the identity of the sender. Microsoft Word also allows you 

to add a visible signature line to a document that verifi es the integrity of the document. 

Signature lines allow users to paperlessly “sign” important documents, such as contracts 

and other business agreements. When the signature line is signed, a digital signature is 

automatically added to authenticate the identity of the signer.

 FIGURE 3.30 Document with signature line added

Signatures 
task pane

Digital signature icon

 In your Resources fi le, 

choose File>Info>Protect 

Document>Add a Digital 

Signature. Click OK.

 In the Sign dialog box, 

under Purpose for 

signing this document, 

key: Approval. Click Sign. 

Click Yes. Click OK

 Click View Signatures.

 Your screen 

should look like Figure 3.29.

 In the Signatures task 

pane, hold the pointer over 

the signature and click the 

drop-down arrow.

 Click Remove Signature. 

Click Yes. Click OK. Scroll 

down. Click under the last 

sentence in the document. 

Press .

 Choose Insert>Text> 

Signature Line. Click OK.

 In the dialog box, under 

Suggested signer, key: 

Elena Russo. Click OK.

 Right-click the Signature 

line. Click Sign. Click OK. 

In the signature box, key: 

Elena Russo. Click Sign. 

Click Yes. Click OK.

Your screen 

should look like Figure 3.30. 

Close your fi le.

FIGURE 3.29 Document with an invisible digital signature added
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1. Discuss In a given situation, what makes one form of 
communication better than another?

2. Connect Describe a situation in which you did not 
communicate clearly. What was the result? How could 
you have better presented your ideas?

3. Evaluate Reread the last sentence in the Meet 
the Manager section above. What do you think of 
Bob Shaeffer’s advice? How does communication 
affect one’s value in the workplace? How can 
communication increase your value on the job?

SKILLBUILDER

hen you have information to present, think about which 

medium, or format, will most effectively communicate your 

message to your particular audience. For example, Excel is an 

excellent tool for organizing numbers, but it is not very good for 

presenting information as text.

Consider using Excel to organize numerical data, Word to create a 

written report that people can read on their own, and PowerPoint 

to present summarized information to a group.

You can also combine features from different applications to present 

your message in various ways. For example, a PowerPoint presentation 

can use charts from Excel to illustrate numerical information. If any 

points need to be discussed in detail, the presenter can provide a 

Word document to support the presentation.

W

What’s Your Message?

 Good communication skills are an important part 
of any job.

Bob Shaeffer is the owner and manager of Fischer’s Flowers in 

Chicago, Illinois. He feels that young working people need to be 

especially concerned with the way they communicate with their 

managers. In all communications, Bob says, young employees 

should “listen, learn, and show respect.” First, young workers 

should understand their manager’s expectations. Then they can 

“look for ways to increase their value on the job. One way is to 

communicate with creativity and knowledge.”
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. A(n)   verifies that a document came from the signer. (p. 93) 

 2. You can set insertions and deletions to appear in a   in the 
margin. (p. 80)

 3. You can   specific users from editing restrictions. (p. 87)

 4. The   will tell you what features will not work in previous 
versions of Word. (p. 91)

 5.   allow(s) you to prevent any formatting changes from being 
made to a document. (p. 86)

  Vocabulary Activity

 6. Create a true or false quiz using six vocabulary words from this lesson.
A. Write six sentences. Use a different vocabulary word from this lesson in 

each sentence. Make some of the sentences true and some false.
B. On a separate sheet of paper, create an answer key that indicates which 

statements are true and which are false.
C. With your teacher’s permission, exchange quizzes with a classmate.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. Which command will mark a document as final? (p. 90)
A.  File>Publish>

Mark as Final
B.  Home>Editing>

Finalize

C.  Review>Changes>
Mark as Final

D.  File>Info>
Protect Document

 8. Which feature do you use to authenticate a document? (p. 93)
A. Password
B. Digital signature

C. Comments
D. Track Changes

9. Which command opens the Restrict Formatting and Editing pane? (p. 86)
A.  Review>Protect>

Protect Document
B.  Review>Proofing>

Protect

C.  Review>Protect>Restrict 
 Editing 
D. File>Options>
 Trust Center

10. Which of the following can appear in balloons in the margins? (p. 80)

A. Comments
B. Format changes

C.  Moved text
D. All of the above

Key Terms

balloon

combined document

Compatibility Checker

digital certificate

digital signature

editing restrictions

formatting restrictions

ink color

markup

Mark as Final

password

Reviewing Pane

signature line

Track Changes

Track Changes Options

Track Formatting

Track Moves

version

Academic Vocabulary

exempt

revert
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Step-By-Step

Practice It ActivitiesLESSON

 Open the data fi le 

Reservations.docx. Save 

as: Reservations-[your first 

initial and last name]1.

 Choose Insert>Header & 

Footer>Header .

 Select Edit Header.

 Choose Design>Insert> 

Date & Time .

 In the Date and Time 

dialog box, select the 

format shown in 

Figure 3.31. Click OK.

 Select Review>Tracking>

Track Changes  drop-

down arrow. Select Change 

Tracking Options.

 In the Track Changes 

Options dialog box, 

change the Insertions 

Color to Pink. Click OK.

Your screen 

should look like Figure 3.32. 

Save and close your fi le.

 1. Insert the Date and Time and Change Tracking Options

Follow the steps to complete the activity.

FIGURE 3.31 Date and Time dialog box

FIGURE 3.32 Date and time in header
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Step-By-Step

Practice It ActivitiesLESSON

 Open your Reservations-1 

fi le. Save as: Reservations-

[your first initial and last 

name]2.

 Select Review>Tracking>

Show Markup .

 Click Reviewers. Click 

Isabelle Michaud.

 Click Reviewers. Click 

Jae Kim.

 Choose Track Changes>

Change Tracking 

Options.

 In the Track Changes 

Options dialog box, click 

the Color drop-down 

arrow to the right of 

Deletions. Select Blue. 

Under Balloons, click the 

Margins drop-down 

arrow. Select Right. Click 

OK.

 Choose Show Markup> 

Balloons. Select Show 

Only Comments and 

Formatting in Balloons 

(see Figure 3.33).

Your screen 

should look like Figure 3.34.

 Save and close your fi le.

 2. Change Reviewers Options

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 3.33 Specifying for comments and formatting to appear in balloons

FIGURE 3.34 Deletion in blue ink and comment in balloons
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Step-By-Step

Practice It ActivitiesLESSON

 3. Set Restrictions

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 3.35 Editing restrictions

FIGURE 3.36 Password-protected document with editing restrictions 

 Open your Reservations-2

fi le. Save as: Reservations-

[your first initial and last 

name]3.

 Choose Review>Protect>

Restrict Editing  . In 

the task pane, under 

Editing restrictions, click 

the Allow only this type 

of editing in the 

document check box.

 Click the Editing 

restrictions drop-down 

arrow. Click No changes 

(Read only).

 In the document, select the 

list of rooms. Under 

Exceptions (optional), 

click the Everyone check 

box (see Figure 3.35).

 Click Yes, Start 

Enforcing Protection.

 In the Enter new 

password (optional) box, 

key: vacation. In the 

Reenter password to 

confirm box, key: 

vacation. Click OK. 

Deselect the text.

 Your screen 

should look like Figure 3.36. 

Save and close your fi le.
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Step-By-Step

LESSON

 4. Combine Documents

You are in charge of sending out a fl yer about an upcoming barbecue at your 

company. Your supervisor has made some edits to the fl yer. You decide to combine 

your supervisor’s version with your own to ensure that your fi nal version contains 

all the latest changes and comments.

FIGURE 3.37 Combined document with source documents

FIGURE 3.38 Combined document with changes accepted

You Try It Activities

 Open the data fi le 

Barbecue.docx. Save as: 

Barbecue-[your first initial 

and last name]4.

 Choose Review>

Compare> Compare> 

Combine .

 In the Combine 

Documents dialog box, 

click the Original 

document drop-down 

arrow. Select the 

Barbecue-original data

fi le. Select your 

Barbecue-4 fi le in the 

Revised document box. 

Click OK. In the dialog box, 

select your fi le, not the 

original. Click Continue 

with Merge.

 Save your combined 

document as: Barbecue-

Combined-[your first initial 

and last name]4. Show 

both source documents.

 Your screen 

should look like Figure 3.37.

 Hide the source documents 

and accept all changes.

  Your screen 

should look similar to 

Figure 3.38. Save and 

close all documents. 
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Step-By-Step

LESSON

 Open your Barbecue-

Combined fi le. Save as: 

Barbecue-Combined-[your 

first initial and last name]5.

 Select the text Committee 

members and the four 

names below it.

 Use the Font dialog box to 

format the selected text as 

hidden text. Save your fi le.

 Run the Document 

Inspector.

Your dialog 

box should look like 

Figure 3.39.

 Remove all of the content 

that is not to be shared, 

including document 

properties, hidden text, and 

custom XML data.

 Save your fi le as a Word 

97-2003 document.

 Your screen 

should look like Figure 3.40.

 Close your fi le. Exit Word.

 5. Save a Document As a Previous Version

Some of your coworkers do not have access to Offi ce 2010 or 2007, so you decide to 

save a version of your fl yer as a Word 97-2003 fi le. Your supervisor also requests that 

you hide the list of committee members. You use the Compatibility Checker to 

make sure that your coworkers will have no problems opening the fi le.

FIGURE 3.39 Document Inspector dialog box

FIGURE 3.40 Document saved as previous version

You Try It Activities
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LESSON

 6. Beyond the Classroom Activity

Language Arts: Collaborate with a Classmate You and a classmate 

are in charge of organizing a car wash to raise money for your high school 

band’s trip to Washington, D.C. You are working together on a fl yer to 

promote a fundraising car wash.

■ Create a flyer that includes the location, time, and cost of the car 
wash, as well as the reason for it. Save your flyer as: adv-w3rev-[your 
first initial and last name]6.docx.

■ Use the Ribbon or Backstage to add a password to the flyer. Create 
editing restrictions that allow part of the document to be edited.

■ Exchange flyers with another student. Using Track Changes, insert 
and edit comments and make any necessary edits and send the file 
back to the original writer.

■ In your document, change the ink colors of the reviewer and the 

balloon options.

 7.  Standards at Work Activity
 Microsoft Office Specialist Correlation

Word 1.4 Share documents.

Save Document Versions Your supervisor asked you to create two 

versions of his restaurant’s menu, one in PDF format to be printed for use in 

the restaurant and another in .doc format, which will be sent via e-mail or 

Internet fax to people who may not have access to Offi ce 2007 or 2010. 

■ Create a menu with at least seven items, including prices. 

■ Insert and format at least one graphic, table, or chart.

■ Save your file as: adv-w3rev-[your first initial and last name]7.pdf.

■ Return to your  .docx file and run the Compatibility Checker and 
remove all items that are incompatible with Word 97-2003.

■ Save your file as: adv-w3rev-[your first initial and last name]7.doc.

 8. 21st Century Skills Activity

Explore Resources at Your School Your school makes many 

resources available to you—a computer center, a career center, or guidance 

counselors. You are writing a short feature for the school newspaper about 

one of the school’s resources. Learn three facts about this resource that 

other students may not know. Key a paragraph explaining the benefi ts of 

this resource. Follow your teacher’s instructions to save your paragraph to 

the SharePoint server using Windows Live SkyDrive as: adv-w3rev-[your 
first initial and last name]8.docx.  

Critical Thinking Activities
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LESSON

 9. Research Driving Safety

Language Arts: Conduct Research Your high school is organizing a 

program about driving safety. You have been asked to help research the 

topic and contribute what you learn to an Internet blog. Open the data fi le 

Driving.docx. Choose four of the driving safety topics and research them 

to fi nd at least one tip regarding how you can become a safer driver.

■ Key each tip under the topic that it addresses. 

■ Set the appropriate editing restrictions so that only the topics that you 
are adding to can be edited.

■ Use the Ribbon or Backstage view to apply the password drivesafe to 
the document.

Save your document as: Driving-[your fi rst initial and last name]9.docx.

 10. Create a Blog Post 

Language Arts: Work with Others to Complete Work Exchange 

your Driving-9 fi le with another student. Each of you should make at least 

three edits and add at least one comment to the fi le. Save and return the 

fi les to the original author. 

■ Open your own Driving-9 file.

■ Set your options so that you can see your classmate’s edits inline.

■ Show all comments in balloons in the left margin.

Save your document as: Driving-[your fi rst initial and last name]10.

  11. Mark Document as Final

Language Arts: Revise a Document You are ready to fi nish editing 

your driving tips. Before you consider your work fi nal, you need to decide 

which revisions to accept and which to reject. 

■ Open your Driving-10 fi le.

■ Review all of the edits made by your classmate.

■ Evaluate and respond to some comments.

 ■ Share the file with your classmate once more.

■ Accept or reject each edit, and delete the comments. ■

■ Mark your document as final.

Save the fi le as: Driving-[your fi rst initial and last name]11. Then, follow 

your teacher’s instructions to register a new blog account and publish your 

own blog post or send the fi le as an Internet Fax from Microsoft Word. 

Challenge Yourself Projects

The Writing Process As 
you work on a project, focus 
on each step of the writing 
process separately. If you try 
to research, write, and revise 
all at the same time, you will 
work more slowly. Doing 
projects in phases can lead 
to better results.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. How does editing some-
one else’s work compare 
to editing your own?

2. How do you decide 
when a project is ready 
to be marked as final?

Advanced Word 102Lesson 3: Challenge Yourself Projects
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Academic ConnectionsUNIT

SCIENCE LANGUAGE ARTS SOCIAL STUDIES MATH

Create a Booklet to 
Organize Information
Scientists use a system called taxonomy to classify all living things 

in the world. Taxonomy breaks everything down into various 

categories. Each category is then broken down into six (or more) 

levels of increasingly specifi c classifi cations. An amphibian is a 

creature that spends time in both the water and on land. There 

are three orders of amphibians:

■ Frogs and toads make up the order Anura.

■ Salamanders and newts make up the order Urodela.

■ Caecilians make up the order Apoda.

Create a four-page booklet about amphibians.

  Use the Internet to research amphibians. Learn the 

names of two common families and three orders. Also 

learn the names of two of the species in each family.

  Open a Word document. Insert a heading on Page 1 

called Amphibians. Create and format headings for 

Frogs and Toads, Salamanders and Newts, and 

Caecilians on the remaining three pages. (Hint: Use 

Level 2 headings.) (p. 5) 

  Create a bulleted list of the species under each head-

ing. List the common and scientifi c names. (p. 6)

  Modify an existing theme to give your document a 

unifi ed look on each page. (p. 51)

  Insert a graphic that represents each family. Scale the 

graphics as needed. (p. 14)

  Insert captions for each graphic. (p. 57) 

  Apply a password to the document. (p. 88) Save as: 

Amphibians-[your fi rst initial and last name]. 

In this activity, you will use your Word skills to make a booklet about amphibians.

You can create Word documents to help you 
organize information about different topics, such 
as amphibians.
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Ethics in ActionUNIT

Respecting Diversity
Consider your family, your school, your neighborhood, or your workplace. It is 

likely that you see many differences among people in all three environments. 

Americans have a wide variety of interests, abilities, and backgrounds. After 

all, if everyone were the same, life would be far less interesting!

Appreciating Diversity

By respecting diversity, we learn to appreciate the differences in backgrounds 

and beliefs, and we learn to look at things from different points of view. A 

strong democracy promotes positive attitudes, tolerance, and respect for 

others. Do you appreciate diversity? Ask yourself these questions:

■ Do I accept people as they are?

■ Do I value the ways people are different than I am?

■ Do I share my interests and strengths with other people?

■ Do I have friends from different backgrounds and with different 

interests?

Are there things that you could start (or stop) doing today to respect diversity 

more? Ask yourself these questions:

■ Do I make jokes about groups of people who are different than I am?

■ Do I exclude people because they are different than I am?

■ Do I make assumptions about people before getting to know them?

■ Do I fear that others are making assumptions about me? 

Our communities are rich with resources. When all segments are respected 

and utilized, everyone involved benefi ts.

1. Restate What do Chris and Kelly disagree about? Why 

does Kelly think her explanation is acceptable?

2. Convince You think your class should choose an 

activity in which everyone can participate. How would 

you respond to Kelly’s arguments?

YOU DECIDE

3. Create a Form Create a form that allows your 

classmates to vote on activities that would allow 

everyone to participate. List at least six activities. 

Create a check box for each activity. In the form, 

explain that each student can vote for up to three 

activities. Be sure to protect the form.

APPLICATION ACTIVITY

Your class 

is planning 

its annual activity for a 

Saturday in the spring. 

Everyone in your class 

voted, and the winning 

activity is a rigorous hike 

in the mountains. Chris, 

one of your classmates, 

points out that a hike 

would exclude students 

with certain physical 

disabilities, injuries, and 

medical conditions. He 

thinks that it would be 

unfair to exclude some 

students. Kelly replies, 

“Everyone had a chance 

to vote, and a hike was 

the winner. Why should 

we miss out on hiking 

just because some 

people cannot go?”
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Portfolio ProjectUNIT

Cater to Your Customers
 You and a friend are starting a catering business. Before you launch your 
business, you need to design a fl yer, create a sample menu, create a customer 
order form, and send out a mailing to introduce your new business.

Goal You need a fl yer promoting your business 
that you can post on local bulletin boards and 
hand to potential customers.

Create Use Word to create an attractive and 
informative one-page fl yer to encourage potential 
customers to call you. In your fl yer:

■ Include your company’s name, address, 
telephone number, and Internet address.

■ Include a short description of your business.
■ Format the text so it is easily readable.
■ Insert a graphic from Clip Art that represents 

your business.
■ Resize, crop, or rotate the graphic to make 

the best use of the space on the page.
■ Apply a theme and border to the flyer, or 

choose a background color and Fill Effects.

Self Assess Use the Have You ...? checklist to 
review your fl yer. Make sure your fl yer contains 

all the necessary items and formatting. Follow 
your teacher’s instructions for naming the docu-
ment and saving it to your Portfolio folder.

When fi nished, proceed to Part 2.

Part 1: Design a Flyer

 Limited your fl yer to one page

  Included the necessary contact information for 
your business

 Included a short description of your business

 Formatted the text in an attractive, large font

 Included a graphic and modifi ed it

 Added a theme or background color and Fill Effects
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Portfolio ProjectUNIT

Goal When people become interested in your 
catering business, they will want to know what 
kinds of food you offer. You need to create a 
menu for your business.

Create Use Word to create an attractive sample 
menu to give potential customers an idea about 
the types of dishes your company serves.

■ Include the company name at the top of the 
menu and use a table to control the layout.

■ Include a list of four complete dinners that 
your business serves and a brief description 
of each dinner (include main dish, side 
dishes, dessert, and drink).

■ Include a table of dinner prices based on the 
number of people served. Create a table that 
states that a dinner costs $10.00 per person 
for 5–10 people; $9.00 per person for 11–20 
people; $8.00 per person for 21–50 people; 
and $7.00 per person for 51+ people. Insert 
this table under each of your four dinners. 
Sort the information in the table in 
ascending order by price.

■ Create and apply a custom style to the table 
of prices.

■ Apply a password to the document to 
prevent other people from changing it.

■ Add the DRAFT watermark to the document.

Self Assess Use the Have You ...? checklist to 
review your menu. Make sure your menu 
contains all the necessary items and formatting. 
Follow your teacher’s instructions for naming the 
document and saving it to your Portfolio folder.

When fi nished, proceed to Part 3.

Part 2: Create a Sample Menu

 Included the company name

 Included four sample dinners

 Created a table of prices for each dinner

 Applied a custom style to the table

 Protected the document with a password

 Added a DRAFT watermark
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Goal Your business will be offi cially running 
when you take your fi rst order. You need an order 
form you can send to customers by e-mail. They 
need to be able to complete the form and send 
it back.

Create Use Word to create an order form. 
Include your company’s name at the top of the 
form. Using Quick Parts, insert fi elds for the 
following information:

■ The name, address, and telephone number 
of the customer

■ The type of event
■ The date and time of the event
■ The number of people who will attend
■ Which items they would like to order
■ Whether your catering company needs to 

provide tables, chairs, linens, and china

Be sure to use the appropriate types of form fi elds. 
Format the form fi elds to make it easy to fi ll out 
the order form. Then, save the form to the Quick 
Styles gallery, mark the document as fi nal, and 
protect the form so it cannot be changed.

Self Assess Use the Have You ...? checklist to 
review your order form. Make sure your order 
form fulfi lls all of the requirements in the 
checklist. Follow your teacher’s instructions for 
naming the document and saving it to your 
Portfolio folder.

When fi nished, proceed to Part 4.

Part 3: Create a Customer Order Form

 Included fi elds for all of the required information

  Used the appropriate types of form fi elds for each 
type of information

 Formatted the form fi elds appropriately

 Marked the document as fi nal

 Protected the form
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Goal To help make your business successful, you 
decide to mail information to local businesses. 
You want to personalize the letters to increase the 
likelihood that the businesses will want to use your 
catering services.

Create Use Word to create a form letter and 
personalize it for local businesses. Start by 
creating a form letter. In your letter:

■ Include general information about your 
catering business.

■ Encourage the reader to call you for more 
information.

■ Make sure your business letter is formatted 
correctly. Include a letterhead with your 
business’s contact information.

■ Then use the data to create and save Building 
Blocks that you can reuse later.

■ Insert fi elds for the address and greeting.
■ Save your letter as a template.
■ Use a digital signature to authenticate the 

document.

Self Assess Use the Have You ...? checklist to 
review your form letter. Make sure your letter fulfi lls 
all of the requirements in the checklist. Follow your 
teacher’s instructions for naming the documents 
and saving them to your Portfolio Folder.

Part 4: Introduce Your New Business

 Included general information about your business

 Included fi elds for the address

 Included fi elds for the greeting

 Formatted your business letter correctly

  Included a letterhead in your letter with contact 
information

  Used the data in your letter to create Building Blocks

 Saved your letter as a template

 Attached a digital signature to the document

Go to the Online Learning Center to learn additional 
skills and review what you have already learned.

Microsoft OneNote

Store and share information in a single, easy-to-
access location. Take notes while working in any 
Microsoft application.

Microsoft Outlook

Learn all about Outlook and how to use e-mail 
communication and scheduling?

Technology Handbook

Check your knowledge of important computer 
concepts.

Math Handbook

Find solutions to your math problems.

Additional Projects

Complete additional projects in the following areas:

 Real-World Connection Projects reinforce 
Microsoft Word by focusing on real-world business 
applications.

 Present and Publish Projects Use your Word 
skills to create exciting PowerPoint presentations 
and desktop publishing activities.

 Academic Projects Integrate academic skills while 
enriching your understanding of Microsoft Word. 

More Online Resources

Access additional Web sites and online information 
relating to key topics covered in Glencoe’s iCheck 
Series. Select Additional Resources>Links.
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