
Advanced PowerPoint 278

UNIT

After completing this Unit, 
you will understand:

LESSON 1

Advanced Presentation 
Formatting

LESSON 2

Advanced Presentation 
Management  

Communication is essential to being an effective student and employee. 

Microsoft PowerPoint is a powerful tool that you can use to create and 

update presentations, handouts, organization charts, and much more. 

Skilled PowerPoint users also prepare their presentations to be shared, and 

protect their presentations from unwanted access. What is one way that 

PowerPoint might help you enhance a verbal presentation?  

Why It Matters

Unit Objectives:

 Advanced PowerPoint: 
Advanced Presentations

 Stockbyte/Alamy
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UNIT

How Can Understanding Educational 
Trends Help You Succeed?
Before you decide on a college major, you should take the time to research the current 

trends for the majors you are considering. If you look at the number of people who have 

earned bachelor’s degrees in the majors in which you are interested, you get some idea 

of the opportunities available in those fi elds. Take a look at the number of graduates 

with bachelor’s degrees in business or computer and information science (CIS) from 

1976 to 2005. Both career fi elds rely heavily on the use of computers.  

Trends

Graduates are far more likely to have studied business than computer and information 

science. The chart shows a drastic increase in the number of women earning bachelor’s 

degrees in business. In fact, women and men now earn roughly the same number of 

business degrees. Computer and information science shows a slower increase over time 

in the number of degrees earned. The number of degrees awarded in business is 

predicted to increase dramatically compared to CIS degrees. 

To use charts as an 
effective communication 
tool in the workplace, 
remember to:

✓ Defi ne your goals

✓ Provide context

✓ Label all content carefully

✓ Use proper formatting

✓ Check for accuracy

✓ Get feedback

Careers and Technology

 Interpret Approximately how many women earned bachelor’s degrees in 
business in 1976?

 Math Approximately how many more men and women earned bachelor’s 
degrees in business than in computer and information science in 2005?
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Standards

Key Concepts

Advanced Presentation FormattingLESSON

The following standards are 
covered in this lesson. Refer 
to pages xxv and 715 in the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1a, 1b, 1d, 2a, 2b, 3b, 3c, 4b, 
5c, 5d, 6a, 6b

Microsoft Office Specialist 
PowerPoint

1.2, 2.1, 2.2, 2.4, 2.5, 2.6, 
3.1, 3.2, 3.3, 3.4, 4.1, 4.2, 
4.3, 4.4, 4.5 

After mastering the skills of preparing a basic PowerPoint presentation, you can 

develop the ability to format those presentations so that they display information 

in an interesting and visual way. In this lesson, you will learn how to create and 

modify text boxes, tables, and chart elements to make your presentation more 

attractive and interesting. Using Quick Styles and SmartArt diagrams can also help 

add variety to your presentations and to highlight important information. 
 Insert and format text boxes

 Apply Quick Styles to a 
presentation

 Modify tables and charts

 Modify illustrations and shapes

 Create and modify SmartArt 
Diagrams

 Create presentations from 
templates

Plan Your Presentation Just as a blueprint guides workers in creating a 

building, effective presentations start with planning. As you plan a presentation, 

ask yourself some questions. What is the purpose of my presentation? Who is my 

audience? What visuals can enhance my presentation? What will add variety and 

keep my audience’s attention? What do viewers of my presentation need to know 

and what is the best way to display that information? Knowing the answers to 

these questions will help you create a presentation that gives your audience the 

information it needs in a way that is interesting. Why is it important to plan your 

presentation before creating it? 
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Reading GuideLESSON

Academic Standards

English Language Arts
NCTE 4 Use written language to communicate effectively.
NCTE 5 Use different writing process elements to communicate effectively.

Prepare a Plan Before starting the lesson, think about the last time you studied for an exam. How did 
you prepare for the test? What strategies helped you gather the information you needed to study for the 
test? Which strategies did not help you remember the information? Make a list of ways to improve your 
strategies in order to prepare for your next exam.

Read to Learn

• Understand basic principles of planning an 
effective presentation.

• Explore different ways to emphasize the main 
points of your presentation.

• Consider how to organize information on a slide 
using text boxes, SmartArt, tables, and charts.

• Learn how to manipulate and compress images 
to increase visual impact and reduce fi le size.

Main Idea

Planning the content and the order in which the 
slides will be presented can make your PowerPoint 
presentation more effective and professional looking. 

Vocabulary

Key Terms
bevel
chart title
column
compress
fi ll effect
indent
legend
line style

margin
Quick Styles
orientation
Paste Special
rotation handle
Shape Outline
SmartArt
vertical alignment

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

effect
highlight
organize
refl ect

Quick Write Activity 

Describe On a separate piece of paper, describe 
a presentation that you have seen. What was the 
message of the presentation? Was the presentation 
customized to the message? Did the contents of 
all the slides work together? Was the presentation 
professional-looking? If so, what do you think 
made the presentation’s appearance and delivery 
appealing and professional? Include any other 
details that you remember.

Study Skills

Create a Plan If you have trouble sorting through 
your ideas, try creating a list, outline, or diagram. 
These tools will help you plan your thoughts so that 
you can create consistent professional-looking 
presentations that are easy to follow.

Before You Read

Advanced PowerPoint 281Lesson 1: Reading Guide
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Step-By-Step EXERCISE 1-1
Insert and Remove Text Boxes 
When you create new slides, they contain preset text boxes for the titles, subtitles, and 

text. Text boxes make organizing information easier. A text box is also a convenient 

way to add text and images to existing slides. You can move, delete, or modify text 

boxes to increase the effect, or impact, of your message and create a more persuasive 

presentation. You can also manipulate the shape, outline, or formatting of a text box 

and then set the current text box formatting as the default for all new text boxes that 

you create. 

When you select a text 
box, the cursor turns into a 
four-sided arrow, or cross.

FIGURE 1.1 Slide with text box inserted

FIGURE 1.2 Text box deleted from slide

Text box

Text box 
deleted

 Choose Start>All 

Programs>Microsoft 

Office®>Microsoft 

PowerPoint 2010.

 Browse to and open the 

Garden2.pptx data fi le. 

Save the fi le as: Garden2-

[your first initial and last 

name]. (For example, 

Garden2-alee).

 Click Slide 1. Choose 

Insert>Text>Text Box 

. Click under the text 

Community Garden 

Project and drag the 

mouse from left to right.

 In the text box, key: 

Presented by Anna Lee. 

Click outside the text box. 

 Your screen 

should look like Figure 1.1. 

 Select the text box. The 

cursor changes to a four-

sided arrow. Press .

 Your screen 

should look like Figure 1.2

 Click Undo . The text 

box reappears. Save your 

fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-2
Format Text Alignment and Direction
In order to highlight, or focus attention on, important information, you can change 

the position of text in a text box. You can change the vertical alignment, or position 

of the text relative to the top and bottom of the text box. Changing the orientation, 

or direction, of text and graphics in a text box can also improve readability and add 

variety to a presentation. You can also drag the rotation handle in the direction that 

you want to rotate, or turn, a text box and its contents, change the text formatting, or 

apply text effects. 

FIGURE 1.3 Text center aligned in text box

FIGURE 1.4 URL text box without rotation

 Center-aligned text

Rotation handle

Center

 In your Garden2 fi le, on 

Slide 1, select the 

Presented by Anna Lee 

text box. Choose Home>

Paragraph>Center . 

Your screen 

should look like Figure 1.3.

 Click the Corporate 

Volunteer Opportunities 

title text box. Choose 

Home>Paragraph>Align 

Text . Click Middle. 

 Click Undo . Click 

outside the text box. 

Choose Insert>Text>Text 

Box . 

 Insert a new text box in the 

bottom left corner of the 

slide. Key:

www.contoso.com/garden.

 Move your mouse over the 

rotation handle. Click and 

drag the handle clockwise. 

Click Undo . 

 Choose Home>

Paragraph>Text 

Direction . Select 

Rotate all text 90º. 

Click Undo . 

Your screen 

should look like Figure 1.4. 

Save your fi le.

Continue to the next exercise. 
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Step-By-Step EXERCISE 1-3
Set Text Box Margins and Indentation
Just as you can adjust the amount of space between the text and the edge of a 

document, you can modify the margins and indentation of the text within a text box 

to improve the appearance and readability of the slide’s text. A margin is the amount 

of space between the text and the edge of the text box. An indent is the space between 

the margin and the text in the text box. You can also change the line spacing of text 

within a text box using the Line Spacing command.

FIGURE 1.5 Formatting a text box

Select Format 
Shape

FIGURE 1.6 Margins and indentation set to 1˝

1˝ margin 
and indent

 In your Garden2 fi le, click 

Slide 3. Click the text box 

containing the bulleted text. 

 Right-click and select 

Format Shape . (See 

Figure 1.5.)

 In the left pane of the 

Format Shape dialog box, 

click Text Box. 

 Under Internal margin, 

change the Left margin to 

1˝. Change the Right

margin to 1˝. Click Close.

 Select the two bullets under 

Purchase supplies. 

Choose Home>Paragraph 

and click the Paragraph

Dialog Box Launcher. 

 In the Paragraph dialog 

box, change the Before

text indentation to 1˝. 

Click OK.

 Repeat steps 5 and 6 to 

change the indentation for 

the bullets listed under 

Plant garden and 

Maintain garden. 

 Click outside the text box.

Your screen 

should look like Figure 1.6.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-4
Create Columns in Text Boxes
Presenting the text in a slide into a column format can make your presentation more 

attractive and professional looking. Columns allow you to organize, or arrange, 

information, vertically. Organizing content into columns can make it more appealing 

and easier for an audience to follow. PowerPoint enters the information in the fi rst 

column and then adds the second or third columns as you type.

FIGURE 1.7 Columns drop-down list

Columns

Two Columns

FIGURE 1.8 Bulleted text split into two columns

Text set in 2 columns

 In your Garden2 fi le, select 

Slide 3, if necessary.

 Select the text box 

containing the bulleted text.

 Choose Home>

Paragraph>Columns 

 (see Figure 1.7).

 Note the choices in the 

drop-down list. Select Two 

Columns . The text in 

the slide appears in two 

columns.

 Click in front of the M in 

the word Maintain. Press 

 twice. 

Your screen 

should look like Figure 1.8. 

Save your fi le.

Continue to the next exercise.

To automatically adjust the 
size of a text box so that 
the text fi ts inside it, right-
click its border and choose 
Format Shape>Text Box. 
Under Autofi t, click 
Resize shape to fi t text.

Advanced PowerPoint 285Lesson 1: Exercise 1-4

To remove changes you 
make to column format-
ting, click Undo  on 
the QAT, or choose 
Home>Paragraph>
Columns  and select 
One Column.
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Step-By-Step EXERCISE 1-5
Use Cut and Paste Special
Paste Special allows you to cut or copy and paste information from another 

PowerPoint fi le or from a fi le from a different Offi ce application. For example, you 

can paste Excel data into PowerPoint to create a dynamic and effective chart. Use the 

Paste Special dialog box to specify what format the pasted information will have.

FIGURE 1.9 Resized chart

Sizing handle

FIGURE 1.10 Excel data pasted into PowerPoint slide

Pasted Excel data

 In your Garden2 fi le, 

select Slide 7.

 Select the chart. Click and 

drag the middle-right 

sizing handle to the left 

(see Figure 1.9).

Your screen 

should look like Figure 1.9.

 Right-click the chart and 

click Edit Data .

Excel opens.

 Select cells A2:B5. 

Choose Home>

Clipboard>Cut . 

Minimize Excel.

 Click outside the chart in 

the slide. Choose Home> 

Clipboard and click the 

Paste drop-down arrow. 

Select Paste Special. 

 In the Paste Special

dialog box, make sure 

Microsoft Excel 

Worksheet Object is 

selected and click OK. 

Close the Excel 

worksheet.

 Click and drag the data 

box to the right of the 

chart. Use the sizing 

handles to increase the 

size of the data box.

Your screen 

should look like Figure 1.10. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-6
Format and Add Effects to Text Boxes
As with any document, you can increase the visual impact of a text box by adding a 

border, applying a background color, or changing the shape or visual effects of the box. 

The effects you choose should add interest and increase the readability of the presentation 

without overwhelming your audience. Use Shape Fill to apply a fill effect such as a solid 

color, gradient, picture, texture, or pattern to a selected text box. Use Shape Outline to 

specify the color, weight, and line style of the outline of a text box. To add a shadow, 

bevel, glow, or 3-D rotation effects to a text box, use the Shape Effect button.

FIGURE 1.11 Line styles

Text box border changes

FIGURE 1.12 Text box with 3-D Rotation effect applied

When you select fi ll colors 
or shapes, consider what 
the slide will look like 
when printed, especially in 
black and white.  Parallel 3-D rotation

Shape Outline

Fill color added 

6 pt line weight

 In your Garden2 fi le, 

select Slide 1.

 Click the Presented by 

Anna Lee text box.

 Choose Home>Drawing. 

Click the Shape Outline 

 drop-down arrow. 

 Click Weight. Move your 

pointer over the different 

line sizes. Click 6 pt

(see Figure 1.11). 

 With the text box still 

selected, choose Home>

Drawing. Click the Shape 

Fill  drop-down arrow.

 Under Theme Colors, 

select Orange, Accent 1.

 Choose Home>Drawing>

Shape Effects .

 Select 3-D Rotation. 

Under Parallel, click Off 

Axis 1 Right. Click 

outside the text box.

 Your screen 

should look like Figure 1.12. 

Save your presentation.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-7
Apply Quick Styles to a Text Box
You can use Quick Styles to quickly format the color and style of a text box. Use the 

Quick Styles Gallery to test various color combinations to make sure that they are 

easy to read and visually appealing.

FIGURE 1.13 Quick Styles Gallery

FIGURE 1.14 Quick Style applied to text box

 In your Garden2 fi le, click 

Slide 3. 

 Click the text box and 

choose Home>Drawing>

Quick Styles . (See 

Figure 1.13.)

 Move the pointer over the 

thumbnail styles. Notice 

how the text box changes.

 In the second row from the 

bottom, click Moderate 

Effect - Orange, Accent 

1. Click outside the text 

box. 

Your slide 

should like Figure 1.14.

 Save your presentation.

Continue to the next exercise.

Quick Styles

Moderate 
Effect - 
Orange, 
Accent 1 
applied

To prevent formatting 
from overpowering your 
presentation, apply Quick 
Styles to text boxes 
sparingly.

The Quick Style in step 4 
is categorized as 
Moderate Effect. This 
means it has a stronger 
effect than a Subtle 
Effect, but a weaker one 
than an Intense Effect.

Moderate 
Effect - 
Orange, 
Accent 1 
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Step-By-Step EXERCISE 1-8
Modify Table Alignment and Orientation
of Table Text 
As with text in any text box, you can change the size, alignment, and orientation of 

text in a table. You can change the orientation of text in a table to vertical or stacked, 

or rotate it to the desired direction. For example, you can rotate and center align the 

header of a table to make it stand out from the rest of the table. Moving the text will 

give you space to add graphics or images to the table. 

FIGURE 1.15 Text center aligned

FIGURE 1.16 Text left aligned and rotated

Text Direction

Center

 To combine two or more 
table cells in the same row 
or column, choose 
Layout>Merge>Merge 
Cells . To split table 
cells, choose 
Layout>Merge>Split 
Cells .

Text 
centered

 Text rotated 
270º

 In your Garden2 fi le, click 

Slide 5, Team Tasks. 

 In the table, click in the 

Team A box. Press and 

hold  and click the 

Team B box and Team C 

box. All three boxes are 

selected.

 Choose Home>

Paragraph>Center .

 Your screen 

should like Figure 1.15.

 Choose Home>

Paragraph>Align Text 

Left .

 Be sure the three team 

boxes are still selected. 

Choose Home>Paragraph

Text Direction . 

Select Rotate all text 

270°.

 Your screen 

should look like Figure 1.16. 

Click outside the table. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-9
Add Images to Tables
Images add strong visual interest to a slide presentation. You can choose from the 

Microsoft Clip Art Gallery or add your own images. You may want to modify an image 

after you have inserted it, or use a different picture altogether. When you have fi nished 

adding images to the presentation, you may want to reduce the resolution, or compress 

the size of images, to reduce the presentation’s fi le size. This will discard any unwanted 

information, such as the cropped parts of a graphic. If you decide that you want to use a 

different image, choose Format>Adjust>Change Picture. To change the order and visibility 

of images or other objects in a table, choose Layout>Arrange>Selection Pane.

FIGURE 1.17 Picture added to table

FIGURE 1.18 Images resized and compressed

Picture added 
and resized

Pictures 
compressed

Choose Insert>Images>
Photo Album  to 
create a new presentation 
based on a set of pictures.

 In your Garden2 fi le, 

select Slide 5. Click inside 

the table. Choose Insert> 

Images>Picture . 

Locate and insert the data 

fi le Plant.jpg. 

 Choose Format>Adjust>

Color . Select Set

Transparent Color. Click 

the image’s background. 

 Click the image. Resize 

and move it into the Plant 

fl owers box in the table 

(see Figure 1.17).

 Locate and insert the data 

fi le Rake.jpg. Repeat 

step 2. Resize and drag the 

image into the Rake box.

 Hold  and select the 

images. Choose Format> 

Adjust>Compress 

Pictures . Under 

Target output, select 

Screen (150 ppi). Click 

OK. Click anywhere in the 

slide.

 Your screen 

should look like Figure 1.18. 

Save your fi le.

Continue to the next exercise. 

Advanced PowerPoint 290Lesson 1: Exercise 1-9

290-303_iCkA_U04_L01_661409.indd Page 290  5/4/11  7:18 PM s-60user290-303_iCkA_U04_L01_661409.indd Page 290  5/4/11  7:18 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step EXERCISE 1-10
Modify Charts
It is important to use a variety of chart types and elements to make sure that the 

content of your presentation is easy to understand. When you add more information 

to a chart, the audience will be better informed. For example, adding an element, such 

as a chart title or legend, will give your audience more information about the data. 

Look at the modifi ed chart to be sure the information is clear. You can also hyperlink 

the chart to another slide, presentation, Web page, or fi le that offers more information 

about the data you are providing by choosing Insert>Links>Hyperlink.

FIGURE 1.19 Chart type changed to 3-D Clustered Column 

3-D Clustered 
Column chart

Change Chart Type

To modify a chart’s 
background, right-click 
on the chart, select 
Format Chart Area, 
and click Fill.

 In your Garden2 fi le, 

click Slide 7. Click the 

chart. Choose Design>

Type>Change Chart 

Type . 

 In the Change Chart 

Type dialog box, click 

Column. Under Column, 

select 3-D Clustered 

Column. Click OK.

 Your screen 

should look like Figure 1.19. 

Note that horizontal 

gridlines are automatically 

added.

 Delete the text box to the 

right of the chart. Expand 

the chart across the slide. 

Continued on the next page.
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To turn gridlines on and 
off, choose Layout>
Axes>Gridlines using 
the Chart Tools. 

Step-By-Step EXERCISE 1-10 (Continued)

Modify Charts

FIGURE 1.20 Chart title and axis title inserted

 Chart title

Chart 
legend

Axis title

 Choose Layout>Labels>

Chart Title  and select 

None. Click Chart Title 

  again and select  

Above Chart. Key: Team 

Requirements.

 Right-click the data in the 

chart and select Format 

Data Series . Click 

Fill. Select Vary colors by 

point. Click Close.

 In the Labels group, click 

Axis Titles . Select 

Primary Vertical Axis 

Title. Select Rotated 

Title. Key: Amount. Click 

outside the chart

Your screen 

should look like Figure 

1.20. Format , resize, and 

arrange the position of 

chart elements as you 

see fi t.

 Select the chart. Choose 

Format>Current 

Selection>Format 

Selection . Click 

Border Color and select 

Solid line. Click Close. 

Save the fi le.

Continue to the next exercise. 
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Step-By-Step EXERCISE 1-11
Modify Illustrations and Shapes
By adding text to an illustration you can highlight key ideas for your audience. You can 

also add text or effects to shapes. In addition, you can use the Quick Styles Gallery to 

modify illustrations. The Quick Styles Gallery allows you to see how the various styles 

will affect your slide before you make the changes. If you want to set the formatting for 

the current shape as the default for any new shapes you create, right-click the shape 

and select Set as Default Shape.

FIGURE 1.21 Text added to shape 

Text added 
to sun

FIGURE 1.22 Quick Style applied to shape

Intense Effect - Blue, 
Accent 2 applied

 In your Garden2 fi le, select 

Slide 2, Get Involved!.

 Click the center of the sun 

shape.

 Key: We Need You. Press 

 +  to select all 

the text.

 Choose Format>WordArt 

Styles. Click the Text Fill 

drop-down arrow. 

Choose Black, Text 1.

 Your screen 

should look like Figure 1.21.

 With the sun shape still 

selected, choose 

Home>Drawing>Quick 

Styles .

 Move your mouse over the 

thumbnails. Select Intense 

Effect - Blue, Accent 2.

 Your screen 

should look like Figure 1.22. 

 Select the sun shape, right-

click, and select Set as 

Default Shape. Save your 

fi le.

Continue to the next exercise.

Lesson 1: Exercise 1-11 Advanced PowerPoint 293

You can manually modify 
the fi ll color, texture, 
outline, and effects of a 
shape or illustration and 
its text by using Drawing 
Tools.
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Step-By-Step EXERCISE 1-12
Create SmartArt Diagrams from Bullets
Diagrams can sometimes be more effective at communicating ideas than words alone. 

SmartArt is a customizable diagram that includes text. There are different kinds of 

SmartArt diagrams to choose from, depending on the information you want to present. 

For example, a bulleted list on a slide may be easier to read when converted to a Vertical 

Block List SmartArt graphic. After you have selected a SmartArt graphic, you can 

customize the graphic by changing its color and style. To convert a SmartArt graphic to 

shapes or back into text, select the diagram’s border, right-click, and choose an option 

from the menu. 

FIGURE 1.23 Convert to SmartArt Graphic menu

Convert to 
SmartArt 
Graphic

Vertical Block List

FIGURE 1.24 Bulleted list converted to SmartArt graphic 

 In your Garden2 fi le, select 

Slide 3, Project 

Overview. Click the text 

box that contains the 

bulleted text.

 Choose Home>

Paragraph>Convert to 

SmartArt Graphic . 

Your screen 

should look like Figure 1.23.

 Move your pointer over the 

SmartArt diagram thumb-

nails. Notice how the 

bulleted information 

changes. Click Vertical 

Block List. (See 

Figure 1.23.)

 If necessary, click the 

empty text boxes under 

Plant garden and press 

. 

Your screen 

should look like Figure 1.24. 

Save your fi le.

Continue to the next exercise.

Vertical 
Block List

Advanced PowerPoint 294Lesson 1: Exercise 1-12

Microsoft Offi ce 2010 
also allows you to convert 
a text box or WordArt to 
SmartArt. Right-click the 
text box containing the 
content or the WordArt 
that you want to convert 
and select Convert to 
SmartArt.
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Step-By-Step

FIGURE 1.25 Modifying a SmartArt graphic

FIGURE 1.26 Modified SmartArt graphic

EXERCISE 1-13
Modify SmartArt Graphics
PowerPoint offers many tools that allow you to change and update information very 

quickly. You may need to edit information to refl ect, or demonstrate, changes in your 

organization, or to update data; add, remove, resize, or reorder shapes, or change the 

style or layout of a diagram.

Select Add 
Assistant

Basic Radial 
SmartArt 
graphic

 In your Garden2 fi le, click 

Slide 4, Project Team 

Leaders.

 Right-click the text Jackie 

Project Head. The 

SmartArt Tools open.

 Choose Add Shape >

Add Assistant . (See 

Figure 1.25.) 

 Right-click the new box 

and select Edit Text. Key: 

Cameron Assistant Project 

Head. Click outside the 

text box.

 Click the edge of the box 

that contains the text 

Wayne Assistant Project 

Head. Make sure the 

cursor is a four-sided 

arrow. Press .

 Click in the SmartArt 

diagram. Make sure no text 

boxes are selected. Right-

click and select Change 

Layout . 

 In the Choose a SmartArt 

Graphic dialog box, click 

Cycle. Click Basic 

Radial. Click OK.

Your screen 

should look like Figure 1.26.

 Save and close the fi le.

Continue to the next exercise.
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Step-By-Step

 FIGURE 1.27 New text in placeholder text box and slides deleted

FIGURE 1.28 Reformatted question and answer

EXERCISE 1-14
Create a Presentation from a Template
PowerPoint provides several templates, or preformatted slide shows, for creating 

presentations. You can enter text into placeholder text boxes, or delete placeholders 

and slides from a template as well as change the layout or other formatting for 

readability or to improve the design.

 Choose File>New. In 

Backstage view, under 

Available Templates 

and Themes, click 

Sample templates. Scroll 

down and click Quiz 

Show. Click Create. Save 

the fi le as: Quiz-[your first 

initial and last name].pptx.

 In Slide 1, delete the text 

in the text box at the 

bottom of the slide. Key: 

Advanced PowerPoint 

Techniques. Press . 

Key: By [your name].

 Press and hold down 

 while clicking 

Slides 2 and 3. Right-click 

and select Delete Slide.

 Click Slide 2. Delete the 

text The Sun is a star. 

Key: When you give a 

presentation, it is important 

to know your audience.

(See Figure 1.27.)

 Click Slide 3. Delete the 

text What is the name of 

our galaxy? Key: You 

can quickly change the 

colors and style of your 

presentation using 

what tool?

 Delete the text The Milky 

Way. Key: Themes.

Your screen 

should look like Figure 1.28.

Continued on the next page.
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Step-By-Step

FIGURE 1.29 Multiple-choice slide

 FIGURE 1.30 Matching slide

EXERCISE 1-14 (Continued)

Create a Presentation from a Template

 Multiple-
choice 
answers

Matching 
quiz

 Click Slide 4. Delete the 

text How many planets 

in the solar system 

have rings?. Key: How 

many groups of tools can 

you find on the Design 

tab?.

 In the second text box, key: 

Three. In the third text box, 

key: Page Setup, Themes, 

and Background are all 

located on the Design tab.

 In Slide 5, delete the 

question. Key: What is slide 

orientation?

 Key the answers shown in 

Figure 1.29.

 Open the data fi le 

Matching.docx. Copy and 

paste each item from the 

list into the text boxes in 

Slide 6. (See Figure 1.30.)

 Adjust the size of each text 

box to make the text easier 

to read.

 Your screen 

should look like Figure 1.30.

 Choose Slide Show>

Start Slide Show>From 

Beginning .

 Save and close your fi le. 

Continue to the next exercise.
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Step-By-Step EXERCISE 1-15:
Create a Photo Album Presentation
In Microsoft Offi ce PowerPoint 2010, you can create a photo album presentation to 

display pictures. Offi ce.com provides several photo album templates, or preformatted 

photo slide shows, for download, or you can create your own presentation based on a 

set of pictures. When creating a photo album presentation, you can determine how 

each picture will display on a slide, and add effects like transitions, backgrounds, and 

themes. You can also add captions, adjust the order and layout of each slide, and add 

frames around each picture. In this exercise, you will create a photo album presentation 

to share the pictures taken at this year’s offi ce party.

 Open PowerPoint 2010. 

Choose File>New>

Available Templates

and Themes. 

  Click Sample templates. 

Select Contemporary 

Photo Album and click 

Create.

 Your screen 

should look like Figure 1.31. 

Click through each slide in 

the photo album. Read the 

content on each slide. 

Choose File>Close.

 Choose File>Insert>

Images>Photo Album 

. The Photo Album 

dialog box opens.

 In the Photo Album dialog 

box, under Album 

Content, click the File/

Disk button. Follow your 

teacher’s directions to 

navigate to the data fi les in 

the Offi ce Party folder. 

  Select the data fi le party01.

jpg. Click Insert. In the 

Photo Album dialog box, 

under Insert text, click the 

New Text Box button.

Continued on the next page.

 FIGURE 1.31 Contemporary Photo Album template in PowerPoint

 To change the order of pictures in your photo album, 
open the Edit Photo Album dialog box, select a picture 
in the Pictures in album list and the use the up and 
down arrow buttons to move the picture up or down in 
the list.
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Step-By-Step

 Under Album Layout, 

click the Picture layout 

drop-down arrow and 

select 1 picture with title. 

Change the Frame shape

to Simple Frame, White.

Under Theme, click 

Browse. Scroll down and 

select the Pushpin theme

(Pushpin.thmx). Click 

Select.

 Under Picture Options, 

click the check boxes 

before Captions below 

ALL pictures and ALL

pictures black and 

white.

 Your screen 

should look like Figure 1.32. 

Click Create. 

 Click Insert>Images and 

click the Photo Album  

drop-down arrow. Select 

Edit Photo Album .

In the Edit Photo Album

dialog box, under Picture 

Options, clear the check 

box in front of ALL pictures 

black and white. Change 

the Picture layout to 4 

pictures. 

 Click the File/Disk button 

and navigate to and select 

the party02.jpg data fi le. 

Click Insert.

  Your screen 

should look like Figure 1.33.

Continued on the next page. 

 FIGURE 1.32 Photo Album dialog box

 FIGURE 1.33 Edit Photo Album dialog box

 Picture Options

File/Disk

Browse

Album layout

Adjust 
images

Change layout 
to 4 pictures

Update
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Step-By-Step

 Under the Preview 

window, use the Rotation, 

Brightness, and Contrast 

buttons to adjust each 

image. Click Update.

 Save the fi le as: 

PhotoAlbum-[your first 

initial and last name]. (For 

example, PhotoAlbum-

alee.)

 Click Slide 2. 

Your screen should look 

similar to Figure 1.34. 

 Use the Edit Photo Album 

dialog box to add the 

remaining pictures in the 

Offi ce Party folder to the 

photo album.

 When you are fi nished, give 

the photo album a title. 

Then reorder the images, 

change the theme or 

layout, and add captions, 

effects, and slide transitions 

as you see fi t. 

 Carefully preview your 

photo album. Be sure to 

proofread each slide. When 

fi nished, save and close 

your fi le.

FIGURE 1.34 Photo Album presentation updated to include pictures on Slide 2

Add captions

To add your own pages to 
a photo album template, 
click the Home tab, then 
click the New Slide 
gallery.
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Demonstrating 
Leadership

essie Chen works for a printer and is responsible for printing the 

Smyth-Jackson wedding invitations. Two members of Jessie’s team 

are out sick, one of the copiers is being repaired, and the deadline is that 

day. Jessie pulls two other employees from their current jobs. She calmly 

explains to them that they will need to pitch in. She encourages her team 

by having dinner delivered to the offi ce.

What would you have done if you were in Jessie’s position? Among other 

things, leadership means motivating others, and setting an example in stressful 

situations. New employees learn from more experienced workers. If you have 

experience, remember that others may be looking to you for leadership.

 Opportunities to lead may arise suddenly.

1. Identify Think of the teachers, coaches, parents, 
classmates, and  coworkers that you come in contact 
with every day. Whom would you label a leader? 
Whom would you label a follower? Why did you 
choose those examples?

2. Evaluate Look at your list of leaders. What do you 
think makes each person on your list a good leader? 
Why would leadership skills be helpful to an entry-
level employee?

3. Design Create a PowerPoint presentation for employees 
on the subject of leadership. Your presentation should 
cover two topics: (1) When should a new employee show 
leadership? (2) When should a new employee accept the 
leadership of a higher-level worker?

4. Analyze Use the Internet to research the CEO or 
manager of a company that interests you. What makes 
that person an effective leader? Use information from 
your research to support your answer.

SKILLBUILDER

J

Jeff Ferris is the owner of Ferris Wheel Bike Shop in Boston, 

Massachusetts. Jeff points out that in a small business, new hires 

need to learn both the basics of their job and how the whole 

business works. Gaining leadership skills is part of that learning 

process. “New employees need to know what they can take care 

of themselves. And they need to know when to ask a more 

experienced person for guidance.”

Advanced PowerPoint 301Lesson 1: 21st Century Workplace
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Vocabulary

After You ReadLESSON

Key Terms

bevel

chart title

column

compress

fill effect

indent

legend

line style

margin

Quick Styles

orientation

Paste Special

rotation handle

Shape Outline

SmartArt

vertical alignment

Academic Vocabulary

effect

highlight

organize

reflect

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. The   allows you to add a solid color, gradient, or texture to 
a text box. (p. 287) 

 2. Drag the   in the direction that you want to rotate, or turn, a 
text box and its contents. (p. 283)

 3.   is another term for text direction. (p. 283)

 4. PowerPoint offers several tools that allow you to   important 
information that you may want to call attention to in the presentation. (p. 283)

 5. A(n)   refers to the amount of space between the text and 
the edge of the text box. (p. 284)

  Vocabulary Activity

 6. Key the vocabulary terms from this lesson in the Quiz Show template in 
PowerPoint. Add and delete slides as needed. When you complete the 
presentation, test yourself and your classmates by running through the 
presentation and answering all the questions.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. Which of the following refers to the space between the margin and the text in 
the text box? (p. 284)
A. Shape Outline
B. Orientation

C. Indent
D. Margin

 8. The Columns button is located in which group? (p. 285)
A. Editing
B. Drawing

C. Home 
D. Paragraph

 9. Which button would you use to convert a bulleted list to SmartArt? (p. 294)
A. Convert to SmartArt Graphic
B. Shape Outline

C. Shape Effects
D. Quick Styles

 10. Which of the following allows you to specify the file format of information 
you are pasting from another file or application ? (p. 286)
A. Paste
B. Paste Special

C. Compress Pictures
D. Paste as Hyperlink

 11. Which of the following allows you to create a presentation based on a set of 
pictures? (p. 298)
A. File>New>New Presentation
B. Insert>Images>Photo Album

C. Insert>Images>Pictures
D. Insert>Images>Presentation
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Step-By-Step

Practice It ActivitiesLESSON

 Start PowerPoint. Open 

your Garden2.pptx fi le. 

Save the fi le as: Volunteer-

[your first initial and last 

name]1.

Your screen 

should look like 

Figure 1.35.

 On the Slides tab, click 

Slide 1, if necessary. 

 On the lower-left corner of 

the slide, click the text 

box that contains the URL. 

 Press .

 Your screen 

should look like 

Figure 1.36. 

 Save and close your fi le.

 1. Remove a Text Box

Follow the steps to complete the activity.

 FIGURE 1.35 Volunteer presentation 

 FIGURE 1.36 Text box removed 
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Step-By-Step

Practice It ActivitiesLESSON

 2. Insert and Format a Text Box

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 1.37 New text box inserted

FIGURE 1.38 Formatted text box

 Open your Volunteer-1

.pptx fi le. Save as: 

Volunteer-[your first initial 

and last name]2. 

 Select Slide 1. Click the 

edge of the Presented 

by Anna Lee text box. 

Press .

 Choose Insert>Text>

Text Box  and insert a 

new text box below 

Community Garden 

Project.

 Key: Created by Anna 

Lee.

 Your screen 

should look like 

Figure 1.37.

 Choose Home>Drawing 

Shape Fill . 

 Under Theme Colors, 

select Blue Accent, 2.

 Choose 

Home>Drawing>Shape 

Effects . Select 

Preset 4.

Your screen 

should look like 

Figure 1.38. Save and 

close your fi le.
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Step-By-Step

Practice It ActivitiesLESSON

 Open your Volunteer-2 

fi le. Save as: Volunteer-

[your first initial and last 

name]3.

 Select Slide 6 on the 

Slides tab. 

 Select the text box 

containing the 

bulleted text.

 Select the text 

Refreshments for 

volunteers. Key: Food. 

Press . Key: Drink. 

 Your screen 

should look like 

Figure 1.39.

 With the text box still 

selected, choose Home>

Paragraph>Columns>

Two Columns . 

 Click before the F in the 

bullet Food. Press  

until the two bullets are at 

the top of the second 

column.

Your screen 

should look similar to 

Figure 1.40.

 Save and close your fi le.

 3. Create Columns in Text Boxes

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 1.39 Bullets modified

FIGURE 1.40 Bulleted list displayed in two columns
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Step-By-Step

LESSON

 4.  Create SmartArt from Bulleted Text 
and Format and Compress an Image

Your manager reviewed your presentation for the Community Garden Project and 

suggested some changes. You fi rst need to create a SmartArt graphic for the bulleted 

text on Slide 6. Your manager then wants you to format the image and then compress 

the image’s fi le size to reduce the fi le size of the presentation.  

FIGURE 1.41 Bulleted list converted to SmartArt

FIGURE 1.42 SmartArt with image compressed

You Try It Activities

 Open your saved 

Volunteer-3 fi le. Save as: 

Volunteer-[your first initial 

and last name]4.

 Select Slide 6 on the 

Slides tab. Click the 

bulleted text.

 Convert the list to a 

Vertical Block List 

SmartArt graphic.

Your screen 

should look like 

Figure 1.41.

 Resize the SmartArt to 

half its original size.

 Center the gardening 

image to the right of the 

SmartArt. Use the 

Picture Tools to format 

the graphic as you see fi t.

 With the image still 

selected, click Compress 

Pictures . In the 

Compress Pictures 

dialog box, make sure the 

Target output is set as 

Screen (150 ppi): good 

for Web pages and 

projectors. Click OK.

 Your screen 

should look similar to 

Figure 1.42. Save and 

close your fi le.
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Step-By-Step

LESSON

 5. Update and Modify a SmartArt Graphic 

Your manager has also asked you to update and modify the SmartArt graphic in 

Slide 4 of your presentation.  

 Open your saved 

Volunteer-4 presentation.

 Save the fi le as: Volunteer-

[your first initial and last 

name]5.

 Select Slide 4 on the 

Slides tab. Right-click the 

shape in the center of the 

SmartArt graphic that 

contains the text Jackie 

Project Head. The 

SmartArt Tools open.

 Choose Add Shape>Add 

Shape Below .

 Key: Wayne Team D. Click 

outside the shape.

 Your screen 

should look like Figure 1.43.

 With the graphic still 

selected, click the Design 

tab. In the Layouts group, 

click More  and select 

Radial Cycle.

Your screen 

should look like 

Figure 1.44. 

 Save and close your fi le. 

Exit PowerPoint.

FIGURE 1.43 New shape added to SmartArt

FIGURE 1.44 Modified SmartArt graphic

You Try It Activities
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LESSON Critical Thinking Activities

 6. Beyond the Classroom Activity

Language Arts: Set Career Goals Think about a career that interests 

you. Research the career and detail the skills and knowledge you would 

need in order to pursue it. Open a Word document and key three 

paragraphs:
■ Identify the career you have chosen and why. Use the Internet or the 

classified section of a newspaper to help you locate job descriptions. 

■ Describe three skills needed for the career you have chosen.

■ List three personal skills or qualities you think will help you succeed 
in this career. 

Save your work as: adv-p1rev-[your fi rst initial and last name]6.

 7.  Standards at Work Activity
 Microsoft Office Specialist Correlation

PowerPoint 3.4 Manipulate SmartArt.

Create a Diagram Images are an important way to highlight key 

information. Your teacher has asked you to document your career research 

using a SmartArt graphic.

■ Using what you wrote in your adv-p1rev-6 file, create a slide that 
outlines the skills needed for your chosen career. 

■ Add a Title and format the information in a bulleted list.

■ Convert the bulleted list to a SmartArt Graphic. 

■ When finished, with your teacher’s permission, print the first page of 
your presentation.

Save your fi le as: adv-p1rev-[your fi rst initial and last name]7.

 8. 21st Century Skills Activity

Set Career Goals Plan a PowerPoint presentation that highlights how 

you plan to develop the skills needed for the career you have chosen. 

■ Include one or two lines of text on each slide that explain how you 
will reach your goal of acquiring each skill. 

■ Format your presentation so that it will make a good impression on 
an audience.

■ Insert at least one chart, SmartArt graphic, or image into your 
presentation. Use the skills you learned about adding a hyperlink to a 
chart to link the graphic or image to your original adv-p1rev-6 file. 

Save your work as: adv-p1rev-[your fi rst initial and last name]8.
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LESSON Challenge Yourself Projects

 9. Create a Presentation

 Language Arts: Insert Text Boxes You are in charge of planning a 

one-week family trip to Europe. Use the Internet or another method of 

research (such as your school library) to fi nd information about fi ve cities 

of your choice and popular attractions in each city. Create an outline for a 

presentation for your family for the trip’s activities. In your outline:

■ Identify the names of cities you will visit.

■ Include a summary about each city’s climate, lifestyle, and history.

■ Identify the attractions you will visit in each city.

When you are fi nished, use the outline to construct a photo album 

presentation that includes at least fi ve slides. Use text, captions, and black 

and white images. Format, adjust, and compress the images as you see fi t. 

Save your presentation as: adv-p1rev-[your fi rst initial and last name]9.

 10. Format a Presentation

Language Arts: Apply Quick Styles Your family was pleased with 

your presentation, but now they want you to adapt the presentation as an 

itinerary to use while on the trip. Think about how the presentation will 

look when it is printed. Then, adapt your adv-p1rev-9 presentation to be 

used as an itinerary. In your presentation:

■ Use the Quick Styles gallery to format and modify the text boxes 
on each slide in your presentation. 

■ Apply fill, line, and visual effects to text boxes. 

■ With your teacher’s permission, print the presentation.

Save as: adv-p1rev-[your fi rst initial and last name]10.

 11. Revise a Presentation

Language Arts: Compress Pictures Your family is adding a new 

destination to the trip. Revise your adv-p1rev-10 fi le to include the 

additional city. Remember to format the content for the new slide. When 

fi nished, compress the pictures in your handout to reduce its size. Be sure 

to set your target output for a print document and not a Web page or 

projector. 

■ Review your work as a slide show.

■ With your teacher’s permission, print the entire handout.

Save as: adv-p1rev-[your first initial and last name]11.

Have a Plan To develop a 
good presentation, you need 
to plan what you want to 
include before you create 
each slide. These projects 
teach you how to plan an 
informative presentation.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. Which steps must you 
complete in the presenta-
tion planning process?

2. When you were “plan-
ning,” which skills did 
you discover you already 
use on a daily basis? How 
can you use these skills in 
a classroom setting?

3. What is the hardest part of 
planning a presentation?

Advanced PowerPoint 309Lesson 1: Challenge Yourself Projects
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Standards

Key Concepts

LESSON Advanced Presentation Management

PowerPoint is especially useful when you want to share information between 

applications. For example, you may want to make slides available for use in Word 

documents, Web pages, or photo editing applications. In this lesson, you will learn 

skills for managing presentations. You will save a presentation as a Web fi le and save 

slides as images so that they can be made available for use in other applications. You 

will also learn to fi ne-tune animation and set presentations to loop continuously to 

make your presentation more engaging and easier to understand.

Present Your Ideas Every group, organization, and business improves and 

grows because of new ideas. For example, one of the volunteers at a soup kitchen 

might have an idea about recruiting volunteers. An employee at a travel agency 

might have creative ideas about ways to bring in new customers. Everyone’s ideas 

are important—from the newest employee to the president of the company. 

Think about when you are in a group and someone asks for ideas. Do you make 

a suggestion? Or, do you usually keep your ideas to yourself because you are 

apprehensive about public speaking? As with any skill, practice can help you feel 

more comfortable and become a better public speaker. Why is it important to feel 

comfortable when presenting your ideas to others? 

 Insert placeholders

 Apply animation and set 
presentations to loop

 Broadcast presentations

 Save slides as images

 Add digital signatures to a 
presentation

 Mark a presentation as fi nal

The following standards are 
covered in this lesson. Refer 
to pages xxv and 715 in 
the Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation 

NETS•S

2a, 2b, 2d, 3b, 5a, 6a, 6b

Microsoft Office Specialist

PowerPoint

1.2, 2.2, 2.4, 2.5, 2.6, 
5.1, 5.2, 5.3, 5.4, 7.1, 
7.2, 7.3, 7.4, 8.2 
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Reading GuideLESSON

Academic Standards

English Language Arts
NCTE 4 Use written language to communicate effectively.
NCTE 5 Use different writing process elements to communicate effectively.
NCTE 12 Use language to accomplish individual purposes.

Before You Read

Interact with the Audience Before starting the lesson, think about the last time you gave a presentation. 
Did you interact with the audience? Did you provide any notes or handouts to the audience? How did 
you customize the information you needed for that particular audience? Make a list of ways to increase 
your interaction with the audience to prepare for your next presentation.

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

convey
incorporate
verify

Quick Write Activity 

Describe On a separate piece of paper, describe a 
presentation that you viewed recently. How was the 
presentation delivered? How well did the 
presentation’s appearance match its message? How 
was the presentation customized to the message? 
How well did the contents of all the slides work 
together? Did the formatting match the goals of the 
presentation? What aspects of the presentation 
made it look professional? Include any other details 
that you remember.

Study Skills

Speak Up When you are in a group and someone 
asks for ideas, speak up. Before long, this practice 
will become habit and your public speaking skills 
will improve. You will be amazed at how easy it will 
be to share your ideas with others.

Read To Learn

• Understand basic principles of giving an effective  
presentation.

• Explore the different ways to manage the 
authenticity and integrity of your presentation.

• Consider how to format and customize 
information in a handout.

• Learn how to make your presentation accessible 
to others by saving it in different fi le formats and 
broadcasting it over the Web.

Main Idea

Customizing and managing the content in your 
PowerPoint presentation can make your slide show 
more effective and increase its impact. 

Vocabulary

Key Terms
broadcast
digital certifi cate
digital signature
exit effects
handout master

loop
link
password
placeholder
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Step-By-Step EXERCISE 2-1
Insert a Placeholder
The placeholder is a special box that will hold text, images, and objects. Blank slides 

have placeholders built into them, or you can add your own. The placeholder makes 

room for the text or other content you will add.

FIGURE 2.1 Inserted content placeholder

FIGURE 2.2 Clip Art added to the title slide

Insert Placeholder

Placeholder

Layout

Close Master View

 Start PowerPoint. Open 

the data fi le Habits.pptx. 

Save as: Habits-[your first 

initial and last name]. (For 

example, Habits-alee.)

 Choose View>Master 

Views>Slide Master .

 Choose Slide Master>

Master Layout and click 

the Insert Placeholder 

 drop-down arrow. 

Select Content .

 Click and drag in the lower-

left corner of the slide to 

insert the placeholder (see 

Figure 2.1). Click Close 

Master View . 

 Click Slide 1. Choose 

Home>Slides>Layout 

. Select Title Slide.

 In the content placeholder, 

click the Clip Art icon .

 In the Clip Art task pane’s 

Search for box, key: 

health. Click Go. Choose 

an image similar to the one 

shown in Figure 2.2. Click 

the image. Close the task 

pane. Click the slide.

Your screen 

should look like Figure 2.2.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-2
Insert Exit Effects
Just as you can apply animation effects to individual elements on a slide, such as 

connectors and pictures, so can you incorporate, or add, entrance and exit effects to a 

slide presentation. You can add entrance and exit animation to individual elements or 

slides to increase the “wow” factor of your slide show. You can also use the Advanced 

Animation group to add more entrance, emphasis, and exit effects, or motion paths. 

However, you should avoid using too many effects in your presentation. You want to 

keep your audience focused on your message, not distracted by too much animation.

FIGURE 2.3 Add Animation drop-down menu 

 FIGURE 2.4 Applying custom animation to a graphic 

Play

Speed

 Click Slide 2 and click 

the SmartArt graphic 

placeholder.

 Choose Animations> 

Advanced Animation>

Add Animation .

 In the drop-down menu, 

under Exit, select Fly Out 

(see Figure 2.3). Click 

Preview . The object 

exits at the bottom of the 

slide.

 Choose Animations> 

Animation>Effect 

Options . Under 

Direction, click To Right  

.

 In the Advanced 

Animation group, click 

Animation Pane . 

Click the drop-down arrow 

for the animation. Select 

Timing and change the 

duration, or speed, to 

3 Seconds (Slow). 

 Your screen 

should look like Figure 2.4.

 Click OK. Click Play. Close 

the task pane. Save your 

presentation. 

Continue to the next exercise.

 You can animate each 
individual shape in a SmartArt 
graphic. For example, you can 
make one shape fl y in quickly 
and another slowly fade in.

Add Animation

Select 
Fly Out
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Step-By-Step EXERCISE 2-3
Set Presentations to Loop
Microsoft Office PowerPoint allows you to set your presentation to run and advance 

automatically. By using automatic slide timings, you can set your slide show to move 

through the show and loop, or start over again, continuously. This feature can be 

useful at a conference booth, when a presenter may not be available. You may also 

want to loop a presentation if you will be using it in a situation such as a science fair. 

This allows people to view your presentation as they pass.

FIGURE 2.5 Timing group on Transitions tab

FIGURE 2.6 Set Up Show dialog box 

Apply to All  Key 00:03

Select 
these 
settings

To view presentations 
side-by-side and work 
with presentation windows 
simultaneously, choose 
View>Window>Arrange 
All .

 Select Slide 1. Choose 

Transitions>Timing. 

Under Advance Slide, 

uncheck On Mouse Click. 

 In the After box, key: 00:03

(see Figure 2.5). Press 

. Click Apply To All

.

 Choose Slide Show>

Set Up>Set Up Slide 

Show .

 In the Set Up Show dialog 

box, under Show type, 

click Browsed by an 

individual (window).

 Under Show options, 

click Loop continuously 

until ‘Esc’. 

Your dialog 

box should look like 

Figure 2.6. Click OK.

 Choose Slide Show>

Start Slide Show>From 

Beginning . Watch the 

presentation and press  . 

Save and close the 

presentation.

Continue to the next exercise .
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Step-By-Step EXERCISE 2-4
Broadcast Presentations Over the Web
Slide shows can also be broadcasted to remote viewers who can watch the presentation 

in a Web browser while you present the slide show in PowerPoint. To broadcast, or 

transmit, the slide show over the Internet, you must have a network service, such as 

PowerPoint Broadcast Service, to host the slide show. Once you have a network service 

to host the slide show, you can send a link, or URL, to make it available to your target 

audience. When the link is opened, the slide show is displayed in a Web browser. 

Never broadcast anything over the Web without your teacher’s permission.

FIGURE 2.7 Broadcast Slide Show dialog box 

FIGURE 2.8 Sending a link to view a slide show broadcast by e-mail

Key recipient’s 
e-mail address here

Subject is automatically 
inserted

Message is 
automatically inserted

Network service provider

Start 
Broadcast

 Open your Habits fi le. 

Choose Slide Show> 

Start Slide Show> 

Broadcast Slide Show.

 Your dialog 

box should look like 

Figure 2.7.

 Follow your teacher’s 

instructions for logging into 

Windows Live. In the 

Broadcast Slide Show

dialog box, click Start 

Broadcast.

 Click Send in e-mail. 

Notice the information that 

is automatically inserted 

into the e-mail message.

 Your screen 

should look similar to 

Figure 2.8.

 In the To box, key your 

teacher’s e-mail address. 

With your teacher’s 

permission, click Send.

 When your teacher receives 

the URL for the slide show, 

and gives you permission, 

click Start Slide Show to 

begin your broadcast. After 

you fi nish the broadcast, 

press and click End 

Broadcast. Click End 

Broadcast again.

Continue to the next exercise. 
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Step-By-Step EXERCISE 2-5
Save Slides As Images 
You can use the PowerPoint slides you create for your presentation as images for other 

applications and situations. You can save a slide as a graphic and include it in Word 

documents or Web pages, or work with it in photo editing applications. You can save 

individual slides or the entire presentation as GIF, JPG, PNG, TIF, or BMP fi les for 

later use. In this exercise, you will also change the size of the slides to make them into 

35 mm slides.

FIGURE 2.9 Export to the JPEG image file type 

FIGURE 2.10 Exported slide image files

JPEG file 
format

 Change your 
view

 In your Habits fi le, choose 

Design>Page Setup>

Page Setup . In the 

Page Setup dialog box, 

under Slides sized for, 

select 35mm Slides.

Click OK.

 Choose File>Save & 

Send>Change File Type. 

Under Image File Types, 

select JPEG File 

Interchange Format

(*.jpg).

Your screen 

should look like Figure 2.9.

 Ask your teacher where you 

should save your fi le. 

 Click Save As. Click Save. 

In the dialog box, click 

Every Slide. In the 

information box that opens, 

click OK. Minimize your 

PowerPoint window.

 Navigate to the folder 

where you saved the fi le 

and open the Habits folder. 

Click Slide1.jpg.

 In your folder, click the 

More options drop-down 

arrow for Change your 

view. Select Extra Large 

Icons.

 Your screen 

should look like Figure 2.10. 

Close the window. 

Maximize PowerPoint.

Continue to the next exercise.

Advanced PowerPoint 316Lesson 2: Exercise 2-5

310-319_iCkA_U04_L02_661409.indd Page 316  5/4/11  8:59 PM s-60user310-319_iCkA_U04_L02_661409.indd Page 316  5/4/11  8:59 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step EXERCISE 2-6
Add Digital Signatures and Passwords to
a Presentation 
You can attach an invisible digital signature to a presentation to verify, or confirm, 

who created the presentation and to ensure that the presentation has not been altered 

by someone else. You must first obtain a digital certificate, which is an attachment that 

verifies the identity of the sender. The presentation is locked after a digital signature is 

added. It cannot be altered unless the signature is removed. Another way to keep users 

from editing a presentation is to set a password. No user can open the file without the 

password. If a presentation has a digital signature, you cannot add or modify a 

password. If a presentation is protected by a password, you can add a digital signature..

 FIGURE 2.11 Sign dialog box

FIGURE 2.12 Presentation after adding digital signature

Sign

Signature icon

Signatures 
task pane

 In your Habits fi le, select 

Design>Page Setup>

Page Setup . Under 

Slides sized for, select 

On-screen Show (4:3). 

 Click OK. Click Slide 1. 

Choose File>Info. Under 

Permissions, click 

Protect Presentation. 

Select Add a Digital 

Signature . Click OK.

 Your dialog 

box should look like Figure 

2.11. Click Sign. Click Yes. 

Click OK.

 Click the Home tab. Click 

the digital signature icon 

in the lower left corner 

of the screen. 

 Your screen 

should look like Figure 2.12.

 In the task pane, select the 

drop-down arrow for the 

signature. Click Remove 

Signature. Click Yes. 

Click OK.

 Close the task pane. 

Choose File>Save As. 

Click Tools. Select 

General Options. In the 

Password to open box, 

key: dolphin2. Click OK. 

Re-key the password. Click 

OK. Click Save. Click Yes. 

Close the presentation.

Continue to the next exercise.  
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Step-By-Step EXERCISE 2-7
Mark a Presentation As Final 
When a presentation is designed and edited, you can prevent unnecessary changes to 

a fi nal version of the presentation by using the Mark as Final command. The 

presentation is protected because it becomes read-only. Because it cannot be edited, 

you convey, or communicate, to others that this is the fi nal version of the document. 

No one who views a presentation that has been marked as fi nal can add comments 

or make changes to the fi le.

FIGURE 2.13 Marked as Final icon in the status bar

FIGURE 2.14 Marked as Final icon removed

File cannot be edited

Icon is removed

Anyone who receives a 
document marked as fi nal 
can “unlock” the read-only 
version and edit the 
document after removing 
the Mark as Final status. 
Mark as Final is not a 
security feature.

 Open your Habits fi le. 

Enter the password you 

created in Exercise 2-6. 

Click OK. In your Habits 

fi le, click Slide 1. 

 Choose File>Info. Under 

Permissions, click 

Protect Presentation 

and select Mark as Final 

. Click OK. Read the 

next dialog box and click 

OK. Click the Home tab.

Your screen 

should look like Figure 2.13.

 Select the words Healthy 

Habits. Try keying text. 

You are unable to add text 

 To unlock the presentation, 

choose File>Info. Click 

Protect Presentation 

and select Mark as Final

. Click the Home tab.

 Your screen 

should look like Figure 2.14. 

Save the presentation.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-8
Apply Quick Styles to Handout Masters 
If you present your work to different audiences, you can customize your handouts for 

each presentation. Just as you can edit the slide master to change the formatting for all 

slides in a presentation, so can you edit the handout master. PowerPoint allows you 

to make changes to the handout master to customize headers, footers, page orientation, 

and the number of slides to print per page for your presentation handouts.

FIGURE 2.15 Handout master with modified header and footer

FIGURE 2.16 Quick Styles applied to handout master

 Header boxes

 Date

Footer boxes

 Page 
number

 Text box with 
Quick Styles 
applied

 In your Habits fi le, choose 

View>Master Views> 

Handout Master . 

Click Insert>Text>

Header & Footer . In 

the Header and Footer 

dialog box, select Date 

and time. 

 Click Header. Key: 

Healthy Habits. Select 

Page number. Click 

Footer. Key: Habits-[your 

first initial and last name]. 

Click Apply to All. 

Your screen 

should look like Figure 2.15.

 Choose Insert>Text>Text 

Box . Insert a text box 

between the header and 

slides (see Figure 2.16).

 Key: Healthy Teens. Choose 

Home>Drawing>Quick 

Styles . Click Subtle 

Effect - Indigo, Accent 2. 

Click Shape Outline . 

Select Purple.

 Choose File>Print> 

Settings. Under the  

Slides box, click the fi rst 

drop-down arrow. Under 

Handouts, select 3 slides 

(per page).

Your screen 

should look like Figure 2.16. 

Click Close Master View 

. Save your presentation.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-9 
Export a Presentation to Microsoft Word
Handouts are an important part of an effective presentation. The audience may want 

to take notes and have a printed copy of your presentation to refer to later. You can 

also create an outline document that you can use as a guide when delivering your 

presentation. PowerPoint allows you to export a presentation to Microsoft Word. To 

increase the impact of the printed text, you can add different shapes to the slide. In 

this exercise, you will add a line under the title text and format the color and size to 

match the title. You will then export your presentation to create a handout in Word.

FIGURE 2.17 Line added under text

FIGURE 2.18 Custom handouts opened in Microsoft Word

Shapes

Presentations may take a 
few moments to convert 
into Word fi les when you 
prepare custom handouts.

 In your Habits fi le, click 

Slide 1.

 Choose Home>Drawing. 

Click Shapes  or click 

More  to reveal 

additional shapes. Under 

Lines, click Line. Create a 

line under the text Diet 
and Exercise Tips.

 Choose Home>Drawing>

Shape Outline . Under 

Theme Colors, select 

Gray-25%, Text 2. Click 

Shape Outline . Under 

Weight , select 6 pt.

 Your screen 

should look like Figure 2.17.

 Choose File>Save & 

Send>Create Handouts. 

Click Create Handouts.

 In the Send To Microsoft

Word dialog box, click 

Blank lines next to 

slides. Click OK.

 Save your fi le as: Habits-

Handouts-[your first initial 

and last name]. 

 Your screen 

should look like Figure 

2.18. Close the fi les, 

saving the changes to your 

Habits fi le. Exit 

PowerPoint and Word. 
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Reach Your Goals

B
eth wants to do her job well. However, she feels that she is under 

too much pressure. She also does not believe that she will ever 

get promoted, and wonders, “Why should I bother to push myself?”

Marco has the same job as Beth. However, he knows that working 

hard will help him get promoted, so he decides to give the job his 

best effort. Setting high goals for yourself does not mean you have 

to be an overachiever. It means you have to do the best you can —

and believe in yourself. Following these guidelines can help you set 

and reach your goals:

■ Be specific about what you want to accomplish. Try breaking 
your goal into smaller tasks which can bring you closer to 
meeting your larger goal.

■ Be realistic. If a goal requires skills or resources that you do not 
have, determine how to acquire these skills, or revise your goal.

■ Be consistent. If you decide to run a mile every day, follow a plan. 
Do not run the first day and then give up because your feet hurt. To be successful, set goals and always try your 

best to achieve them.

1. Identify Why is it important to set goals for 
yourself?

2. Predict What are some of your goals for the future? 
How do you think you will achieve these goals?

3. Evaluate What makes a goal realistic or unrealistic? 
Give an example of a goal that you think you can 
achieve. Then, identify a goal that you probably would 
not be able to achieve. Explain why one goal is 
realistic, and the other is unrealistic.

SKILLBUILDER

At first, Jeffrey Cohen sold kitchen cabinets for someone else’s 

company. When Jeff became the top salesman for that company, 

he knew he could follow his dream to be his own boss. Now, Jeff 

is the co-owner and manager of Cuisine Cabinetry in Scottsdale, 

Arizona. In Jeff’s experience, setting high goals for himself 

enabled him to open his own kitchen shop. Jeff says, “When 

setting goals, you need to set a plan and just stick to it.”

Advanced PowerPoint 321Lesson 2: 21st Century Workplace
Yellow Dog Productions/Getty Images

320-329_iCkA_U04_L02_661409.indd Page 321  5/7/11  2:39 AM s-60user320-329_iCkA_U04_L02_661409.indd Page 321  5/7/11  2:39 AM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE..

  PDF Pass  



Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. You can   a slide show to remote viewers who can watch the 
presentation in a Web browser. (p. 315) 

 2. You can edit the   to change the formatting for all slides in a 
handout at one time. (p. 319)

 3. A(n)   is a special box that will hold text, images, and 
objects. (p. 312) 

 4. PowerPoint allows you to mark a presentation as final to   
that it is the final version and to prevent any inadvertent changes. (p. 318) 

 5. You can attach a(n)   to a presentation to show who created 
the presentation and to ensure that the presentation has not been altered by 
someone else. (p. 317) 

  Vocabulary Activity

 6. Key a short paragraph for three of the vocabulary terms for this lesson. Each 
paragraph should include: 
A. A description of the vocabulary.
B. An explanation of how to use each vocabulary term in a project. (For 

example, explain how to add a digital signature to a presentation.)
C. Exchange your paragraphs with a classmate. Use your classmate’s feedback 

to revise your work.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. Which of the following allows you to use automatic slide timings to move 
through a slide show continuously? (p. 314)
A. Add Effect
B. Animation

C. Loop
D. Advance Slide

 8. The Insert Placeholder button is located in which group? (p. 312)
A.  Edit Master
B. Page Setup

C. Background
D. Master Layout

 9. Which command would you use to so that anyone with a Web browser can 
view a presentation? (p. 315)
A. Broadcast Slide Show
B. Save As

C. Set Up Slide Show
D. Publish

 10. Which refers to an attachment that verifies the identity of the sender? (p. 317)
A. password
B. digital certificate

C. digital signature
D. placeholder

Key Terms

broadcast

digital certificate

digital signature

exit effects

handout master

link

loop

password

placeholder

Academic Vocabulary

convey

incorporate

verify
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Step-By-Step

Practice It ActivitiesLESSON

 1. Apply and Modify Exit Effects 

Follow the steps to complete the activity.

FIGURE 2.19 Add Animation drop-down menu 

FIGURE 2.20 Exit effect applied to SmartArt graphic 

 Start Microsoft 

PowerPoint 2010.

 Open your Habits fi le. 

Save the fi le as: Habits-

[your first initial and last 

name]1.

 Click Slide 3. Click the 

SmartArt placeholder.

 Choose Animations>

Advanced Animation> 

Add Animation . 

 Your screen 

should look like Figure 2.19.

 In the menu, click More 

Exit Effects .

 Under Subtle, click Fade. 

Click OK.

 Choose Animations> 

Advanced Animation> 

Animation Pane . 

Click the animation drop-

down arrow and select 

Timing. Change the 

Duration to 3 seconds 

(Slow). Click OK. 

 Your screen 

should look like Figure 2.20. 

 Close the Animation Pane. 

Save your presentation. 
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Step-By-Step

Practice It ActivitiesLESSON

 2. Save As an Image

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 2.21 Save current slide as image 

FIGURE 2.22 Image file

 In your Habits-1 fi le, make 

sure Slide 1 is selected. 

Choose File>Save As. 

 In the Save As dialog box, 

click the Save as type 

drop-down arrow and select 

Device Independent 

Bitmap (*.bmp). In the 

File name box, key: 

Habits-[your first initial and 

last name]2. 

 Click Save.

 Your screen 

should look like Figure 2.21.

 In the dialog box, click 

Current Slide Only. 

 Make a note on paper 

where the fi le is being 

saved.

 Save and close your fi le. 

Exit PowerPoint.

 Navigate to the folder 

where the fi le was saved 

and open the Habits-1

.bmp fi le. 

 Your screen 

should look like Figure 2.22. 

 Close the window. 
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Step-By-Step

Practice It ActivitiesLESSON

 3. Add a Digital Signature

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

 FIGURE 2.23 Sign dialog box

FIGURE 2.24 Digital signature added to presentation

 Open your Habits-1 fi le. 

Save as: Habits-[your first 

initial and last name]3.

 Select Slide 1 on the 

Slides tab. 

 Choose File>Info> 

Permissions and click 

Protect Presentation. 

Click Add a Digital 

Signature .

 In the dialog box, click OK.

 Your dialog 

box should look like 

Figure 2.23.

 Click Sign. Click Yes. Click 

OK. Click the Home tab. 

Click the signature icon . 

 Your screen 

should look like Figure 2.24.

 On the Signatures task 

pane on the right side, 

move your pointer over the 

signature date and click the 

drop-down arrow. Click 

Remove Signature.

 Click Yes and then click 

OK. Close the Signatures

task pane. 

 Close your fi le.
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Step-By-Step

LESSON You Try It Activities

 4. Set Slide Size and Mark as Final

Your teacher has reviewed your diet and exercise tips and has suggested that you 

change the slide size before you give your presentation. Your teacher then wants 

you to mark the presentation as fi nal.

FIGURE 2.25 Slide size changed 

FIGURE 2.26 Presentation marked as final

 Open your saved Habits-3 

fi le. Save as: Habits-[your 

first initial and last name]4.

 Click Slide 1. Click 

Design>Page Setup>

Page Setup .

 In the Page Setup dialog 

box, click the Slides sized 

for drop-down arrow and 

select On-screen Show 

(16:9). Click OK.

Your screen 

should look like Figure 2.25.

 With Slide 1 still selected, 

choose File>Info> 

Permissions. Click 

Protect Presentation

and select Mark as Final 

. Click OK in the dialog 

box.

 Read the next dialog box 

and click OK. Click the 

Home tab.

 Your screen 

should look like Figure 2.26.

 Close your fi le.
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Step-By-Step

LESSON You Try It Activities

 5. Prepare Handout Masters in Word

Your teacher has now asked you to prepare handout masters in Word for your diet 

and exercise tips. She has asked that you include blank lines below each slide so 

that the audience can take notes or answer questions during the presentation.

 FIGURE 2.27 Send To Microsoft Word dialog box

FIGURE 2.28 Handout in Microsoft Word

 Open your Habits-4 

presentation.

 Select Slide 1 on the 

Slides tab. 

 Choose File>Save & 

Send>Create Handouts. 

Click Create Handouts.

Your dialog 

box should look like 

Figure 2.27.

 In the Send To Microsoft 

Word dialog box, click 

Blank lines below 

slides. Click OK. 

 Your screen 

should look like Figure 2.28.

 Save your fi le as: Habits-

[your first initial and last 

name]5.

 Close both fi les. Exit 

PowerPoint. Exit Word.
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LESSON Critical Thinking Activities

 6. Beyond the Classroom Activity

Language Arts: Apply Skills You have been asked to write this month’s 

Tech Tip column for your company’s internal newsletter. Your supervisor 

tells you that your fi rst story will be about helpful Microsoft PowerPoint 

skills, such as how to broadcast a slide show to remote viewers. Choose 

three skills that you learned in Lesson 2. 

Open a Word document and key a paragraph telling coworkers how to 

perform each skill. Provide a useful tip for each skill. Remember that 

newsletters have limited space. Write clearly, but be concise. 

Save the fi le as: adv-p2rev-[your fi rst initial and last name]6.

 7. Standards at Work Activity 
 Microsoft Office Specialist Correlation                                                

PowerPoint 7.2 Share presentations.

Create Presentation Handouts Your supervisor has suggested turning 

the content of your Tech Tip column into a presentation. Create a 

presentation based on your adv-p2rev-6 fi le. Include a title slide and at 

least three other slides. Create handouts for your audience to use as they 

view your presentation and save the presentation as an outline that you can 

use as a guide when delivering your presentation.

■ Pick colors and styles that will look good when printed in grayscale.

■ Add headers and footers to your handout.

■ Customize the handout master.

Save your fi le as: adv-p2rev-[your fi rst initial and last name]7. With your 

teacher’s permission, use the skills you learned to broadcast the slide show 

to your classmates.

 8. 21st Century Skills Activity

Present Your Ideas Now that your supervisor has asked you to create 

a presentation, you decide to brush up on your presentation skills. As 

with any skill, practice can help you improve your ability to give effective 

presentations. Key a step-by-step plan that outlines what you would do to 

become a better public speaker. Keep your steps short. As you develop 

your plan, ask yourself these questions: What do I need to do to complete 

Step 1? Step 2? Is there a better place to start? Can I break these steps 

down into smaller parts? Save your fi le as: adv-p2rev-[your fi rst initial and 

last name]8. 
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LESSON Challenge Yourself Projects

 9. Customize Animation

Language Arts: Develop a Presentation You work for a high-tech 

sales organization. Your supervisor wants you to create a presentation that 

outlines how to use custom animation for a staff meeting. First, identify at 

least fi ve different effects you would like to include in your presentation. 

Create a 10-slide presentation. In your presentation:

■ Include at least one slide with an advanced entrance or exit animation 
applied to SmartArt.

■ Add at least one slide that demonstrates how to modify an existing 
entrance or exit effect (attach a sound, change direction, select text 
options, or reorder animation).

■ Provide a brief explanation of how each effect works.

Save your presentation as: adv-p2rev-[your fi rst initial and last name]9. 

 10. Apply Quick Styles to Handout

Language Arts: Format a Presentation Your supervisor was pleased 

with your presentation, but now she would like you to adapt the 

presentation to use as a handout for the audience. In your handout:

■ Use Quick Styles to format and modify the handout master. 

■ Apply fill, line, and visual effects to the handout master to improve 
the readability of your handout. 

■ Include helpful tips about how and when to use animation. 

■ Print the presentation and save your work.

Save as: adv-p2rev-[your fi rst initial and last name]10.

 11. Save Slides As Images

Language Arts: Revise a Presentation Your supervisor wants to post 

your presentation on the company Web site. She has asked you to include 

the helpful tips you added to the handout and add any new formatting that 

will improve the presentation. Revise the adv-p2rev-9 fi le to include the 

helpful tips you added to the handout. Remember to format the content for 

the presentation. Read through your handout and make any other edits that 

you think will improve your presentation.  

When fi nished, save the presentation’s slides as images that can be used 

on the company Web site’s Web pages. Be sure to make a note on paper 

where the fi les are being saved. With your teacher’s permission, print the 

entire presentation. 

Save as: adv-p2rev-[your fi rst initial and last name]11.

Communicate Effectively 
Informa tion is useful only if 
it is presented in a way that 
makes sense. These exer-
cises will give you the skills 
to give presenta tions that 
are useful to your audience.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following:

1. How did your formatting 
changes make the infor-
mation in the handout 
easier to understand?

2. Why would you need 
to save information in 
different formats? What 
type of audience would 
benefit from handouts?
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In this activity, you will use your research skills to create a presentation. 

Academic ConnectionsUNIT

SOCIAL STUDIES MATH SCIENCE LANGUAGE ARTS

You can use a PowerPoint presentation to 
organize and present information, such as 
local sporting events.

Create a Visitor’s 
Guide
You work for the Offi ce of the City Manager. The city is updating its 

Web site and would like to include a presentation that can be used 

as a virtual visitor’s guide. You will research information on fi ve 

events or destinations in your home town and create a PowerPoint 

presentation to post on the city’s Web site.

  Think about the most interesting places and events 

within your city, such as local sporting events, museums, 

or historic properties. Gather the following information 

for fi ve different destinations: 

 • • Name and brief description

 • • Location and contact information

  Create a presentation that contains seven slides.

  On slides 2 through 6 introduce a separate destination 

and include a visual (photograph or other image). 

  On Slide 2, modify the vertical alignment and the 

orien tation of text and graphics in a text box. (p. 283)

  On Slide 3, change the text box margins. (p. 284)

  On Slide 4, add effects to a text box. (p. 287)

  On Slide 5, add a table that includes visitor tips for the 

destination. Add an image to the table. (p. 290) 

  On Slide 6, insert a shape. Add text to the shape and 

add exit effects. (p. 293).

  On Slide 7, include a chart that shows how many peo-

ple visited each location last year. Format the back-

ground and chart elements as you see fi t. Link the 

chart to your data source. With your teacher’s permis-

sion, broadcast your presentation. (p. 315)
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Ethics in ActionUNIT

 Winona was 

employed as 

an outside repair 

person and was paid by 

the hour. Company policy 

dictated that workers 

rounded off their time 

sheets to the nearest 

quarter of an hour. Winona 

always showed 7.5 

hours on her time sheet, 

even if she was finished 

for the day 10 minutes 

early. When her manager 

questioned her about 

this, Winona’s response 

was that she was too 

busy working to be exact 

about the time sheet. She 

also said that, since she 

worked overtime more 

often than she quit early, 

she did not believe it 

mattered. It always came 

out even over the long run.

Making Decisions on 
Ethical Issues
Making decisions on ethical issues can be very diffi cult work. Sometimes it is 

necessary to step back and give yourself both time and room to think through 

the questions. If you make a decision too quickly, you might regret it later. 

When considering whether an action is ethical or unethical, take the time to 

answer the following questions:

■ Is it against the law? Does it violate company policies?

■ What would happen if everyone did this?

■ Am I giving up a long-term benefi t for a short-term goal?

The problem-solving and decision-making processes you have learned in 

various other classes can be adapted to help you solve ethical problems and 

make ethical decisions.

Ethical Problem Solving

In both the professional and personal areas of your life, you will be involved 

in many situations where you must make an ethical decision. When you make 

good ethical decisions, people are more likely to trust you. Being ready to 

solve ethical problems will help you build this trust. To determine what action 

or actions you should take, try following the steps below:

 1. Identify the ethical problem. Write it in straightforward language.

 2.  Then write down some possible actions to take. What else could 
you do?

 3. Who would be affected by your actions?

 4. What would be the possible effects of the various alternatives?

 5. Choose the best action from among the possibilities you have considered.

3. Create a Chart Create a PowerPoint presentation that 

explains why you think Winona’s behavior is or is not 

ethical. Include a chart that shows the impact if Winona 

left ten minutes early three days a week for a month. 

APPLICATION ACTIVITY

1. Decide Was Winona being ethical in her behavior 

toward the company? Explain why or why not.

2. Problem Solve What actions might Winona take that 

would meet her needs and the needs of her manager?

YOU DECIDE

Advanced PowerPoint 331Unit 4: Ethics in Action

330-335_iCkA_U04_CL_661409.indd Page 331  5/10/11  8:13 PM s-60user330-335_iCkA_U04_CL_661409.indd Page 331  5/10/11  8:13 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Portfolio ProjectUNIT

Create a Guide for the Arts Council
The City Arts Council saw the visitor’s guide that you developed for the 
city’s Web site. They were so pleased with your presentation that they asked 
you to create a similar guide for arts events in the area. Some information 
about arts events is online, but the Arts Council would like to create a space 
where all events can be listed and updated.

Goal Gather information about local public art 
work, including statues, distinctive buildings,  
and monuments. Public art is often displayed 
near public buildings, such as schools, libraries, 
post offi ces, court houses, and police and fi re 
departments. You decide to create a fl yer to invite 
people to submit nominations for art that should 
be included in the guide.

Create Create a single-slide presentation. You 
will print this slide and use it as a fl yer to attract 
interest in the guide. Change the orientation to 
Portrait. Apply a design and include a title and an 
image. Use the Quick Styles gallery to format and 
modify the text boxes on your fl yer. Apply fi ll, line, 
and visual effects to text boxes. Make it clear this is 
an opportunity to offer ideas directly to you. 
Include a description of the types of information 
that should appear in the guide (name and 
location of the art and a brief description), as well 
as the deadline for submitting proposals. Include a 
note that submissions should be 150 words.

Self Assess Use the Have You...? checklist to 
review your slide. Then, print and proofread your 
fl yer. Make necessary corrections. Follow your 

teacher’s instructions for naming the fl yer and 
saving it in your Portfolio Folder.

When fi nished, proceed to Part 2.

Part 1: Create a Flyer

 Changed the orientation to Portrait

 Selected an appropriate design

 Selected an appropriate image

 Selected a design that is readable when printed

 Included a title to capture reader’s attention

 Formatted the text boxes using Quick Styles 

 Added fi ll, line, and visual effects to text boxes

 Included a description

 Included a deadline

 Included a note about a word limit
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Portfolio ProjectUNIT

Goal A coworker lives in a nearby town. She 
has asked you to help her create a guide that 
represents her town’s Arts Council. You decide to 
create a sample Arts Council guide to present 
your ideas.

Create Use PowerPoint to create an attractive 
sample Arts Council guide to inform potential 
visitors about arts events in your city. 

■ Include a Title slide and a title to capture the 
reader’s attention and communicate the 
message of the guide (for example, Art is Alive 
in Akron!, or The Play’s the Thing in Peoria).

■ Include at least four arts events (plays, concerts, 
musicals, exhibitions, etc.) in your guide.

■ Create a slide for each event in your guide. On 
each slide, include one or two lines of text that 
provide a brief description of the event.

■ Insert a text box that includes the name of 
the event, location, and time on each slide. 

■ Split text in a text box into two or more 
columns on at least one of the slides.

■ Apply a password to the guide to prevent 
other people from changing it.

Guides should include your name and the cur-
rent date.  

Self Assess Use the Have You...? checklist to 
review the guide. Proofread each slide and make 
any necessary edits. With your teacher’s 
permission, print the guide. Follow your teacher’s 
instructions for naming the presentation and 
saving it in your Portfolio Folder.

When fi nished, proceed to Part 3.

Part 2: Create a Sample Arts Council Guide

 Included a Title slide

 Included your name and the date

 Included four sample events

 Included descriptions for each event

 Included name, location, and times for each event

 Split text in a text box into two or more columns

 Protected the document with a password

 Proofread and made necessary corrections

 Printed the slides
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Portfolio ProjectUNIT

Goal Based on your sample guide, the Arts 
Council is going to propose adding the guide to 
the city Web site. They would like you to help 
create a clear, convincing, and professional-
looking presentation that promotes this proposal. 

Create Use the sample guide you created in 
the last project to help you create a presentation 
that promotes adding the Arts Council guide to 
the city Web site. Your proposal should be in the 
form of a presentation that includes a minimum 
of six slides and a Title slide.

■ Use Microsoft Word 2010 to create an outline 
for your proposal. Create Level 1 titles for 
each of six slides. Include two or three Level 
2 points for the first four slides in the 
presentation. Then, create a PowerPoint 
presentation from the Word outline. 

■ Key content for the proposal on the slides. 
■ Format and add fill, line, and shape effects to 

text boxes.
■ Add graphics such as Clip Art, shapes, 

SmartArt, or charts and tables as needed.
■ Add entrance and exit effects to images.
■ Set your presentation to loop continuously. 
■ Mark your presentation as final.  

Self Assess Use the Have You...? checklist to 
review your proposal. Carefully preview your 
proposal and make corrections. It is important to 
proofread your proposal to ensure that there are 
no errors. If there are obvious mistakes in your 
proposal, your project may not be approved. 
Check each slide carefully. With your teacher’s 
permission, print the proposal. Follow your 
teacher’s instructions for naming the proposal 
and saving it in your Portfolio Folder.

When fi nished, proceed to Part 4.

Part 3: Create a Proposal

 Included a minimum of six slides

 Included a Title slide

 Formatted text boxes

 Added graphics or images as needed

 Added exit and entrance effects to images

 Set your presentation to loop 

 Marked your presentation as fi nal
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Portfolio ProjectUNIT

Goal Your proposal was great! The city was so 
satisfi ed with the Arts guide proposal that the Arts 
Council has now asked you to revise and update it 
to post on the city’s Web site. 

Create The Arts Council asks you to add two 
new events to the guide. You decide to format the 
guide and add images that relate to the type of 
entertainment offered by each event.

■ Open the sample guide you created in Part 2 
of this project.

■ Create slides for two new events in your guide. 
■ Include a one- or two-line description of the 

event on each new slide. 
■ Insert a text box that includes the name of 

each event, location, and times on each 
new slide. 

■ Add visuals that relate to each event. 
■ Make any text or formatting changes that will 

make the guide easier to read.
■ Add a digital signature.
■ Broadcast your guide over the Web.

Self Assess Use the Have You...? checklist to 
review your presentation. Carefully preview your 
presentation and make corrections. With your 
teacher’s permission, print the presentation. Follow 
your teacher’s instructions for naming the pre-
sentation and saving it in your Portfolio Folder.

Part 4: Publish a Presentation

 Added two new events 

 Added descriptions for each new event

  Added names, locations, and times for each new 
event

 Tailored each slide to the type of event

  Made text or formatting changes to increase 
readability 

 Added a digital signature

 Published presentation as a Web page

Go to the Online Learning Center to learn additional 
skills and review what you have already learned.

Microsoft OneNote

Store and share information in a single, easy-to-
access location. Take notes while working in any 
Microsoft application.

Microsoft Outlook

Want to learn all about Microsoft Outlook and how to 
expertly use e-mail communication and scheduling? 
Select Microsoft Outlook>Lessons.

Additional Projects

Complete additional projects in the following areas:

 Real-World Business Projects Reinforce 
Microsoft Office by focusing on real-world 
business applications.

 Presentation and Publishing Projects Use 
your Office skills to create exciting PowerPoint 
presentations and desktop publishing activities.

 Academic Projects Integrate academic skills 
while enriching your understanding of Microsoft 
Office.

More Online Resources

Access additional Web sites and online information 
relating to key concepts and main topics covered in 
Glencoe’s iCheck Series. Select Resource Links.
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A
address block A fi eld for the address of a form letter 
recipient., 29

advanced fi lter A fi lter that specifi es multiple criteria 
for displaying data., 115

alter Change., 44

alteration A change made to an item., 198

argument An item that meets certain criteria set by 
the user., 143

ascending order Arranging information in order of 
A to Z, 0 to 9, or earliest date to latest date., 21

author Source or originator., 223

B
balloon An outlined space in the margin of a 
document that shows changes, comments, or 
deletions., 80

bevel An angled or slanted shape effect added to a text 
box., 287

bookmark Marks a place in a document to allow you 
to navigate quickly., 28

brightness The lightness or darkness of a graphic., 
18, 174

broadcast Transmit., 315

C
caption A label that describes a fi gure or table., 57

case sensitive A condition where uppercase and 
lowercase letters must by keyed in the same way every 
time., 197

chart title The name of a chart that gives the audience 
more information about the data., 291

color scale Variants of color that are based on the 
values in a range., 170

column A vertical arrangement of content on part of a 
page., 285

combined document A document created by merging 
multiple versions into one document., 89

comment A suggestion or question about data., 201

Compatibility Checker A tool that ensures that a 
document or workbook will be compatible with a 
different version of the software without losing any 
data., 91, 226

compress To reduce the size of graphics or images in 
order to reduce the overall fi le size., 17, 290

conditional formatting Changes that are made to the 
appearance of a cell or cell range only if it meets 
certain conditions., 170

Conditional Formatting Rules Manager Allows the 
user to create, edit, delete, and view all conditional 
formatting rules in a worksheet or workbook., 172

conditional logic A test of whether statements are 
true or false that makes logical comparisons between 
outcomes., 153

confl ict Not in agreement., 172

consolidate Combine., 233

constraint Limit., 148

contrast Degree of difference between light and dark 
parts of an image., 18, 174

convert Change., 113

convey Communicate., 318

criteria Conditions., 115, 143

crop Trim or modify the shape of a graphic., 17

cross-reference An index entry that refers the user to 
another term within the index., 61

custom number format A tool to format numbers 
in a way that is not listed in the Format Cells dialog 
box., 168

D
data bar A colored bar added to cells based on the 
value of the data., 170

data validation Ensuring that data is correct based on 
specifi c criteria., 118

database function A formula that acts only on those 
items that meet certain criteria or conditions., 143

delimited Data that is separated by a comma or other 
character., 220

descending order Arranging information in order of 
Z to A, 9 to 0, or latest date to earliest date., 21

digital certifi cate An attachment that verifi es the 
identity of the sender., 93, 317

digital signature An invisible attachment that 
authenticates the sender of the document., 93, 
297, 317

distribute Give out., 203
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Document Information Panel A feature that can be 
used to view, add, and edit document properties while 
you work on the document., 223

Document Inspector A feature that reviews 
documents for hidden data or personal information 
that is stored in the document or document 
properties., 222

duplicate value Where all values in a row are an exact 
match of all values in another row., 121

E
editing restrictions Protecting a document by 
specifying the types of content changes that can be 
made., 86

effect Impact., 282

eliminate Remove., 16

error Mistake., 120

Evaluate Formula Error-checking tool to locate 
invalid formulas., 122

exempt Excusing specifi c users from restrictions., 87

exit effects Animation or other special effects added 
to the end of a slide presentation., 313

F
fi ll effect A color, gradient, picture, texture, or pattern 
applied to a selected text box., 287

Fill Effects A tool for creating different shading 
patterns., 48

form A template for gathering and organizing 
information., 44

form fi elds Areas of a form for specifi c choices or 
information, such as check boxes and drop-down 
options., 44

formatting restrictions Protecting a document by 
preventing users from changing formatting., 86

G
generate Create., 58, 141

graphic Picture fi le, table, chart, screenshot, or 
shape., 14

greeting line A fi eld for inserting the greeting in a 
form letter., 29

H
handout master A fi le of audience handouts that can 
be customized for each presentation., 319

highlight Focus attention on., 283

I
icon set Preset icons, such as arrows, fl ags, and 
symbols, that highlight specifi c values., 170

import Bring in., 220

incorporate Add., 313

indent The space between the margin and the 
text., 284

index A list at the end of a document of terms and the 
page numbers where the terms appear in the text., 61

ink color Formatting of a font in a chosen color., 80

interpret Understand., 124

K
keyboard shortcut A set of hot keys to perform an 
action., 231

L
legend Part of a chart that indicates what each color 
or pattern represents., 178, 291

line style The appearance of the outline of a text 
box., 287

link A URL that connects the audience to content that 
appears elsewhere., 314

locate Find., 155

lock Protect information from being edited or 
deleted., 195

loop Start over again., 314

LOWER A function that changes text to 
lowercase., 143

M
macro A sequence of actions recorded by the user and 
then played back with a single command., 228

margin The amount of space between the text and the 
edge of the text box., 284
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Mark as Final A command that makes a document 
read-only and prevents further changes to it., 90, 207

markup Shows tracked changes made to a 
document., 83

merge Combine., 206

Merge Cells A command that combines two or more 
cells into a single cell., 24

minimize Cut down or reduce., 53

N
name Designation given to a cell or range of 
cells., 123

Name Manager A tool that fi nds, modifi es, or deletes 
the defi ned names used in a workbook., 125

O
organize Arrange., 285

orientation Direction., 283

orphan A line of text that appears by itself at the 
bottom of a page., 11

P
password A string of characters used to protect a 
document., 88, 197, 317

Paste Special A feature that allows you to cut or 
copy and paste information from another fi le., 286

perform Carry out., 228

PivotChart A chart of data created from a 
PivotTable., 141

PivotTable A tool that creates a concise report 
summarizing large amounts of data based on ranges 
selected by the user., 141

placeholder A special box that holds text, images, 
and objects to make room for the content you will 
add., 312

PROPER A function that makes only the fi rst letter 
uppercase., 143

property A piece of information saved as part of a 
workbook., 223

protect Prevent changes and alteration to the text 
and formatting of documents, 44, 195

Q
Quick Styles A feature used for quick formatting of 
the color and style of a text box., 288

R
refl ect Demonstrate., 295

reject Refuse to accept., 201

resize Change the size of a graphic., 14

reveal Expose., 222

revert Return to a previous setting., 79

Reviewing Pane Shows all tracked deletions, 
insertions, comments, and formatting changes that 
were made to a document., 83

rotate Turning a graphic clockwise (to the right) or 
counterclockwise (to the left)., 17, 177

rotation handle Dots on a text box that can be 
dragged to rotate the box and its contents., 283

S
scale Changing the height or width of a graphic in 
percentages., 14, 176

scenario A version of the data that the user saves and 
names., 145

Shape Outline A feature that specifi es the color, 
weight, and line style of the outline of a text box., 287

share Allow other users to access information., 199

signature line A visible addition that authenticates 
the sender and the integrity of the document., 93

sizing handle Dot or box on the edges of a graphic 
that allows you to resize the image., 174

SmartArt A customizable diagram that includes 
text., 294

source Origin., 208

specifi c Particular., 5

Split Cells A command that divides a cell into two or 
more cells., 24

subset A small amount of data selected from a larger 
amount., 113

SUBSTITUTE A function that allows the user to 
exchange one word for another quickly., 144

subtotal The sum of a group of items within a larger 
set of items., 116
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sum The total of a group of items., 116

summary worksheet A worksheet that combines data 
from multiple worksheets., 233

T
tab leader Formatting between the heading and the 
page number, such as a line or a row of dots., 58

table of authorities A list of legal references in a 
document., 60

table of fi gures A list of all of the fi gures in a 
document., 59

template A fi le that is used as a basis for new fi les of 
that type., 224

theme A set of fonts, colors, or effects that gives a 
document a unifi ed look., 51

Track Changes A feature that shows revisions or edits 
to a document., 80, 200

Track Changes Options Choices that allow user to 
show changes made to text or graphics formatting, or 
to show movement of text within the document., 84

Track Formatting Shows changes made to the 
formatting of text and graphics in a document., 84

Track Moves Shows text moved to or from another 
section of a document., 84

trend Pattern., 170

U
UPPER A function that makes the text uppercase., 143

user-defi ned template A workbook created by a user 
that becomes the basis for new workbooks., 224

utilize To use., 8, 169

V
verify Confi rm., 317

version A variant of a document., 89

vertical alignment Position of the text relative to the 
top and bottom of the text box., 283

W
watermark Transparent text or graphic that appears 
behind the page text., 49

Web query An action that opens a Web page and 
then imports data from the Web page into your 
workbook., 221

What-If Analysis A test of outcomes for each possible 
situation., 145

widow A line of text that appears by itself at the top of 
a page., 11
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A
Accepting changes, 201–202, 212, 217
Access, 249–277

converting macros to Visual Basic, 
274–275

creating and modifying queries, 
262–264

creating tables based on others, 261
defi ning and modifying multi-fi eld 

primary keys, 258
defi ning and modifying primary keys, 

257
defi ning data fi eld types, 252–253
defi ning data needs, 250–251
defi ning tables, 259–260
formatting and modifying charts, 

266–267
importing and exporting data, 

268–270
inserting data from, 19
modifying fi eld properties, 254
modifying forms and reports, 

276–277
opening databases, 265
setting printing options, 271–273
setting validation rules, 255–256
viewing code, 274–275

Adapting information and software, 218, 
241

Add Constraint dialog box, 149
Add Scenario dialog box, 145, 146, 161
Add-ins, 148
Address blocks, inserting, 29–30
Advanced Animation group, 313
Advertising, 149
Agendas, creating, 41
Alert message, 196
Alignment

of table, modifying, 289
text, 25, 283

Allow Zero Length property, 254
Alter, 44
Amphibian, 103
AND function, 153
Animation effects, 313, 323, 329
Annual reports, 41
Append Only property, 254
Argument, 143
Ascending order

defi ned, 21
and LOOKUP function, 156

Attachments, exporting, 269
Authenticating

documents, 93

workbooks, 208, 215
Auto Check Errors feature, 29
AutoExec macros, 275
AutoFilter, sorting data with, 113–114
AutoFit, 144
Auto_Open macros, 230
AutoRecover, 207
Average, 152
AVERAGEIF function, 153, 163
AVERAGEIFS function, 153

B
Background

adding and modifying colors, 48
adding images to reports, 272
of charts, modifying, 291
sparkline as, 183

Backstage View, 88, 195
Balloons, 80, 81, 97
Banking industry, Excel in, 110
Beveled graphics, 17, 287
Blank cells

and data validation, 119
and pasting data, 128

Blog posts, creating and publishing, 
46–47, 102

Blogging, 46
Booklets, creating, 103
Bookmark dialog box, 28
Bookmarks, 28
Boolean operators, 252
Borders, page, 50
Borders and Shading dialog box, 50
Breaks

line and page, 11, 38, 40
word and section, 12–13

Brightness, 18, 174
Broadcasting, of presentations, 315
Building Blocks

creating and modifying properties, 
54–55

inserting, 53
Building Blocks Organizer dialog box, 53
Building Blocks watermarks, 49
Bullet levels, promoting and demoting, 6
Business, starting a, 105–108
Business loans, applying for, 209

C
Calculated data, 251
Calculations

pasting, 129
in tables, 23

Caption property, 254
Captions, 57, 72
Career goals, 308
Case sensitive (term), 197
Cell ranges

allowing users to edit, 202
merging and splitting cells in, 126
modifying and deleting, 125
naming, 123, 136, 137
from tables, 138

Cells
blank, 119
going to fi rst and last, 119
merging and splitting, 24, 126, 289
moving contents of, in form layout, 

277
number formats and values of, 168, 

191
protecting, 195–196, 214

Certifi cate, digital, 93, 317
Changes

accepting and rejecting, 201–202, 
212, 217

hiding and removing, 82
tracking. See Track Changes

Charts
applying formats to, 178–179, 189, 

192
changing chart type, 291
with data from another source, 36
formatting and modifying, 266–267
inserting and modifying, 19–20
modifying, 19–20, 266–267, 

291–292
summarizing data in, 243, 247

Check boxes, adding, 44, 73
Children's Book Shop, 130
Choices

complex, 130
of tools, 166, 191

Circle Invalid Data, 120, 134
Clip Art

adding, 312
inserting, 74

Code, viewing, 274–275
Cohen, Jeffrey, 321
Collaboration, with Excel, 193–208

accepting and rejecting changes, 
201–202

adding and modifying headers and 
footers, 205

adding protection to cells, 
worksheets, and workbooks, 
195–196

authenticating workbooks, 208
copying worksheets, 203–204
marking documents as fi nal, 207

WD=Word, EX=Excel, AC=Access, PP=PowerPoint
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merging workbooks, 206
sharing workbooks, 199
using passwords to modify 

workbooks, 198
using passwords to open workbooks, 

197
using Track Changes, 200

Collaboration, with Word, 77–93
adding users excepted from 

restrictions, 87
applying passwords, 88
authenticating documents, 93
customizing Track Changes, 80–81
customizing Word Options, 79
inserting date and time in header/

footer, 85
managing versions of documents, 89
marking documents as fi nal, 90
modifying insertions and deletions, 

83
revealing and removing hidden data, 

92
saving documents as previous 

versions, 91
setting formatting and editing 

restrictions, 86
showing and hiding reviewers, 82
tracking formatting and content 

changes, 84
Color scale, 170
Color(s)

background, 48
graphics, 18

Columns
names from column labels, 126
in text boxes, creating, 285, 305
transposing rows to, 129

Combine Documents dialog box, 89
Combined documents, 89, 99
Command buttons, changing shape/style 

of, 277
Comma-separated values (CSV) fi les, 

268
Comments

inserting, 201
pasting, 128

Communication
of messages, 94
and PowerPoint, 278

Communication skills, 2
Compatibility Checker, 91, 100, 226
Complete rotation, 177
Composite keys, 258
Compressing images, 17, 290, 306, 

309
Computer use, teamwork and, 2
Condition, 150

Conditional formatting
Conditional Formatting Rules 

Manager, 172–173
using, 170–171, 187, 191, 192

Conditional Formatting Rules Manager, 
172–173

Conditional logic, in formulas, 153
Confl ict, 172
Consequences, of decisions, 139
Consolidating data, 233, 239, 242
Constraint, 148
Contemporary Photo Album template, 

298
Continuous section break, 12
Contrast, 18, 174, 175
Convey, 318
Copying

structure of tables, 261
worksheets, 203–204

COUNTIF function, 151, 163
COUNTIFS function, 151
Create Digital Certifi cate dialog box, 208
Create from Selection, 126
Create New Style from Formatting dialog 

box, 5, 8, 35
Create New Theme Colors dialog box, 52
Create PivotTable dialog box, 141
Create Sparklines dialog box, 182
Criteria

for data validation, 118–119
for database function, 143
defi ned, 115

Cropping graphics, 17
Cross-reference, 61
CSV (comma-separated values) fi les, 268
Cuisine Cabinetry, 321
Currency data type, 252, 253
Custom AutoFilter dialog box, 114
Custom number format

applying, 169, 186
creating, 168, 191, 192

Custom styles
creating, 41
exploring, 35
modifying, 6–7
for tables, 8–10

Customizing
sparklines, 183
Track Changes, 80–81, 96, 97
Word Options, 79

D
Data

accurate, 20
defi ning data needs, 250–251

hidden, 92
importing and exporting, 268–270
inserting, 19
organizing, 22
stored vs. calculated, 251

Data analysis, 139–156
creating PivotTable, 141–142
creating scenarios, 145–147
displaying and printing formulas, 154
modifying text content with formulas, 

144
modifying text formatting with 

formulas, 143
using AVERAGEIF and AVERAGEIFS, 

153
using conditional logic, 153
using COUNTIF and COUNTIFS, 151
using LOOKUP and reference 

functions, 155–156
using Solver add-in, 148–149
using SUMIF and SUMIFS, 150

Data bars, 170, 171
Data fi elds

adding and removing from queries, 
263

for database, 250–251
deleting, 255
modifying properties of, 254
names of, 254
rearranging, 264
types of, 252–253

Data formatting, 166–183
applying and modifying sparklines, 

182–183
applying custom number format, 169
applying formats to charts and 

diagrams, 178–179
applying themes, 180–181
creating custom number format, 168
inserting and modifying graphics, 

174–175
rotating graphics, 177
scaling graphics, 176
using conditional formatting, 

170–171
using Conditional Formatting Rules 

Manager, 172–173
Data management, 218–223

adding information to workbook 
properties, 223

consolidating data, 233, 239, 242
creating and editing workbook 

templates, 224–225
creating macros, 229–230
importing data into Excel, 220
linking to Web page data, 221
running macros, 231–232
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saving workbooks as macro-enabled, 
228

saving workbooks as PDF or XPS, 227
saving workbooks as previous 

versions, 226
using Document Inspector, 222

Data organization, 111–129
applying data validation criteria, 

118–119
circling invalid data, 120
creating and modifying list ranges, 

113–114
creating subtotals, 116
grouping and outlining data, 117
merging and splitting cells in range, 

126
modifying and deleting cell ranges, 

125
naming cell range, 123
removing duplicate values, 121
using advanced fi lters, 115
using Evaluate Formula, 122
using names in formulas, 124
using Paste Special, 127–129

Data validation
applying criteria for, 118–119
circling invalid data, 120, 134
limits of, 118
using, 138

Database, 249. See also Access
Database function, 143
Date

inserting date fi eld, 27
inserting date stamp, 85, 96
sorting list by, 113

Date/Time data type, 253
Decision making

consequences of, 139
on ethical issues, 331
and Excel, 110
using decision-making tools, 164

Deductions, 234
Deleting

data fi elds, 255
database objects, 261
header or footer, 54
macros, 230
named cell ranges, 125

Deletions, modifying, 83
Delimited data, 220
Delimited fi les, 268
Descending order, 21
Design Tools, 276
Design View, 263
Details, showing and hiding, 

117, 133
Developer tab, 44

Diagrams
applying formats to, 178–179
SmartArt, 294, 308

Digital certifi cate, 93, 317
Digital signature

authenticating documents with, 93, 
208, 215

defi ned, 93, 208, 317
for presentations, 317, 325

Direction, text, 25–26, 283
Diversity

appreciating, 42, 75
respecting, 104

Document formatting, 42–67
adding and modifying background 

colors and fi ll effects, 48
adding page borders, 50
adding watermarks, 49
applying and modifying themes, 

51–52
creating and modifying building 

blocks, 54–55
creating and modifying forms, 44–45
creating and modifying index, 

61–62
creating and modifying table of 

authorities, 60
creating and modifying table of 

contents, 58
creating and modifying table of 

fi gures, 59
creating and publishing a blog post, 

46–47
inserting building blocks, 53
inserting captions and formatting 

caption numbering, 57
saving documents as templates, 56
using master and subdocuments, 

66–67
using Navigation Pane, 63–65

Document Information Panel, 85, 223
Document Inspector, 92, 100, 222
.docx documents, 90
Draft, defi ned, 49
Draft View, watermark and, 49
Drawing Tools, 177, 293
Drop cap, 7
Drop-down lists, adding, 119
Duplicate values, removing, 121

E
Edit Formatting Rules dialog box, 172
Edit Photo Album dialog box, 299
Editing, and Mark as Final status, 318
Editing restrictions

adding users excepted from, 87

for cell ranges, 202
setting, 86, 98

Educational trends, 279
Effects

adding, to text boxes, 287
defi ned, 282

Eliminate, 16
Envelopes

changing size and printing options, 
32

creating from lists, 31–32
Errors, correcting, 137
Ethics

decision making on ethical issues, 
331

honesty in the workplace, 244
respecting diversity, 104

Evaluate Formula, 122, 123, 135
Excel, 109–248

advanced collaboration, 193–208
advanced data analysis, 139–156
advanced data formatting, 166–183
advanced data management, 218–233
advanced data organization, 111–129
applying for a business loan, 209
communicating messages with, 94
inserting data from Excel fi les, 19, 20
for making decisions in the 

workplace, 110
pasted data from, 286
payroll sheets, 234
portfolio project, 245–248
and reading technical documents, 184
summarizing data in charts, 243
writing itineraries, 157

Excel Options, 206
Exclusive access, to database, 265
Existing Connections dialog box, 221
Exit effects, inserting, 313, 323
Exporting

data in Access, 268–270
presentations to Word, 320

EXtensible Markup Language (XML), 228

F
Ferris, Jeff, 301
Ferris Wheel Bike Shop, 301
Field dialog box, 27
Field Size property, 254
Fields. See also Data fi elds

adding text and check box, 44
inserting and modifying, 27

Figures
identifying, 57
tables of, 59, 72

Fill effects, 48, 287
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Fill Effects dialog box, 48
Filtering data

with advanced fi lters, 115, 132, 138
with conditional formatting, 171, 173

Final, marking a document as, 90, 102, 
207, 318, 326

Find and Replace dialog box, 65
Find Options, in Navigation Pane, 63
Fischer's Flowers, 94
Flyers

collaborating on, 101
creating, 74, 76, 322
designing, 105

Folders, for master and subdocuments, 
66

Font, tracking formatting, 84
Font attributes, applying, 40
Footer

adding and modifying, 205
date and time in, 85
deleting, 54

Force New Page property, 271, 272
Form fi elds, 44
Form letters, creating, 108
Format Axis dialog box, 178
Format Cells dialog box, 168, 169, 195
Format drop-down menu, 214
Format Picture dialog box, 176, 188
Formatting, in Word, 3–32. See also Data 

formatting; Document formatting; 
Presentation formatting

controlling color, contrast, and 
brightness, 18

controlling line and page breaks, 11
controlling word and section breaks, 

12–13
creating custom styles for tables, 8–9
creating envelopes from lists, 31–32
creating styles for texts, lists, and text 

boxes, 5
inserting and modifying fi elds, 27
inserting and modifying objects, 

19–20
inserting bookmarks, 28
inserting name and address blocks, 

29–30
modifying custom styles for texts and 

lists, 6–7
modifying text position and 

direction, 25–26
performing calculations in tables, 23
resizing and scaling graphics, 14–15
rotating, cropping, and formatting 

graphics, 17
setting restrictions on, 86
sorting information in lists, 21
sorting information in tables, 22

splitting and merging cells, 24
wrapping text with graphics, 16

Forms
creating, 44–45, 73, 107
hyperlinks to objects in, 270
modifying, 44–45, 73, 276–277

Formula dialog box, 23
Formulas

AVERAGEIF and AVERAGEIFS in, 153
for calculations in tables, 23
changing values in, 147
conditional logic in, 153
COUNTIF and COUNTIFS in, 151
displaying and printing, 154, 165
evaluating, 122, 123, 135
modifying text content, 144
modifying text formatting, 143, 164
names in, 124, 137, 160
order of operators, 148, 151
pasting, 128
SUMIF and SUMIFS, 150

G
General Options dialog box, 197, 198
Generate, 58
Goals

career, 308
reaching, 321

Graphics, 14
beveled, 17, 287
color, contrast, and brightness, 18
cropping, 17
formatting, 17
inline, 16
inserting, 174–175, 190
modifying, 38, 41, 174–175, 190
original height and width, 15
resizing, 14–15, 175, 176, 188
rotating, 17, 177, 190
scaling, 14–15, 176, 188
SmartArt, 294–295, 306–308, 313
wrapping text with, 16, 37

Greeting lines, inserting, 29–30
Gridlines, 292
Gross pay, 234
Grouping and Sorting window, 272
Grouping data, 117, 133
Guides, creating, 333

H
Handout masters

applying Quick Styles to, 319, 328
defi ned, 319
in Word, 327

Handouts, presentation, 328

Header row, custom style for, 8
Headers

adding, 55, 205
date stamp, 85, 96
deleting, 54
modifying, 205

Headings, browsing, 63
Hidden data

and Document Inspector, 222
revealing and removing, 92

Hidden formulas, 154
Hiding

changes, 82
details in Excel, 117, 133
reviewers, 82

Highlight, defi ned, 283
Highlight Changes dialog box, 200, 211
HLOOKUP function, 155, 156
Honesty, in workplace, 244
Hyperlinks

for charts, 291
to database objects, 270
moving, 276

I
Icon set, 170, 171
Ideas, presenting, 310, 328
IF function, 153
IFERROR function, 153
Illustrations, modifying, 293
Images

adding, to tables, 290
background, 272
compressing, 290, 306, 309
saving slides as, 316, 324, 329

Importing data, 220
in Access, 268–270
into Excel, 220, 236
from Web page, 221

Indentation, text box, 284
Indexes

adding entries and updating, 71
creating and modifying, 61–62
defi ned, 61
inserting, 70

Information
adding to workbook properties, 223, 

237, 241
fi nding and using, 3, 40
forms for gathering, 73
sorting in lists, 21
sorting in tables, 22

Ink color, 80
Inline graphics, 16
Inline revisions, 81
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Insert Address dialog box, 31
Inserting

address blocks, 29–30
bookmarks, 28
Building Blocks, 53
captions, 57, 72
charts, 19–20
clip art, 74
comments, 201
data, 19
date and time stamps, 85, 96
date fi eld, 27
exit effects, 313, 323
fi elds, 27
graphics, 174–175, 190
greeting lines, 29–30
index, 70
placeholders, 312
screenshots, 19–20, 175
sidebars, 53
table of contents, 70
table of fi gures, 72
tables, 19–20
text boxes, 282, 303, 309

Insertions, modifying, 83
Intense Effect, 288
Intense quote, 7
Interest, calculating, 209
Internet, broadcasting presentations over, 

315
Invalid data, circling, 120, 134
Itinerary, writing, 157

J
JPEG fi les, 316

K
Keep Groups Together property, 271
Keyboard shortcuts, 231

L
Labels

caption, 57
row and column, 126

Landry, Leo, 130
Layout dialog box, 14, 16
Layout View, 271
Leadership, demonstrating, 301
Learning

by correcting errors, 137
by practicing, 111

Legends, 178, 291
Line breaks, controlling, 11, 40
Line style, specifying, 287

Links. See also Hyperlinks
defi ned, 315
to Web page data, 221, 241

Lists
advanced fi lters, 115, 132, 138
creating and applying styles, 5
creating envelopes from, 31–32
grouping and outlining data, 117, 

133
modifying styles, 6–7
ranges of, 113–114
sorting information in, 21

Loans, applying for, 209
Locate, 155
Lock, 195
Logic, conditional, 153
Logos, adding to Building Blocks, 54
Long documents, formatting, 76
LOOKUP function, 155–156
Looping, presentations, 314
LOWER function, 143

M
Macro Builder, 274
Macro-enabled workbooks, 228
Macros

AutoExec, 275
converting to Visual Basic, 274–275
creating, 229–230, 242
defi ned, 228, 229
modifying or deleting, 230
running, 231–232

Mail Merge Recipients dialog box, 29
Mail Merge task pane, 29
Mail Merge Wizard

creating envelopes from lists, 
31–32

inserting name and address blocks, 
29–30

Manage Versions, 89
Margins, text box, 284
Mark as Final, 90, 102, 207, 318, 326
Mark Citation dialog box, 60
Mark Entry button, 62
Mark Index Entry dialog box, 61
Markup, 83
Master documents, 66–67
Memo data type, 252, 253
Menus, creating, 106
Merge Cells, 24
Merging

cells, 24, 289
cells in ranges, 126
workbooks, 206, 213, 217

Messages, communicating, 94

Micro, 229
Microsoft Access. See Access
Microsoft Excel. See Excel
Microsoft PowerPoint. See PowerPoint
Microsoft Word. See Word
Microsoft Word dialog box, 90
Moderate Effect, 288
Modify Location dialog box, 79
Modify Style dialog box, 9
Move or Copy dialog box, 203, 204
Multi-fi eld primary keys, 258

N
Name and address blocks, inserting, 

29–30
Name Manager, 125, 136, 137
Names

automatic adjustment of, 124
of cell ranges, 123, 125, 136, 137
fi eld, 254
in formulas, 124, 137, 160
from row and column labels, 126

Navigation Pane
copying and pasting table structure 

in, 261
turning on, 64
using, 63–65

Navigation tabs, creating, 65
Net pay, 234
New Blog Account dialog box, 46
New dialog box, 225
New Name dialog box, 123, 136
New window, viewing document in, 50
Newsletter, creating, 245–248, 328
Non-breaking space, 13
Normalization, 259
NOT function, 153

O
Objects

database, 259, 261, 270
defi ned, 19
in Word, 19–20

Open dialog box, 265
Open Exclusive Read Only option, 265
Opening databases

in Access, 265
and AutoExec macros, 275

Opening workbooks
Auto_Open macros, 230
passwords for, 197, 215

Operators, order of, 148, 151
OR function, 153
Order forms, creating, 107
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Orientation
defi ned, 283
of table text, 289

Orphan, 11
Outline Tools, 66
Outline View, 66
Outlining data, 117, 133
Outlining tab, 66

P
Page borders, adding, 50
Page breaks, controlling, 11, 38, 271
Page Layout View, 205
Paragraph attributes, applying, 40
Parentheses, in formulas, 151
Passwords

adding, to presentations, 317
applying, 88
choosing, 88
defi ned, 88, 197, 317
and editing restrictions, 87, 98
to modify workbooks, 198, 217
to open workbooks, 197, 215
random characters in, 197

Paste Link, 127
Paste Preview, 127
Paste Special, 127–129, 286
Pasting

in Excel, 127–129
in PowerPoint, 261, 286

Payroll sheets, 234
PDF (Portable Document Format) fi les, 

196, 227, 240, 270
Percentages, 148
Photo album presentations, creating, 

298–300
Picture Bullet dialog box, 6
PivotChart, 141–142, 159, 164
PivotTable, 141–142, 159, 164
Placeholders, 312
Planning, for presentations, 280
Portable Document Format fi les. See 

PDF fi les
Portfolio projects

creating newsletter, 245–248
creating visitor's guide, 332–335
starting a business, 105–108

Position, text, 25–26
Position Tab, Layout dialog box, 16
PowerPoint, 278–335

advanced presentation formatting, 
280–300

advanced presentation management, 
310–320

communicating messages with, 94

and educational trends, 279
inserting data from PowerPoint fi les, 

19
portfolio project, 332–335
visitor's guide, 330

Presentation formatting, 280–300
adding images to tables, 290
applying Quick Styles to text boxes, 

288
creating columns in text boxes, 285
creating photo album presentations, 

298–300
creating presentations from 

templates, 296–297
creating SmartArt diagrams, 294
formatting and adding effects to text 

boxes, 287
formatting text alignment and 

direction, 283
inserting and removing text boxes, 

282
modifying charts, 291–292
modifying illustrations and shapes, 

293
modifying SmartArt graphics, 295
modifying table alignment and text 

orientation, 289
setting text box margins and 

indentation, 284
using Paste Special, 286

Presentation management, 310–320
adding digital signatures and 

passwords to presentations, 317
applying Quick Styles to handout 

masters, 319
broadcasting presentations over the 

Web, 315
exporting presentations to Word, 320
inserting exit effects, 313
inserting placeholders, 312
marking presentations as fi nal, 318
saving slides as images, 316
setting presentations to loop, 314

Previous versions, saving as
documents, 91, 100, 101
workbooks, 226

Primary keys
defi ned, 257
defi ning and modifying, 257
multi-fi eld, 258

Print Preview, 271
Printed Watermark dialog box, 49
Printing

envelopes, 32
formulas, 154, 165
options for, in Access, 271–273
worksheet titles, 176

Progress, evaluating, 193, 216

PROPER function, 143
Properties

Building Block, modifying, 54–55
data fi eld, 254
defi ned, 223
workbook, 223, 237, 241

Proposals, creating, 334
Protect

cells, worksheets, and workbooks, 
195–196, 214, 216, 248

defi ned, 44, 195
Word documents, 86, 88

Protect Document feature, 86
Publishing

blog posts, 46–47, 102
presentations, 335

Q
Queries

creating and modifying, 262–264
data from, 251
viewing results of, 262

Quick Access Toolbar, running macros 
with, 231

Quick Parts
creating watermarks, 49
saving Building Blocks, 53, 54

Quick Styles, 33
applying, 5, 309
applying, to handout masters, 319, 

329
creating, 5
removing from gallery, 9
for text boxes, 288

Quick Styles Gallery, 8, 9, 293
Quick Table, 10

R
Ranges. See also Cell ranges

of data from tables, 138
of lists, 113–114

Read-only mode, 265
Record Macro dialog box, 229
Recovering unsaved documents, 90
Reference functions, 155–156
Refl ect, 295
Rejecting changes, 201–202, 212, 217
Removing

changes, 82
column formatting, 285
data fi elds from queries, 263
duplicate values, 121
hidden data, 92
Quick Styles from gallery, 9
text boxes, 282, 303, 309
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Reports
accurate data for, 20
annual, 41
background images for, 272
formatting, 76
making, 246
modifying, 276–277

Required property, 254
Research skills, 102
Resizing

defi ned, 14
graphics, 14–15, 175, 176, 188
slides, 326
text boxes, 285

Resources, fi nding, 77, 101
Restoring worksheets, after scenarios, 

146
Restrict Editing feature, 86
Restrict Formatting and Editing task 

pane, 86
Restrictions

setting formatting and editing, 86, 98
users excepted from, 87

Results, of queries, 262
Revealing hidden data, 92
Reviewers

changing options for, 97
showing and hiding, 82

Reviewing Pane, 83
Revisions, 81. See also Changes
Rotating, 17, 177, 190
Rotation, complete, 177
Rotation handle, 283
Rows

names from row labels, 126
transposing columns to, 129

Running macros, 231–232

S
Save As dialog box, 224
Saving

Building Blocks, 54
database objects as PDF or XPS fi les, 

270
documents as previous versions, 91, 

100, 101
documents as templates, 56
frequency of, 207
slides as images, 316, 324, 329
workbooks as macro-enabled, 228
workbooks as PDF or XPS, 227, 240
workbooks as previous versions, 226

Scale, 14, 176
Scaling graphics, 14–15, 176, 188
Scenario Manager, 145, 146, 161

Scenarios
creating, 145–147, 161, 162, 164, 

165
restoring worksheets after, 146

Screens, moving up and down, 114
Screenshots

inserting, 19–20, 175
modifying, 19–20

Searching, in Navigation Pane, 64
Section breaks, controlling, 12–13
Set Up Show dialog box, 314
Shaeffer, Bob, 94
Shape Effect, 287
Shape Fill, 287
Shape Outline, 287
Shape Styles group, 6
Shapes

animating, 313
formatting, 25
modifying, 293

Share, 199
Shared access, to database, 265
Shared workbooks, 198, 199, 211
Sharing documents, 101
Shortcuts

keyboard, 231
for macros, 231, 232

Showing reviewers, 82
Sidebars, inserting, 53
Side-by-side viewing, 314
Sign dialog box, 325
Signature, digital. See Digital signature
Signature line, 93
Simple Query Wizard, 262
Sizing handles, 174
SmartArt

animating shapes, 313
creating, 294, 306, 308
modifying, 295, 307

Solver add-in, 148–149
Solver Parameters dialog box, 148
Sort Text dialog box, 21
Sorting

Excel data, 171, 173
Grouping and Sorting window, 272
in lists, 21
in tables, 22

Sparklines, applying and modifying, 
182–183, 191

Specifi c, 5
Split Cells, 24
Splitting cells, 24, 126, 289
Start Enforcing Protection dialog box, 

88
Stored data, 251

Styles
creating and applying, 5
custom styles for tables, 8–10
modifying custom, 6–7

Styles Gallery
creating custom styles for tables, 8–10
modifying custom styles, 6–7
using, 33

Subdocuments, 66–67
Subset, 113
SUBSTITUTE function, 144
Subtle Effect, 288
Subtotals, creating, 116, 133
Sum, 116
SUMIF function, 150, 160, 165
SUMIFS function, 150
Summary worksheets, 233

T
Tab leader, 58
Tab Order dialog box, 276
Table of authorities, 60
Table of contents

creating and modifying, 58, 75
inserting, 70

Table of fi gures, 59, 72
Table Properties dialog box, 26
Table Tools, 24, 114
Table(s)

adding images to, 290
copying and pasting structure of, 261
custom styles for, 8–10
data from, 251
defi ning, in databases, 259–260
drawing, 26
identifying, 57
inserting and modifying, 19–20
modifying alignment of, 289
modifying text position and 

direction, 25–26
orientation of text, 289
performing calculations, 23
ranges of data from, 138
sorting information in, 22
3NF, 259
using, 26

Taxonomy, 103
Teamwork, computer use and, 2
Technical, 68
Technical documents, 68, 184
Technical writing, 68
Templates

for academic assignments, 56
complete, 225
creating presentations from, 296–297
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defi ned, 224
for photo album presentations, 

298–300
saving documents as, 56
workbook, 224–225, 238, 242, 245

Text
adding, to forms, 44
adding, to illustrations, 293
alignment, 25, 283
creating and applying styles, 5
direction, 25–26, 283
formatting, 37, 39, 143, 164
formulas and content of, 144
formulas and formatting of, 143, 164
modifying custom styles, 6–7
modifying position and direction, 

25–26
orientation of table, 289
wrapping graphics with, 16, 37

Text boxes
creating and applying styles, 5
creating columns in, 285, 305
formatting, 25, 304
inserting and removing, 282, 303, 

309
margins and indentation, 284
Quick Styles for, 288
resizing, 285
selecting, 282

Text Form Field Options dialog box, 45
Text Import Wizard, 220
Themes

applying and modifying, 51–52
defi ned, 51
for worksheets, 180–181

3D Bar Clustered chart, 266
3NF tables, 259
Time stamp, inserting, 85
Timing group, 314
Titles

blog post, 47
chart, 267, 291, 292
printing, 176

Tools, choosing, 166, 191
Track Changes

customizing, 79–81, 96, 97, 200
editing work, 80
in Excel, 200, 216
formatting and content changes, 84
merging workbooks with, 206

Track Formatting, 84
Track Moves, 84

U
Unsaved documents, recovering, 90
UPPER function, 143

User-defi ned template, 224
Users excepted from restrictions, 87
Utilize, 8, 169

V
Validation, data. See Data validation
Validation error dialog box, 256
Validation Rule property, 255
Validation rules, setting, 255–256
Validation Text property, 255, 256
VBA (Visual Basic), 228, 274–275
Versions

defi ned, 89
of documents, 89–91, 100, 101, 226
fi nal, 90, 102, 207, 318, 326
managing, 89
previous, saving as, 91, 100, 101, 226
of workbooks, 226

Vertical alignment, 283
Viewing side-by-side, for presentations, 

314
Visitor's guide, 330, 332–335
Visual Basic (VBA), 228, 274–275
VLOOKUP function, 155, 156

W
Watermarks, 49
Web, broadcasting presentations over, 

315
Web page data, 221, 241
Web query, 221
What-If-Analysis, 145–147, 162, 165
Widow, 11
Window position, resetting, 91
Word, 1–108

advanced collaboration, 77–93

advanced document formatting, 
3–32, 42–67

communicating messages, 94
creating booklets, 103
evaluating features of, 75
exporting presentations to, 320
portfolio project, 105–108
preparing handout masters in, 327
Quick Styles, 33
technical documents, 68

Word breaks, controlling, 12–13
Word Options, 44, 79
WordArt, 294
WordPress, 46
Workbooks

authenticating, 208, 215
macro-enabled, 228
merging, 206, 213, 217
passwords to modify, 198, 217
passwords to open, 197, 215
as PDF or XPS, 227, 240
properties of, 223, 237, 241
protecting, 195–196, 248
saving, 226–228
shared, 198, 199, 211
templates for, 224–225, 238, 242, 

245
Worksheets

copying, 203–204
moving to previous, 204
protecting, 195–196, 216
summary, 233

Wrapping, text, 16, 37

X
XML (eXtensible Markup Language), 228
XPS (XML Paper Specifi cation) fi les, 196, 

227, 269, 270

 SCREEN CAPTURE CREDITS
Screen captures used by permission from Microsoft Corporation.
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