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Key Concepts

Communicate with OthersLESSON

Good communication is essential for success in your relationships with teachers, 

friends, and employers. Because the many events in life keep us moving all the 

time, e-mail is often the best way to communicate quickly, effi ciently, and with 

professionalism. By writing professional e-mails and by using Outlook’s features, 

you can keep your lines of communication fl owing smoothly and build strong 

relationships.
 Compose and save a new 
message

 Set importance, sensitivity, 
format, and delivery options

 Insert, open, and save 
attachments

 Receive, read, reply, and forward 
e-mail

 Create and modify signatures

 Request read or delivery receipts

 Digitally sign and encrypt 
messages

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 of the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

2a, 2b, 3b, 3c, 4b, 4c, 6a

Microsoft Certified 
Application Specialist 
Standards

Outlook

1.1, 1.2, 1.3, 1.4, 
1.5, 1.6, 1.7

Be Punctual Do you know somebody who is always late? Do you make an 

effort to arrive at appointments on time? Whether arriving to work, leaving for a 

fl ight, or answering an e-mail, being punctual, or on time, is essential in the 

business world. While delays are sometimes unavoidable, being late makes you 

less effi cient, and it also wastes your coworkers’ time. What one method can you 

use to make sure you are on time?

Outlook 1Lesson 1: Communicate with Others
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Before You Read

Reading GuideLESSON

Two-Column Notes Two-column notes are useful for studying and organizing what you have read. 
Divide a piece of paper into two columns. In the left column, write down main ideas. In the right 
column, write supporting details.

Read To Learn

• Understand how to create, format, and send 
professional e-mail messages.

• Organize, send, and print incoming and 
outgoing mail.

• Download, upload, and manage document 
attachments to e-mail messages.

• Evaluate options for sending e-mail to multiple 
recipients.

Main Idea

Gain a basic understanding of Outlook’s e-mail 
functions to establish solid communication skills 
through e-mail.

Vocabulary

 Key Terms

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

adjust
edit
expand
locate

Quick Write Activity 

Describe On a separate sheet of paper, list three 
ways that e-mail is similar to traditional mail. List 
three ways that it is different than e-mail.

Study Skills

Get to the Point When taking a test, try to make 
every sentence and paragraph count. Before the test, 
think of a few questions you may be asked to 
answer. Practice writing the answers to sample 
questions clearly and in as few words as possible. 
Focus on key points and important details.

attachment
delivery options
encrypt
forward
Importance
Inbox pane

Navigation pane
Reading pane
Sensitivity
signature
To-Do Bar

Academic Standards

English Language Arts
NCTE 3 Use language to accomplish individual purposes.
NCTE 4 Adjust use of language to communicate effectively with a variety of audiences.
NCTE 5 Employ a wide range of strategies while writing to communicate effectively with different audiences.

Outlook 2Lesson 1: Reading Guide



Step-By-Step EXERCISE 1-1
Identify Parts of the Outlook Screen
Getting to know the parts of the screen makes working in Outlook easier. In the 

Navigation pane, you can select Mail, Calendar, Contacts, or Tasks. In the Inbox 

pane, you can preview e-mail messages quickly without opening each one. The 

Reading pane allows you to see the entire contents of a selected message. The menu 

bar and the Standard toolbar provide valuable tools with which to compose and edit, 

or change, messages in the main page of Outlook. In individual message views, the 

Microsoft Office Ribbon displays groups of buttons and commands for manipulating 

message elements. The To-Do Bar keeps track of tasks and appointments.

 To launch Outlook, choose 

Start>All Programs>

Microsoft Office®>

Microsoft Office 

Outlook 2007.

 Your screen 

should look like Figure 1.1.

 Locate the Navigation 

pane, which is set to Mail.

 Locate the Inbox pane. 

Locate the Reading pane. 

 Locate the Menu bar. 

Locate the To-Do Bar.

 Locate the Standard 

toolbar. On the Standard 

toolbar, click New Mail 

Message .

  Your screen 

should look like Figure 1.2.

 Locate the Ribbon. Locate 

the Quick Access 

Toolbar (QAT). Click 

Close .

Continue to the next exercise. 

FIGURE 1.1 The Outlook main screen

FIGURE 1.2 The Outlook Ribbon

Menu bar

To-Do Bar

Reading paneInbox pane

Navigation pane

Standard toolbar

Ribbon

If Outlook has been 
installed as an upgrade, 
messages may already 
appear in the Inbox and 
Reading panes.

Quick Access Toolbar

Outlook 3Lesson 1: Exercise 1-1



Step-By-Step EXERCISE 1-2
Compose and Save a New Message
There are three steps to composing a new e-mail message. First, locate, or find, the To 

box and key the address for the person to whom you are sending the message. Second, 

include a subject that tells the recipient what your message is about. Third, key your 

message in the e-mail’s body. Outlook allows you to save a draft of the message that 

you are composing to the Drafts folder. You can also save completed messages that 

you do not want to send immediately.

FIGURE 1.3 Outlook new message window

FIGURE 1.4 New message

Key address provided 
by your teacher into 
the To box

Key new message 
into this pane

Subject box

Name of message 
changes to match 
Subject box

 On the Outlook main 

screen, on the Standard 

toolbar, click New Mail 

Message .

 Your screen 

should look like Figure 1.3.

 In the To box, key the  

e-mail address assigned 

by your teacher.

 In the Subject box, key: 

Animal Adoption Newsletter. 

In the body, key the 

message in Figure 1.4.

 Your screen 

should look like Figure 1.4.

Continued on the next page.

If you click Print  on 
the Standard toolbar, the 
Print dialog box will not 
open. The item will print 
with default settings.

If your e-mail does not 
reach its recipient, or goes 
to the wrong person, make 
sure that you have used 
the correct formatting. An 
e-mail address consists of 
a user name, the @, or “at” 
symbol, and the Internet 
domain name, such as 
ppatel@domain.edu.
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Step-By-Step

 In the Animal Adoption 

Newsletter e-mail, click 

Close .

 In the dialog box, click Yes 

to save your draft.

 In the Navigation pane, 

under Mail Folders, click 

Drafts.

 Your screen 

should look like Figure 1.5.

 In the Drafts pane, double-

click the saved draft.

  Click Office  and 

choose Save As>Save As.

 In the Save As dialog box 

in the File name box, key: 

Animal1-[your first initial 

and last name] (for 

example, Animal1-ppatel.)

 In the Save as type box, 

click the drop-down arrow 

and select Outlook 

Message Format.

 Browse to the location pro-

vided by your teacher (see 

Figure 1.6). Click Save.

Continue to the next exercise.

EXERCISE 1-2 (Continued)

Compose and Save a New Message

FIGURE 1.5 E-mail saved as a draft

FIGURE 1.6 Save As dialog box

Click to 
see drafts

Browse to 
location provided 
by your teacher

Preview message 
in Reading pane

Key the name of 
your draft here

Save as type 
drop-down arrow

You can also create a new 
mail message by pressing 

 + .
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Step-By-Step EXERCISE 1-3
Insert an Attachment
An attachment is a file that you send along with a message. An attachment can be a 

text document, a photo, a music file, or any other type of file. You can use attachments 

to provide additional information with your message, or to exchange files via e-mail. 

In this exercise, you will attach a Word document and also attach a picture by inserting 

it directly into the body of the e-mail. Because picture attachments are often large, 

you can compress the size of the file to make it quicker to send. 

 On the e-mail’s Ribbon, 

choose Message>

Include>Attach File  

(see Figure 1.7).

 In the Insert File dialog 

box, locate the data fi le 

Animal.docx. Select the 

fi le. Click Insert.

 Choose Insert> 

Illustrations>Picture .

 Locate and select the data 

fi le dog.JPG. Click Insert.

 Choose Format>Adjust>

Compress Pictures .

 In the Compress Pictures 

dialog box, click Options. 

Under Target output, 

select E-mail. Click OK.

 Click OK again.

 Your screen 

should look like Figure 1.8.

 Select the picture. Press 

. On the QAT, click 

Save .

Continue to the next exercise.

FIGURE 1.7 Attach File button 

FIGURE 1.8 Message with file attached and compressed picture 

Click to 
attach a file

Compress Pictures

Inserted pictureAttachment

To remove an attachment, 
right-click the attachment 
and click Remove on the 
shortcut menu.
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Step-By-Step

 In the Animal Adoption 

Newsletter e-mail, in the 

Attached box, right-click 

the Animal.docx 

attachment. Choose Open.

 In the Opening Mail 

Attachment dialog box, 

click Open.

Your screen 

should look like Figure 1.9. 

 Close the attachment. 

Close the e-mail.

 Select the e-mail in the 

Drafts pane. Double-click 

the attachment in the 

Reading pane (see 

Figure 1.10).

 In the Opening Mail 

Attachment dialog box, 

click Open.

 Click Close . Exit Word.

 Right-click the e-mail in 

the Drafts pane. Choose 

View Attachments>

Animal.docx.

 In the dialog box, click 

Open. Exit Word.

Continue to the next exercise.

EXERCISE 1-4
Open an Attachment
Outlook also allows you to receive attachments. Attachments can be opened in a 

number of ways. You can expand, or enlarge, an attachment in the Reading pane. You 

also can open an attachment from the list of e-mails in the folder list. Attachments 

also can be opened from within an open e-mail.

FIGURE 1.9 Animal.docx attachment in Word full-screen view

FIGURE 1.10 Outlook main screen

Right-click to 
open attachment 
in Drafts pane

Double-click to 
open attachment 
in Reading pane

Large attachments (such as 
pictures) can take a long 
time to download.
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Step-By-Step EXERCISE 1-5
Preview an Attachment
When you receive an attachment in an e-mail message, you might not want to open 

it. For example, you may be cautious about opening attachments to an e-mail from 

someone you do not know. You can preview attachments in much the same way that 

you preview e-mail messages in the Reading pane. Attachments also can be previewed 

in an open e-mail message.

 In the Reading pane, click 

the Animal.docx 

attachment.

 Your screen 

should look like Figure 1.11.

 In the Reading pane, click 

Preview file.

Your screen 

should look like Figure 1.12.

 In the Reading pane, click 

Message.

Continue to the next exercise.

FIGURE 1.11 Animal.docx attachment preview warning

FIGURE 1.12 Attachment preview in Reading pane

Attachment 
preview warning 
is displayed

Preview file

Click once to 
preview 
attachment

Proofreading the docu-
ments you attach to your 
e-mail messages is a 
valuable skill. Misspellings 
or improper punctuation 
detract from the profes-
sional look of the entire 
e-mail message.

Do not open e-mail attach-
ments from people that 
you do not know or trust. 
Attachments can contain 
malicious software, such 
as spyware. If you receive 
mail from an e-mail 
address that you do not 
recognize, do not open it 
and tell your teacher.

Outlook 8Lesson 1: Exercise 1-5



Step-By-Step EXERCISE 1-6
Save an Attachment to a Specifi c Location
After you have opened and viewed e-mail attachments, you can save attachments to 

your computer or to a location on a network. Saving an attachment to a specific 

location allows you to work with the attachment as a unique document in its native, 

or original, application. Once you have saved the attachment, you can access it from 

the folder where you have saved it. You will not need to reopen the e-mail.

 In the Drafts pane, double-

click the Animal Adoption 

Newsletter e-mail.

 In the Attached box, right-

click the Animal.docx 

attachment and select 

Save As.

 Your screen 

should look like Figure 1.13.

 Ask your teacher where to 

save the attachment, and 

navigate to that location in 

the Save Attachment 

dialog box.

 Your dialog 

box should look similar to 

Figure 1.14.

 Click Save.

Continue to the next exercise.

FIGURE 1.13 Save Attachment shortcut menu

FIGURE 1.14 Save Attachment dialog box

To save more than one 
attachment from an open 
message at once, choose 
Message>Actions> 

Other Actions. Click Save 

Attachments. In the Save 

All Attachments dialog 
box, click OK. Then, 
choose a folder location 
for the fi les.
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Step-By-Step EXERCISE 1-7
Set Message Options
You can adjust Outlook’s Importance settings to tell the person receiving the message 

whether the message has a high or low priority. Use the Sensitivity settings to indicate 

that a message is personal, private, or confidential. Outlook’s delivery options allow 

you to set the delivery time of a message, or to have a message automatically sent to 

another person at a later time or date.

FIGURE 1.15 Message Options dialog box

FIGURE 1.16 Message importance set to high

Low importance

Default attachment 
format

Confidential

High Importance

 In the Animal Adoption 

Newsletter e-mail, choose 

Message>Options>Low 

Importance .

 Choose Message>

Options and click the 

Message Options Dialog 

Box Launcher .

 In the Message Options 

dialog box, click the 

Sensitivity drop-down 

arrow. Select Confidential 

(see Figure 1.15).

 Under Delivery options, 

make sure the Attachment 

format is set to Default. 

Click Close.

 In the e-mail, click High 

Importance .

 Your screen 

should look like Figure 1.16.

 Click Save . Close the 

e-mail draft.

Continue to the next exercise.

When forwarding an e-mail 
message, clear any High 

Importance settings, so 
that the forwarding recip-
ient does not mistake the 
importance as being 
meant for him or her. 
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Step-By-Step

 In the Outlook window, on 

the Menu bar, choose 

View>Reading Pane.

 Select Bottom .

 Place the pointer over the 

line between the Drafts 

pane and the Reading 

pane until it turns into a 

double-headed arrow. Click 

and drag the line up to 

show more of the message 

in the Reading pane.

 Your screen 

should look similar to 

Figure 1.17.

 Choose View>Reading 

Pane>Off .

 Choose View>Reading 

Pane>Right .

 Choose View>

AutoPreview .

Your screen 

should look like Figure 1.18.

 Choose View>

AutoPreview  to turn 

off automatic preview.

Continue to the next exercise.

EXERCISE 1-8
Manipulate the Reading Pane and 
Automatically Preview Messages
The Reading pane allows you to read your messages without opening them. The 

Reading pane can be moved to display the text of messages to the right or bottom of 

the screen. The Reading pane can also be turned off. Outlook lets you preview an 

e-mail message automatically even if the Reading pane is closed. The AutoPreview 

feature allows you to see a whole list of e-mails and their contents in a single pane.

FIGURE 1.17 Reading pane on bottom

FIGURE 1.18 Outlook main screen with automatic preview

Draft pane

Selected 
message is 
previewed in 
Drafts pane

Click and drag 
line to enlarge 
Reading pane
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Step-By-Step EXERCISE 1-9
Preview, Print, and Send a Message
As in other Office applications, you can use Print Preview to see what an e-mail will 

look like before you print or send it. Print a message if you need a hard copy of it. Use 

the Sent Items folder to track messages you have sent.

 Open the Animal 

Adoption Newsletter 

draft. Choose Office >

Print>Print Preview .

 Your screen 

should look like Figure 1.19.

 Click Close Print 

Preview .

 Choose Office >

Print>Print .

 Under Printer, ask your 

teacher which printer to 

select in the Name box.

 Under Copies, in the 

Number of pages box, 

select All. Set the Number 

of copies to 1.

 With your teacher’s 

permission, click OK. Click 

Send .

 In the Navigation pane, 

under Mail Folders, click 

the Sent Items folder (see 

Figure 1.20).

Continue to the next exercise.

FIGURE 1.19 Message in Print Preview

FIGURE 1.20 E-mail in Sent Items pane 

Close Print 
Preview

Message 
appears in 
Sent Items 
pane

The Spelling & Grammar 
checker can help ensure 
that e-mail does not contain 
misspellings or punctuation 
errors. Print out a copy of 
the e-mail and proofread it 
to identify and fi x other 
inaccurate information. 

Sent Items 
folder
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Step-By-Step

 In Outlook, click New Mail 

Message .

 Choose Options>Fields>

Show Bcc  (see 

Figure 1.21).

 In the To box, key the 

e-mail addresses of two 

classmates assigned by 

your teacher.

 In the Subject box, key: 

Production staff office 

supplies.

 In the body, key the 

message shown in 

Figure 1.22.

 In the Cc box, key the 

e-mail address of a third 

classmate assigned by your 

teacher.

 In the Bcc box, key the 

e-mail address of a fourth 

classmate assigned by your 

teacher.

Your screen 

should look like Figure 1.22.

 Click Send .

Continue to the next exercise.

EXERCISE 1-10
Send a Message to Multiple Recipients
You can send an e-mail to more than one recipient at a time by entering each person’s  

e-mail address into the To box. You also can send an e-mail message to a single 

recipient and send copies to others at the same time using the Cc, or carbon copy, 

field. Blind carbon copies can also be sent. Other recipients who receive the e-mail 

will not see the e-mail addresses of the Bcc e-mail recipients.

FIGURE 1.21 Message window with Bcc

FIGURE 1.22 Message with multiple recipients

Blind carbon copy button

If there is more than one 
Bcc recipient in an e-mail 
message, their names will 
not be visible to each other. 

Blind-copied recipient

Copied recipient
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Step-By-Step EXERCISE 1-11
Resend a Message
Sometimes you might need to resend a message. Perhaps the recipient accidentally 

deleted it, or you need to send another copy to a different recipient. You can resend a 

message by opening it in the Sent Items folder, changing the recipients, if necessary, 

and resending it.

 Under Mail Folders, click 

the Sent Items folder. 

 Open the Animal Adoption 

Newsletter e-mail.

 Your screen 

should look like Figure 1.23.

 Choose Message>

Actions>Other Actions. 

Click Resend this 

message.

 Your screen 

should look like Figure 1.24.

 In the To box, delete the 

e-mail address of the prior 

recipient. Key an address 

provided by your teacher. 

Click Send .

 Close the previously sent 

message.

Continue to the next exercise.

FIGURE 1.23 Previously sent Animal Adoption Newsletter e-mail

FIGURE 1.24 Resending Animal Adoption Newsletter e-mail

Message has 
been sent before

When you use the Resend 

This Message command 
to send the same message 
to a different recipient, you 
send an exact copy of the 
message. If you forward an 
e-mail, you are forwarding, 
or passing, along a mes-
sage that was already sent 
to you or other people. If 
you forward an e-mail, the 
prefi x FW: is added to the 
Subject box.
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Step-By-Step EXERCISE 1-12
Create and Modify a Signature
To give your e-mails a more personalized touch, you can sign your e-mails with a 

customized signature. A business signature usually contains information such as the 

sender’s name, company, position, address, and phone number. Outlook will 

automatically include that signature in all new e-mails.

 Under Mail Folders, click 

the Inbox folder.

 Choose Tools>Options. In 

the Options dialog box, 

click the Mail Format tab. 

Under Signatures, click 

Signatures.

 In the Signatures and 

Stationery dialog box, 

click the E-mail Signature 

tab. Click New.

 In the Enter a name for 

your new signature box, 

key: Newsletter. Click OK.

 Click in the blank Edit 

signature box. Key the 

text shown in Figure 1.25.

 Your screen 

should look similar to 

Figure 1.25.

 Highlight the text Patricia 

Patel. Click the Font box 

drop-down menu and select 

Lucida Handwriting.

 Click OK twice.

 Click New Mail Message 

.

Your screen 

should look like Figure 1.26.

Continued on the next page.

FIGURE 1.25 Signatures and Stationery dialog box

FIGURE 1.26 New e-mail signature

Key name of 
new signature

Signature automatically 
added to message

Key new 
signature here

Click to create 
New signature
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Step-By-Step EXERCISE 1-12 (Continued)

Create and Modify a Signature
 Choose Insert>Include>

Signature . Click 

Signatures.

 Click in the Edit signature 

box before Production 

Coordinator.

 Key: Assistant (see 

Figure 1.27).

 Click OK.

 Close the message without 

saving it. Click New Mail 

Message .

  Your screen 

should look like Figure 1.28.

Continue to the next exercise. 

 FIGURE 1.27 Editing signature 

FIGURE 1.28 New e-mail signature edited

Modified 
Signature

Add “Assistant” 
to signature

 RE: is an abbreviation that 
means regarding. When 
replying to a message, the 
prefi x RE: is automatically 
added to the Subject box. 
What other abbreviations 
do you see in Outlook?
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Step-By-Step EXERCISE 1-13
Create Multiple Signatures
You may fi nd that you need different signatures for different purposes. For example, 

you may want to use one signature for professional e-mails and a second signature 

for personal e-mails. Outlook allows users to create different signatures and to choose 

which signature to use for which e-mails.

 In the Untitled message, 

choose Insert>Include>

Signature . Click 

Signatures.

 In the Signatures and 

Stationery dialog box, 

click New.

 In the New Signature 

dialog box, key: Personal.

 Your dialog 

box should look like Figure 

1.29. Click OK.

 Click in the Edit signature 

text box and key: Patricia.

 Highlight Patricia. Change 

the font to Lucida 

Handwriting, size 10.

 Click the Font Color drop-

down menu and select Red.

 In the Choose default 

signature area in the New 

messages box, select 

Personal from the drop-

down list.

Your screen 

should look like Figure 1.30.

Continued on the next page.

FIGURE 1.29 New Signature dialog box 

FIGURE 1.30 Personal signature formatted

Add new 
signature

Personal 
signature

To remove an automatic 
signature from an e-mail, 
select the signature in the 
body of the message and 
press Delete.
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Step-By-Step EXERCISE 1-13 (Continued)

Create Multiple Signatures
 Click OK. Close the 

message without saving it.

 Select New Mail 

Message .

 Your screen 

should look like Figure 1.31.

 Choose Insert>Include>

Signature . Click 

Newsletter.

 Your screen 

should look like Figure 1.32.

 Choose Insert>Include>

Signature . Click 

Signatures.

 In the Choose default 

signature area in the New 

messages box, select 

Newsletter. Click OK.

 Close the message without 

saving it.

Continue to the next exercise.

FIGURE 1.31 Personal signature in new e-mail message

FIGURE 1.32 Signature in new e-mail message switched

Newsletter 
signature

Personal signature 
is now default for 
new messages

In businesses, many people 
create a signature to give 
their e-mail messages a 
professional look.
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Step-By-Step  EXERCISE 1-14
Reply to a Message
Outlook regularly checks for new e-mail messages. When a new e-mail message 

arrives, it is displayed in the Inbox pane. When you reply to a message, your response 

automatically appears above the original message. The person who receives the reply 

will see their original e-mail as well as the response. The Reply to All button sends a 

reply to the sender as well as everyone to whom the original e-mail was sent.

 In the Inbox, double-click 

the new message Animal 

Adoption Newsletter. 

Choose Message>

Respond>Reply .

 Key: I would like to take 

photographs of the animals 

for the newsletter. Would 

you like black-and-white or 

color photographs?

 Your screen 

should look like Figure 1.33.

 Save your fi le as: Animal2-

[your first initial and last 

name]. Click Send . 

Close the open message.

 Your screen 

should look like Figure 1.34.

 In the Inbox, open the 

Animal Adoption 

Newsletter e-mail 

message. Choose 

Message>Respond>

Reply to All . 

 In the message body, key: 

FYI. Click Send . 

Close the open message.

Continue to the next exercise.

FIGURE 1.33 Reply message window

FIGURE 1.34 Outlook main mail screen

Original message

Reply message

Indicates when 
you replied to 
this message.

You do not have to wait for 
the next scheduled time to 
check for mail. Click Send/

Receive  to check for 
new mail.

Send/Receive
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Step-By-Step

 In the Inbox pane, open 

the message RE: Animal 

Adoption Newsletter.

 Choose Message>

Respond>Forward .

 Your screen 

should look like Figure 1.35.

 In the To box, key the 

e-mail address of another 

classmate assigned by your 

teacher.

 Click in the message body. 

Key the text shown in 

Figure 1.36.

 Choose Insert>Include>

Attach File . Attach 

the data fi le Animal.docx 

to the message.

 Save your fi le as: Animal3-

[your first initial and last 

name].

 Click Send .

 Close the open message.

Continue to the next exercise.

EXERCISE 1-15
Forward a Message
Sometimes you might receive a message that you want to share with a friend or 

coworker. Use the Forward button to forward, or pass along, an e-mail message to 

other people.

 FIGURE 1.35 Message to be forwarded

FIGURE 1.36 Message added to forwarded message

Message will be forwarded

New message recipient

Message added to 
forwarded message

If you forward a message 
that has an attachment, 
both the message and the 
attachment are forwarded. 
If you reply to a message 
with an attachment, the 
attachment is not included 
with the reply.
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Step-By-Step EXERCISE 1-16
Add or Remove a Flag
Outlook allows you to flag a message in your Inbox to show whether a message you 

have received requires some sort of follow up and when. The flags will appear next to 

the message in the Inbox pane and in the To-Do Bar on the right hand side. The To-

Do Bar is designed to keep track of all of your tasks in one place. You can also add 

reminders or even clear the flags if you have performed the required task or no longer 

need to follow up.

 In the Inbox pane, open 

the message RE: Animal 

Adoption Newsletter. 

 Choose Message>

Options>Follow Up . 

Click Tomorrow.

 Your screen 

should look like Figure 1.37.

 Close the message.

 Your screen 

should look like Figure 1.38.

 In the Inbox pane, right-

click the red fl ag icon in the 

RE: Animal Adoption 

Newsletter e-mail. Select 

Clear Flag.

Continue to the next exercise. 

 FIGURE 1.37 Message flagged for follow-up

FIGURE 1.38 Outlook main screen showing flags

Message follow 
up information

Message flagged 
for follow up

Flagged message also 
appears in To-Do Bar

Outlook includes several 
default fl ags with dates, 
such as Today, Tomorrow, 
and Next Week. To add a 
fl ag with a custom date to 
an open e-mail, choose 
Message>Options>Follow 

Up and click Custom. 
Then, select the Start and 
Due dates that you want.
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Step-By-Step EXERCISE 1-17
Delay Delivery of Message
Usually when an e-mail is sent, Outlook starts delivery of the message as soon as the 

Send button is clicked. However, you can have Outlook delay the delivery until a time 

of your choosing. If you are writing the message at the end of the work week, for 

example, and do not want it delivered until the beginning of the next week when the 

recipient returns to work, you can set Outlook to send the e-mail Monday morning. 

FIGURE 1.39 Delayed delivery Message Options dialog box 

FIGURE 1.40 Delayed delivery message in Outbox

 Select New Mail 

Message .

 In the To box, enter your 

own e-mail address.

 Choose Options>More 

Options>Delay 

Delivery .

 In the Message Options

dialog box, under Delivery 

options, make sure the 

box next to Do not 

deliver before is checked. 

Click the drop-down arrow 

and select tomorrow’s date.

 Your screen 

should look like Figure 1.39.

 Click Close.

 Click Send .

 Your screen 

should look like Figure 1.40.

Continue to the next exercise. 

Message stays 
in Outbox

 Do not deliver 
before check box

Click Delay Delivery on 
each message that you 
want to delay. To delay the 
delivery of all messages, 
use the Microsoft Rules 
and Alerts Wizard.
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Step-By-Step EXERCISE 1-18
Request Read or Delivery Receipts
Some e-mail messages that you send might be so important that you need to know 

whether the recipient has read, or even received, them. This is especially true if the 

recipient has not sent you a reply. You can send a message in Outlook with read or 

delivery receipts. If the recipient agrees, Outlook will notify you when the message 

has been received or read.

FIGURE 1.41 Production meeting e-mail

FIGURE 1.42 Read Receipt request

Read receipt 
requested

 Select New Mail

Message .

 In the To box, key the 

e-mail address of a 

classmate assigned by 

your teacher.

 In the Subject box, key: 

Production meeting.

 In the body of the e-mail, 

key: Please make 

arrangements to attend a 

production meeting today 

at 4 p.m.

 Choose Options>Tracking 

and click the check box 

next to Request a Read 

Receipt.

 Your screen 

should look like Figure 1.41.

 Click Send .

 When you receive the 

e-mail from your classmate, 

double-click it in the Inbox 

pane.

Your screen 

should look like Figure 1.42. 

Click Yes to return a Read 

Receipt.

 Select the Read: 

Production meeting mail 

to display it in the Reading 

pane.

Continue to the next exercise.
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Step-By-Step

FIGURE 1.43 Production message

FIGURE 1.44 Redirecting replies to an e-mail message 

EXERCISE 1-19
Request Replies Sent to a Specifi c Address
When you reply to a message in Outlook, your response normally is returned to the 

sender of the e-mail. Outlook allows you to direct the replies to an e-mail to a specific 

address that may or may not be that of the sender of the original message. If you are 

sending a message on behalf of someone else, or if a coworker is handling your 

correspondence while you are on vacation, this feature can be helpful.

 Select New Mail

Message . In the To 

box, key the e-mail address 

of a classmate.

 In the Subject box, key: 

4:00 p.m. production 

meeting.

 In the body of the message, 

key: Will you be at the 

meeting today?

 Your screen 

should look like Figure 1.43.

 Choose Options>More 

Options>Direct Replies 

To .

 In the Message Options 

box, under Delivery 

options, key the 

e-mail address that is in 

the To box of the message 

in the Have replies sent 

to box. Click Send .

Your dialog 

box should look similar to 

Figure 1.44.

 When you receive your 

classmate’s e-mail in the 

Inbox, open it.

 Click Reply . Note that 

your e-mail address 

appears in the To box. 

Close the reply message. 

Close the original message.

Continue to the next exercise.
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Step-By-Step

FIGURE 1.45 Message with confirmation of vote

FIGURE 1.46 Results of vote e-mail in Inbox pane

Vote response

 Select New Mail 

Message .

 In the To box, key the 

e-mail address of a 

classmate assigned by 

your teacher.

 In the Subject box, key: 

Staff meeting.

 In the body of the e-mail, 

key: Will you be attending 

the 4 p.m. production staff 

meeting?

 Choose Options>

Tracking>Use Voting 

Buttons  and click 

Yes;No. 

 Click Send .

 In the Inbox pane, open 

the new message.

 Choose Message>

Respond>Vote  and 

select Yes.

Your screen 

should look like Figure 1.45. 

Click OK in the 

confi rmation box.

 Your screen 

should look like Figure 1.46.

Continue to the next exercise.

EXERCISE 1-20
Create Polls Using Voting Buttons
If you would like to see what several recipients think about a topic, Outlook allows 

you to create a poll using voting buttons that are embedded in the message screen. 

You can ask a simple yes or no question and recipients can respond accordingly 

without having to key a personalized response.
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Step-By-Step

FIGURE 1.47 Message to be digitally signed

FIGURE 1.48 Message digitally signed

Message is 
digitally signed

 Select New Mail 

Message .

 In the To box, key the 

address of a classmate 

assigned by your teacher.

 In the Subject box, key: 

Ticket Request.

 In the message body, key: 

I will require 2 tickets to the 

Animal Adoption Newsletter 

Fundraising party. Please 

charge the newsletter 

account #123-4567.

 Your screen 

should look like Figure 1.47.

 Choose Message>

Options>Digitally Sign 

Message .

 Your screen 

should look like Figure 1.48.

Continue to the next exercise.

To send digitally signed or 
encrypted e-mail, both the 
sender and receiver must 
have a certifi cate of 
authority (COA) installed 
and confi gured on their 
computers. To install a 
COA, choose Tools>Trust 

Center>E-mail Security 
and click Get a digital ID. 
Outlook will display a list of 
vendors.

EXERCISE 1-21
Digitally Sign a Message
When you are sending mail in the traditional way, a signature usually informs the 

recipient that the message is from you and that the recipient can trust the information 

in the message. Outlook allows you to digitally sign an e-mail so that the recipient 

can be sure that the message was sent by you.
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Step-By-Step

 In the e-mail message, 

choose Message>

Options>Encrypt .

 Click Send .

 Your screen 

should look like Figure 1.49.

 Open the encrypted 

message.

 Your screen 

should look like Figure 1.50. 

 Close the message.

Continue to the next exercise.

FIGURE 1.49 Encrypted message on Outlook screen 

FIGURE 1.50 This message has been unencrypted and opened by the recipient

Encrypted 
message 
not visible

You must have the public 
key—a type of code—of 
the sender in order to read 
an encrypted message. To 
get the key, have the 
sender send you a digitally 
signed message, then add 
the sender as a contact in 
your address book.

EXERCISE 1-22
Encrypt a Message
In addition to letting you digitally sign an e-mail message, Outlook allows you to 

encrypt, or scramble, data to secure a message so that only the recipient can read the 

information. The encryption applies not only to the content of the message but also 

any attachments to the e-mail.
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Step-By-Step

 On the Menu bar, choose 

Tools>Out of Office 

Assistant.

 In the Out of Office 

Assistant dialog box, 

click Send Out of Office 

auto-replies.

 Click the Inside my 

Organization tab. Key: 

 I will be out of the office 

after 1:00 pm on May 8. 

 Your dialog 

box should look similar to 

Figure 1.51.

 Click the Outside my 

Organization (On) tab. 

Key:  I will be out of the 

office on the afternoon of 

May 8.

 Click OK.

 Your screen 

should look similar to 

Figure 1.52.

 On the Status bar, click Out 

of Office. Select Turn off 

Out of Office auto-

replies.

 Exit Outlook.

FIGURE 1.51 Out of Office Assistant 

FIGURE 1.52 Inbox with Out of Office Assitant active 

EXERCISE 1-23
Create Out of Offi ce Messages
If you are on a Microsoft Exchange server, you can set up the Out of Office Assistant 

to reply to incoming e-mails for you automatically.  
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Vocabulary

LESSON

Vocabulary

Key Terms

attachment

delivery options

encrypt

forward

Importance 

Inbox pane

Navigation pane

Reading pane

Sensitivity 

signature

To-Do Bar

Academic Vocabulary

adjust

edit

expand

locate

    Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. A   is your name and other information about yourself that 
appears at the end of messages you create. (p. 15)

 2. To send an e-mail that you have received on to other recipients is to 
  the message. (p. 20)

 3. You can   messages that you have saved in the Drafts folder. 
(p. 3)

 4. The   is where you can see a list of messages you have 
received. (p. 3)

 5. A(n)   is a separate file that you can include with an e-mail 
message. (p. 6)

  Vocabulary Activity

 6. Use e-mail to create a new twist on traditional flash cards.

  ■ Choose a partner and send an e-mail that contains just one vocabulary word.

  ■ Have your partner respond with the definition.

  ■ Using the  Vocabulary list, key the definition and send it back.

  ■ Switch roles and repeat the exercise.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. What is the part of the screen that reveals the text of an e-mail message in 
the Inbox? (p. 3)
A.  To-Do Bar
B. Reading pane

C.  Navigation pane
D. All of the above

 8. Which of the following can you do with Outlook? (p. 9, 20, 22)
A. Save an attachment
B. Forward a message

C. Delay delivery of e-mail message
D. All of the above

 9. What is the quickest way to add your contact information to an e-mail 
message before sending it? (p. 15)
A.  Key your name and phone 

number at the end of the message
B.  Paste your name and phone 

number from another application

C.  Attach a file containing your 
contact information

D. Insert a signature

After You Read
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Step-By-Step

Practice It ActivitiesLESSON

Step-By-Step

 Choose Tools>Options. 

Click the Mail Format tab. 

Under Signatures, click 

Signatures.

 In the Signatures and 

Stationery dialog box, 

click New.

 In the Enter a name for 

your new signature box, 

key: Personal2. Click OK.

 Click in the blank Edit 

signature box. Key: 

Marcus. (See Figure 1.53.)

 Highlight the text Marcus. 

Click the Font drop-down 

arrow and select Comic 

Sans MS, 12 pt. Change 

the Font Color to Purple.

 Click OK in the Signatures 

and Stationery box. Click 

OK in the Options box.

 Click New Mail Message 

. Choose Insert>

Include>Signature . 

Select Personal2.

Your screen 

should look like Figure 1.54. 

Save your e-mail as: o1rev-

[your first initial and last 

name]1. Exit Outlook.

FIGURE 1.53 Personal2 signature

FIGURE 1.54 New message with signature

 1. Create an E-mail Signature

Follow the steps to complete the activity.
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Step-By-Step

Practice It ActivitiesLESSON

Step-By-Step

 Open your saved o1rev-1 

fi le.

 In the To box, key the 

e-mail address of a 

classmate assigned by 

your teacher.

 In the Subject box, key: 

Study Time.

 In the body of the 

message, key the text 

shown in Figure 1.55.

 Choose Insert>Include> 

Attach File .

 Locate the data fi le 

Study.docx. Click Insert.

 Choose Message>

Options>High 

Importance .

 Your screen 

should look like Figure 1.56. 

Click Send.

 Save your e-mail as: o1rev-

[your first initial and last 

name]2. 

 Close the message. Exit 

Outlook.

FIGURE 1.55 New message

FIGURE 1.56 E-mail with attachment

 2. Compose an E-mail

Follow the steps to complete the activity.
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Step-By-Step

Practice It ActivitiesLESSON

Step-By-Step

 Open the Study Time 

e-mail in the Inbox pane.

 In the Reading pane, click 

the Study.docx 

attachment.

 Click Preview file.

 Your screen 

should look like Figure 1.57.

 In the Reading pane, click 

the Message icon to see 

the Study Time e-mail 

preview.

 Your screen 

should look like Figure 1.58.

FIGURE 1.57 Study.docx attachment preview

FIGURE 1.58 Outlook main screen

 3. Preview an Attachment

Follow the steps to complete the activity.
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Step-By-Step

LESSON

Step-By-Step

 Create a new default 

signature for:

[Your Name]

Project Manager 

New Product Development. 

 Open a new message.

 In the To box, key the 

e-mail address supplied 

by your teacher.

 In the Subject box, key: 

Revised Schedule.

 Key the message text 

shown in Figure 1.59.

 Attach the data fi le 

Revised_Schedule.docx 

to the e-mail.

 Set the Importance to High.

 Set the Sensitivity to 

Confidential.

 Flag the e-mail so that you 

will follow up on it today.

Your screen 

should look similar to 

Figure 1.60. 

 Save the e-mail as: o1rev-

[your first initial and last 

name]5. Send the message. 

Exit Outlook.

FIGURE 1.59 E-mail message

FIGURE 1.60 Flagged e-mail

You Try It Activities

 4. E-mail an Attachment

You are the project manager for a new product being developed by your company. 

The deadlines for your project have been changed. You decide to send a copy of 

the revised schedule to one of your coworkers.
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Step-By-Step

LESSON

Step-By-Step

 Under Mail Folders, 

select Sent Items.

 Open the Revised 

Schedule e-mail.

 Your screen 

should look like Figure 1.61.

 Choose Message>

Actions>Other Actions 

. Click Resend this 

message.

 In the To box, highlight the 

e-mail address of the prior 

recipient and key a different 

address provided by your 

teacher.

 In the body of the message, 

change Roger to the 

appropriate name. Save the 

e-mail as: o1rev-[your first 

initial and last name]4.

Your screen 

should similar to Figure 

1.62. Click Send .

 Click Close  to close 

the previously sent 

message. Exit Outlook.

FIGURE 1.61 Previously sent Revised Schedule e-mail

FIGURE 1.62 Resending Revised Schedule e-mail

You Try It Activities

 5. Resend a Message

Your coworker says he has a different project that takes priority, so you decide 

to resend the message to another coworker who has time to complete the project 

according to the revised schedule.
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Critical Thinking ActivitiesLESSON

 6. Beyond the Classroom Activity

Language Arts: Communicate by E-mail The company you work 

for is hiring a new human resources manager. Your supervisor has given 

you a list of candidates for the position. You have created an interview 

schedule and now you need to e-mail it to your supervisor.

Using what you have learned in this lesson:
■ Create a brief e-mail to your supervisor. Tell her that the interview 

schedule she requested is attached.
■ Attach the data file Schedule.docx to your e-mail.
■ Flag the e-mail as important.
■ Send the e-mail to your teacher.

Save your e-mail as: o1rev-[your fi rst initial and last name]6.

 7. Standards at Work Activity
 Microsoft Certified Application Specialist Correlation 

Outlook 1.2 Create and manage your signature and 
automated messages

 Contact Information A personal signature added at the end of your 

e-mails adds a level of consistency and professionalism to your messages. It 

also can communicate valuable contact information. 

Create a signature that includes your:
■ Name
■ Company
■ Business telephone number
■ E-mail address

Format your name in a different font and change the color of your telephone 

number. Open a new message with the signature and save the message as: 

o1rev-[your fi rst initial and last name]7. Send the e-mail with your new 

signature to your teacher’s e-mail address.

 8. 21st Century Skills Activity

Emphasize Punctuality When people are not punctual, a business 

loses time, money, and effi ciency. You are a project manager in charge of 

fi ve people. Compose an e-mail message to your group proposing a time 

to meet to discuss the importance of punctuality. Ask each person to send 

you one reason that being punctual is important. In the message, be sure 

to add a fl ag indicating that a reply is required by the end of the following 

day. Save the e-mail as: o1rev-[your fi rst initial and last name]8. Send the 

e-mail to your teacher’s e-mail address.
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LESSON

 9. Evaluate E-mail

Language Arts: Persuasive Essay Think about the effect e-mail has 

on your life. Write a persuasive essay stating your opinions about how 

e-mail contributes to, and detracts from, meaningful communication. 

Support the use of e-mail as a positive way to communicate or as less 

effective than face-to-face conversations and phone calls. Back up your 

argument with at least two examples. After you fi nish your essay, compose 

an e-mail to your teacher. Write a summary of the essay, attach the essay to 

the e-mail, and send the e-mail to your teacher. Save your essay as: o1rev-

[your fi rst initial and last name]9.

 10. Keep in Touch 

Language Arts: Organize Information While attending a conference 

on technology, you obtain the e-mail addresses of three attendees from 

around the country. When you return home from the conference, you 

decide to send an e-mail message to the three contacts to ask if they would 

send you their notes about the sessions they attended. Compose an e-mail 

message, addressed to all three contacts. Ask whether they can send their 

notes as attachments. Digitally sign the message and ask the recipients to 

encrypt their responses. Save the e-mail as: o1rev-[your fi rst initial and last 

name]10.

 11. Think about Technology

Language Arts: Perform an Interview You are writing an article about 

the conference for your company’s corporate newsletter. Interview one of 

your classmates as though he or she were a participant at the conference. 

Create a list of four or fi ve questions about how technology affects his or her 

life. Include:

■ What are some examples of technology that you use every day (that is, 
cars, televisions, and so on)?

■ How would your life be different if you did not have this technology?

■ How do you think your life would be different if you were born 50 
years in the future?

After your interview, key the interview results into a Word document. Save 

the document as: o1rev-[your fi rst initial and last name]11. Create a new 

e-mail message with the subject o1rev11. Key a brief summary of what you 

learned in the interview. Attach the Word document to the e-mail. Send the 

e-mail to your teacher.

Communication E-mail 
has made clear, concise 
writing more important than 
ever. Because messages are 
delivered so quickly, a small 
miscommunication to one 
person can have a large 
impact on several others.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. How do you think e-mail 
has changed the way busi-
nesses communicate?

2. In what ways can e-mail 
make direct communica-
tion more difficult?

Challenge Yourself Projects
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Gather ContactsLESSON

Key Concepts

 Contacts are the cornerstone of good business. As such, there is no substitute for 

having an accurate and up-to-date list of all your contacts. Outlook’s Contacts 

functions allow you to keep track of vital contact information. Outlook also 

helps you to share and present that information to others and gather contact 

information in a fast, effective manner.

Follow Up Taking the time to follow up can make a lasting impression. Whether 

it is after a fi rst job interview, following a key meeting with a client, or notifying 

a customer that you have shipped an order, following up is an important part of 

any business or personal relationship. Waiting for someone to get back to you 

could result in mixed messages and overlooked tasks that could have been 

avoided with a simple follow-up message. Can you think of a time when you had 

to take a more active role in order to meet your goals or avoid misunderstandings?

 Gather contacts from several 
e-mail and message sources

 Create, save, and modify contact 
records

 Create, send, and edit Electronic 
Business Cards

 Create contacts from Electronic 
Business Cards

 Create signatures using 
Electronic Business Cards

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 in 
the Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

2a, 2b, 3b, 3c, 4a, 4b, 4c, 5b, 6a

Microsoft Certified 
Application Specialist 
Standards

Outlook

4.1, 4.2
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Before You Read

Reading GuideLESSON

Partner Up for Success One of the advantages to sharing your notes with a classmate is that you can 
exchange information. As you read, ask each other questions about the topics that have been discussed. 
If you come upon a section that one of you is unfamiliar with, compare the information that you both 
have about the section. You can also compare notes before you start quizzing each other.

Read To Learn

• Create contact records based on other contacts, 
message headers, and from Electronic Business 
Cards.

• Explore ways to store contact information in 
order to easily fi nd friends’ and colleagues’ 
e-mail addresses, mailing addresses, and phone 
numbers.

• Edit and send an Electronic Business Card and 
use the business card as a signature in e-mail 
messages.

Main Idea

Create, organize, and personalize your contacts 
using Outlook’s Contacts functions.

Vocabulary

Key Terms

Academic Vocabulary
You will fi nd these words in your reading and on 
your tests. Make sure you know their meanings:

create
distribute
maintain

Quick Write Activity 

Describe On a separate sheet of paper, list four 
types of information that you think every contact 
record should contain. Make a list of other 
information that you might want to include.

Study Skills

Make a Roadmap Planning for a big test begins 
long before the day of the exam. Start planning to 
tackle the test early by plotting out a rough calendar 
two weeks before the exam and putting down 
studying benchmarks along the way. Your study 
calendar should become less crowded just before 
the test if you hit all your goals along the way, 
leaving you knowing the material well in advance 
and avoiding last-minute cram sessions.

contact
contact record
Electronic Business 
 Card

format
header
update

Academic Standards

English Language Arts
NCTE 3 Use language to accomplish individual purposes.
NCTE 4 Adjust use of language to communicate effectively with a variety of audiences.
NCTE 5 Employ a wide range of strategies while writing to communicate effectively with different audiences.
NCTE 12 Use spoken, written, and visual language to accomplish individual purposes.
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Step-By-Step EXERCISE 2-1
Create a Contact
A contact is a person or business with whom you interact on a regular basis. Your 

contacts might be coworkers, companies, friends, family, or work-related acquaintances. 

You can use Outlook to store contact names, e-mail addresses, and phone numbers. 

Contact views allow you to fi nd and view information in a format that best fi ts your 

needs. In Outlook 2007, the default Contact view is Business Cards view. 

 Start Outlook. 

 In the Navigation pane, 

click Contacts.

 Click New Contact .

 In the Full Name box, key 

the name of the classmate 

assigned by your teacher.

 In the E-mail box, key the 

address of the classmate 

assigned by your teacher 

(see Figure 2.1).

 Click Save & Close . 

In the Navigation pane, 

under Current View, click 

Business Cards. 

 Your screen 

should look like Figure 2.2.

Continue to the next exercise.

 FIGURE 2.1 New contact information

Full name

FIGURE 2.2 New contact added to Contacts

E-mail box

Save & Close

New contact 
added to 
Contacts

Contacts

Business 
Cards view

To create a contact using 
a keyboard shortcut, click 

+ + .

In Microsoft Offi ce 2007, if 
you switch to Address 

Cards view in Contacts 

and close Outlook, 
Address Cards view 
becomes your default view 
until you change views.
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Step-By-Step EXERCISE 2-2
Create a Contact Based on another Contact
In many instances, several of your contacts might work for the same company or 

belong to the same organization, or have any number of similar relationships. You 

can create, or set up, new contacts from within these existing ones based on those 

common connections.

 In the Contacts pane, 

double-click the new 

business card. Choose 

Contact>Actions>Save  

& New .

 In the Full Name box, 

key: Tom Wilson. In the    

E-mail box, key: twilson@

myisp.com. In the Display 

as box, key: Wilson, Tom.

 In the Company box, 

key: Animal Adoption 

Newsletter. Press .

 Your screen 

should look like Figure 2.3.

 Click the Save & New  

drop-down arrow and 

select New Contact from 

Same Company .

 In the Full Name box, 

key: Patricia Patel.  In the 

E-mail box, key: ppatel@

myisp.com. Click Save & 

Close  twice.

Your screen 

should look like Figure 2.4.

Continue to the next exercise.

FIGURE 2.3 New contact

Save & New drop-down arrow

FIGURE 2.4 New contacts in Contact view

Company

Display as

 In Offi ce 2007, some 
buttons also have drop-
down menus. For 
example, Save & New  
has a drop-down arrow 
containing more options.
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Step-By-Step EXERCISE 2-3
Create a Contact from a Message Header
Outlook makes it easy to create new contacts from the e-mail interactions you have. 

One of the simplest ways to create and save a new contact is from the header at the 

top of e-mail messages you have received.

 In the Navigation pane, 

click Mail.

 Double-click the FW: Tom 

Thompsen e-mail in the 

Inbox to open it.

 Your screen 

should look like Figure 2.5.

 Right-click the name and 

e-mail in the From fi eld at 

the top of the message and 

select Add to Outlook 

Contacts .

 Click Save & Close . 

Close the message. In the 

Navigation pane, click 

Contacts.

 Your screen 

should look like Figure 2.6.

Continue to the next exercise.

FIGURE 2.5 Message with contact information

FIGURE 2.6 Contacts with new contact added from e-mail header

Right-click in 
the From field

To save a contact without 
opening the message, 
right-click the e-mail 
address in the Preview 
pane and select Add to 

Outlook Contacts .

  If Add to Outlook 

Contacts  is not in the 
drop-down menu, click off 
the menu and position the 
pointer again.
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Step-By-Step EXERCISE 2-4
Modify Contact Information
You can update your contact cards as you learn more about a contact. For example, 

you can add information such as phone numbers and fax numbers. You also can add 

information such as the contact’s birthday, nickname, or job title.

 In the Contacts pane, 

double-click the address 

card of your assigned 

classmate.

 In the Company box, key: 

Photo Inc.

 Under Phone numbers, 

in the Business box, key: 

(818) 555-5555. Press 

.

 In the Business Fax, box, 

key: (818) 555-1221. Press 

.

 Your screen 

should look like Figure 2.7.

 Click in the Notes pane of 

the contact. Key: Has a 

good eye for household 

pets.

 Click Save & Close .

 Your screen 

should look like Figure 2.8.

Continue to the next exercise.

FIGURE 2.7 Contact with phone numbers added

FIGURE 2.8 Modified contact

Business phone number box

Business Fax number box

Modified contact

You can store more than 
one phone number in each 
phone number category. 
You can also store more 
than one address for each 
contact. Click the down 
arrows  next to the 
phone number and 
address boxes to give the 
boxes different names.
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Step-By-Step EXERCISE 2-5
Save a Contact Received As a 
Contact Record
You can easily share your contact information with other people by sending a contact 

record. Contact information can also be e-mailed to you from another sender so that 

you can save the information as a record in your Contacts list.

 In the Navigation pane, 

click Mail. 

 Open the FW: Tom 

Thompsen e-mail.

 Your screen 

should look like Figure 2.9.

 Right-click the Tom 

Thompsen attachment in 

the message header and 

click Open.

 In the open contact record, 

click Save & Close .

 Close the FW: Tom 

Thompsen e-mail.

 In the Navigation pane, 

click Contacts.

 Your screen 

should look like Figure 2.10.

Continue to the next exercise.

 FIGURE 2.9 E-mailed contact

FIGURE 2.10 New contact record

Attached contact

New contact 
record is added 
to contacts

Editing is a vital skill 
in keeping contacts 
organized. One misplaced 
character might mean 
that you can no longer 
get hold of a key player 
in a crucial business deal. 
Always edit your contact 
information, especially 
e-mail addresses and 
phone numbers, carefully. 
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Step-By-Step EXERCISE 2-6
Edit an Electronic Business Card
The Electronic Business Card is a graphic summary of the contact’s information. You 

can edit the information that appears on the business card or change the format of 

the card itself. Any changes you make to the information in the card are refl ected in 

the contact record.

 In the Contacts pane, 

under Current View, 

select Business Cards, 

if necessary.

 Double-click Tom 

Thompsen to open it.

 Under the Internet 

heading in the IM address 

box, key: Tommy. Press 

.

 Your screen 

should look like Figure 2.11.

 Choose Contact>

Options>Business 

Card .

 In the Edit Business 

Card dialog box, in the 

Fields box, select Full 

Name. Click the down 

arrow  twice. 

 In the Fields box, select 

E-mail and click Remove.

 Your screen 

should look like Figure 2.12.

Continued on next page.

 FIGURE 2.11 Business Card IM name

FIGURE 2.12 Edit Business Card dialog box

Full Name

Down arrow

You can also open the Edit 

Business Card dialog box 
by double-clicking the 
business card image when 
the contact record is open.
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Step-By-Step EXERCISE 2-6 (Continued)

Edit an Electronic Business Card
 In the Fields box, select 

Business Phone. Under 

Edit, click in the Label box 

after Work and key: Phone. 

Click the drop-down arrow 

next to the box and select 

Left.

 Under the Fields box, click 

Add and choose 

Phone>Business Fax.

 Click the No Label drop-

down arrow and select 

Left. Click in the Label 

box and key: Work Fax.

 In the Fields box, click IM 

Address. Click the No 

Label drop-down arrow 

and select Left.

 Under Card Design, click 

the Layout drop-down 

arrow and select Image 

Right.

 In the Fields box, click 

Company. Under Edit, 

click the Increase Font 

Size  button four times.

Your screen 

should look like Figure 2.13. 

Click OK.

 Click Save & Close .

Your screen 

should look like Figure 2.14.

Continue to the next exercise.

FIGURE 2.13 Edited Business Card

FIGURE 2.14 Edited Business Card in Contacts

Updated Business 
Card appears in 
Contacts
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Step-By-Step EXERCISE 2-7
Send an Electronic Business Card
Electronic Business Cards can be a very useful way to distribute, or give out, contact 

information without having to send the entire contact record. The cards also can 

maintain, or keep up, a professional appearance for the contact you are sharing. 

FIGURE 2.15 Business card in Contacts

Send as Business 
Card

FIGURE 2.16 E-mail with business card

 In the Contacts pane, 

right-click the Tom 

Thompsen business card 

and select Send as 

Business Card (see 

Figure 2.15).

 In the To box, key the 

e-mail address of the 

classmate assigned by 

your teacher.

 In the Subject box, key: 

New Staffer.

 Your screen 

should look like Figure 2.16.

 Click Send .

Continue to the next exercise.

The quickest way to send 
an e-mail from an open 
contact record is to 
choose Contact>

Communicate>E-mail.

Electronic Business Cards 
are a quick way to add 
people to your contacts 
list. Once a person is a 
contact, Outlook will 
remember them.
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Step-By-Step EXERCISE 2-8 
Create a Contact from an Electronic 
Business Card
Just as you can save contact information e-mailed to you as a contact record, you can use 

an Electronic Business Card that has been mailed to you to create a new contact record.

 In the Navigation pane, 

click Mail.

 Click the Inbox folder and 

open the Typographer 

message.

 Your screen 

should look like Figure 2.17.

 Right-click the business 

card in the body of the 

e-mail and click Add to 

Outlook Contacts .

 Click Save & Close .

 Close the message.  

In the Navigation pane, 

click Contacts.

 Your screen 

should look like Figure 2.18.

Continue to the next exercise.

FIGURE 2.17 E-mail message containing business card

FIGURE 2.18 Business card added as new contact

New contact appears 
in Contacts

You can include more than 
one Electronic Business 
Card in a message.
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Step-By-Step

 Click New Contact .

 In the Full Name box, key 

your name.

 In the E-mail box, key your 

e-mail address.

 In the company name box, 

key: Animal Adoption 

Newsletter.

 Your screen 

should look similar to 

Figure 2.19.

 Click Save & Close .

 In the Navigation pane, 

click Mail.

 Click New Mail Message 

.

 Choose Insert>Include> 

Signature and select 

Signatures.

 Your screen 

should look similar to 

Figure 2.20.

Continued on next page. 

EXERCISE 2-9
Create a Signature Using an Electronic 
Business Card
In the previous lesson, you set up a signature for your e-mail messages in order to 

make your communications look more professional and to add vital contact 

information to your messages. You can also use an Electronic Business Card as your 

e-mail signature.

FIGURE 2.19 Your business card

FIGURE 2.20 Signatures and Stationery dialog box

If you send an Electronic 
Business Card in a 
message to someone who 
is using an earlier version 
of Outlook, the recipient 
must open the .vcf fi le to 
save the information to his 
or her contacts list.
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Step-By-Step EXERCISE 2-9 (Continued)

Create a Signature Using an Electronic 
Business Card  In the Signatures and 

Stationery dialog box 

click New. 

 In the New Signature 

name box, key: Business 

Card. Click OK.

 Under Edit signature, 

click Insert Business 

Card .

 Your screen 

should look like Figure 2.21.

 Select your business card 

from the list and click OK.

 Click OK again.

 Close the message without 

saving changes.

 Click New Mail Message 

. 

 Choose Insert>Include> 

Insert Business Card 

.

Your screen 

should look like Figure 2.22.

 With your teacher’s 

permission, send the 

message to your teacher’s 

e-mail. 

 Exit Outlook.

 FIGURE 2.21 Insert Business Card dialog box

FIGURE 2.22 Message with card as signature

Select your new 
business card 
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. If contact information changes you can   the record any 
time. (p. 42)

 2. Increasing the font size is one way to   the look of your 
electronic signature. (p. 44)

 3. The information in the top of an e-mail message window is called the 
 . (p. 41)

 4. You can   Electronic Business Cards much like actual 
business cards. (p. 46)

 5. The complete set of information for a contact is contained in the 
 . (p. 43)

  Vocabulary Activity

 6. Use Contacts to create a new twist on traditional flash cards. Interview three 
classmates to get their contact information and add them to your contacts. 
Using the Vocabulary list, send each contact an e-mail that contains one 
vocabulary word. Request that your contacts respond with a definition. Then:

■ Identify the word and key the definition into the Notes box for each 
contact record. 

■ Choose Contact>Actions>Send to send your teacher one classmate’s 
contact record as a business card.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. How do you save an e-mail address as a contact without opening the message? 
(p. 41)
A.  Right-click the message in the 

Inbox pane and select Save As 
Outlook Contact

B.  In the main menu, click the Add 
to Outlook Contacts

C.  Right-click the e-mail address in 
the Preview pane and select Add 
to Outlook Contacts

D. All of the above

 8. What can you do with Electronic Business Cards? (pp. 46, 47, 48)
A.  Send them as attachments
B.  Use them as a signature 

C.  Save information from them
D. All of the above

 9. What is the quickest way to send an e-mail from a contact record? (p. 46)
A. Contact>Actions>Send
B. Contact>Actions>Save & New

C. Contact>Communicate>E-mail
D. Format Text>Actions>Send

Key Terms

contact

contact record

Electronic Business Card

format

header

update

Academic Vocabulary

create

distribute

maintain
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Step-By-Step

Practice It ActivitiesLESSON

 1. Create a Contact

Follow the steps to complete the activity.

FIGURE 2.23 New contact information

FIGURE 2.24 New contact in contact list

 Start Outlook.

 In the Navigation pane, 

click Contacts.

 Click New Contact .

 In the Full Name box, key 

the name of a classmate 

assigned by your teacher.

 In the E-mail box, key the 

e-mail address of the 

classmate assigned by your 

teacher.

 Your screen 

should look like Figure 2.23.

 Click Save & Close .

 Your screen 

should look like Figure 2.24.

  Exit Outlook. 
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Step-By-Step

Practice It ActivitiesLESSON

 2. Modify Contact Information

Follow the steps to complete the activity.

FIGURE 2.25 Updated contact information

FIGURE 2.26 Modified Business Card

 In the Contacts pane, 

double-click the address 

card of your assigned 

classmate.

 In the Job title box, key: 

Pet Care Volunteer.

 Under the Notes heading 

in the box, key: Community 

Outreach, Senior Visitation 

Program.

 Your screen 

should look like Figure 2.25.

 Click Save & Close .

 Your screen 

should look like Figure 2.26.

  Exit Outlook.
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Step-By-Step

Practice It ActivitiesLESSON

 3. Create a Contact from a Message Header

Follow the steps to complete the activity.

FIGURE 2.27 Message with contact information

FIGURE 2.28 Contacts with new contact added from e-mail header

 In the Navigation pane, 

click Mail.

 Click the Draft folder and 

open the Follow Up 

message. 

 Highlight the text in the To 

box and key the e-mail 

address of your assigned 

classmate. Change the 

recipient and sender 

names. Click Send .

 Double-click the Follow 

Up e-mail in your Inbox to 

open it. 

 Your screen 

should look similar to  

Figure 2.27.

 Right-click your class -

mate’s e-mail address in 

the From fi eld and select 

Add to Outlook 

Contacts .

 Click Save & Close . In 

the Navigation pane, click 

Contacts.

Your screen 

should look similar to 

Figure 2.28. Exit Outlook.
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Step-By-Step

LESSON

 4. Edit an Electronic Business Card

You are the human resources manager for your company. One of your contacts has 

a new business number and you want to modify his record. 

FIGURE 2.29 Edit Business Card dialog box

FIGURE 2.30 Edited Business Card in Contacts

You Try It Activities 

 Click Contacts. In the 

Contacts pane, select 

Business Cards, if 

necessary.

 Open the Tom Wilson 

card. Choose Contact>

Options> Business 

Card .

 Your screen 

should look like Figure 2.29.

 In the Fields box, select 

Company. Click the down 

arrow .

 Select Business Phone. 

Under Edit, click in the 

empty box and key: 

(818) 555-3333.

 Under the Fields box, click 

Company. Under Edit, 

click Font Color  and 

select Green. Click OK.

 Click Increase Font Size 

 three times. Click OK. 

 Click Save & Close . 

Scroll down, if necessary.

 Your screen 

should look similar to 

Figure 2.30. 

  Exit Outlook.
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Step-By-Step

LESSON You Try It Activities 

 5. Send an Electronic Business Card

Your supervisor has asked that you send her a copy of the new contact information 

and has requested that you send it in the form of an Electronic Business Card.

FIGURE 2.31 Business card in Contacts

FIGURE 2.32 E-mail with business card

 Right-click the Tom 

Wilson business card and 

select Send as Business 

Card (see Figure 2.31).

 In the To box, key the 

e-mail address of a 

classmate assigned by your 

teacher.

 In the Subject box, key: 

New Staffer.

 Your screen 

should look like Figure 2.32.

 Click Send .

  Exit Outlook.

Outlook 55Lesson 2: You Try It Activities 



Critical Thinking ActivitiesLESSON

 6. Beyond the Classroom Activity

Language Arts: Communicate by E-mail Your supervisor has 

requested a list of internal candidates for a new position in your company. 

You have three candidates selected from your department.

Using what you have learned in this lesson and the previous Outlook 

lesson:

■ Create three Electronic Business Cards for the job candidates.

■ Attach the business cards to an e-mail to your supervisor explaining 
that these are the cards of the three candidates from your department.

■ Include a request for follow up.

■ Send the e-mail to your teacher.

Save your e-mail as: o2rev-[your fi rst initial and last name]6.

 7. Standards at Work Activity
 Microsoft Certified Application Specialist Correlation 

Outlook 4.1 Create and Modify Contacts

Keep Track of Contact Information While at a one-week corporate 

workshop, you met three people who do work similar to yours for different 

companies. Create three new contacts and enter the information for these 

three people. Include each person’s:

■ Name

■ Position

■ Company

■ Business telephone number

■ E-mail address

Save and close your new contacts.

 8. 21st Century Skills Activity

Create a Lasting Impression Communicating effectively means 

communicating carefully. After meeting colleagues at a workshop, you 

decide to follow up by sending your own contact information to three 

people. Create an Electronic Business Card for yourself. 

Open a new e-mail and compose a brief message to three people that you 

met. Add your business card as your signature.  Save the message as: o2rev-

[your fi rst initial and last name]8.
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LESSON

 9. Share Contact Information

Language Arts: Create Electronic Business Cards In the previous 

lesson, you attended a weekend conference on technology. You met three 

people you wanted to keep in touch with, and you obtained their e-mail 

addresses. 

■ Create three new contacts records for these three people and format 
Electronic Business Cards for them.

■ Compose an e-mail, addresses to all three contacts at once, sending 
them the three cards and one from yourself.

Save the e-mail as:  o2rev-[your fi rst initial and last name]9.

 10. Update Contacts

Language Arts: Modify Contact Records Your contacts from the 

conference have moved to different jobs and have sent you their updated 

information. Modify the information for these three contacts so that:

■ One contact has a new business address and phone, but still works for 
the same company.

■ One contact has moved to a different company with a different 
address, phone, and position.

■ One contact has changed his e-mail address and taken on another 
position in the company in addition to his current job. Create a 
second contact record based on this contact record for his new 
position.

Save your new contact information.

 11.  Evaluate Accurate Information

Language Arts: Write an Essay How has knowing the right people to 

contact helped you solve problems in the past? Think of some ways that 

you used to fi nd the right people to help you in certain situations. How did 

you know who to contact for help? Write an essay describing how accurate 

contact information (phone number, address, or e-mail address, etc.) made 

a difference in solving a problem. Provide at least two examples. 

Save your document as: o2rev-[your fi rst initial and last name]11. Then, 

create a new e-mail message with the subject o2rev11. In the message, key a 

brief summary of the essay. Attach the Word document to the e-mail and 

send the e-mail to your teacher. 

Organize Contacts No 
matter what job you choose, 
keeping contact information 
up to date and organized is 
important for success. In 
these projects, you will learn 
how to share, maintain, and 
organize contacts to gain an 
edge in the business world.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. Why is it important to 
update your contacts?

2. How might the efficiency 
of Outlook’s Contacts 
feature be diminished 
if its information is not 
kept up-to-date?

Challenge Yourself Projects
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Standards

Use Scheduling OptionsLESSON

Key Concepts

The business world runs on appointments and meetings. In this lesson, you will 

learn why the Outlook Calendar is a useful tool for scheduling appointments and 

meetings. You will also use the Calendar to send notices about meetings, to 

accept and decline meetings, and to propose new times for meetings.

Manage Your Time It is often diffi cult to keep track of all the things you need 

to do and of all the places you need to be. Setting a realistic schedule can keep 

you from becoming overscheduled. Try recording all of your activities in a 

calendar or daily planner. Allow enough time between activities. That way, you 

have some extra time to spare should an unexpected event occur. Managing your 

time well can keep the day from becoming a race you can never win! How can 

keeping a schedule help you at school?

 Add appointments and events 
to the Calendar

 Schedule meetings and 
resources

 Accept, decline, and propose 
new meeting times

 Update and cancel meeting 
requests

 Set Calendar options and work 
with tasks

The following standards 
are covered in this lesson. 
Refer to pages xxiv and 715 
in the Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

2a, 2b, 2d, 4a, 4b, 5a, 5b, 6a

Microsoft Certified 
Application Specialist 
Standards

Outlook

2.1, 2.2, 2.3, 2.4, 2.5, 

2.6, 3.1, 3.2 
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Before You Read

Reading GuideLESSON

Take a Nap It is better to study when you are well-rested and alert. Studying in the same situation as 
when you are likely to take a test—fully rested and mentally sharp—will help you recall the information 
you have studied.

Read To Learn

• Understand how tracking appointments by the 
day, month, or week can help you budget your 
time and stay on schedule.

• Make the most of Outlook for scheduling events 
and inviting attendees.

• Save time by tracking tasks, assignments, and 
projects with Outlook Task functions.

Main Idea

Learn to use Outlook’s Calendar and Task functions 
to track appointments and events, as well as to 
schedule and notify others of events that you 
organize.

Vocabulary

Key Terms

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

generate
mandatory
priority
suggest

Quick Write Activity 

Describe On a separate sheet of paper, write down 
three recurring events in school that could be 
tracked using Outlook’s Calendar function. 
Describe why it is important to keep track of these, 
and other events, in your life.

Study Skill

Reading Skills Try the SQ3R approach to reading. 
Survey, or look over, the passage before you read it. 
Ask yourself questions that you think will be 
answered. Read the text. Then recite, or go over in 
your mind, what you read. Finally, review the text.

appointment
assign
attendee
Calendar
delegate
event
meeting

meeting request
Overlay Mode
resources
task
Task list
tentative

Academic Standards

English Language Arts
NCTE 3 Use language to accomplish individual purposes.
NCTE 4 Use written language to communicate effectively.
NCTE 5 Use different writing process elements to communicate effectively.
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Step-By-Step EXERCISE 3-1
Add an Appointment to the Calendar 
Outlook is a useful tool for scheduling and recording appointments. The Calendar is 

the part of Outlook used to schedule meetings and appointments. An appointment  is 

an activity that lasts a fi xed amount of time. Use the Appointment dialog box to select 

when your appointment will start and end. What you key into the Appointment’s 

Subject box is what appears on your Calendar once the appointment is saved and 

closed. You can also make the appointment a recurring appointment, which means it 

will occur regularly.

 Launch Outlook. In the 

Navigation pane, click 

Calendar.

 On the Standard toolbar, 

click New Appointment 

.

 Your screen 

should look like Figure 3.1.

 In the Appointment dialog 

box, in the Subject box, 

key: Project Meeting.

 Click the Start time date 

drop-down arrow. Choose 

today’s date.

 Click the Start time drop-

down arrow next to the 

time. Select 1:00 PM. 

Click the End time drop-

down arrow and select 

3:00 PM.

 Click Save & Close .

 Click the Month tab at 

the top of the screen to 

switch to Month view (see 

Figure 3.2).

Continued on the next page.

FIGURE 3.1 Appointment dialog box

Subject Box

FIGURE 3.2 Scheduled appointment in Calendar Month view

Start Time

Month view tab

The Date Navigator is 
the small calendar at the 
top of the Navigation 
pane. Use this calendar
to change and view 
dates quickly.

End Time

Start and 
End dates

New Appointment 

Scheduled appointment
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Step-By-Step EXERCISE 3-1 (Continued)

Add an Appointment to the Calendar
 Double-click the Project 

Meeting appointment to 

open it.

 Choose Appointment>

Options>Recurrence .

 Your screen 

should look like Figure 3.3.

 In the Appointment

Recurrence dialog 

box, under Range of 

recurrence, select End 

after. Highlight the text in 

the box and key: 4.

 Click OK. Click Save & 

Close .

 Your screen 

should look like Figure 3.4.

Continue to the next exercise.

FIGURE 3.3 Appointment Recurrence dialog box

FIGURE 3.4 Calendar Month view

In each Outlook function, 
the New button changes 
contextually. For example, 
in the Tasks view, the 
button will create a new 
task. In the Calendar 
view, the button will create 
a new appointment.

End after

Recurring meeting

You can use the Day, 
Week, and Month views 
to display different 
calendars.
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Step-By-Step EXERCISE 3-2
Schedule an Event from an E-mail 
and Mark an Event as Private 
If you are working in an offi ce, chances are you are not the only one scheduling a 

meeting, or appointment to which multiple people are invited. Your coworkers can 

distribute appointments in e-mail that you can add directly to your Calendar. In 

addition, to make sure that others do not read the details of events that you would 

rather keep to yourself, you can mark the event, or important occurrence such as a 

meeting, party, or doctor’s appointment, as private to keep the details to yourself.

 In the Navigation pane, 

click Mail.

 In your Inbox, click once to 

select the Development 

Meeting e-mail message.

 Your screen 

should look like Figure 3.5.

 In the Reading pane, click 

and drag the Development 

Meeting attachment onto 

the Calendar in the To-Do 

Bar pane.

 In the Navigation pane, 

click Calendar.

 Open the Development 

Meeting appointment by 

double-clicking on it.

 Your screen 

should look like Figure 3.6.

 Choose Appointment>

Options>Private .

 Click Save & Close .

Continue to the next exercise.

FIGURE 3.5 Development Meeting message in Preview pane

FIGURE 3.6 Development Meeting Appointment window

Click and drag 
meeting here

Click to mark 
appointment 
as private

Marking an event private 
makes no difference in the 
way you view the event. 
However, other users who 
share your Outlook folders 
on a network will not be 
able to see the details of 
the event.
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Step-By-Step EXERCISE 3-3
Determine When Attendees Are Available
The people that you invite to a meeting are called attendees. When you use Outlook 

in an offi ce environment, you may be able to see the meetings and events on your 

coworkers’ Calendars. This information can help you generate, or create, an event 

that will not confl ict with your coworkers’ schedules.

 In Calendar view, make 

sure the Development 

Meeting is selected.

 On the Menu bar, choose 

Actions>Plan a 

Meeting .

 Your screen 

should look similar to 

Figure 3.7. 

 In the Plan a Meeting 

dialog box, click Add 

Others. Select Add from 

Address Book. 

 In the Select Attendees 

and Resources: 

Contacts dialog box, 

select Tom Wilson.

 Click OK.

 Your screen should look like 

Figure 3.8.

 Click Close.

Continued on the next page.

FIGURE 3.7 Plan a Meeting dialog box

FIGURE 3.8 Plan a Meeting dialog box with attendee added

Meeting organizer

Meeting 
organizer is 
shown as busy 
at this time

New attendee Selected 
attendee is 
available at 
this time

To create a new meeting 
request, press  + 

 + 
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Step-By-Step EXERCISE 3-3 (Continued)

Determine When Attendees Are Available
 Choose Actions>View 

Group Schedules .

 In the Group Schedules 

box, click New. Key: 

Production. Click OK.

 In the Production dialog 

box, click Add Others. 

Select Add from Address 

Book. 

 Double-click the following 

contacts: Patricia Patel, 

Tom Wilson, Roger 

Gupta, Tom Thompsen, 

Allen Wilson, and a 

classmate assigned by your 

teacher. Click OK. 

 Your screen 

should look like Figure 3.9.

 Click Cancel.

 Open the Development 

Meeting event.

 Choose Appointment>

Show>Scheduling .

 Your screen 

should look like Figure 3.10. 

 Click Close.

Continue to the next exercise.

FIGURE 3.9 Production group schedules

FIGURE 3.10 Meeting Scheduling window

Meeting 
organizer is 
marked as 
busy
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Step-By-Step EXERCISE 3-4
Schedule Meetings and Invite Attendees
You can send people a meeting request when you want to invite them to a meeting. 

By default, people who you send meeting requests to are considered mandatory, or 

required, attendees.

 In Calendar view, choose 

File>New>Meeting 

Request .

 In the Meeting dialog 

box, in the To box, key the 

e-mail address provided by 

your teacher.

 In the Subject box, key: 

Team Meeting.

 In the Location box, key: 

Conference Room.

 Choose Meeting>Show>

Scheduling .

 Your screen 

should look similar to 

Figure 3.11.

 For Start time, select the 

fi rst Monday after the 

current date. Select a Start 

time of 9:00 AM.

 Choose Meeting>Show>

Appointment . Note 

the meeting times have 

been added to the 

invitation. 

 Your screen 

should look like Figure 3.12.

 Click Send .

Continue to the next exercise.

FIGURE 3.11 Event scheduling view

FIGURE 3.12 Updated Meeting Invitation

Updated meeting times
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Step-By-Step EXERCISE 3-5
Invite Optional Attendees
In the previous exercise, the attendees you invited were required attendees. You can 

also invite attendees who may be interested in attending the event, but who are not 

required to attend. These attendees are optional, in that they have the option of not 

attending the meeting or event. You can select a contact from the list, or key an e-mail 

address into the Optional box.

 In Calendar view, double-

click the Team Meeting 

event.

 Choose Meeting>Show>

Scheduling .

 Your dialog 

box should look similar to 

Figure 3.13.

 Click Add Others. Select 

Add from Address Book.

 Your screen 

should look similar to 

Figure 3.14.

 In the Optional box, key 

the e-mail address 

assigned by your teacher.

 Select Tom Thompsen in 

the contacts list and click 

Optional. Click OK.

 Click Send . In the 

Send Update to Atten-

dees dialog box, click OK.

Continue to the next exercise.

FIGURE 3.13 Team Meeting

FIGURE 3.14 Select Attendees and Resources: Contacts dialog box

Optional box

 Time management is an 
important part of any aca-
demic endeavor. On a 
separate sheet of paper, 
draw out an hourly grid from 
8:00 AM to 5:00 PM for 
yesterday and write down at 
least fi ve academic tasks 
you worked on and when.
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Step-By-Step EXERCISE 3-6
Track Responses to Meeting Requests
After you have sent out invitations to a meeting, Outlook enables you to track the 

responses to the request. You can track how many people will attend and whether 

attendees want a different time for the meeting.

FIGURE 3.15 Calendar Month view

Responses 
appear here

FIGURE 3.16 Team Meeting accept/decline e-mail tracking

 In the Month view, open 

the Team Meeting (see 

Figure 3.15).

 Choose Meeting>Show>

Tracking .

 Your screen 

should look like Figure 3.16.

 Note who has accepted, 

declined, or tentatively 

accepted the meeting 

request.

 Click Close to close the 

meeting.

Continue to the next exercise.

Team Meeting

To change how a meeting 
request is tracked, choose 
Tools>Options. Under 
E-mail, click E-mail 

Options. Under Message 

handling, click Tracking 

Options. You can set 
options so that Outlook 
will automatically move, 
delete, or respond to 
meeting responses.
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Step-By-Step EXERCISE 3-7
Schedule Resources for Meetings
In addition to inviting attendees, you can also use Outlook to schedule resources. 

Resources are items that you need to conduct a meeting. Resources might include the 

conference room where the meeting is to be held, a speakerphone that you need for a 

conference call, or a projector and a laptop computer that you need to show a 

PowerPoint presentation.

 In the Calendar, double-

click Team Meeting.

 Choose Meeting>Show>

Scheduling .

 Click Add Others and 

select Add from Address 

Book.

 In the Select Attendees 

and Resources: 

Contacts dialog box, in 

the Resources box, key: 

Projector.

 Your screen 

should look like Figure 3.17.

 Click OK.

 In the Check Names box, 

click Cancel.

 Your screen 

should look like Figure 3.18.

 Click Close. In the dialog 

box, make sure Don’t 

save changes is selected 

and click OK.

Continue to the next exercise.

FIGURE 3.17 Team Meeting scheduling window

FIGURE 3.18 Scheduling window with resources added

The resource is 
added to the 
attendees list 

You can turn an appoint-
ment into a meeting. Click 
Invite Attendees  in 
the Appointment dialog 
box.

The projector 
is reserved 
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Step-By-Step

 In the Calendar, double-

click Team Meeting. 

Change the Start time to 

10:00 AM.

 Click in the message area. 

Key: I have a 9:00 AM 

conference call that day.

 Your screen 

should look like Figure 3.19.

Click Send Update .

 In the Calendar, double-

click Team Meeting. Click 

Cancel Meeting .

 In the message area, click 

after I have a 9:00 AM 

conference call that 

day. and key: Can we 

reschedule for next week?.

 Click Send .

 Your screen 

should look like Figure 3.20. 

Double-click the third 

instance of the Project 

Meeting.

 In the Open Recurring 

Item dialog box, click 

Open this occurrence 

and click OK.

 Change the Start time to 

2:00 PM. Click Save & 

Close .

Continue to the next exercise.

EXERCISE 3-8
Update and Cancel Meeting Requests
You might need to update or cancel a meeting request after you have sent it. You can 

easily add an attendee or change the meeting location or time. You can also include a 

note to tell attendees why you have changed your meeting request. After you have 

modifi ed or canceled a meeting request, Outlook sends an update to the attendees.

FIGURE 3.19 Meeting rescheduled

FIGURE 3.20 Meeting removed from Calendar

Key this message 
to attendees

Start time 
updated 
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Step-By-Step EXERCISE 3-9
Accept and Decline a Meeting Request
When you receive a meeting request, you can accept or decline the invitation. You can 

also choose to include a message with your response. If you are not sure whether or 

not you will attend the meeting, send a tentative response. If you tentatively accept, 

the meeting will appear on your Calendar with a striped blue bar next to it.

 In the Navigation pane, 

click Mail. In the Inbox, 

select the Employee 

Picnic message.

 Your screen 

should look like Figure 3.21.

 In the Reading pane, click 

Decline. Note the Edit 

the response before 

sending option is 

automatically selected. 

Click Cancel.

 Click Tentative. Now the 

Send the response now 

option is selected. Click 

Cancel.

 Click Accept. Click Edit 

the response before 

sending. Click OK.

 Key the message shown in 

Figure 3.22. Click Send.

 Click Calendar to view the 

Employee Picnic meeting.

Continue to the next exercise.

FIGURE 3.21 Employee Picnic request in Reading pane

FIGURE 3.22 Accepted reply

Key this 
message

Meeting is 
accepted

The term tentative means 
that you are uncertain 
about whether you will 
attend a meeting or event.  
What are some other 
words that have a similar 
meaning to tentative? 
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Step-By-Step EXERCISE 3-10
Propose a New Meeting Time
If a meeting time does not work for you, you can suggest, or propose, a new meeting 

time. You can do this when you receive a meeting request, or after you have accepted 

the request. Check the Calendar to fi nd a new time for the meeting.

 Double-click Employee 

Picnic.

 In the Invited Event dialog 

box, click Propose New 

Time .

 In the Propose New 

Time dialog box, click the 

Meeting start date drop-

down arrow. Select the 

Saturday a week after 

the scheduled event (see 

Figure 3.23).

 Change the Meeting end 

date to the same date. 

Change the Meeting start 

time to 12:00 PM. Change 

the Meeting end time to 

4:00 PM.

 Click Propose Time.

 Your screen 

should look like Figure 3.24.

 Click Send. Your message 

is sent to the person who 

invited you to the picnic.

Continue to the next exercise.

FIGURE 3.23 Propose New Time dialog box

FIGURE 3.24 New Time Proposed message

New date 
entered

Propose Time

The meeting organizer can 
also prohibit attendees 
from proposing new times 
for a meeting.
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Step-By-Step

 In Calendar view, click 

New. Select Appoint-

ment>Actions>Invite 

Attendees  . 

 Fill in the To:, Subject:, 

Location:, and meeting 

start and end times as 

shown in Figure 3.25. Click 

Send . 

 Your screen 

should look like Figure 3.25.

 In Calendar view, select 

the Picnic Planning 

meeting. Choose Meeting>

Attendees>Add or 

Remove Attendees . 

 In the Select Attendees 

and Resources dialog 

box, in the Required 

box, key the name of a 

classmate provided by your 

teacher (see Figure 3.26).

 Click OK.

 Click Send Update  

and click Yes to send 

without a location.

 In the Send Update to 

Attendees dialog box, 

select Send updates only 

to added or deleted 

attendees and click OK.

Continue to the next exercise.

EXERCISE 3-11
Add a Meeting Attendee
Outlook allows you to add new attendees to the meeting after you have sent out a 

meeting request. For example, perhaps a new person has just joined your organization 

and you want to invite him or her to the a fundraising dinner. You can add the person 

as a new attendee and send the appropriate message.

FIGURE 3.25 Employee Picnic event open

FIGURE 3.26 Select Attendees and Resources dialog box

New 
attendee 
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Step-By-Step EXERCISE 3-12
Send an Update to a New Attendee
Outlook also enables you to send updates to meetings only to specifi c individuals, so 

that others are not constantly receiving updates that do not apply to them. For 

example, you can use this option to familiarize your new employee with procedures 

that others might already be familiar with.

 Open the Picnic Planning 

meeting.

 Choose Meeting>

Actions>Forward .

 Your screen 

should look like Figure 3.27.

 In the To box, key the 

e-mail address of a new 

classmate assigned by your 

teacher.

 In the message body, key: 

Do you know where the 

picnic area is?

 Your screen 

should look like Figure 3.28.

 Click Send .

 Click Close to close the 

meeting.

Continue to the next exercise.

FIGURE 3.27 Picnic Planning meeting

FIGURE 3.28 FW: Employee Picnic

To update all appointments 
in a recurring event, open 
an occurrence and in the 
Open Recurring Item 
dialog box, click Open 

the series.
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Step-By-Step EXERCISE 3-13
Set Work Days and Times
Not all organizations have the same work schedule. Many groups work Monday 

through Friday. However, some people also work Tuesday through Saturday. Some 

organizations also allow employees to set fl exible work or volunteer hours.

 On the Menu bar, choose 

Tools>Options. In the 

Options box, under 

Calendar, click Calendar 

Options.

 Under Calendar work 

week, make sure only 

Mon, Tue, Wed, and 

Thu are selected (see 

Figure 3.29).

 Click the Start time 

drop-down arrow.

 Select 8:30 AM.

 Click the End time 

drop-down arrow.

 Select 6:30 PM.

 Click OK. Click OK to close 

the Options dialog box.

 Click Week . Click 

Show Work Week, if 

necessary.

 Your screen 

should look like Figure 3.30.

Continue to the next exercise. 

FIGURE 3.29 Calendar Options dialog box

 FIGURE 3.30 Calendar in Week view

Week
Show work week

Work Week

Start time

End time

You can use Calendar 

Options to have your 
Calendar refl ect your own 
work days and times.
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Step-By-Step EXERCISE 3-14
Display and Change Time Zones
If you travel for work or need to keep track of contacts and Calendar items involving 

people and places that are far from you, you might want to view one or more time 

zones. Outlook allows you to change time zones or to display multiple time zones.

 On the Menu bar, choose 

Tools>Options. In the 

Options box, under 

Calendar, click Calendar 

Options.

 In the dialog box, under 

Advanced options, click 

Time Zone.

Your screen 

should look like Figure 3.31. 

 In the Time Zone dialog 

box, in the Label box, key: 

East. Click the Time zone 

drop-down arrow and 

select Eastern Time 

(US & Canada).

 Under the Additional time 

zone header, check the 

Show an additional time 

zone box. In the Label 

box, key: West.

 Click the Time zone 

drop-down arrow and 

select Pacific Time (US & 

Canada). Click Change 

Calendar Time Zone.

 Click Cancel. Click OK. 

 Click OK to close 

Calendar Options. Click 

OK to close Options.

Your screen 

should look like Figure 3.32. 

Note the multiple time 

zones.

Continue to the next exercise.

FIGURE 3.31 Time Zone dialog box

FIGURE 3.32 Multiple time zones displayed

Both time zones 
are displayed
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Step-By-Step EXERCISE 3-15
Add Pre-Defi ned Holidays
Outlook already includes a number of holidays and events for various countries or 

regions around the globe. You can add any number of these predefi ned holidays to 

your Calendar and customize the Calendar to fi t your needs.

 In the main menu, choose 

Tools>Options. Click 

Calendar Options.

 Your screen 

should look like Figure 3.33.

 Under the Calendar 

options area, click Add 

Holidays.

 United States is selected 

in the Add Holidays to 

Calendar dialog box. 

Click OK.

 Click OK to confi rm the 

holidays were added to 

your Calendar.

 Click OK twice.

 Click Month to go to 

Month view in the 

Calendar. If necessary, 

scroll down to view the 

holidays.

Your screen 

should look like Figure 3.34.

Continue to the next exercise. 

FIGURE 3.33 Calendar Options dialog box

FIGURE 3.34 Holidays added to Calendar

Add 
Holidays

Added 
holidays

To remove a holiday from 
your Calendar, right-click 
the holiday event and 
select Delete.
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Step-By-Step EXERCISE 3-16
Confi gure Privacy Settings and Share a 
Calendar with Outlook Users
In network or offi ce situations where other Outlook users schedule meetings by 

checking user schedules, you might not want your Calendar viewed by other members 

of the organization. You can confi gure the Free/Busy settings in Outlook to display 

appointments or to hide that information from others. If you need others to view 

your Calendar without you sending them updates, you can set the permissions in 

Outlook for others to look at your Calendar directly. 

 On the Menu bar, choose 

Tools>Options. Click 

Calendar Options.

 Under Advanced options, 

click Free/Busy Options.

 Read the information in the 

Free/Busy Options box 

and highlight the text in 

the Publish box. Key: 1. 

Click OK. 

 Your screen 

should look like Figure 3.35.

 Click OK in the Calendar 

Options box. Click OK in 

the Options box.

 In the Navigation pane, 

under My Calendars, 

right-click Calendar and 

select Properties.

 In the Calendar 

Properties dialog box, 

click the Administration 

tab (see Figure 3.36).

 Under This folder is 

available to area, select 

All users with access 

permission. Click OK.

Continue to the next exercise.

FIGURE 3.35 Free/Busy Options box

FIGURE 3.36 Calendar Properties dialog box

You must be using 
Outlook on a Microsoft 
Exchange server to 
complete this exercise.
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Step-By-Step

 In the Navigation pane 

under My Calendars, 

click Send a Calendar 

via E-mail.

 Your screen 

should look like Figure 3.37.

 In the Send a Calendar 

via E-mail dialog box, 

click the Date Range

drop-down button and 

select Next 30 days.

 Click in the Detail box and 

select Full Details from 

the list.

 Click OK.

 Your screen 

should look like Figure 3.38.

 In the message To box, key 

the e-mail address of a 

classmate assigned by your 

teacher.

 Click Send.

Continue to the next exercise.

FIGURE 3.37 Send a Calendar via E-mail dialog box

FIGURE 3.38 Send a Calendar e-mail message

Calendar information 
included in message

Date Range 
drop-down 
arrow

Detail drop-
down arrow

EXERCISE 3-17
Send Calendar Information in 
an E-mail Message
If you are not on a Microsoft Exchange server, you can still share your Calendar 

information by sending it to someone via e-mail. Outlook makes that simple through 

the use of several automated helpers in the Navigation pane. 

You can send the Calendar 
showing full details, limited 
details, or only when you 
are available or not.
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Step-By-Step EXERCISE 3-18
Publish a Calendar to 
Microsoft Offi ce Online
You can publish your Calendar online using Microsoft Offi ce’s online publishing site. 

This tool allows you to invite others to view your Calendar online. You can choose to 

hide any information that you have marked as private.

 In the Navigation pane, 

under My Calendars, click 

Publish My Calendar 

(see Figure 3.39).

 In the Sign In dialog box, 

enter the password 

assigned by your teacher. 

In the Detail box, click the 

down arrow and select 

Full Details. Click 

Advanced.

 Under Upload Method, 

select Single Upload. 

Make sure Private Items 

is not selected.

 Your dialog 

box should look like 

Figure 3.40. Click OK.

  Click OK in the Publish 

Calendar dialog box. 

 In the Send a Sharing 

Invitation dialog box, click 

Yes to send an invitation.

 In the message To box, key 

the e-mail address of your 

assigned classmate. Click 

Send.

Continue to the next exercise.

FIGURE 3.39 Publish Calendar dialog box

FIGURE 3.40 Published Calendar Settings dialog box

Advanced

Select Single 
Upload

Private items 
not included

Microsoft Offi ce 2007 offers 
many features through 
Windows Live™. To use 
these features, you must fi rst 
register with Windows Live.

Outlook 79Lesson 3: Exercise 3-18



Step-By-Step EXERCISE 3-19
View a Calendar Shared by a
Network User
If you are on an Exchange server, you can ask for permission to view another person’s 

calendar. In this exercise, you will send a request for access to a classmate’s calendar. 

Once permission is granted, you will be able to view your classmate’s calendar.

 In Calendar view, click 

Share my calendar. In 

the Sharing invitation 

dialog box, in the To... box, 

key the name of a class-

mate assigned by your 

teacher.

 Be sure that the Allow 

recipient to view your 

Calendar box is checked. 

Check the Request 

permission to view 

recipient’s Calendar 

check box. Click Send.

 In your Inbox, select the 

 e-mail from your classmate. 

In the Preview pane, 

select Allow.

 You should receive a reply 

to your request, in your 

Inbox. Select the reply.

 Your screen should look 

similar to Figure 3.41. In the 

Preview pane, click Open 

this calendar.

Your screen 

should look like Figure 3.42.

 In the Navigation pane, 

under People’s 

Calendars, remove the 

check mark next to your 

classmate’s Calendar.

Continue to the next exercise.

FIGURE 3.41  Open a Shared Calendar dialog box

FIGURE 3.42 User’s Calendar and Shared Calendar view
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Step-By-Step EXERCISE 3-20
Subscribe to an Internet Calendar
Outlook is not limited only to Calendars shared among your networked coworkers. 

You can go online to several different sites and subscribe to calendars that will be 

updated to your computer over a period that you can defi ne.

 In the Navigation pane 

click Mail.

 Open the message from 

your classmate with the 

subject [classmate first 

name_last name]_

Calendar-Internet 

Calendar.

Your screen 

should look similar to 

Figure 3.43.

 Choose Share>Open>

Subscribe to this 

Calendar .

 In the dialog box, click Yes 

to add this calendar to 

Outlook and subscribe to 

updates.

 In the Sign In dialog box, 

key the user name and 

password assigned by your 

teacher. 

 Click OK.

 Click Close to close the 

message.

 Your screen 

should look similar to 

Figure 3.44.

Continue to the next exercise.

FIGURE 3.43 Internet Calendar message

FIGURE 3.44 Internet Calendar displayed in Calendar view

Your Calendar Shared Calendar
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Step-By-Step EXERCISE 3-21
View Multiple Calendars in Overlay Mode
If you are on an Exchange server, Outlook offers several ways to view Calendars in 

order to make them more readable. You can view Calendars as separate items side by 

side or use Outlook’s Overlay Mode. In Overlay Mode, one or more Calendars are 

placed on top of each other, merging the scheduled meetings and events into one 

Calendar. You can easily fi nd confl icting appointments or view the availability of 

others before scheduling a meeting.

 In the Navigation pane 

under People’s 

Calendars, put a check in 

the box next to another 

classmate’s shared 

Calendar.

 Your screen 

should look like Figure 3.45.

 On the Menu bar, choose 

View>View in Overlay 

Mode.

 In the shared Calendar 

tab on the right, click the 

View in Overlay Mode 

 arrow. In the preview 

pane, click Open this 

calendar.

 Your screen 

should look similar to 

Figure 3.46.

 Click the tab on your 

Calendar.

 In the Navigation pane 

under People’s 

Calendars, clear all the 

check boxes.

Continue to the next exercise.

FIGURE 3.45 Calendar Month view with three Calendars

FIGURE 3.46 Calendar Month view in Overlay mode

Calendar tabs

Items from each 
Calendar are the 
same color as 
the Calendar tab

Add check to 
new Calender

New Calendar

The term overlay means 
that the calendars are 
overlapping, similarly to a 
Venn diagram.
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Step-By-Step EXERCISE 3-22
Create and Modify Tasks
A task is a personal or work-related duty that you want to track from start to fi nish. 

When you create a task, you note when you will start the task and when it is due to 

be fi nished. You can also identify a task’s priority, or relative importance, and track 

your progress as you complete the task. Use the Task list to view and modify tasks.

 In the Navigation pane, 

click Tasks.

 Your screen 

should look like Figure 3.47.

 Click New Task  . In the 

Subject box, key: 

Conference Materials.

 In the Start date box, click 

the drop-down arrow and 

select the fi rst Monday of 

this month.

 In the Due date box, 

click the drop-down 

arrow and select the 

Monday six months from 

the Start date.

 Click the Status 

drop-down arrow and 

select In Progress. 

 Set the Priority to High.

 Change % Complete to 

50%. Press .

Your screen 

should look like Figure 3.48.

Continued to the next page.

FIGURE 3.47 Task List view

FIGURE 3.48 New Task window

When one task has priority 
over another, it means 
that it should be given 
attention before completing 
the other task.
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Step-By-Step EXERCISE 3-22 (Continued)

Create and Modify Tasks
 Choose Task>Options>

Recurrence .

 In the Task Recurrence 

dialog box, under Range 

of recurrence, select 

End by. 

 Click the drop-down arrow 

and change the end by 

date to the due date you 

selected in Step 6 (see 

Figure 3.49). Click OK.

 Click Save & Close .

 Your screen 

should look like Figure 3.50.

 Double-click the 

Conference Materials 

task to open it.

 In the Status drop-down 

menu select Deferred.

 Click Save & Close .

Continue to the next exercise.

FIGURE 3.49 Task Recurrence dialog box

FIGURE 3.50 New task added

Select End by:

End by date

New Task

To delete a task from the 
task list, select it and 
press .
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Step-By-Step EXERCISE 3-23
Create a Task from an E-mail 
Message and Label the Task Private
You do not have to be the originator of a task to enter it into Outlook. If a coworker 

e-mails a task, you can enter it into the Outlook task list and fl ag it for completion.    

FIGURE 3.51 New task added from e-mail 

FIGURE 3.52 Conference Materials task

 In the Navigation pane, 

click Mail.

 In the Inbox, select the 

Photo Assignments 

message.

 In the Inbox, right-click the 

fl ag icon on the Photo 

Assignments message 

and select Next Week.

 In the Navigation pane, 

click Tasks.

 Your screen 

should look like Figure 3.51.

 Double-click the 

Conference Materials 

task to open it.

 Your screen 

should look like Figure 3.52.

 Choose Task>Options>

Private .

 Click Save & Close .

Continue to the next exercise.

New Task

Click to 
make the 
Task 
private

You can also mark tasks 
as private if you do not 
want others to view a 
task’s details.
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Step-By-Step EXERCISE 3-24
Assign Tasks and Label Tasks as Complete
When you create a task, you are the owner of that task. If you assign the task to 

another person, that person becomes the owner. Only the owner can modify a task. 

Icons in the Tasks list indicate whether a task is assigned or unassigned. When you 

have completed a task, you can mark the task as complete. Others can see the status 

of the task and can schedule new tasks accordingly.

 In the Tasks pane under 

My Tasks, click To-Do 

List.

 In the To-Do List in the 

Photo Assignments task, 

click the fl ag icon to mark 

the task complete.

 On the Standard toolbar, 

click New Task .

 In the Subject box, key: 

Conference Schedule.

 Click the Due date drop-

down arrow and select the 

next Thursday in the 

Calendar.

 Click the Start date drop-

down arrow and click 

today’s date.

 Choose Task>Manage 

Task>Assign Task .

 Your screen 

should look like Figure 3.53. 

 In the To box, key the 

e-mail address provided by 

your teacher. Click Send.

Your screen 

should look like Figure 3.54.

Continue to the next exercise.

FIGURE 3.53 Assign Task window

FIGURE 3.54 Conference Schedule task assigned
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Step-By-Step EXERCISE 3-25
Decline and Delegate Tasks
Once you have received a proposed task assignment, you may accept or decline that 

task. You also can decide to reassign, or delegate, that task to someone who can 

complete it for you.

 In the Navigation pane, 

click Mail. In your Inbox, 

double-click the 

Conference Hotel 

Reservations e-mail that 

contains the task request.

 Your screen 

should look like Figure 3.55.

 In the request, choose 

Task>Respond>

Decline .

 In the Declining Task 

dialog box, select Edit the 

response before 

sending and click OK.

 In the message body, key: 

I have a previous assign-

ment that covers that time. 

Click Send.

 Open the Conference 

Flight Details message. 

Choose Task>Respond>

Accept . Click OK.

 In the Navigation pane, 

click Tasks. Double-click 

the Conference Flight 

Details task.

Your screen 

should look like Figure 3.56. 

 Choose Task>Manage 

Task>Assign Task . 

In the To box, key the 

e-mail address assigned by 

your teacher. Click Send.

Continue to the next exercise.

FIGURE 3.55 Conference Hotel Reservations message

FIGURE 3.56 Conference Flight Details task

Click to decline 
the Task

Click to assign Task 
to someone else
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Step-By-Step

 In your Inbox, open the 

Conference Schedule 

task that was e-mailed to 

you by a classmate. 

 In the Conference 

Schedule - Task window, 

click Accept. Click OK.

 In the Tasks list, double-

click the Conference 

Schedule task to open it.

 Your screen 

should look like Figure 3.57.

 Choose Task>Manage 

Task>Send Status 

Report .

 Your screen 

should look like Figure 3.58.

 In the To box, key the 

name of a classmate 

assigned by your teacher.

 Click Send .

 Close the Conference 

Schedule task.

Continue to the next exercise. 

FIGURE 3.57 Conference Schedule task

FIGURE 3.58 Conference Schedule Status Report

Send Status Report

EXERCISE 3-26
Accept a Task and Send a Status Report
Those who assign tasks are likely to want to be updated on your progress during the 

course of the work. Outlook allows you to send a status report on the progress of a 

task and e-mail the statistics of the task to the task owner.

The Status and % Com-

plete values are dependent 
on each other. If you change 
the value in one, the value 
in the other adjusts 
accordingly.
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Step-By-Step EXERCISE 3-27
Create a Meeting from a Task
In addition to sending status reports, you might want to meet face-to-face or in a 

conference call with the owner of the task on which you are working. You can create 

meetings, appointments, or events from tasks in Outlook.

 In the Tasks list, select the 

Conference Schedule 

task.

 Drag the task to the 

Calendar in the To-Do Bar 

pane and drop it on the 

date one week from today.

 Your screen 

should look similar to 

Figure 3.59.

 Click Save & Close .

 In the Navigation pane, 

click Calendar.

 Your screen 

should look similar to 

Figure 3.60.

 Exit Outlook.

FIGURE 3.59 Conference Schedule Appointment window

FIGURE 3.60 Calendar view with Conference Schedule appointment

New appointment 
added to Calendar

You can also create a new 
task by keying it into the 
Type a new task text box 
in the To-Do Bar from any 
view in Outlook.
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. Appointments can be flagged with different levels of  . 
(p. 83)

 2. A(n)   is an appointment to which you invite others. (p. 62)

 3. If you are not sure you can attend a meeting, you should respond as 
 . (p. 70)

 4. Speakerphones, conference rooms, and overhead projectors are all examples 
of   used for a meeting. (p. 68)

 5. To   is to pass along a task for another person to do it. (p. 87)

  Vocabulary Activity

 6. Create a memory game using the vocabulary words and definitions.

 ■ You will need 14 small (approximately 3” × 5”) pieces of paper.

■ Write seven vocabulary words on separate pieces of paper. Write the 
definition for each word on the remaining seven pieces of paper.

■ Keep the definitions in one group and the vocabulary words in another 
group. Turn the paper face down. Mix the papers in each group.

■ With a classmate, take turns turning over a word and a definition. If you 
pick the wrong definition, return the papers and go to the next player. If you 
pick the right definition, keep both pieces of paper. The player with the 
most complete definitions wins.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. Which of the following is NOT a Calendar view? (p. 60)
A.  Day
B. Week

C. Month
D. Year

 8. Which button would you click if you cannot attend a meeting at the suggested 
time but would like to suggest another time? (p. 71)
A. Accept
B. Decline

C. Propose New Time
D. Tentative

 9. Which group would you look under to cancel a meeting? (p. 69)
A. Edit
B. Actions

C. Delegate
D. Tools

 10. The group of tasks displayed in the Tasks folder is called what? (p. 83)
A. Task list
B. TaskPad

C. Task journal
D. Task icons

Key Terms

appointment

assign

attendee

Calendar

delegate

event

meeting

meeting request

Overlay Mode

resource

task

Task list

tentative

Academic Vocabulary

generate

mandatory

priority

suggest
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Step-By-Step

Practice It ActivitiesLESSON

 1. Switch Calendar Views and Add a Meeting

Follow the steps to complete the activity.  

FIGURE 3.61 Week view in Calendar

FIGURE 3.62 Conference Call scheduled

 Start Outlook. In the 

Navigation pane, click 

Calendar. In Calendar 

view, click Week.

 Your screen 

should look like Figure 3.61.

 Choose File>New>

Meeting Request .

 In the To box, key the 

e-mail address assigned 

by your teacher.

 In the Subject box, key: 

Conference Call. In the 

Location box, key: 

Meeting Room.

 Click the Start time date 

drop-down arrow. Click 

Today.

 Click the Start time 

drop-down arrow and 

select today’s date.

 Click the End time 

drop-down arrow. Select 

5:00 PM. Click Send .

Your screen 

should look similar to 

Figure 3.62.

 Exit Outlook.
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Step-By-Step

Practice It ActivitiesLESSON

 2. Update and Cancel a Meeting

Follow the steps to complete the activity. You must complete Practice It Activity 1 

 before doing this activity.

FIGURE 3.63 Updating a meeting

FIGURE 3.64 Canceled meeting

 In the Calendar, 

double-click 

Conference Call.

 In the Meeting request, 

click the Location 

drop-down arrow. Click 

Conference Room.

 Your screen 

should look similar to 

Figure 3.63.

 Click in the message area. 

Key: The conference call 

has been moved.

 Click Send Update .

 On the Calendar, 

double-click the 

Conference Call. Choose 

Meeting>Actions>

Cancel Meeting .

 Delete The conference 

call has been moved. 

Key: The conference call 

is canceled until further 

notice.

 Click Send .

 Your screen 

should look like Figure 3.64.

 Exit Outlook.
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Step-By-Step

Practice It ActivitiesLESSON

 3. Create, Modify, and Assign Tasks

Follow the steps to complete the activity.

FIGURE 3.65 New task

FIGURE 3.66 Assigning a task

 In the Navigation pane, 

click Tasks. Click New 

Task .

  In the Subject box, key: 

Conference PowerPoint 

Presentation.

 Click the Due date drop-

down arrow. Select two 

days from today. Click the 

Start date drop-down 

arrow. Select today’s date.

Your screen 

should look similar to 

Figure 3.65.

 Click Save & Close .

 In the Tasks list, double-

click the Conference 

PowerPoint 

Presentation.

 Choose Task>Manage 

Task>Assign Task .

Your screen 

should look like Figure 3.66.

 In the To box, key the 

e-mail address assigned 

by your teacher. Click 

Send .

 Exit Outlook.
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Step-By-Step

LESSON

 4. Schedule a Tour

You have been hired to promote the latest pop music group. You must create a tour 

schedule for the band. You also need to set up meetings with local radio stations. 

You decide to use Outlook for all of these tasks.

FIGURE 3.67 Adding tour dates

FIGURE 3.68 Dates and appointments

You Try It Activities 

 Open your Outlook 

Calendar. Locate and 

open the data fi le 

Dates.xlsx. 

 Click New Appointment 

. In the Subject box, 

key: Los Angeles.

 Enter the concert’s Start 

time (July 4, 7:30 PM) and 

End time (10:30 PM).

 Your screen 

should look like Figure 3.67.

 Click Save & Close .

 Repeat Steps 2 through 5 

for the three other cities on 

the tour.

 Create a New Meeting 

Request for July 4 at 

8:30 AM. In the Subject 

line, key: Morning Radio 

Show. Send it to the e-mail 

address assigned by your 

teacher.

 In the Calendar, switch to 

Month view. Select July.

 Your screen 

should look like Figure 3.68.

 Exit Outlook.
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Step-By-Step

LESSON You Try It Activities 

 5. Create and Assign Tasks

You are preparing for your pop group’s upcoming tour. As part of your preparation, 

you need to assign several tasks, such as making hotel reservations, designing concert 

T-shirts, and buying radio ads to promote the tour. You decide to use Outlook to 

assign these tasks.

FIGURE 3.69 Creating a task

FIGURE 3.70 List of assigned tasks

 In the Navigation pane, 

click Tasks. Click New 

Task .

 Key the fi rst task name 

(Hotel Reservations) as 

the Subject.

 Locate and open the 

Tasks.xlsx data fi le.

 Use the information in the 

data fi le to add the task’s 

Due date (June 10) and 

Start date (June 1).

Your screen 

should look like Figure 3.69.

 Click Save & Close .

 Create two new tasks from 

the data fi le.

 In Outlook, assign and 

send the tasks to the 

e-mail address assigned 

by your teacher.

 Your screen 

should look similar to 

Figure 3.70.

 Exit Outlook.

Outlook 95Lesson 3: You Try It Activities 



Critical Thinking ActivitiesLESSON

  6. Beyond the Classroom Activity

Language Arts: Schedule Activities Your class has been chosen to 

participate in a NASA satellite project. As part of the project, you are 

expected to attend meetings about the development of a new satellite that 

will be launched in December of next year. Use the Outlook Calendar to 

schedule the following activities over the next two-week period: 

■ A three-hour project launch meeting

■ An appointment to pick up the chief electrical engineer from 
the airport

■ A two-week training event about satellite stabilizers

With your teacher’s permission, Print a copy of your Calendar in Month 

view. Make sure you enter the print range for the current month. Open a 

Word document and key a paragraph about the importance of tracking 

long-term projects with multiple components. Save your fi le as: orev3-[your 

fi rst initial and last name]6.

 7. Standards at Work Activity
 Microsoft Certified Application Specialist Correlation 

Outlook 2.4 Customize Calendar Settings

Change Calendar Options Last Tuesday, you started working the evening 

shift. You need to customize Outlook for your new schedule.

■ Your work week is Tuesday through Saturday from 3:00 PM to 
11:00 PM.

■ Change the Calendar options in your Calendar so that Week view 
displays your new work hours. (Hint: Choose Tools>Options. Then 
click Calendar Options.)

With your teacher’s permission, print a copy of your Calendar in Month 

view. Make sure you enter the print range for the current month. 

 8. 21st Century Skills Activity

Follow a Schedule Creating a schedule is not very diffi cult. However, 

following the schedule can be diffi cult. Use Outlook to create a schedule for 

one week. Include activities inside and outside of school, such as band 

rehearsal, basketball practice, babysitting, chores, and study time.

After creating the schedule, see if you can stick to it for the entire week. With 

your teacher’s permission, print a copy of your Calendar in Month view. 

Make sure you enter the print range for the current month.
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LESSON

 9. Planning a Movie

Language Arts: Send a Meeting Request You are on the fi lm crew 

of a movie. The producer could not get a permit for shooting a scene in 

River Park next week, so you need to get a permit for Black Rock Park. 

■ Request a meeting with the Director of the City Filming Office and 
the Director of Parks to discuss the permit. 

■ Use the e-mail addresses provided by your teacher. When setting the  
dates and times, remember that the scene must be shot next week!

Open a Word document and key a paragraph that explains the difference 

between mandatory and optional attendees. Why type of attendees did you 

send this meeting request to? Saved the document as: orev3-[your fi rst 

initial and last name]9.

 10. Lights, Camera, Action

Language Arts: Schedule Appointments As the director’s assistant, 

you help to plan the director’s day. Schedule the following appointments 

for the director. Set the appointments to occur within a one-week period.

■ Determine budget with the producer.

■ Negotiate salary with the lead actor.

■ Meet with the costume designer.

■ Have a conference call with the special effects team.

Add each appointment to your Outlook Calendar. With your teacher’s 

permission, print a copy of your Calendar in Month view. Make sure you 

enter the print range for the current month. Open a Word document and 

describe how you can turn an appointment into a meeting. Save your 

document as: orev3-[your fi rst initial and last name]10.

 11. So Much to Do! 

Language Arts: Create and Assign Tasks You have one week to 

fi nish shooting a scene on location in St. Louis. Here is your checklist:

■ Order food from the caterers.

■ Do an equipment inventory.

■ Find out if the props person knows your location.

■ Make sure you have a permit for filming downtown.

Create and assign the tasks to e-mail addresses provided by your teacher. 

Identify each task’s priority. Open a Word document and explain which task 

has the highest priority. Save as: orev3-[your fi rst initial and last name]11.

Scheduling A large part of 
organization is managing 
your time. Keeping meetings, 
tasks, and appointments on 
schedule for yourself and 
being aware of the schedules 
of others will help you 
become more efficient at 
juggling multiple tasks. 

Reflect Once you complete 
the projects, open a new 
Word document and answer 
the following questions:

1. What tasks could you cre-
ate each day that you cur-
rently do not plan for?

2. Why is it important to 
plan your schedule in 
advance? 

3. How can a good plan help 
to improve your perfor-
mance at school or work?

Challenge Yourself Projects

Outlook 97Lesson 3: Challenge Yourself Projects

R
ob

er
t L

an
da

u/
C

O
R

B
IS



LESSON

Key Concepts

Picture your room at home. Is it messy or neat? Does it take you a long time to clear 

a space for studying, or to fi nd socks that match? Although getting organized may 

seem like an overwhelming task, it will save you time in the long run. In this lesson, 

you will learn how to use different tools in Outlook to help you to organize.

Develop Organizational Skills Think of a time when you felt very disorganized. 

Perhaps your desk or locker was overfl owing with papers. Maybe your teacher 

asked you for your homework, and you could not fi nd it. The time and effort you 

spent trying to fi nd what you needed could have been better spent doing something 

else. Being organized saves time and makes you more effective at whatever you do. 

What is one thing you could do to become more organized?

 Use distribution lists for 
contacts

 Sort items

 Organize items using colors, 
views, and rules

 Create folders and archive items 

 Use search tools

Standards

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 in 
the Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

2a, 2b, 2d, 4a, 4b, 4c, 5a, 5b, 
6a, 6c

Microsoft Certified 
Application Specialist 
Standards

Outlook

1.1, 4.3, 4.4, 5.1, 5.2, 

5.3, 5.4, 5.5, 5.6 

Organize  Outlook

Outlook 98Lesson 4: Organize Outlook

Jo
n 

F
ei

ng
er

sh
/C

O
R

B
IS



Before You Read

Reading GuideLESSON

Check for Understanding Having questions when you read means that you are checking your 
understanding of the material. Improve your comprehension by taking notes as you read. After you have 
fi nished the lesson, use your notes to help answer your questions. 

Read To Learn

• Create rules to handle e-mail related tasks 
automatically.

• Create separate folders for specifi c e-mail 
messages and search folders for virtual copies.

• Learn to color-code, categorize, and prioritize 
messages.

Main Idea

Hone your Outlook skills with advanced techniques 
for organizing and categorizing e-mail messages.

Vocabulary

Key Terms

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

determine
distinguish
enable

Quick Write Activity 

Describe On a separate sheet of paper, write down 
three recurring events in school that could be 
tracked using Outlook’s Calendar function. Why is 
it important to track these events? How might you 
use Outlook to help you track and categorize the 
messages related to each event?

Study Skill

Avoid Procrastination Sometimes we put off tasks 
because they are overwhelming or diffi cult. Try 
tackling the most diffi cult material or task fi rst, so 
you do not dread what is to come.

AutoArchive
category
distribution list
message format
rule
search folder

Academic Standards

English Language Arts
NCTE 3 Apply strategies to interpret texts.
NCTE 4 Use written language to communicate effectively.
NCTE 5 Use different wirting process elements to communicate effectively.
NCTE 8 Use information resources to gather information and create and communicate knowledge. 
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Step-By-Step EXERCISE 4-1
Create and Modify a Distribution List
If you often send e-mail to the same group of people, create a distribution list. A 

distribution list groups different e-mail addresses under one list name. When you send 

a message to the list, each person included in the group will receive it.

 Start Outlook. In the 

Navigation pane, click 

Contacts.

 On the Menu bar, choose 

File>New>Distribution 

List .

 In the Distribution List 

dialog box, in the Name 

box, key: Billing Team.

 Choose Distribution 

List>Members>Select 

Members .

 Select one contact. Press 

and hold  and select 

a second and third contact. 

Click Members. Click OK.

 Your screen 

should look like Figure 4.1.

 Click Save & Close .

 In the Contacts pane, 

double-click the Billing 

Team contact.

 Select the fi rst contact 

in the list. Choose 

Distribution List>

Members>Remove .

 Your screen 

should look like Figure 4.2.

Continued on the next page.

FIGURE 4.1 Billing Team Distribution List window

FIGURE 4.2 Modified Distribution List
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Step-By-Step EXERCISE 4-1 (Continued)

Create and Modify a Distribution List
 Double-click the fi rst name 

in the Billing Team list.

 Select the contact’s 

e-mail address. Key: 

toddwilliams@myisp.com 

(see Figure 4.3).

 Click Save & Close .

 In the Distribution List, 

choose Distribution 

List>Members>Update 

Now .

 Your screen 

should look similar to 

Figure 4.4.

 If necessary, repeat Steps 11 

through 13 to return your 

contact’s e-mail address to 

its original form.

 Click Save & Close .

Continue to the next exercise.

FIGURE 4.3 Modified e-mail address

FIGURE 4.4 Updated Distribution List

If you have created a 
message but do not want 
to send it yet, choose 
Offi ce >Save . The 
message will be stored in 
the Drafts folder until you 
are ready to send it to a 
recipient.

Edited E-mail address
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Step-By-Step EXERCISE 4-2
Create a Secondary Address Book for 
Personal Contacts
If you want to create separate listings for your business and personal contacts, you can 

create a separate, secondary address book. You can use the secondary address book to 

list all the personal contacts you want to maintain and e-mail them individually.

 In the Navigation pane 

under My Contacts, right-

click Contacts and select 

New Folder.

 In the Create New Folder 

dialog box in the Name 

box, key: Personal 

Contacts (see Figure 4.5).

 In the Select where to 

place the folder box, 

select Personal Folders. 

Click OK.

 Your screen 

should look like Figure 4.6. 

 In the Navigation pane 

under My Contacts, 

right-click Personal 

Contacts and select 

Properties.

 In the Personal Contacts 

Properties dialog box, click 

the Outlook Address Book 

tab. Make sure the Show 

this folder as an e-mail 

Address Book check box is 

selected. Click OK.

Continue to the next exercise.

FIGURE 4.5 Create New Folder dialog box

FIGURE 4.6 Personal Contacts in Navigation pane

In Step 6, if the Show this 

folder option is grayed 
out, that means it is the 
default setting for creating 
a folder in Business 

Cards view.

Folder added
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Step-By-Step EXERCISE 4-3
Import a Secondary Address 
Book from Excel 
In previous lessons, you learned to create contacts using Outlook functions. You can 

also import contacts that have been created using other Outlook accounts or even 

other programs. A list of contacts stored in an Excel fi le, for example, can be imported 

right into your main address book or into an address book of your choosing.

 On the Menu bar, choose 

File>Import and Export.

 In the Import and Export 

Wizard, select Import 

from another program 

or file and click Next (see 

Figure 4.7).

 Select Microsoft Excel 

97-2003 and click Next.

 Click Browse and navigate 

to the folder containing the 

Personal Contacts.xlsx 

data fi le. Select the fi le and 

click OK.

 Under Options select Do 

not import duplicate 

items. Click Next.

 In the Select destination 

folder box, scroll down 

and select Personal 

Contacts. Click Next.

 Click Finish.

 In the Navigation pane, 

under My Contacts, click 

Personal Contacts.

 Your screen 

should look like Figure 4.8.

Continue to the next exercise.

FIGURE 4.7 Import and Export Wizard

FIGURE 4.8 Personal Contacts address book

New contacts 
imported
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Step-By-Step EXERCISE 4-4
Organize Items Using Colors and Views
Outlook provides different tools that you can use to organize your messages. Use 

colors to distinguish, or identify, different kinds of messages quickly. You can also 

organize your Inbox by changing views. For example, you can change the view to 

display only unread messages or only messages that are less than one week old.

 In the Navigation pane, 

click Mail. Click New Mail 

Message .

 In the To box, key the 

address of a classmate 

assigned by your teacher.

 In the Subject box, key: 

Friday’s Conference Call. In 

the message area, key: Will 

you be participating in the 

call?

 Your screen 

should look like Figure 4.9. 

Click Send .

 Select the Friday’s 

Conference Call 

message that your 

classmate sent to you.

 On the Menu bar, choose 

Tools>Organize .

 Under Ways to Organize 

Inbox click Using Colors. 

In the Color messages

fi eld, click the drop-down 

arrow and select Red. 

Click Apply Color (see 

Figure 4.10).

Continued on the next page.

FIGURE 4.9 Friday Conference message

FIGURE 4.10 Organize Inbox in Red
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Step-By-Step EXERCISE 4-4 (Continued)

Organize Items Using Colors and Views
 Click the Color messages

drop-down arrow and 

select Green. Click Apply 

Color.

 Your screen 

should look like Figure 4.11.

 Under Ways to Organize 

Inbox, click Using Views. 

Under Change your view, 

select Unread Messages 

in This folder.

 Your screen 

should look similar to 

Figure 4.12.

 In the Change your view 

box, select Messages.

 Click Close Organize .

 In the main toolbar click 

Categorize  and select 

All categories.

 Click New. In the Add 

New Category dialog box, 

key: Conference Call. Click 

OK twice.

 Notice that the messages 

are all tagged with the new 

Conference Call color 

category. Select all the 

tagged messages, right-

click a color icon and select 

Clear all categories.

Continue to the next exercise.

FIGURE 4.11 Color applied to messages

FIGURE 4.12 Unread Messages in This Folder view

 All messages have been read

Close Organize
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Step-By-Step EXERCISE 4-5
Manage Junk Mail Messages 
Junk e-mail, or unsolicited messages, can hamper your efforts to organize and manage 

your e-mail effectively. Outlook’s Junk E-mail Filter screens for junk e-mail to help 

sort out the majority of unwanted messages. You should also check the Junk E-mail 

folder occasionally to make sure no legitimate messages are being moved to the Junk 

E-mail folder by mistake.

FIGURE 4.13 Block Junk E-mail

FIGURE 4.14 Mark as Not Junk

 In your Inbox, select the 

e-mail from your classmate.

 On the Menu bar, 

choose Actions>Junk 

E-mail>Add Sender to 

Blocked Senders List 

(see Figure 4.13).

 If necessary, select Please 

do not show me this 

dialog box again and 

click OK.

 Repeat Steps 1 and 2 two 

more times.

 In the Navigation pane 

under Mail Folders, click 

the Junk E-mail folder.

 Right-click the fi rst 

message in the folder and 

choose Junk E-mail>

Mark as Not Junk.

 Your dialog 

box should look like 

Figure 4.14. Click OK.

Continued on the next page.

The term unsolicited 
means unwanted. Write a 
list of criteria you would 
use to determine whether 
an e-mail in your junk mail 
box is unwanted or should 
be moved to your Inbox?

To permanently delete a single message in the Junk E-mail folder, 
select the message and press  + .
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Step-By-Step EXERCISE 4-5 (Continued)

Manage Junk Mail Messages
 On the Menu bar, choose 

Actions>Junk E-mail>

Junk E-mail Options.

 In the Junk E-mail 

Options dialog box, click 

the Safe Senders tab (see 

Figure 4.15).

 Your screen 

should look like Figure 4.16.

 Click Add (see Figure 4.16).

 In the Add Address or 

Domain dialog box, key 

the address of the fi rst 

message in the Junk 

E-mail folder. Click OK.

 Repeat Steps 10 and 11 for 

the remaining messages in 

the folder.

 Click OK.

 In the Navigation pane 

under Mail Folders, right-

click the Junk E-mail

folder and select Empty 

“Junk E-mail” Folder.

 In the confi rmation dialog 

box, click Yes.

Continue to the next exercise.

FIGURE 4.15 Junk E-mail Options dialog box

FIGURE 4.16 Junk E-mail Options Safe tab

Safe Senders
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Step-By-Step EXERCISE 4-6
Use Rules
Outlook lets you manage and confi gure the handling of your unread e-mail by using 

rules. You can create a rule that will tell Outlook to organize messages automatically 

by moving them into specifi c folders. You also could create a rule that puts all incoming 

messages from one of your classmates into the same folder.

 Click on the Inbox folder. 

On the Menu bar, choose 

Tools>Rules and 

Alerts .

 In the Rules and Alerts 

dialog box, click New 

Rule .

 In the Rules Wizard dialog 

box under Step 1, select 

Move messages from 

someone to a folder (see 

Figure 4.17).

 Under Step 2, click people 

or distribution list.

 Your dialog 

box should look like 

Figure 4.18. Double-click 

the contact assigned to you 

by your teacher. Click OK.

 In the Rules Wizard dialog 

box under Step 2, click 

specified.

 In the Rules and Alerts

dialog box, select Inbox. 

Click New.

 In the Name box, key: 

Messages from [first initial 

and last name of assigned 

contact]. Click OK.

 Click OK. In the Rules 

Wizard, click Next. Click 

Next three times to accept 

the default options.

Continued on the next page.

FIGURE 4.17 Rules Wizard dialog box

FIGURE 4.18 Rule Address dialog box

Select this link

Step 1 

Step 2
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Step-By-Step

 Make sure both boxes 

under Step 2: Setup rule 

options are checked (see 

Figure 4.19). Click Finish.

 Click New Rule. Under 

Step 1 under Start from 

a blank rule, click Check 

messages when they 

arrive. Click Next.

 Select the fi rst choice 

under Step 1. Under 

Step 2, click people or 

distribution list. Double-

click the fi rst contact. Click 

OK. Click Next.

 Under Step 1, select delete 

it and click Next. Click Next 

again, then click Finish.

 In the Rules and Alerts 

dialog box, select the rule 

you just made and click 

Delete. Click Yes in the 

and click OK. Click Apply.

Your screen 

should look like Figure 4.20.

Continue to the next exercise.

EXERCISE 4-6 (Continued)

Use Rules

FIGURE 4.19 Rules Wizard final page

FIGURE 4.20 Messages from RGupta folder

 E-mails moved to sender-specific folder

Troubleshooting is a skill very 
much like proofreading but 
not exactly the same. The 
Rules and Alerts Wizard 
gives you several oppor-
tunities to trouble shoot 
rules. On a sheet of paper, 
identify how the wizard lets 
you trouble shoot your rules.
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Step-By-Step EXERCISE 4-7
Create a Rule to Categorize E-mail
You can have Outlook automatically categorize your e-mail using the Rules and Alerts 

function. When you receive an e-mail, Outlook can be set to check certain parameters 

of the message upon its arrival and categorize it accordingly.

 Click on the Inbox folder. 

On the Menu bar, choose 

Tools>Rules and 

Alerts .

 In the Rules and Alerts 

dialog box, select New 

Rule  (see Figure 4.21).

 In the Rules Wizard dialog 

box in Step 1, under Start 

from a blank rule, select 

Check messages when 

they arrive. Click Next.

 Under Step 1, select 

marked as importance. 

Under Step 2, click 

importance.

 In the Importance dialog 

box, click the drop-down 

arrow and select High. 

Click OK. Click Next.

 Under Step 1, select 

assign it to the category 

category. Under Step 2, 

click category.

 In the Color Categories

dialog box, select the Red 

category. 

Your dialog 

box should look like 

Figure 4.22. Click OK. 

Click Next twice.

 In the wizard, check both 

options under Step 2. 

Click Finish. Click OK.

Continue to the next exercise.

FIGURE 4.21 Rules and Alerts dialog box

FIGURE 4.22 Color Categories dialog box

New Rule
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Step-By-Step EXERCISE 4-8
Create a Rule to Forward E-mail
Outlook rules can do more than just act on mail sent to your Inbox. They can also 

forward or reply to messages that come into your Inbox that fi t the criteria that you set.

 On the Menu bar, choose 

Tools>Rules and Alerts 

. Click New Rule .

 In the Rules Wizard, in 

Step 1 under Start from 

a blank rule, select 

Check messages when 

they arrive. Click Next.

 Under Step 1, select with

specific words in the 

subject. Under Step 2, 

click specific words.

 In the Search Text dialog 

box in the Specify words 

or phrases box, key: 

Conference Call.

 Your dialog 

box should look like 

Figure 4.23. Click Add. 

Click OK. Click Next.

 Under Step 1, select 

forward it to people or 

distribution list. Under 

Step 2, click people or 

distribution list.

 In the Rule Address 

dialog box, select the 

address of the classmate 

assigned to you and click 

To. Click OK. Click Next 

twice. Click Finish.

 Select the Conference 

Call rule and click Apply

(see Figure 4.24).

Continue to the next exercise.

FIGURE 4.23 Search Text dialog box

FIGURE 4.24 Rules and Alerts dialog box Conference Call rule
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Step-By-Step

 In the Rules and Alerts

dialog box, click New 

Rule .

 Under Step 1 under Start 

from a blank rule, select 

Check messages when 

they arrive. 

 Your dialog 

box should look like 

Figure 4.25. Click Next.

 Under Step 1, select 

received in a specific 

date span. Under Step 2, 

click in a specific date 

span.

 In the Date Received 

dialog box, check the 

Before box. Click the 

Before drop-down arrow 

and select a date six 

months ago.

 Your dialog 

box should look similar to 

Figure 4.26. Click OK. 

Click Next.

 Under Step 1, select 

delete it. Click Next.

 On the exceptions page 

under Step 1, select 

except if it is marked as 

importance and except 

if it is marked for 

action. Under Step 2, 

click action.

Continued on the next page.

EXERCISE 4-9
Create a Rule to Delete E-mail
Outlook can even help you clean up your Inbox by allowing you to create a rule that 

will delete e-mail messages that fi t the parameters, or criteria, that you defi ne.

FIGURE 4.25 Rules Wizard

FIGURE 4.26 Date Received dialog box

Step 1  

Step 2 
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Step-By-Step EXERCISE 4-9 (Continued)

Create a Rule to Delete E-mail
 In the Flagged Message

dialog box, accept the 

default Any and click OK.

 Under Step 2, click 

importance. In the 

Importance dialog box, 

click the drop-down arrow 

and select High. Click OK.

 Click Next.

 In the Step 1 box, highlight 

the text and key: Delete 

older than 6 months (see 

Figure 4.27).

 Select both options under 

Step 2. Click Finish.

 Your dialog 

box should look similar to 

Figure 4.28.

 Click OK.

Continue to the next exercise.

FIGURE 4.27 Rules Wizard final page

FIGURE 4.28 Rules and Alerts box with new rules

Rules can help you to stay 
organized. You can fi le 
and follow up on the 
messages in your Inbox. 
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Step-By-Step EXERCISE 4-10
Create, Delete, and Move Folders
Create folders to hold e-mail related to different projects, people, or events. At the end 

of a project, or following an event, some folders may no longer be necessary. To stay 

organized, delete any folders that you no longer need.

 On the Menu bar, choose 

File>New>Folder .

 In the Create New Folder 

dialog box, under Name, 

key: Product Launch.

 Under Select where to 

place the folder, select 

Inbox (see Figure 4.29). 

Click OK.

 Repeat Steps 1 through 3 

three more times. Name 

one folder Personnel. 

Name the next folder 

Deadlines. Name the last 

folder Calls.

 In the folder list, right-click 

the Deadlines folder 

and select Delete 

“Deadlines”.

 In the warning dialog box, 

click Yes.

 Your screen 

should look like Figure 4.30.

 Right-click the Calls folder 

and select Move “Calls”.

 In the Move Folder dialog 

box, select Personal 

Folders. Click OK.

 Click the Inbox folder.

Continue to the next exercise.

FIGURE 4.29 Create New Folder dialog box

FIGURE 4.30 Mail view with revised folder list

New folders 
added
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Step-By-Step EXERCISE 4-11
Move Items between Folders
Sometimes you need to move a message from one folder to another. Outlook makes 

it easy to move messages between folders.

 In the Navigation pane 

under Mail Folders, open 

the folder Messages from 

[your assigned contact’s 

first initial and last 

name].

 Right-click the message 

Friday’s Conference 

Call and select Move to 

Folder.

 In the Move Items dialog 

box, click the Product 

Launch folder (see 

Figure 4.31).

 Click OK.

 Under Mail Folders, click 

the Product Launch 

folder.

 Your screen 

should look like Figure 4.32.

Continue to the next exercise.

FIGURE 4.31 Move Items dialog box

FIGURE 4.32 Message moved to Product Launch folder

The quickest way to move 
a message to another 
folder is to click and drag 
it to the folder.

Message now in Product Launch folder
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Step-By-Step EXERCISE 4-12
Archive Items
The process of saving old messages is called archiving. AutoArchive automatically 

moves older messages to another location so that your Inbox and other folders do 

not get cluttered. You can also manually archive your messages by using the Archive 

dialog box.

 Send your assigned 

contact an e-mail with the 

subject New Agenda.

 Under Mail Folders, click 

on the Messages from 

[your assigned contact’s 

first initial and last 

name] folder. Note the date 

of the New Agenda e-mail.

 On the Menu bar, choose 

File>Archive. In the 

Archive dialog box, select 

the Messages from [your 

assigned contact’s first 

initial and last name] 

folder.

 Click the Archive items 

older than drop-down 

arrow (see Figure 4.33). 

Select a date three months 

earlier than today.

 Click OK.

 Your screen 

should look like Figure 4.34.

Continue to the next exercise.

FIGURE 4.33 Archive dialog box

FIGURE 4.34 Archived message

Messages moved 
to Archive Folders

In many businesses, 
e-mail is subject to the 
organization’s retention 
policies and procedures. 
These policies may restrict 
your ability to delete some 
messages or to keep 
messages beyond a 
specifi c period of time.
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Step-By-Step EXERCISE 4-13
Empty the Deleted and Sent Items Folders
Outlook stores deleted messages and e-mail messages that you have sent in folders so 

that you can retrieve them should you need them. However, those fi les may become 

so full that it is no longer effi cient to store those messages. You should periodically 

empty those folders to maintain an orderly system and free up space. You can also set 

the Deleted Items folder to empty automatically when you exit Outlook.

 Under Mail Folders, click 

the Sent Items folder.

 On Menu bar, choose 

Edit>Select All .

 On Menu bar, click Edit. 

Click Delete.

 If necessary, in the warning 

box, click Yes to delete all 

the messages in the Sent 

Items folder permanently 

without sending them to 

the Deleted Items folder.

 Your screen 

should look like Figure 4.35.

 Under Mail Folders, click 

the Deleted Items folder.

 On Menu bar, choose 

Tools>Empty “Deleted 

Items” Folder. In the 

warning box, click Yes.

 Choose Tools>Options. 

In the Options box click 

the Other tab.

 Under General, select the 

option Empty the 

Deleted Items folder 

upon exiting.

Your screen 

should look like Figure 4.36. 

Click OK.

Continue to the next exercise.

FIGURE 4.35 Sent Items folder messages deleted 

FIGURE 4.36 Set to Empty Deleted Items folder upon exiting
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Step-By-Step EXERCISE 4-14
Search for Mail Items
Use the Outlook search features to locate messages or other Outlook items in any 

combination of folders. You can also search for all the Outlook items related to a 

specifi c person.

 In the Navigation pane, 

under Mail Folders, click 

the All Mail Items header.

 In the preview pane in the 

All Mail Items search box 

key: Conference Call.

 Your screen 

should look like Figure 4.37.

 Click Clear Search .

 On the Menu bar, choose 

Tools>Instant Search>

Advanced Find.

 In the Advanced Find 

dialog box, in the Look for 

drop-down box, select Any 

type of Outlook item 

(see Figure 4.38).

 Under the Any Items tab, 

in the Search for the 

word(s) box, key: [Name of 

your assigned classmate].

Continued on the next page.

FIGURE 4.37 All Mail Items search

FIGURE 4.38 Advanced Find dialog box

Conference Call search results

You can also open the 
Advanced Find dialog box 
by pressing  +  
+ .

Clear Search
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Step-By-Step

 In the Inbox, click the 

drop-down arrow and 

select frequently-used 

text fields.

 Click Find Now.

 Your dialog 

box should look like 

Figure 4.39.

 Click Close .

 In the Navigation pane, 

click Contacts. Under 

My Contacts, click the 

Contacts folder.

 In the Contacts view, 

click in the Search 

Contacts box and key: 

[Name of your assigned 

classmate]. Click

Search .

 Your screen 

should look similar to 

Figure 4.40.

 Click Clear Search .

Continue to the next exercise. 

EXERCISE 4-14 (Continued)

Search for Mail Items

FIGURE 4.39 Advanced Find dialog box with search completed

FIGURE 4.40 Contact search completed

Clear Search

The Instant Search feature 
is available in all Outlook 
views, including Calendar,  
Contacts, and Tasks.
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Step-By-Step EXERCISE 4-15
Search Items by Category
Outlook allows you to search for more than just specifi c text and names. You can also 

search Outlook items by category, or type, so that you can group messages or other 

related items. For example, you could search for business-related messages, personal 

messages, or all items related to a specifi c event.

 On the Menu bar, choose 

Tools>Instant Search>

Advanced Find.

 In the Advanced Find 

dialog box, in the Look for 

box, click the drop-down 

arrow and select Any type 

of Outlook Item.

 Click Browse. In the 

Select Folder(s) dialog 

box, click the plus-sign to 

the left of the Inbox folder. 

Select the Inbox folder and 

all the Inbox subfolders. 

Click OK.

 In the Advanced Find 

dialog box, click the More 

Choices tab. Click 

Categories.

 Your dialog 

box should look like 

Figure 4.41.

 In the Color Categories 

dialog box, select the 

Green and Red category 

names and click OK.

 In the Rename Category

dialog box, click No.

 Click Find Now.

 Your dialog 

box should look like 

Figure 4.42.

 Click Close 

Continue to the next exercise.

FIGURE 4.41 Color Categories dialog box

FIGURE 4.42 Advanced Find dialog box
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Step-By-Step EXERCISE 4-16
Use Search Folders
Use the search folder feature to search messages that meet the criteria that you set. For 

instance, you can search for messages that were sent directly to you. Outlook will then 

put all of these messages into a separate folder and help you keep them organized.

 In the Navigation pane, 

click Mail.

 On the Menu bar, choose 

File>New>Search Folder.

 In the New Search Folder 

dialog box, under Mail 

from People and Lists, 

select Mail sent directly 

to me.

 Your dialog 

box should look like 

Figure 4.43.

 Click OK.

 Your screen 

should look like Figure 4.44.

 Under Mail Folders, click 

Inbox.

Continue to the next exercise.

FIGURE 4.43 New Search Folder dialog box

FIGURE 4.44 Sent Directly to Me folder in Search Folders

Messages in search folders 
are stored in their original 
location. For example, a 
message can appear in 
both a search folder and 
the Inbox. Changes made 
to a message in a search 
folder will appear in both 
locations.
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Step-By-Step

 Choose File>New>

Outlook Data File.

 In the New Outlook Data 

File dialog box, select 

Office Outlook Personal 

Folders File (.pst).

 Click OK.

 In the Create or Open 

Outlook Data File dialog 

box, click in the File name 

box and key: Personal 

Folders [your first initial and 

last name].

 Navigate to where your 

teacher tells you and 

click OK.

 In the Create Microsoft 

Personal Folders dialog 

box, click in the Name box 

and key: Backup Folder. 

Note that you have the 

option to add a password 

to the fi le (see Figure 4.45).

 Click OK.

 Your screen 

should look like Figure 4.46.

Continue to the next exercise.

EXERCISE 4-17
Create a Data File
Outlook allows you to create a data fi le to save all your data–including contacts and 

messages–on your computer. This is a good practice in order to keep your information 

backed up in case the servers storing your e-mail or other data need to be repaired.

FIGURE 4.45 Create Microsoft Personal Folders dialog box

FIGURE 4.46 Mail screen with Backup Folder added

Backup Folder 
added
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Step-By-Step

 In the Navigation pane 

under Mail Folders, right-

click the Backup Folder 

and select Close “Backup 

Folder”.

 Your screen 

should look like Figure 4.47.

 Under Mail Folders, right-

click on Personal Folders

and select Open Outlook 

Data File.

 In the Open Outlook Data 

File dialog box, navigate to 

where you saved the 

Personal Folders [your 

first initial and last 

name] Outlook data fi le. 

Select the fi le and click OK.

 Your screen 

should look like Figure 4.48.

Continue to the next exercise.

EXERCISE 4-18
Open and Close a Data File in a Mail Profi le
Outlook can have several data fi les associated with any given mail profi le. To add a 

data fi le to the profi le, you simply open it in that profi le. To remove it, you close the 

data fi le from within the profi le.

FIGURE 4.47 Mail Folders with Backup Folder closed

FIGURE 4.48 Mail Folders with Backup Folder opened

Backup Folder reopened

The Offi ce Outlook 
Personal Folders fi le (.pst) 
format introduced in 
Outlook 2003 offers 
increased storage capacity 
for items and folders. Files 
saved with the older .pst 
fi le format can be opened 
in Outlook 2007.
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Step-By-Step EXERCISE 4-19
Change Data File Settings
Outlook allows you to change the data fi le settings in order to personalize the fi le and 

make it easier for you to organize and use.

 In the Navigation pane 

under Mail Folders, right-

click the Backup Folder 

and select Properties for 

“Backup Folder”.

 In the Backup Folder 

Properties dialog box, 

click Advanced (see 

Figure 4.49).

 In the Personal Folders 

dialog box in the Name 

box, highlight Backup 

Folder and key: Secondary 

Folders.

 Click OK.

 Click OK in the Backup 

Folder Properties 

dialog box.

 Your screen 

should look like Figure 4.50.

Continue to the next exercise.

FIGURE 4.49 Backup Folder Properties dialog box

FIGURE 4.50 Mail view with Backup Folder name changed

Backup Folder renamed 
Secondary Folders

In Outlook 2007, you can 
also create Offl ine Folder 
fi les (.ost) that allow you to 
work with your messages 
when you cannot connect 
to the mail server.
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Step-By-Step

 Click Minimize the To-

Do Bar  at the top of 

the To-Do Bar window.

 Your screen 

should look like Figure 4.51.

 Click Expand the To-Do 

Bar  to return the pane 

to its original view.

 Click Close To Do-

Bar  .

 Your screen 

should look like Figure 4.52.

 On the Menu bar, choose 

View>To-Do Bar>

Normal. Note that the 

To-Do Bar is returned to 

its original size.

Continue to the next exercise.

FIGURE 4.51 To-Do Bar minimized

FIGURE 4.52 To-Do Bar closed

EXERCISE 4-20
Show, Hide, and Minimize the To-Do Bar
The To-Do Bar is a helpful feature of Outlook that can make many tasks easier and 

quicker. However, sometimes you may want the extra screen space to allow for a 

bigger view or more information in one of Outlook’s other feature panes. You can 

hide or minimize the To-Do Bar in order to gain this space.

To-Do Bar minimized

You can also open, 
minimize, or close the 
To-Do Bar by pressing 

 + .
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Step-By-Step

 On the Menu bar, choose 

View>To-Do Bar>

Options.

 In the To-Do Bar Options 

dialog box, under Show 

Date Navigator, select 

the text in the Number of 

month rows box. Key: 3.

 Remove the check from the 

Show Task List box.

 Your dialog 

box should look like 

Figure 4.53.

 Click OK.

 Your screen 

should look similar to 

Figure 4.54. 

Continue to the next exercise. 

FIGURE 4.53 To-Do Bar Options dialog box

FIGURE 4.54 To-Do Bar with new options

EXERCISE 4-21
Customize the To-Do Bar
You can do more than just minimize or hide the To-Do Bar. Outlook allows you to 

customize the To-Do Bar view so that it shows multiple months, appointments, or 

your Task List.

 Three month rows, 
no tasks displayed 
in To-Do Bar

To change the size of the 
To-Do Bar, place your 
mouse pointer over the 
edge of the  To-Do Bar 

until it becomes a two-
headed arrow. Then, click 
and drag to resize.
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Step-By-Step

 On the Menu bar, choose 

Tools>Options. 

 Click the Mail Format tab. 

Under Stationery and 

Fonts, click Stationery 

and Fonts.

 In the Signatures and 

Stationery box, under 

Theme or stationery for 

new HTML e-mail 

message, click Theme. 

Select Blends. Click OK.

 Under Composing and 

reading plain text 

messages, click Font. 

Under Font, select Arial. 

Click OK three times.

 Select New Mail 

Message .

 Your screen 

should look like Figure 4.55. 

Close the message.

 Choose Tools>Options. 

Click the Mail Format tab.

 Under Message Format, 

click the Compose in this 

message format drop-

down arrow. Select Plain 

Text. Click Apply. 

Click OK. Click New Mail 

Message .

 Your screen 

should look like 4.56.

Continue to the next exercise.

FIGURE 4.55 Blends Theme e-mail

FIGURE 4.56 Plain Text e-mail

EXERCISE 4-22
Select the Default Format for Messages
Outlook e-mail messages are sent with a default message format that will determine, 

or regulate, whether you can add different fonts or pictures or other effects to the 

message. It is important to know how to change your default format because some 

recipients may have applications that do not support the more complicated formats. 

For example, if you choose plain text as your default format option, you would not 

be able to use any of the formatting options on the Menu bar.
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Step-By-Step

 On the Menu bar, choose 

Tools>Account Settings. 

Select your e-mail account 

profi le. Click Change .

 In the Change E-mail 

Account dialog box, click 

More Settings.

 In the Internet E-mail 

Settings dialog box, click 

the Connection tab.

 Your screen 

should look like Figure 4.57.

 Under Outlook Anywhere, 

check Connect to 

Microsoft Exchange 

using HTTP.

 Click Exchange Proxy 

Settings. Under Connec-

tion settings, in the 

http:// box, key the URL 

provided by your teacher.

 Under Proxy authenti-

cation settings, click the 

drop-down arrow and 

select the option given by 

your teacher. Click OK.

 In the Internet E-mail 

Settings dialog box, click 

OK. Click Next in the 

Change E-mail Account 

dialog box (see Figure 4.58). 

Click Finish.

 Click Close. Close Outlook.

FIGURE 4.57 Internet E-mail Settings dialog box

FIGURE 4.58 Change E-mail Account dialog box

EXERCISE 4-23
Access Outlook through the Internet
Outlook can provide you a way to access your Outlook e-mail even when you are not 

in front of your own computer. The Outlook Anywhere feature will enable, or allow, 

you to log in to your profi le online through the World Wide Web.
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. Use   to move older messages automatically from your 
Inbox and message folders to another location. (p. 116)

 2. A(n)   shows views of messages that contain a certain word 
or phrase. (p. 121)

 3. Use a(n)   to sort messages automatically into appropriate 
folders. (p. 108)

 4. A(n)   is a group of e-mail addresses that are saved under 
one name. (p. 100)

 5. Outlook Anywhere can   you to log in to Outlook over the 
World Wide Web. (p. 128)

  Vocabulary Activity

 6. Select five vocabulary words and create a word search. 
■ On grid paper, create a box that is 15 units by 15 units.
■ Using one unit per letter, write each vocabulary word vertically, 

horizontally, or diagonally in the grid.
■ Fill in the remaining cells with various letters.
■ For each vocabulary word, write a definition of the term in your own 

words. Have a classmate identify the words and find them in the puzzle.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. What is the fastest way to move items between folders? (p. 115)
A. Click and drag.
B. Tools>Actions>Move Items.

C. Double-click a field name.
D. Right-click and select Move To.

 8. How do you empty the Junk E-mail folder? (p. 107)
A.  Right-click, select all and click 

Delete while holding Shift.
B.  Tools>Actions>Delete 

Junk Mail.

C.  Right-click and select Empty 
“Junk E-mail” Folder.

D.  Select the Junk E-mail folder and 
click Empty.

 9. Which feature would you use to search for messages that were sent directly to 
you? (p. 121)
A. Data File
B. Organize

C. Search Folder
D. Rules and Alerts

 10. Where is the Date Navigator located in the Mail view? (p. 126)
A. The Navigation pane
B. The To-Do Bar

C. The Reading pane 
D. In the folder list

Key Terms

AutoArchive

category

distribution list

message format

rule

search folder

Academic Vocabulary

determine

distinguish

enable
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Step-By-Step

Practice It ActivitiesLESSON

 1. Create Distribution Lists

Follow the steps to complete the activity.

FIGURE 4.59 New Distribution List name

FIGURE 4.60 New Distribution List

 Start Outlook. Click 

Contacts.

 Choose File>New>

Distribution List. 

 In the Name box, key: 

Presentation Committee.

 Your screen 

should look like Figure 4.59.

 Choose Members>

Select Members .

 Using , select two 

classmates. 

 Click Members. Click OK.

 Your screen 

should look similar to 

Figure 4.60.

 Click Save & Close .

 Exit Outlook.
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Step-By-Step

Practice It ActivitiesLESSON

 2. Organize Using Colors and Views

Follow the steps to complete the activity.

FIGURE 4.61 Organize using colors

FIGURE 4.62 Organize using views

 Send a message to an 

assigned classmate. In the 

Subject box, key: 

Homecoming Plans. In the 

message body, key: Are 

you going to the game?

 Click the Homecoming 

Plans message you 

receive from your assigned 

classmate.

 Choose Tools>Organize.

 Click Using Colors. 

Select Red. Click Apply 

Color. Deselect the 

message.

 Your screen 

should look like Figure 4.61.

 Click Using Views. Under 

Change your view, select 

Last Seven Days.

 Click Close Organize .

Your screen 

should look like Figure 4.62.

 Choose View>Current 

View>Messages.

 Exit Outlook.
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 3. Create Folders and Move Items between Folders

Follow the steps to complete the activity.

FIGURE 4.63 New Folder

FIGURE 4.64 Message moved

 Click on the Inbox folder. 

Choose File>New>

Folder.

 Name the folder: 

Homecoming. Click OK.

 Your screen 

should look like Figure 4.63.

 In the Inbox, right-click the 

Homecoming Plans 

e-mail and select Move 

to Folder.

 In the Move Items 

dialog box, click the 

Homecoming folder. 

Click OK.

 Click the Homecoming 

folder.

 Your screen 

should look like Figure 4.64.

 Exit Outlook.
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 4. Plan a Sporting Goods Catalog

You work in the marketing department for a major sporting goods chain. You are 

planning for the release of the Spring/Summer Catalog. Product managers are going 

to start sending you a lot of information about their products. You decide to create 

a folder for each department to help you organize incoming messages.

FIGURE 4.65 Folders for departments

FIGURE 4.66 Moved message

You Try It Activities 

 In the Navigation pane, 

select Personal Folders. 

Choose File>New>

Folder. Create a 

master folder named 

Spring/Summer catalog.

 In the master folder, create 

three folders named:

•  Canoeing and 

kayaking

  • Hiking and camping

• Running

 Your screen 

should look like Figure 4.65.

 Send your assigned 

classmate an e-mail called 

New Running Shoes.

 In the Inbox, right-click the 

New Running Shoes 

message and select 

Move to Folder.

 In the Move Items dialog 

box, select the Running 

folder. Click OK.

 Click the Running folder.

Your screen 

should look like Figure 4.66.

 Exit Outlook.
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 5. Organize Personal E-mails

Your personal e-mails are starting to get mixed up with your business 

e-mails. You decide to create a category for your personal e-mails to help keep 

them organized.

FIGURE 4.67 Categories dialog box

FIGURE 4.68 Arrange By Categories

 Send your assigned 

classmate three e-mails 

with the following 

Subjects:

• Movie this Saturday?

• Jane’s birthday

• Concert tickets

 In the Inbox, select the 

Movie this Saturday? 

message. Press and hold 

 while selecting the 

Jane’s birthday and 

Concert tickets e-mails.

 On the Menu bar, choose 

Edit>Categorize>

All Categories. 

Select Yellow.

 Your dialog 

box should look like 

Figure 4.67.

 Click No in the renaming 

box.

 Choose View>Arrange 

By>Categories.

Your screen 

should look like Figure 4.68.

 Choose View>Arrange 

By>Date to return to the 

default view.

 Exit Outlook.
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  6. Beyond the Classroom Activity

Language Arts: Assign Items to Categories You have a new “pen 

pal” from Europe, only you use e-mail instead of paper and pen to write to 

each other. In your Inbox, select the e-mails named Greetings from 

Europe and How’s life in the U.S.?

■ Choose Edit>Categorize. Assign your pen pal’s e-mails to the 
Blue category.

■ Choose View>Arrange By>Categories. Both of your pen pal’s 
e-mails should appear in the Blue category.

To return to the default view, choose View>Arrange By>Date. Then, open 

a Word document and key one or two paragraphs explaining how you would 

use color categories to improve the organization of your own e-mail 

account. Save your fi le as: 04rev-[your fi rst initial and last name]6.

 7. Standards at Work Activity 
 Microsoft Certified Application Specialist Correlation 

Outlook 5.3 Organize mail folders

Move E-mails You want backups of some of your critical e-mails, but you 

have personal e-mails mixed in with your business messages. Move three 

 e-mails from your Inbox to the Messages from [fi rst and last name of 

assigned classmate] folder.

On a separate sheet of paper, write one or two paragraphs explaining why 

you think it is important that you keep business and personal e-mails separate. 

Save your fi le as: 04rev-[your fi rst initial and last name]7.

 8. 21st Century Skills Activity

Organize with Rules You can use Outlook tools such as rules to help 

keep your messages organized. Follow these steps to organize your e-mails 

with rules:

■ Create a new folder named: Messages from [first and last name of 
assigned classmate].

■ Create a rule that automatically sends messages from your assigned 
classmate to that folder (Hint: choose Tools>Rules and Alerts).

■ Send your assigned classmate two e-mails.

■ Make sure that the two new e-mails from the classmate assigned to 
you were sent to the correct folder.
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 9. Start a Book Club

Language Arts: Create a Distribution List You and your friends 

have decided to start a book club. Because your friends all have access to 

e-mail, you decide to use Outlook to organize the club.

In Outlook, create a distribution list named Book Club. Add your three 

vassigned classmates to the distribution list. Send to each member a 

message named Book Club with the following details:

■ The club’s mission statement

■ List of club members

■ A proposed list of two books to read and discuss.

 10. Search for Club Messages

Language Arts: Use Instant Search Searches can help you sort 

e-mails and locate specifi c messages quickly. You decide to use a search to 

locate your book club messages.

Send the following three messages to the classmate assigned by your teacher:

■ First Book Club Meeting

■ Proposals for Book Club

■ Nominations for Book Club President

Use an instant search for e-mails that contain the words book club. Once you 

have applied the search, four e-mails should appear on your screen. Choose 

View>Current View>Messages to display all of your messages again.

 11. Organize Your Inbox 

Language Arts: Organize by Color Your Inbox is fi lled with various 

e-mail messages and you realize that you can use the properties of Outlook 

to help you get organized. You decide to use color to help you keep track of 

the book club messages.

■ Select one of the book club messages in your Inbox.

■ Change the color of this message to red.

■ One at a time, change the color of the remaining book club messages.

■ Create a folder named Book Club.

■ Move all of your book club messages to this folder.

Open a Word document and key a paragraph that describes how you would 

use color to add visibility to items in your Inbox at work. Save the fi le as: 

04rev-[your fi rst initial and last name]11.

Organizing Even the most 
overwhelming task can be 
accomplished if you plan well 
enough for it. Organization is 
the key to chipping away at 
a seemingly impossible 
workload. By breaking down 
the job into individual, 
manageable tasks, you are 
organizing your own success.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. How does organization 
help you share the work-
load of a particular task 
among project members?

2. How can Outlook help 
eliminate any confu -
sion between project 
members?

Challenge Yourself Projects
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